New Page 1

微软（中国）有限公司推荐图书

微软Office技巧大赛优秀作品

——Office技巧1000例

  第一篇　Word篇
  第二篇　Excel篇
  第三篇　PowerPoint篇
  第四篇　Outlook篇
  第五篇　FrontPage篇
  第六篇　Access篇


1.2.33

33.怎样关闭拼写错误标记
Word中有个相当不错的拼写和语法检查功能，通过它用户可以对键入的文字进行正确检查。系统默认是实时检查的，因而在编辑文档时会产生许多标示错误语句的红色或绿色的波浪线，有时候会影响用户的工作，这时可以将其隐藏，待编辑完成后再进行检查，方法如下。
    右键单击右状态栏上的“拼写和语法状态”图标，在弹出的菜单中选择“隐藏语法错误”项后，错误标记便会立即消失了。
    如果要进行更详细的设定，可以执行上图菜单中“选项”命令，在弹出的“选项”对话框中进行详细的设置，如拼写和语法检查的方式、自定义辞典和写作方式等项。

上一页
第二节
下一页

Copyright©1989-2002 Computer Fan All Rights Reserved


1.2.34

34.附加段落格式的去除
若想去除附加的段落格式，我们可以使用一组快捷键Ctrl＋Q。此时，如果对某个使用了正文样式的段落进行了手动调节，增加了左右的缩进，那么增加的缩进值就属于附件的样式信息。若想去除这类信息，可以将光标置于该段落中，并按Ctrl＋Q快捷键即可。如有多个段落需做类似调整，可以首先选定这多个段落然后再使用上述的快捷键。

上一页
第二节


1.2.35

35.附加字符格式的去除
有的人喜欢在自己编辑的文档中试验各种字符外观，比如加粗、斜体、下划线，甚至空心、阴文、阳文等等。这是与专业的字符排版原则相违背的。专业的字符排版原则中，正文的字体及样式都会被限制在很有限的种类之内。如果你想去除这些附加字符格式，不必一个一个的查找与更正，Word为此提供了快捷键。不过要注意的是，这里有两组功能相同的快捷键。一个是Ctrl＋Space；另一个是Ctrl＋Shift＋Z。前一组对于中文Windows的用户是无效的。Ctrl＋Space，是中文Windows中用于切换中英文输入法的快捷键。所以，我们可以选择使用Ctrl＋Shift＋Z来完成这一工作。

第二节


1.2.36

36.巧用多级列表功能编号
实际上多级列表与加项目符号或编号列表相似，但是多级列表中每段的项目符号或编号根据段落的缩进范围而变化。多级列表是在段落缩进的基础上使用Word格式中项目符号和编号菜单的多级列表功能自动地生成最多达九个层次的符号或编号。使用方法如下：
把需要编号的段落输入到Word中，并且采用不同的缩进表示不同的层次。第一层不要缩进。从第二层开始缩进，可以使用格式工具中的“增加缩进量”和“减小缩进量”按钮。
    从实际使用经验来说，缩进量的掌握是一个问题：层次间的缩进量应该是一致的，否则使用多级列表时可能会出现错误的编号。所以，可以把第二层缩进调到标尺1的位置，把第三层调到标尺2的位置，依此类推，使层次间的缩进保持为标尺上1的距离。
    然后选择列表。在“格式”菜单中选择“项目符号和编号”，单击“多级符号”命令。
    在预先规定的多层次编号样式中选择需要的多级列表样式，如果需要接着文章前边的段落编号应该选择“继续前一列表”，需要单独编号则选择“重新开始编号”，选择确定，如图1.2.36。

图1.2.36

第二节


1.2.37

37.解决“公式编辑器”调入速度慢的问题
在Word中，公式编辑器是需要占用很多系统资源的，使用公式编辑器时用户常常会感觉到计算机速度变慢了。有一个办法可以间接解决这个问题。
当要编辑或者插入公式时，首先打开一个新的Word文件，在新的文件中调入“公式编辑器”编辑公式，然后定义公式块，按Ctrl＋C组合键拷入剪贴板，再按Alt＋Tab组合键返回原先的Word文档，或者从“窗口”菜单中选择原来编辑的文件，再按Ctrl＋V组合键把公式粘贴到文本中。当需要再一次插入或者编辑公式时，只要按Alt＋Tab回到“公式编辑器”即可，保留前面的公式可让用户在“公式编辑器”中拷贝公式中的相同部分，从而加快了编辑速度。

第二节


1.2.38

38.插入其它语种的特殊符号
用Word进行文字处理时，往往要输入很多符号。这里介绍几种常用的输入其他语种特殊符号的方法。
1.插入符号法
    单击“插入”菜单栏，选择“符号”命令，在里面可以选择拉丁语、希腊语等语种，如图1.2.38-1。
但是此法调用符号模块时间较长，加之在较大的篇幅内寻找需要的符号比较麻烦，因此有一定局限性。
2.利用软键盘功能法
    Windows内置的中文输入法提供了13种软键盘。它们是：PC键盘、希腊字母键盘、俄文字母键盘、注音符号键盘、拼音键盘、日文平假名键盘、日文片假名键盘、标点符号键盘、数字序号键盘、数学符号键盘、单位符号键盘、制表符键盘、

图1.2.38-1
特殊符号键盘。我们可以根据需要，进行不同的选择，如图1.2.38-2。
    操作时，只须用鼠标右键单击输入法词条的软键盘图标，选中需要的软键盘，即可选定、插入符号。
3.利用英文字体设置
    在英文字体Wingdings和Webwings下，数字、英文字母和其它的一些字符显示为一些符号。
    另外，以此类推，利用上述几种方法，还可以为用户的屏幕保护程序“三维文字”增加近200种特殊图案。方法是：在“三维文字”的“设置”中，输入上述的英文字母、数字和字符，字体选择为Wingdings或Webdings，则出现与之对应的符号或特殊图案，如果再选择扩展名为BMP的文件为纹理，屏幕保护程序图案会更加美观大方，更加多样化。

图1.2.38-2

第二节


1.2.39

39.快速输入大写中文数字
在一些特殊领域，例如银行等金融部门，经常需要输入中文的数字，一次两次可以，但是输入次数多了未免太麻烦了，这里介绍一种快速输入中文数字的方法：
执行“插入”菜单上的“数字”命令，在弹出的“数字”对话框中输入需要的数字，如输入1231291，然后在“数字类型”里面选择中文数字版式“壹、贰、叁….. ”，单击“确定”，中文数字式的“壹佰贰拾叁万壹仟贰佰玖拾壹”就输入好了，如图1.2.18。

图1.2.18

第二节


1.2.40

40.将姓名按姓氏笔划排序
    在举办会议或者进行评比时，需要对相关的人员姓名按照姓氏笔划进行排序。首先，将需要排序的姓名写出来，每个姓名要占一行，即输入结束后需按“回车”换行，选中所有需要排序的姓名，执行“表格”菜单上的“排序”命令。
    在“排序文字”对话框里，“排序依据”项选择“段落数”，“类型”项里根据各自的要求，可以选择“笔划”、“数字”、“日期”、“拼音”四种排序方式，在其后的二选一框里选择“递增”或者“递减”方式，单击“确定”，杂乱无章的姓氏就被Word排列的井井有条了，如图1.2.40。

图1.2.40。

第二节


1.2.41

41.在Word中插入当前的日期和时间
    用户可以随时使用快捷键在Word文档中插入当前的日期或时间。方法很简单，只需要将光标置于需要插入日期或时间的位置，按下Alt+Shift+D组合键即可插入日期，而按下Alt+Shift+T可插入当前时间。用户也可以执行“插入”菜单上的“日期和时间”来完成同样的工作。

第二节


1.2.42

42.锁定插入的日期和时间
    在上面的例子中，我们介绍了如何插入“日期和时间”，如果在插入日期和时间的时候在“日期和时间”对话框中选择了“自动更新”的话，则每次打开该文档时日期和时间都会变成当前的日期和时间。如果用户并需要日期和时间的自动更新，可以单击时间和日期处，按下Ctrl+F11组合键，这样就可以锁定时间和日期了。还有一种一劳永逸的方法，就是按下Ctrl+Shift+F9组合键使时间和日期变为正常的文本，自然就不会自动更新了。

第二节


1.2.43

43.利用合并字符功能设置上下标
    用户在编辑文档的时候，有时会遇到某个字符同时具有上下标，例如X10 、10+2-1，公式编辑器可以轻松的完成任务，但是如果在安装Office时没有安装公式编辑器该怎么办呢？
    在工具栏里添加“合并字符”按钮，键入有上下标的字母，依次键入上标、下标，然后同时选中上下标，最后按下合并字符按钮，接着会弹出对话框，进行了相应的设置后，就完成了上下标的输入。
    需要提醒用户注意的是，如果上下标对不齐的话可以尝试加空格，另外此方法只适用上下标不超过6个字符的情况。

第二节


1.2.44

44.使用⑩以上的数字序号
    以前在Word中输入10以带圈序号非常困难，现在Word XP 中可以轻松插入带圆圈10以上的序号。点击工具栏上的○字按钮，在“文字(T)”栏输入“11”， “圈号(Q)”栏中选“○”，点“确定”即可完成，如图1.2.44。

图1.2.44

第二节


1.2.45

45.使用格式刷重复复制格式
    格式刷的用法相信广大用户都会，但是每次只能调整一次格式是不是很不方便呢？
    其实只要双击“格式刷”按钮（图1.2.45），用户可以将选定格式复制到多个位置。再次单击格式刷或按下“Esc”键即可关闭格式刷。

图1.2.45

第二节


1.2.46

46.利用拖放的方式复制网页
    在复制网页内容时，通常用户都是在IE窗口用鼠标选中需要复制的部分，然后执行“复制”命令，接下来打开Word程序，进行“粘贴”。
    其实还有更加简便的方法，就是使用Windows最常见的拖放功能，选中网页上的内容，按住鼠标左键不放，拖到Word窗口，然后释放鼠标左键，网页的内容就被完整复制了。

第二节


1.2.47

47.利用不间断空格使两个单词保持在同一行文字里
    用户在录入一段文字时，经常会遇到这样的情况，一个由多个单词组成的词组（如人名）被分隔在两行文字里，如果遇到这种情况，可以通过一个不间断空格使该词组保持在一行文字里。
    方法很简单,选中词组中每个单词（除最后一个单词）后的空格并按下Ctrl+Shift+Space组合键即可。

第二节


1.2.48

48.让光标在段落间快速移动
    在编辑Word文档的时候，如果需要在段落之间移动，可以使用Word提供的一个快捷键只需按住Ctrl键，然后再按下方向键中的向上或向下键，这样就可以使光标依次向上或向下移动一个段落。

第二节


1.2.49

49.巧用“选择性粘贴”中的“无格式文本”
    用户在制作文档时经常会用到复制和粘贴的方法，但是直接粘贴的文本有时会出现不希望的格式，如从复制的网页文字粘贴到文档后，四周留下了表格边框；从其它文档粘贴过来的文字延续了源文件中的格式。通过“选择性粘贴”我们可以让这些文字按照设置好的格式出现。
    将需要的文字复制到剪贴板后，执行“编辑”菜单上的“选择性粘贴”命令，在弹出的对话框中选择“无格式文本”，如图1.2.49。单击“确定”按钮后，粘贴的文字就是无格式的，也就是说它会按照粘贴光标位置的格式出现。

图1.2.49

第二节


1.2.50

50.快速显示文字格式
    在用户编辑文档的时候，有时需要确定某一段文字应用了何种格式（如字体、大小等）。
    执行“帮助”菜单上的“这是什么？”命令，鼠标指针变为一个问号后，单击需要确定格式的文字。屏幕上就会显示出该文字的格式。用户还可以按下Shift+F1组合键，然后单击需要查询格式的文字。如果不需要文字格式的显示，可以按下Esc键取消。查询结果如图1.2.50。

图1.2.50

第二节


1.2.51

51.在Word中用另类方法复制文本
    选定需要复制的文字，按下Shift+F2组合键，这时状态栏上会显示“复制到何处”的字样，然后将光标移动到目标处并按下回车键即可完成复制。

第二节


1.2.52

52.快速输入特殊符号
    图1.2.52这三种特殊符号经常会出现在一些企业的文档中，用户可以分别使用Ctrl+Alt+R、Ctrl+Alt+T和Ctrl+Alt+C组合键快速得到。

图1.2.52

第二节


1.2.53

53.去除自动添加的超级链接
    Word有很多自动功能，这无疑给用户的操作增添了无数的便捷，但有时也会感到有些不方便，比如仅仅是输入了一个网址或E-mail地址后，Word会自动将其转换为一个超级链接，对于不需要这一链接的用户来说如何去除自动添加呢？
    有三种方法
1.即时方法，在Word将网址或E-mail自动转换为超级链接域后，按下Ctrl+Z组合键，即可取消该自动转换。
2.长期方法，执行“工具”菜单上的“自动更正选项”命令，在弹出的对话框中选择“键入时自动套用格式”选项卡中，去除“Internet及网络路径替换为超级链接”复选框的选择，如图1.2.43。
    需要提醒用户注意的是，使用此方法后，当用户再输入网址或E-mail地址时，Word就不会自动将其转换为超级链接了。
3.取消其它位置的超级链接，如果想把文档中某个已经存在的超级链接域转换为正常文本，只需在按住Ctrl键的同时单击该超级链接，然后按下Ctrl+Shift+F9组合键即可。

图1.2.53

第二节


1.2.54

54.快速插入一对大括号
    将光标置于需要插入大括号的地方，然后按下Ctrl+F9组合键，就可以快速在插入点插入一对大括号，并且将输入光标置于大括号中。

第二节


1.2.55

55.在Word 2002中选择多个文档区域
    用户在Word 2002中可以像在Windows窗口中选择多个文件一样来选中多个文档区域，这样可以大大提高工作效率。具体方法与选择多个文件一样，就是按住“Ctrl”然后使用鼠标进行选择即可。

第二节


1.2.56

56.禁用智能标记
    虽然智能标记大大方便了用户的操作，不过可能也有些朋友不喜欢它们，因为不时的弹出菜单太烦人了。那就将它们取消了事，方法很简单，仍然打开图36所示对话框，取消“使用智能标记标识文字”和“显示智能标记操作按钮”两个复选框就行了，如果你仍想使用某个智能标记，那就在“识别器”清单中个别设置就行了。(江苏 王志军)

第二节


1.2.57

57.WORD字体随身携带
    在日常办公中，常常要在另一台电脑上打印本机Word文档，如果采用的是Windows系统默认的字体，在另一台电脑上打印当然不会有什么问题，可是如果本机采用的是另外安装的字体，而另一台电脑上又未安装该字体，那么打印时就会变成宋体了。要想即不在另一台电脑上安装该字体，又要正确打印出该文档，我们可以这样做：执行 “工具→选项”命令，打开“选项”对话框，点击“保存”标签，选中“嵌入TrueType字体”，这样就可以把创建此文档所用的TrueType字体与文档保存在一起，当在另一台电脑上打开此文档时，仍可用这些字体来查看和打印文档。

    注意：①如果想实现此目的，必须对该文档使用一种新的样式；②你想嵌入的字体只能是True Type字体；③这样的文档容量比较大，为了减小文档的体积，可同时选中“只嵌入所用字符”选项；④在另一台电脑上打开该文档时，不能对嵌入的字体文本进行修改，否则会使嵌入的字体丢失。(安徽 陈秀峰)

第二节


1.2.58

58.为WORD文本加注解
    如果你想为WORD的某个文本（如一个新名词、一个英文缩写等）加以注释，而又不想让注释出现的文档中，下面三种方法中的任意一种可以帮你实现：
    ①先选中需要注释的文本，用“插入→批注”命令，打开“批注”窗口，在其中输入注释文字后关闭该窗口，则该文本被加上黄色底纹（不会打印出来），当鼠标移至该文本时，注释文字则显示在该文本的上方；
    ②将光标移至需要加注释的文本后面，用“插入→脚注或尾注”命令，打开“脚注或尾注”对话框，适当设置后确定，则光标移至该页文本的左下方，输入注释文本，则在上述文本后面出现一个数字序号，光标移至该序号处，注释文本即显示出来（不过该注释文本会显示在文档下方，并能打印出来）；
    ③如果注释文本比较长，我们可以先将注释文本（图片也可以）存放在一个独立的文件中（非WORD格式也行），然后建立一个链接：选中要加注释的文本，用“插入→超级链接”命令，打开“插入超级链接”对话框，在“要显示的文字”右边的方框中输入需要加注释的文本，在“请键入文件名称或Web页名称”下面的方框中输入前面建立的注释文本文件的详细路径及名称（也可以用“浏览”按钮查找到），按“确定”按钮，则需要加注释的文本变成蓝色带下画线形式（并不影响文档的打印），点击该文本（在WORD XP中需要按住Ctrl键），则可直接打开注释文本所在的文件。(安徽 陈秀峰)

第二节


1.2.59

59.快速输入特定的短语
    我们在用WORD2000/XP进行文档编辑时，像专业术语、单位名称等这些特定的短语，在一篇文章中可能要反复输入，如果每次都是一个字（词）一个字（词）地去输入，不仅麻烦、速度慢，而且容易出错，同时也很难每次输入文本的一致性。我利用WORD2000/XP的“剪贴板”功能，实现了特定短语的一次性输入，达到快速、准确、一致之目的。
①启动WORD2000，打开“剪贴板”工具栏。
②选将特定的短语（如“《中华人民共和国建筑法》”、“《建设工程质量管理条例》”、“建设工程质量监督工作”等）输入到文档中，然后一个一个的选中，用“复制”命令将他们逐条加到“剪贴板”中。
③在需要某一短语的位置，单击“剪贴板”工具栏上相应短语的图标就可以一次性输入该短语。
④如果短语太多，记不清某条短语在“剪贴板”上的具体位置也没关系，当你将鼠标指向某条短语时，在左下方即可显示出该短语，点击你需要的短语即可（在WORD XP中，“剪贴板”上直接会显示出短语的内容）。(安徽 陈秀峰)

第二节


1.2.60

60.特殊符号的输入
    在WORD2000/XP中可以有多种方法输入一些特殊符号，我们以“※”为例，看看如何输入特殊符号：
    ①软键盘法。右击中文输入法的“软键盘”（一般输入法均带有“软键盘”），选“特殊符号”选项，直接点击符号“※”所在的字母键即可；
    ②自动更正法。用“工具→自动更正”命令，打开“自动更正”对话框，在“替换”框中输入“mh”，在“替换为”框中输入“※”，先后按“添加”和“确定”按钮。以后你在文档中输入“mh”及后面的文字时，系统会自动将其更正为“※”，如果你确实需要输入字母“mh”（不会这么巧吧！），你可以先输入“mha”及后面的文字，再将“a”删除即可；
    ③自造词法。右击中文输入法（以“五笔字型”为例）状态条，选“手工造词”选项，打开“手工造词”对话框，在“词语”框中输入“※”，在“外码”框中输入“mh”，先后按“添加”和“关闭”按钮，以可你在该输入法中输入“mh”时即可输入“※”；
    ④用“插入→符号”命令，打开“符号”对话框，在“广义标点”子集中会找到“※”，双击它即可输入。(安徽 陈秀峰)

第二节


1.2.61

61.使用通配符进行模糊替换
    如果想把整篇文档中引号（“”）内的文本全部设置成黑体，可以采用通配符替换的方法实现：
    ①用“编辑→替换”命令，打开“查找与替换”对话框，并点击下面的“高级”按钮，再选中“使用通配符”选项；
    ②在“查找内容”框中填入：“*”后（*号代表任意字符，？号代表1个字符），点击“替换为”框，再按下端的“格式”按钮，并选“字体”选项，在弹出的“查找字体”对话框将字体设置为黑体后确定；
    ③按“全部替换”按钮，即可将全文引号内的文本一次性设置为黑体了。(安徽 陈秀峰)

第二节


1.4.28

28.Word文档与RTF文档的互换问题
    Word允许用户输入和输出一种RTF特殊格式的文件，只需选择“另存为”命令，在“保存类型”中选择“RTF格式”即可。
    RTF是Rich Text Format的缩写，并将它作为该格式文件的扩展名。RTF文件格式是由Microsoft创建的。它是为在不同程序间传递数据而设计的。其优点之一就是文件的格式信息不会丢失或破坏。例如，用户可以利用RTF格式将文档在Word与老版本的Word、PageMaker以及其它几种流行的软件（包括Word for the Mac）之间传送。

第四节


1.4.29

29.如何将Word文档转换成为幻灯片
    我们经常需要制作内容相同的Word文档和PowerPoint文档，同时又不想重新进行输入和制作，这个时候就需要用到Word的文档转换功能。
    其实，Office本身就提供了一种十分方便的各种环境间文档转换的方法。方法就是直接把另外一个编辑环境里面的文档打开。例如需要将Word文档转换成PowerPoint文档时，启动PowerPoint，单击“文件”菜单栏，选择“打开”命令，在打开文件的对话框中把文件类型设置为“所有文件”，然后选择已经编辑好的Word文档，单击“确定”即可实现不同文档格式的自动转换。

第四节


1.4.30

30.使用Word字体隐藏功能制作模板
    在Word的使用中，有时候我们需要制作打印用的专用模板，比如在下面的表格中我们可以看到粗体的部分是不需要打印的，只要打印那些正常文字到已经为它们准备好的“联系表”空白样表内，因为这些黑色文字是要经常变化的，所以不能把它们都作为模板内容，只能空下来不填，但是每次输入要打印内容的时候，会因为不知道哪个空白单元格，应该填写哪个相应内容，这样我们会觉得无所侍从，经常要拿来样稿再一个一个的按照要求填写十分麻烦，如何使这些文字只显示，而不让它们打印出来呢？为了制作这个模板我们可以使用隐藏文字的方法：
    高级管理人员联络表
    编号
    00102549
    网址：
http://www.tsinghua.edu.cn
    EMAIL:
    cougarlee@263.net
    网名：
水木清华
        隐藏文字的方法：选中要隐藏的文字，如“高级管理人员联络表”，然后，单击“格式→字体→效果”，将隐藏”复选框打上钩，如图1.4.5所示，然后单击“确定”按钮。其它的粗体文字只要选中后按照上述方法执行即可，或者使用格式刷来刷一下就可以了！
隐藏文字后，怎样设置能看得见它们呢？方法如下：单击“工具→选项→视图→非打印字符”，选中“隐藏文字”复选框，这样我们就可以看到哪些被隐藏的字符了！

第四节


1.4.31

31.在没有安装Word的计算机上查看文档
    有时用户需要将制作的文档拿到其它没有安装Word的计算机上使用，如果时间来不及的话，可以不安装Office，采用以下方法。
    在完成文档编辑后执行“文件”菜单下的“另存为Web页”命令，输出的网页文件自然可以拿到其它计算机上演示了，而且对作品的效果影响不大，只是一些版式变化。另外，也可以用写字板来打开Word文件。

第四节


1.4.32

32.换页时不再频繁敲回车键
    在编辑文档时，经常会遇到换页的情况，大多数的用户都会敲很多次回车键以生成新的页面，这实际上是一个非常不好的习惯，因为当用户对前面的内容再作修改时，会直接影响到版面，所以用户应当使用下面的方法：
    当编辑到需要换页的位置时，按住“Ctrl”键后再按下回车键，插入一个分页符，这样就完成了换页的工作。

第四节


1.4.33

33.Word“分节”的妙用
    在Word中，“节”是文档的一部分，可以在其中单独设置某些页面格式设置选项。如果需要修改属性，例如行编号、列数、页眉和页脚时，可创建一个新的节，并对这个新的节应用新的页面设置选项。除非插入分节符，否则Microsoft Word会将整个文档视为一个节。分节符是为表示节结束而插入的标记。分节符中保存有节的格式设置元素，如页边距、页的方向、页眉和页脚以及页码的顺序。分节符在文档中显示为包含有“分节符”字样的双虚线。
    插入分节符的方法如下：
    1.单击文档中需要插入分节符的位置，单击“插入”菜单栏中的“分隔符”命令，出现一个名为“分隔符”的对话框，如图1.4.33。

图1.4.33
    2.在“分节符类型”下，单击描述了所需新分节符开始位置的选项。分节符类型共有4种：“下一页”、“连续”、“奇数页”和“偶数页”。 下面的示例显示了可插入的分节符类型。

第四节


1.4.34

34.为部分文档创建不同的页眉或页脚
    创建页眉或页脚时，Word自动在整篇文档中使用同样的页眉或页脚。要为部分文档创建不同于其他部分的页眉或页脚，需要对文档进行分节，然后断开当前节和前一节中页眉或页脚间的连接。
⑴ 如果尚未对文档进行分节，需要在要使用不同的页眉或页脚的新节起始处插入一个分节符；
⑵ 单击要为其创建不同页眉或页脚的节；
⑶ 单击“视图”菜单中的“页眉和页脚”命令。出现“页眉和页脚”工具窗口；
⑷ 单击“页眉和页脚”工具栏上的“同前”按钮，如图1.4.34；

图1.4.34
⑸ 修改已有的页眉或页脚，或为该节创建新的页眉或页脚。Word会自动对后续各节中的页眉或页脚进行同样的修改。
⑹ 要为下一节创建不同的页眉或页脚，重复步骤1到步骤5。

第四节


1.4.35

35. Word文档转换为HTML文档后的变化
    当我们将Word文档存为Web页面时，Word会关闭文档，然后用超文本标记语言（HTML）格式保存，但是因为HTML不支持某些Word功能，转换时Word会更改或取消内容，因此应先用Word格式保存文档。特别是当文档还要当作Word文档使用时。下面将Word文档转换成HTML时发生的变化列出如下：
    字号：字号会映射成最接近的有效HTML字号，范围从1号到7号，这些字号并不是磅值，但浏览器用它们作为字号的指令。Word字号是从9号到36号；
    批注：用"插入"菜单中的"批注"命令插入的批注会被删除。不过，在将文档保存为HTML格式后，可以输入批注并显示"批注"样式。浏览器在显示WEB页时，不会显示批注；
    动态文字：动态文字效果会丢失，但文字保留下来。在Web页创作中，会在页中给动态文字插入滚动文字；
    图形：图片和剪贴画等图形会转换成GIF格式，除非，图形已经是JPEG格式。文字框和形状等图形对象无法转换，线条会转换为横线；
    制表符：制表符会转换成HTML制表字符。制表符在某些Word浏览器中会显示为空格，所以可以改用表格或缩进。
    域：域结果会转换成文字，系统会删除域代码。例如，用户插入的是DATA域，日期文字会转换过来，但日期将无法更新。
    目录和索引：信息转换过来，但目录和索引、图表目录在转换后无法转换自动更新，因为它们以域代码为基础。目录会在页码处显�"*"，这些"*"是超级链接，用户单击该链接即可在即可在Web页中漫游。用户可以将星号替换为希望超级链接显示的文字。
    首字下沉：首字下沉会被删除，在Web创建环境中也可增大一个字号。
    图形对象：图形对象无法保留，用户可以插入" Word图片"对象，在Web页创作中使用绘图工具。对象转折换为GIF格式。
    公式、图表和其他OLE对象：这些项目转换为GIF格式。外观会保留下来，但用户无法更新这些项目。
    表格：表格宽度。尽管Web页不支持的设置会丢失，但表格会转换过来。彩色的、可变换宽度的边框不会保留。
    突出显示：突出显示会丢失。
    修订标记：用修订功能所作的修改会保留下来，但系统会删除该修订标记。
    页码：由于HTML文档是单独的Web页，因此不管有多长，都会删除该文档的页码。
    页面边框：没有边框的HTML对应内容，用户可以用格式菜单中的"北景"命令来添加背景，使页面更具吸引力，用户还可以在表格周围设置边框，并且可以用横线来帮助强调或分隔Web页的部分。
    页面边框：HTML中没有页眉和页脚的对应内容。
    脚注和尾注：HTML中没有脚注的对应内容。

第四节


1.4.36

36. 修改Word2000标尺
    打开Word2000，窗口默认标尺为2、4、6……38，这一数字表示什么单位呢？是厘米？是英寸？都不是；原来它是以字符为单位，在宋体五号字的格式下，每行约可输入38个中文字符。不过这样的设置，用起来很不方便，尤其在制表、作图时，很不直观，有必要修改成以厘米为单位标尺。
    从工具菜单中，打开“选项”对话框，选取“常规”卡片，其中有一"度量单位"选择条，注意：不要被巳填好的"厘米"蒙骗而无所作为，其实在它的下面有一个打レ的“使用字符单位”的选择项，现在把这个小方框中的レ去掉，加以确定。回到Word2000界面一看，原来标尺上的2、4、6……38，变成了以厘米为单位的1、2、3……14数字了。（湖南 柳嵩高）

第四节


1.4.37

37.微调各边距
    用户在进行排版时，通常都会使用鼠标左键来调整页边距、左右缩进、制表符、表格边框线等，但有时由于各种原因（如鼠标不灵敏，屏幕分辨率较低等），效果不尽人意，不能精确的移到理想的位置，这时可以在调整的过程中加按鼠标右键（不释放左键）来进行微调，可以达到理想的效果。

第四节


1.5.17

17.用键盘选定表格中的项目
    前面介绍了使用鼠标选定表格的方法，下面介绍一下使用键盘选定表格的技巧。
    Tab选定下一单元格的内容
    Shift+Tab 选定上一单元格的内容
    按住 Shift 并重复按某箭头键 将所选内容扩展到相邻单元格
    单击列的第一个或最后一个单元格，按住 Shift 并重复按上箭头或下箭头 选定列
    Ctrl+Shift+F8，然后用箭头键 扩展所选内容（或块），按Esc可取消选定模式
    Shift+F8 缩小所选内容
    Alt+数字键盘上的 5 选定整张表格（Num Lock 键需处于关闭状态）

第五节


1.5.18

18.巧用Alt键调整表格
    用户在调整表格高度与宽度时，通常都是使用鼠标来进行拖动，但是这种方法不够精确；也可以在表格属性里设置，这种方法可以保证精确，但是不够直观，能否将二者结合起来呢？
    在调整宽度或高度的时候，用户可以按住Alt键不放然后使用鼠标进行拖动调整，这样就会在标尺处显示表格的长或宽的数值大小，既精确又直观。
    另外，Word中的其它调整如分栏的栏宽调整、首行缩进等都可以用此方法进行。

第五节


1.5.19

19.修改表格的垂直对齐方式
    通常情况下，Word表格中的文字采用的是顶端对齐方式，即无论表格内容的多寡，其文字的排列都是向“顶”看齐，这在各个表格项中文字的数量差不多的情况下到也没什么，可当不同表格项的文字数量相差较大时就显得不太美观了。我们若能将表格中的第一列文字全部放在单元格的中间位置进行打印，则要美观得多，为此，许多用户都采用了手工插入空行的办法来加以解决，操作麻烦不说，效果也不太好，其实我们只需利用Word表格的垂直居中功能即可解决这一问题，具体步骤为：
    执行Word“表格”菜单的“绘制表格”命令，或单击快捷工具栏上的“表格和边框”按钮，激活Word的“表格和边框”工具栏，如图1.5.19-1。

图1.5.19-1
    将光标移到需要垂直居中的单元格上（或将这些单元格定义为块）；
    单击“表格和边框”工具栏上的“垂直居中”按钮，如图1.5.19-2，表格中的文字就会居中排列，这就较缺省的顶端对齐方式要美观得多。当然，用户如果需要也可将文字设置为“底端对齐”方式。

图1.5.19-2

第五节


1.5.20

20.将公式完整显示出来
    在Word中经常会用公式编辑器编制一些复杂的公式，但是有时候，用户没有使用Word中默认的单倍行距来设置文本段落，这时就会出现公式不能完整显示的情况。
只需要选中文本段落，执行“格式”菜单上的“段落”命令，将行距设置成最小值，再输入相应的行距值就可以达到完整显示公式的作用。

第五节


1.6.09

09.增加、删除和显示全部菜单命令
    在默认情况下，Word只在菜单中显示最常用与最近使用过的命令。如果需要像从前Word 97那样一次显示全部命令，则需禁用个性化菜单。单击“工具”菜单中的“自定义”，然后单击“选项”选项卡，清除“菜单中首先显示最近使用过的命令”复选框，然后选择关闭就可以了。如图1.6.09－1。

图1.6.09－1
    执行“工具”菜单中的“自定义”命令，选择“命令”标签，从“类别”列表中选择需要增加的命令所在的菜单，从“命令”列表中选择增加的命令，然后将命令拖放到菜单栏中合适的位置即可。如果需要删除某个菜单命令，只须保持“自定义”对话框的打开状态，选中菜单中需要删除的命令，按下鼠标左键将它拖离菜单即可。当然，我们还可以用更简便的方法：按下Ctrl+Alt+“-”组合键，这时鼠标光标将变成粗减号(按Esc键可以取消)，在要删除的菜单命令上单击就可以将它删除。如图1.6.09-2。

图1.6.09-2

第六节


1.6.10

10.摒弃“智能菜单”功能
    Office 2000新增的“智能菜单”功能可以只显示最近使用过的命令，而不是像传统菜单一次就把所有项目全拉出来，节省了许多视觉空间。但若是用惯了Office 97，可能会对这种“智能”的菜单显示方式感到有些不太习惯。不过没关系，我们可以通过简单的设置让它恢复成传统的菜单方式。单击“工具”菜单栏，选择“自定义”命令，在弹出的“自定义”对话框中选择“选项”标签卡，并将其中的“菜单中首先显示最近使用过的命令”项前的对勾取消掉，然后按下“关闭”按钮即可让Word菜单恢复到传统的显示方式了，同时Office 2000其他所有的组件，如PowerPoint、Excel等也会恢复到传统的菜单显示方式，如。

图1.6.10

第六节


1.6.11

11.在屏幕提示中显示快捷键
    在Microsoft Word中，通过在屏幕提示中显示快捷键，用户就可以知道最常用Word命令的快捷键。在选择显示工具栏屏幕提示时，用户可以指定Word同时显示该工具栏按钮的快捷键。
    执行“视图”菜单上“工具栏”子菜单上的“自定义”命令，在弹出的对话框中选择“选项”选项卡，选中“显示关于工具栏的屏幕提示”复选框和“在屏幕提示中显示快捷键”复选框，如图1.6.11-1。

图1.6.11-1
    单击“关闭”按钮后，用户就可以在屏幕提示中看到快捷键了，如图1.6.11-2。

图1.6.11-2
    需要提醒用户注意的是，在选择了“在屏幕提示中显示快捷键”复选框后，该设置将影响到除Excel之外的所有Office程序。

第六节


1.6.12

12.快速删除Word不常用的按钮和菜单
    Word中的工具栏上的一些常用按钮使得编辑文章更加方便，但我们也发现有些按钮并不常用，但却占据了很多宝贵的屏幕空间。其实用户可以这样删除它们：在工具栏空白处单击鼠标右键，选择“自定义”命令，弹出对话框后不要去管它，直接从工具栏上把用户要删除的按钮按住不放，将它拖到屏幕空白处（会出现一个小叉）放开即可删除，非常方便。
    其实小编有一个非常容易的方法，只要按下Alt键不松开，然后用鼠标把相应按钮拖放到工具栏外面即可，利用此法甚至可以删除Word菜单下不常用的命令。

第六节


1.6.13

13.更改菜单打开方式
    如果有人的Office xp菜单是以滑动或者展开的动画效果显示的，用户一定觉得够酷，其实用户也可以使用这种效果，打开工具菜单下的“自定义”对话框，在“选项”标签中用户可以看到菜单的打开方式这一项，系统默认是“无”，通过它的下拉菜单用户可以看到有“无”、“任意”、“展开”、“滑动”这几项，用户选自己喜欢的方式，就可以看到更酷的效果了。

第六节


1.6.14

14.更改默认的度量单位
    用户可以设置默认的度量单位，例如，英寸或磅值，Word 将该度量单位用于对话框中输入的数值和 Word 标尺。
执行“工具”菜单中的“选项”命令，然后单击“常规”选项卡。单击“度量单位”框中的所需选项即可。
注意要将对话框中的默认度量单位改为像素，请选中“为 HTML 功能显示像素”复选框。

第六节


1.6.15

15.将同一高度和宽度应用于不同对象
    用户可以通过一次设置完成所有对象的调整。
    选取要具有同一尺寸的所有对象（自选图形、图片、艺术字或剪贴画）。 执行“格式”菜单上的“对象”、“自选图形”、“图片”、“艺术字”或“剪贴画”命令（“格式”菜单项会发生相应的更改以反映所选的对象类型）。
    在“大小”选项卡上，单击“高度”和“宽度”框以键入所需的尺寸。

第六节


1.7.32

32.添加更多的智能标记
    所谓智能标记，是指能被识别和标记为特殊类型的数据。当出现“智能标记”按钮时，我们可以快速调整在Office 程序中粘贴信息的方式或自动更改的方式，例如将文本从 Microsoft Word粘贴到Microsoft PowerPoint中时，在文本旁将出现一个按钮，单击该按钮即可以看到一个用于微调粘贴文本格式的选项列表：保留源格式、匹配目标格式、仅保留文本、应用格式或样式等，当然这里出现的智能标记及其相关的选项会根据每个Office程序而有所不同。常见的智能标记有自动更正选项、粘贴选项，当然还有人名、日期、时间、地址、地点、电话号码等（可惜仅针对英文有效），而且只有在Outlook中向某个用户发送了电子邮件（或者地址簿中有该用户的地址）后，该用户名才能被自动识别。
    如果你觉得Word XP中自带的智能标记功能还不够用，那么可以打开“工具→自动更正选项”对话框，选择“智能标记”标签页，如图1.7.32所示，点击“其他智能标记”按钮，系统就会自动启动IE登录相关更新站点下载新的智能标记，以后就可以使用了。(江苏 王志军)

图1.7.32

第七节


1.7.33

33.不在任务栏上显示多余文档图标
    默认情况下，Word将使用个别文档界面，也就是说你打开的每一个文档都将使用一个单独的新窗口打开，在任务栏下会显示相应的文档图标，用户点击任务栏的文档图标即可快速切换到不同的文档窗口。不过，如果你打开的文档太多，那么任务栏上就会显得非常零乱，假如你不希望如此，可以从“工具”菜单进入“选项”窗口，在“视图”标签页中清除“任务栏中的窗口”复选项（见图1.7.33），以后就可以从 “窗口”菜单中选择需要显示的文档窗口，任务栏上就不会再显示乱七八糟的各个文档图标了。(江苏 王志军)

图1.7.33

第七节


1.7.34

34.自动滚动，我可以
    如果你还未使用内置滚轮的鼠标，那么在查看一篇长文档时，一定会感觉到不停点击鼠标左键或拖动滑块的烦恼，其实Word XP中提供了一个“自动滚动”的功能，为什么不利用一下呢？
    从“工具→自定义”下打开图1.7.34所示的“自定义”窗口，从左侧窗口中选中“工具”类别，然后在右侧“命令”下拉列表框中找到“自动滚动”项，再将这个项目拖放到Word界面中，随便找一个地方放置即可，只要你觉得醒目就行了。以后，即使你没有滚轮鼠标，也可以使用“自动滚动”功能来查看长长的文档，当然如果你想阅读电子文档那就更方便了。，假如你觉得滚动速度太快，上下移动鼠标可以自行调节，不需要滚动时只要左击或右击均可，相当于给你的两键鼠标增加了一个免费的滚轮呢。(江苏 王志军)

图1.7.34

第七节


1.7.35

35.让文档中的图片更瘦一些
    如果文档中仅仅只有一些文字内容，那么它的个头通常不会很大，至多几十KB而已。不过，假如由于某种原因在文档中插入了几幅图片，那么文档的个头可就会急剧膨胀，不仅编辑和传输非常不便，而且打开或保存时也特别缓慢。
    不过，我们可以对插入文档中的图片进行压缩处理，选中图片后，Word XP会自动激活一个图片工具栏（如图1.7.35-1所示），选中右起第5个工具按钮，就可以在图1.7.35-2所示的“压缩图片”窗口中选择“选中的图片”项，假如你想压缩文档中的所有图片，可以选择“文档中的所有图片”，这里已经自动勾选了“压缩图片”和“删除图片的剪裁区域”两个复选项，点击“确定”按钮后，会出现一个对话框告诉你压缩图像命令可能会损坏图像的质量，询问是否应用图像优化，确定后就可以缩小图片的身材啦。(江苏 王志军)

图1.7.35-1

图1.7.35-2

第七节


1.7.36

36.让Word XP的启动随心所欲
    Word XP的启动也可以随心所欲，你只需要在“开始→运行”框中找到Word XP的可执行程序，一般是C:\Program Files\Microsoft Office\Office\Winword.exe，然后为它添加一个相应的启动参数即可，然后为它在桌面上创建一个快捷方式，以后使用就方便多了。
启动开关 含义 示例
/t 模板名称 启动 Word，并打开基于非Normal模板（Normal 模板：可用于任何文档类型的共用模板。可修改该模板，以更改默认的文档格式或内容）的新文档 /t Myfax.dot
/a
启动 Word 并防止自动加载加载项（加载项：为 Microsoft Office 提供自定义命令或自定义功能的补充程序。）和共用模板（包括 Normal 模板）。开关 /a 还锁定设置文件。
/l 加载项路径 启动 Word，然后加载指定的 Word 加载项 /lSales.dll
/m 启动 Word 时不运行任何 AutoExec 宏
/m 宏名
启动 Word，然后运行指定的宏，该 /m 开关还可防止 Word 运行任何 AutoExec 宏 /mSalelead
/n 启动一个新的 Word 实例，并且不打开任何文档
/w 启动一个含有空白文档的新的 Word 实例(江苏 王志军)

第七节


1.7.37

37.使用手写识别功能
    使用手写识别功能可以让你以手写方式代替键入将文字输入到任何Microsoft Office程序中，还可以通过使用手写输入设备进行书写，这不是很神奇吗？
看到刚才图34中的那个笔状图标了吗，现在你就可以使用手写识别功能啦，如果没有手写板的话，暂时用鼠标代替也行，手写的文字将会被计算机自动识别并输入到文档的当前编辑点处，就像在纸上书写文字一样，如图1.7.37所示，只要书写时规范一些，识别率还是比较高的哟。(江苏 王志军)

图1.7.37

第七节


1.7.38

38.Word 快捷键
    Shift+F4:重复上次查找命令.
    Shift+F5:跳转到文档中的上一次编辑位置.
    F6:在文档和任务窗格或其他Word窗格之间切换.
    Ctrl-F6:在打开的文档之间切换.
    Alt-F8:显示"宏"对话框.
    F12:打开另存为.
    F8:打开Word的选择模式!
    Ctrl+B组合键：使字符变为粗体
    Ctrl+I组合键：使字符变为斜体
    Ctrl+U组合键：为字符添加下划线
    F1：帮助
    F2：移动文字或图形用回车确认
    F4：重复上一次的操作
    F5：编辑里的定位
    F12：选择"文件"菜单上的"另存为"命令
    Shift+F2组合键：复制文本
    Shift+F3组合键：改变字母大小写
    Shift+F4组合键：重复"查找"或"定位"
    Shift+F12组合键：选择"文件"菜单上的"保存"命令
    Ctrl+F2组合键：打印预览
    Ctrl+F4组合键：关闭窗口
    Ctrl+F12组合键：选择"文件"菜单上的"打开"命令
    Ctrl+Shift+F12组合键：选择"文件"菜单上的"打印"命令

关于字体及字号的快捷键
    Ctrl+Shift+F组合键：改变字体
    Ctrl+Shift+P组合键：改变字号
    Ctrl+Shift+>组合键：增大字号
    Ctrl+Shift+<组合键：减小字号
    Ctrl+]组合键：逐磅增大字号
    Ctrl+[组合键：逐磅减小字号
    Ctrl+Shift+C组合键：复制格式
    Ctrl+Shift+V组合键：粘贴格式
    Ctrl+1组合键：单倍行距
    Ctrl+2 组合键：双倍行距
    Ctrl+5 组合键：1.5 倍行距
    Ctrl+0 组合键：在段前添加一行间距
    Ctrl+E 组合键：段落居中
    Ctrl+J 组合键：两端对齐
    Ctrl+L 组合键：左对齐
    Ctrl+R 组合键：右对齐
    Ctrl+M 组合键：左侧段落缩进
    Ctrl+Shift+M 组合键：取消左侧段落缩进
    Ctrl+T 组合键：创建悬挂缩进
    Ctrl+Shift+T 组合键：减小悬挂缩进量
    Ctrl+Q 组合键：取消段落格式
    Ctrl+Enter 组合键：分页符
    Alt+Ctrl+C 组合键：版权符号
    Alt+Ctrl+R 组合键：注册商标符号
    Alt+Ctrl+T 组合键：商标符号
    Alt+Ctrl+.组合键：省略号
    Shift+右箭头：右侧的一个字符
    Shift+左箭头：左侧的一个字符
    Ctrl+Shift+右箭头：单词结尾
    Ctrl+Shift+左箭头：单词开始
    Shift+End 组合键：行尾
    Shift+Home 组合键：行首
    Shift+下箭头：下一行
    Shift+上箭头：上一行
    Ctrl+Shift+下箭头：段尾
    Ctrl+Shift+上箭头：段首
    Shift+Page Down 组合键：下一屏
    Shift+Page Up 组合键：上一屏
    Ctrl+Shift+Home 组合键：文档开始处
    Ctrl+Shift+End 组合键：文档结尾处
    Alt+Ctrl+Shift+Page Down 组合键：窗口结尾
    Ctrl+A 组合键：包含整篇文档
    Ctrl+Shift+F8 组合键，然后使用箭头键；按 Esc 键取消选定模式：纵向文本块
    Alt+1
    F8+箭头键；按 Esc 键可取消选定模式：文档中的某个具体位置

第七节


1.7.39

39.用Word绘图时如何选择多个对象
    众所周知，Word具有强大的文本、图形混合排版功能。当我们采用Word 提供的绘图工具进行绘图时，需要将若干个基本图形对象（以下简称对象）选定后，再利用“绘图”工具栏提供的“组合”命令进行组合，这样才不至于在排版过程中，将插入到文本中的图形搞得面目全非。为此，本文将对多个对象的选择技巧作一介绍：
    1.当组成一个图形的对象比较少，并且对象容易被鼠标捕捉时。
    我们可以将鼠标箭头移动到对象的上面，当鼠标出现十字箭头时，按下鼠标左键即可选定此对象，当选定多个对象时，只要按住Shift键，用同样的方法依次单击各个对象即可选中多个对象。
    2.当组成一个图形的对象比较多，并且比较集中时。
    我们只要单击“绘图”工具栏的“选择对象”工具按钮，如图1.7.39-1，在对象区域外侧的适当地点按住鼠标左键，然后拖动鼠标出现一个矩形的虚线框，待欲选定的对象或全部对象位于矩形虚线框内时释放鼠标左键，便可选中多个或者全部对象。

图1.7.39-1
3.当要选定的对象比较分散，并且对象不易被鼠标捕捉时。
    首先单击“工具”菜单栏，单击“自定义”命令。在“自定义”对话框中选择“命令”选项卡，在“类别”列表框中选择“绘图”选项，用鼠标将“命令”列表框中的“选中多个对象”拖放到“绘图”工具栏中，见图1.7.39-2，单击“关闭”按钮。当在Word工作区内绘制了多个对象时，单击“绘图”工具栏建立的“选中多个对象”工具按钮，在弹出的“选中多个对象”对话框中列出了所有对象，在“对象”列表框中用鼠标单击欲选定的各个对象，选择完毕后单击“确定”按钮，即可选中多个对象，如图1.7.39-3。

图1.7.39-2

图1.7.39-3

第七节


1.7.40

40.绘图技巧
    1.不打折画直线技术
⑴画一般直线：点击绘图工具栏上的“直线”命令，然后按住Shift键拖动；
⑵画极短直线（例如坐标轴上的刻度线段）：单击绘图工具栏上的“矩形”命令，按住鼠标左键拖出矩形，然后选中矩形，单击鼠标右键，在弹出的菜单栏中单击“设置自选图形格式”命令，将“高度”设为0，宽度设为0.1，如图1.7.40-1。

图1.7.40-1
    2.旋转技术：选中对象，单击工具栏的“自由旋转”命令，用环型箭头指针套住一绿控点，牵引对象绕其质心旋转，如图Word 1.7.40-2若需以15°为角度改变单位旋转，可在牵引同时按住Shift键。

图1.7.40-2

    3.微移技术：为更轻松地绘出细节，或控制对象以极微小步距移动，可以采用下面的方法：
⑴按住Alt键拖动；
⑵将“水平间距”和“垂直间距”都设置为最小，即0.01字符和0.01行；
⑶将鼠标指针移动速度调小。

第七节


1.7.41

41.综合利用各种艺术效果
    Word中提供了多种艺术字格式，为用户创建漂亮的文档提供了帮助。如果将“艺术字”功能与“三维 ”及“阴影”功能相结合，会使艺术字的形式更多样。具体操作方法为：
    首先把鼠标移动到需要插入艺术汉字的位置处，单击“插入”菜单栏，选择“图片”，单击“艺术字”命令，如图1.7.41-1在编辑界面中插入需要的艺术字；

图1.7.41-1
    接着再用鼠标单击艺术字让艺术字处于选中状态，然后将艺术字作为图片进行编辑，例如对艺术字进行三维或阴影效果处理，如图1.7.41-2，是不是比直接使用艺术字效果要好啊？

图1.7.41-2
    如果大家对三维效果的深度、照明角度及表面效果或阴影的位置、 颜色等不满意，可点击三维（阴影）效果按钮，并选择三维（阴影）设置。

第七节


1.7.42

42.自定义新符号
    虽然Word中有很多符号可以直接挑选使用，但总是感觉不够用，例如要作弧线 ，这时就只有通过自己来定做了。定做新符号实际上就是使用Word图片来进行创作，具体操作起来还是比较简单的，本文以定做弧线为例简单地说明其过程。
    首先单击“插入”菜单栏，选择“对象”，然后在弹出的对话框中选择“新建” 栏中的“Microsoft Word图片”项，单击“确定”，如图1.7.42，这样就到了图片的编辑区中，下面就可以直接在该区中绘制一段圆弧。在圆弧下面做一个文本框写上要写的圆弧文字，然后将图片调整到合适的大小就可以了。
    另外，在选择制作Word图片时，最好将“浮于文字上方”这个复选框取消掉。依此方法就可以自己定义各种比较特殊而又要用到的符号了。如果该符号需经常用到，也可以加入到自动图文集中或者将上述过程用宏的方式记录下来并放到工具栏中，以后想用的时候就可以直接在工具栏中选取了。

图1.7.42

第七节


1.7.43

43.2字变13字的进化
    在文档中输入需要定义为自动图文集的所有内容如“中华人民共和国中央人民政府”。
    小提示：自动图文集既可包含文字，又可包含图形、表格以及它们的组合。将那些希望定义为自动图文集的文本或图形、表格及它们的组合定义为块。
    单击“插入”菜单栏，选择“自动图文集”子菜单中的“新建”命令，打开“自动更正”对话框，如图1.7.43-1；

图1.7.43-1
    单击“自动图文集”选项卡；
    此前用户在文档中所定义的块就会出现在“自动图文集”选项卡的“预览”框中，在“请在此键入自动图文集词条”框中输入自动图文件的名称如“中央”；
    在“有效范围”栏中选择“所有活动模板”选项，以便今后可在任何情况下使用该自动图文集；
    复选“显示有关自动图文集和日期的‘记忆式键入’提示”选项，如图1.7.43-2。

图1.7.43-2
    该选项的作用在于，只要用户在文档中输入了某个自动图文集的名称，系统就会显示出该自动图文集的完整内容，并允许用户快速将其插入到Word文档中，这就可加快在文档中插入自动图文集的速度。用户若不选择该选项，则只能通过菜单命令插入自动图文集，这就丧失了用自动图文集加快操作速度的初衷）；
    单击“添加”按钮，将“中央”自动图文集添加到系统的自动图文件列表中；
    单击“确定”按钮，关闭“自动更正”对话框；
    这样，我们就定义了一个以“中央”命名的自动图文集。此后我们只需在文档中输入“中央”字样，系统就会弹出一个浮动显示框，将该自动图文集的全部内容“中华人民共和国中央人民政府”显示出来，如图，我们只需按下回车（或F3）键即可将它们插入到文档中（按下其它各个键可继续输入其他内容而不插入自动图文集）。另外我们也可利用“插入”菜单“自动图文集”子菜单中的相应命令来达到同样的目的，操作非常方便。

第七节


1.7.44

44.怎样防止打印信封时打偏
    在使用Word打印信封时，每次都要将信封放在打印机手动送纸盒的中间才能正确打印信封，可是由于手动送纸盒上没有刻度标，因此经常将信封打偏。其实可以通过修改打印机的送纸方式，使信封能够对齐打印机手动送纸盒某一条边这样就不怕打偏了，设置方法如下：
    单击Word菜单栏上“工具”菜单，选择“信封和标签”，单击“选项”，在“选项”对话框中选择“打印选项”，选择一种用户认为是合适的贴边送信封方式，单击“确定”即可，如图1.7.44。

图1.7.44

第七节


1.7.45

45.如何在其它计算机上打印含有本机特有字体的文件
    在日常办公中，常常要在另一台机器上打印本机Word文件，如果采用的是Windows系统默认的字体，在另一台机器上打印当然不会有什么问题，可是如果本机采用的是另外安装的字体，而另一台机器上又未安装该字体，那么打印时就会遇到麻烦。要想打印该字体，是不是也要在另一台机器上安装该字体呢？
    其实大可不必。首先，单击“工具”菜单栏，选择“选项”命令，选中“嵌入TrueType字体”，这样就可以把创建此文档所用的TrueType字体与文档保存在一起，当在另一台机器上打开此文档时，即使这台机器没有安装创建此文档的字体，仍可用这些字体来查看和打印文档。如图Word 1.7.45。

图1.7.45
    补充两点：一是以上功能实现的前提，需要用户创建文档的字体必须是True Type字体（这是微软公司和Apple公司共同研制的一种字型标准）；二是当用户采用的系统默认以外的某种TrueType字体不超过32个字符时，为减小文档的体积，可同时选中“只嵌入所用字符”（此选项当选中“嵌入TrueType字体”时将被激活）。

第七节


1.7.46

46.在Word中打印海报
    有些用户以为打印机太小而不适合打印大海报？其实，用户的打印机完全可以胜任。
    将文字打在Word中，编辑完以后，取个临时性的名字（比如说china.doc）存好。然后打开Excel空工作簿，估计用户需打印的实际大小，比如5×5，即25张A4纸，在行号上拖动鼠标选中5行，单击“格式”，选择“行”，单击“行高”命令，输入行高的最大值409；在列号上选中5列，同理设置“列宽”值为50，使行与列相匹配，这组数字是针对A4纸的长宽比设置的。
    缩小显示比例以便在屏幕中全部显示出来，拖动鼠标选中所需部分，单击“文件”菜单栏，选择“打印区域”，单击“设置打印区域”命令，单击“视图”菜单栏，单击“分页预览”，便可看到带页码的分割视图了。
    单击“插入”菜单栏，选择“对象”，单击“由文件创建”命令，然后单击“浏览”找到刚才存好的Word文档，单击“确定”，Word文档便出现在Excel工作簿中了。将文档拖至打印范围内，选中文档，单击鼠标右键，单击“图片对象”选择“document转换”，如图1.7.46-1，将“输出类型”定为“Microsoft Word图片”，如图1.7.46-2然后将“图片”拖至适当的大小（如不进行转换，Word文档改变大小后格式也将跟着改变）。

图1.7.46-1

图1.7.46-2
    选中“图片”，单击鼠标右键，选择“设置图片格式”，单击“颜色与线条”命令，将填充颜色设为无填充色，将线条颜色设为无线条色，如图1.7.46-3。

图1.7.46-3
    双击“图片”还可以对“图片”内容进行编辑修改，因为它还是Word格式。再单击“打印预览”，选择“设置”，点“工作表”，勾上“网格线”和“行号列标”，便可以看到每一页的实际情形了，而且每一页都有行列的标号，张贴的时候就不会贴错了。

图1.7.46-4
    如果预览的效果不十分理想，没关系，只要在“打印预览”的“设置”中对“页面”的“缩放比例”稍作调整就可以了，同时将页边距及页眉页脚都设为0，因为行列的标号处已足够用户粘贴了，不过用户须将纸张大小设得比较精确才行。用户还可以利用Word的强大功能加上插图、花边和艺术字，如果用彩色打印机打印，那效果当然就别提了，当然用户也可以如法炮制来打印横幅和标语。

第七节


1.7.47

47.Word的复印机缩放功能
    当用户编辑了一篇Word文档，需要打印到A3（29.7×42厘米）的纸张上，而用户的打印机能够打印的最大纸型才是A4（21×29.7厘米）的幅面，怎么办呢？
    其实，如果用户的文档的纸型与当前打印机的要求不同，用户可以使用Word提供的“复印机”缩放功能，就是说用户可以通过“缩放”命令，让Word为文档设置格式，使其符合打印机的纸张尺寸。操作步骤如下：
    单击“文件”菜单中的“打印”命令，系统弹出“打印”对话框，在“缩放”下，在“按纸型缩放”下拉列表框中，选择要使用的纸型，比如我们选择A4纸型。单击“确定”按钮，如图1.7.47。

图1.7.47
    这时，Word将调整文档的页面使其适合所选纸型，在此Word将原本需要打印在A3纸张上的文档，通过自动缩小字号和图形将其打印在A4幅面的纸上，这类似于复印机的“缩小／放大”功能。

第七节


1.7.48

48.插入漂亮的图标
    Windows程序中大多有精美的图标，用户的Word文档可能会使用到它们，如何插入这些图标呢？
    在“我的电脑”或者“资源管理器”中选定带有图标的文件（如WinWord.exe），单击鼠标右键，在弹出的菜单中执行“复制”命令，然后在Word文档中执行“粘贴”命令，Word的图标就出现在文档中了。

第七节


1.7.49

49.将图片移到合适的位置
    当用户在Word文档中放置图片时，它会自动与一个可见的网格对齐，以确保所有内容整齐的排列。 如果需要精确地控制图片的放置位置，用户可以在拖动对象时按住“Alt”键，以暂时忽略网格。用户可以看到该图片将平滑地移动，而不是按照网格间距移动。
    如果图片不需要与文字对齐，用户可以使用这一技巧。为了确保该功能可用，请用户双击该图片，然后选择“版式”选项卡，选择环绕方式区域下非嵌入式的任意方式，最后单击“确定”按钮即可。

第七节


1.7.50

50.Ctrl在绘图中的作用
    前面介绍了Shift键在绘图时的重要功能，它的“邻居”——Ctrl键也可以在绘图时发挥巨大的作用。
    在拖动绘图工具的同时，按住Ctrl键，所绘制出的图形是用户画出的图形对角线的2倍；在调整所绘制图形大小的同时，按住Ctrl键，可使图形在编辑中心不变的情况下进行缩放。

第七节


1.7.51

51.去除绘图时出现的画布
    用户在Word XP中使用自选图形工具画图时，总会出现一个“画布”，有的用户可能并不希望看到它，可以使用以下方法去除。
    执行“工具”菜单上的“选项”命令，在弹出的对话框中选择“常规”选项卡，去除“插入[自选图形]时自动创建画布”复选框的选择即可。

上一页
第七节
下一页

.


1.7.52

52.如何对齐图形
    按下Shift键，依次选取需要对齐的图形，然后按下绘图工具栏上的“绘图”按钮，在弹出地菜单中选择“对齐或分布”子菜单，然后再选择对齐方式即可，如图1.7.52。

图1.7.52

上一页
第七节
下一页

.


1.7.53

53.如何微调图形及图像的位置
    在调整图形或图像的位置时，使用鼠标进行拖动不太精确，往往无法达到满意的位置，用户可以选定该图形或图像后在按住Ctrl键的同时用←、↑、→、↓的方向键来进行精确微调。

上一页
第八节
下一页

.


1.8.20

20.域锁定导致域结果不能正常更新
    如果要更新域结果，可以先单击此域，然后按下“F9”键。如果信息仍未更新，则可能是因为已经锁定了此域。要解除对此域的锁定，请单击此域，然后按下Ctrl＋Shift＋F11组合键，然后再次按下F9键。

上一页
第八节
下一页

.


1.8.21

21.打印出的日期有误
    如果使用“插入” 菜单栏中的“日期和时间”命令插入日期和时间，则除非选择自动更新日期和时间，否则Word不会更改所插入的日期和时间。要使Word能够自动更改日期和时间，先单击“插入”菜单栏中的“日期和时间”命令，然后选中“自动更新”复选框，如图1.8.21-1。在单击该域再按下F9键后，Word将会显示当前日期和时间。

图1.8.21-1

    如果将日期作为域插入，但未对其进行更新，也会显示错误日期。此时可以更新域。方法是：单击此域，然后按下F9键。
    打印时自动更新日期的方法是：单击“工具”菜单栏中的“选项”命令，然后单击“打印”选项卡，选中“打印”选项框下的“更新域”复选框，如图1.8.21-2。

图1.8.21-2

    如果要跟踪创建、最后打印、最后保存文档的时间，可以单击“插入”菜单栏中的“域” 命令，单击“类别” 框的“日期和时间”选项，然后插入CreateDate 、PrintDate 或SaveDate域。可以使用这些域的选项来实现只打印日期或时间，也可以二者都打印，如图1.8.21-3。

图1.8.21-3

上一页
第八节
下一页

.


1.8.22

22.超级链接的直接插入
    利用中文Word提供的“插入”功能直接在文档中插入一个超级链接是创建超级链接最基本的方法，其具体的操作步骤为：
    将光标移至希望插入超级链接的位置，单击“插入”菜单栏中的“超级链接”命令，打开“插入超级链接”对话框，在“链接到”列表框中选择适当的链接范围（如“本文档中的位置”、“新建文档”、“Web页”等），这里我们选择“原有文件或Web页”选项。 在“要显示的文字”栏中输入超级链接的名称（如“首都在线”）。在“请键入文件名或Web页名称”栏中输入超级链接的网址（这里应输入首都在线的网址http://www.263.com）。单击“屏幕提示”按钮，打开“设置超级链接屏幕提示”窗口。输入系统对该超级链接的屏幕提示（如“263”）。单击“确定”按钮，关闭所有对话框，如图1.8.22。

图 1.8.22
    这样，首都在线的网址就会作为超级链接插入到用户正在编辑的文档中，它在默认情况下会采用蓝色、并加下划线方式显示“首都在线”几个字样，我们只需将鼠标放到该超级链接上，系统就会显示出用户设置的屏幕提示“263”，而单击该链接则可启动系统默认的浏览器打开首都在线的网址（链接其他文档或网址的效果与此完全一样），使用十分方便。

上一页
第八节
下一页

.


1.8.23

23.利用自动更正功能将网址转化为超级链接
    利用中文Word的自动更正功能，我们只需直接在文档中输入有关Internet网址或电子邮件地址，系统就会自动将它们转换为超级链接（如我们在文档中输入http://www.263.com之后，系统就会自动将其转换为超级链接），然后我们就可以通过单击该链接直接启动浏览器打开相应网址，使用非常方便。
    小提示：如果用户在输入有关Internet网址之后，系统不能自动将其转换为超级链接，则有可能是系统的自动更正功能处于关闭状态所致。为此，我们只需执行“工具”菜单中的“自动更正”命令，打开“自动更正”对话框并单击“键入时自动套用格式”选项卡，如图1.8.23-1最后复选“键入时自动替换”下的“Internet和网络路径替换成超级链接”选项，如图1.8.23-2，激活系统自动更正的超级链接功能即可。

图1.8.23-1

图1.8.23-2

上一页
第八节
下一页

.


1.8.24

24.清除超级链接的下划线
    我们在文档中插入超级链接之后，系统会自动在每个超级链接的下面显示一个下划线，这本来是为了让用户更好的区分超级链接与普通文本而设置的，不过打印该文档时这个额外的下划线就会影响文档的打印效果，我们可以在保持其超级链接特征的前提下取消这个下划线。
    选中超级链接，单击“格式”菜单栏中的“样式”命令，在“样式”中选择“超级链接”，单击“更改”按钮，如图1.8.24-1

图1.8.24-1
    在“更改样式”对话框中，单击“格式”按钮，选择“字体”命令，如图1.8.24-2。

图1.8.24-2
    在“字体”选项卡中，单击“下划线”下拉菜单，选择“（无）”，单击“确定”即可，如图1.8.24-3

图1.8.24-3

上一页
第八节
下一页

.


1.8.25

25.更改超级链接文字的外观
    通常情况下，Word会将用户在文档中插入的超级链接显示为蓝色带下划线的形式，而将已经访问过的超级链接显示为紫色带下划线的形式，这就与正文的显示方式不太一样，起到了醒目的作用。不过有些用户可能会对Word这种默认的超级链接外观感到不满意，而希望对其进行修改。为此，我们只需使用Shift+左右光标键将超级链接定义为块，然后执行“格式”菜单的“字体”命令，打开“字体”对话框，最后我们就可以利用它对超级链接的外观（包括字体、字号、颜色、下划线的种类等）进行设置了，使用非常方便。

上一页
第八节
下一页

.


1.8.26

26. 取消超级链接的转换
    当我们在Word文件中键入网址或信箱的时，默认的情况下系统会自动为我们转换为超级链接，只要点击一下这些链接，便可以启动Windows默认的浏览器打开链接的页面或启动系统默认的邮件处理软件来撰写新邮件。但通常我们并不需要这样的功能，因而就会觉得这种功能总有些碍手脚。
    如何取消这种功能？可以采用下面的方法：
    单击“工具”菜单栏中的“自动更正”命令，在弹出的“自动更正”对话框中选择“键入时自动套用格式”选项卡，将“Internet及网络路径替换为超级链接”项前的对勾取消，如图1.8.26-1；然后再单击“自动套用格式”选项卡，将“Internet及网络路径替换为超级链接”项前的对勾也取消，如图1.8.26-2，单击“确定”后即可。

图1.8.26-1

图1.8.26-2

上一页
第八节
下一页

.


1.8.27

27. 怎样创建自己的电子邮件签名或电子邮件信
    当用户新建一个“电子邮件正文”时，会弹出Word帮助信息提示用户是否要创建自己的电子邮件签名或电子邮件信纸。单击“建自己的电子邮件签名或电子邮件信纸”就会弹出“电子邮件选项”对话框，（注：该提示仅在第一次使用电子邮件功能时弹出，不过不用着急，用户可以单击“工具”菜单栏中的“选项”命令，在“常规”选项卡中的“电子邮件选项”将对话框调出来，如图1.8.27，

图1.8.27
    在“电子邮件签名”选项中，在大的文本框里输入自己的签名，按住鼠标左键移动将签名选中，选择字体、字号，编辑好后单击右上的“添加”按钮。用户还可以制作自己的信纸，在【电子邮件选项】中，选择“个人信纸”，在其中选择自己喜欢的主题（可以实时预览）、新邮件和转发邮件的字体，单击“确定”，单击“确定”，用户自己的签名档和信纸便自动添加在了Word里面，下次使用的时候，就可以直接调用自己制作的很漂亮的模板了。
    将已有的文档当作电子邮件发出去也很简单，打开用户的文档后单击常用工具栏上的“电子邮件”图标，一封以用户的文档为正文的电子邮件就创建了，输入对方电子邮件地址和主题，就可以发送了。（想回到了普通Word编辑状态，只用再次点击“电子邮件”图标就可以了）。

上一页
第八节
下一页

.


1.8.28

28. 怎样用Word在网上开会
    Word提供了一种崭新的Web协作工作方式，通过它我们可在局域网及互联网上“开会”，下面就介绍怎样用Word在网上开会。

1.安排会议
    单击“工具”菜单之“联机协作”。注意：如果此时用户的Word中该菜单文字皆为灰色，则表示用户在安装Office时没有装载可选项“MS NetMeeting（微软网络会议程序）”，需要将它安装上。
    单击“安排会议”选项，系统弹出 “NetMeeting”对话框。将里面的内容逐个添上，如图1.8.28-1。

图1.8.28-1

2.现在开会
    单击“工具”菜单之“联机协作”的“现在开会”选项，Word弹出“联机会议”工具栏，同时Windows任务栏的系统托盘上也应出现一个叫“MS NetMeeting”的程序图标，两者缺一不可。
    右键单击系统托盘上的“NetMeeting”图标，单击“打开”。单击“呼叫”按钮，此时，只要是参加进会议的朋友，首先看到的便是用户在“安排会议”时所设的共享“Office文档”。
    微软的NetMeeting至少为我们提供了三种互动式交流界面——谈天室、白板和音频视频输出（入）。运用起来都非常简单，如图1.8.28-2。其中的“聊天室”，只须单击NetMeeting“工具”菜单的“谈天”选项即可，交谈方式与其他类型的“聊天室”大同小异。

图1.8.28-2

上一页
第八节
下一页

.


1.8.29

29. 给会议来点Web讨论
    既然是开会没有“讨论”气氛怎么能行？单击Word“工具”菜单栏的“联机协作”中“Web讨论”项，并在弹出的工具栏中选择“在文档中插入讨论”按钮，现在用户就可以痛痛快快地高谈阔论了。
小提示：在输入讨论之前要确定主题，以便接收方便于查看。
    需要说明的是，当用户一旦收到或插入了讨论文字，Word的窗口便会自动分成上下两截，上部是原文，下部是插话。插话的部分也并非全文显示，而是在其右边多出一个“信签”似的图标来表示。将鼠标移动其上，即可看到讨论主题，而右击该图标，又可进行诸如“答复”、“编辑”一类的操作。

上一页
第八节
下一页

.


1.8.30

30. 用剪贴板的内容进行替换
    常规的替换，都是文字与文字之间的，实际上从Word 2000开始，用户已经可以使用图片、表格等进行替换了。
    首先将需要进行替换的图片或表格等对象复制到剪贴板，然后执行“编辑”菜单上的“替换”命令，在弹出的 “替换”对话框中的“查找内容”框中输入要被替换的文字，输入完毕后将光标移入“替换为”框中，单击“特殊字符”按钮（如果看不到该按钮，请先单击“高级”按钮），在菜单中选择“‘剪贴板’内容”，如图1.8.30。

图1.8.30

    单击“替换”或“替换全部”按钮后，就可以完成操作了，该方法不仅可以应用于图像、图形、表格，还可以用于公式编辑器等。

上一页
第八节
下一页

.


1.8.31

31. 十进制字符与Unicode字符的转换
    Unicode字符是Unicode Consortium 开发的一种字符编码标准。该标准采用多个字节代表每一字符，实现了使用单个字符集代表世界上几乎所有书面语言。而我们在日常工作中，使用的都是十进制字符，但需要使用其相应的Unicode字符时，身边却没有相应的转换软件，不用着急，Word可以解决这个难题。
    输入一个需转换的十进制字符后，将光标移至它的右侧，按下Alt+X组合键，该字符就转换为Unicode字符了，反之亦然。
    转换结果如下例：
电——7535
脑——8111
爱——7231
好——597D
者——8005

上一页
第八节
下一页

.


1.8.32

32.巧用“修订”功能帮朋友修改文章
    利用Word XP中的“修订”功能，可以帮朋友很方便地修改文章。方法如下：
    第一步：打开原稿，单击“工具”菜单，选择“选项”；在“选项”对话框中选择“修订”项。然后在“修订”下的选择框中将“插入的文字”→“标记”设为“无”，“颜色”设为“蓝色”；“删除的文字”→“标记”设为“删除线”，“颜色”设为“红色”；其余采用默认值（这一步的目的只是为了让我们在原稿上修改时标记更醒目）。
    第二步：单击“工具”菜单，选择“保护文档”；在“保护文档”对话框中选取要保护的内容为“修订”，然后按“确定”。
    第三步：进行修改。选择要删除的文字，按Delete键，可以发现原稿中的文字并未被删除，而只是变成红色，并加上了删除线；在需要插入文字的地方直接输入文字，新增的文字会以蓝色字体显示。而且，当用户将鼠标指向红色文字区域时，Word还会自动弹出注释“﹡﹡﹡，2002-6-17 15：32 要删除的内容”等字样；将鼠标指向蓝色文字区域，则会弹出“﹡﹡﹡，2002-6-17 15：32 要插入的内容”等字样（﹡﹡﹡为修改者的姓名）。另外，在用户做过修改的每一段前面都会用一根竖线做为标记。
    第四步：修改完毕后，再次单击“工具”菜单，选择“解除文档保护”后便大功告成了。
朋友收到用户寄回的文稿后，不论他是否接受用户的建议，都不必再将用户打上的标记删除，而只需单击“工具”菜单，选择“修订”→“接受或拒绝修订”，然后在弹出的“接受或拒绝修订”对话框中选择“接受”或“拒绝”即可。（浙江　梅剑峰）

上一页
第八节
下一页

.


1.8.33

33.利用超级链接快速调出指定文档
    比如刚刚输入了一份培训通知书，文件取名为note.doc。现在我们新建一个Word文档，作为检索该文件的索引文件，该索引文件为一个四列表格，各列名分别为文件名、文档名、摘要、备注。
    将表中的文件名note.doc用鼠标拖选，然后单击菜单中的“插入”命令，选“超级链接”，出现“插入超级链接”对话框。在“链接到文件或URL”对话框内输入要链接的真实文件名tz1.doc（此时应保证note.doc存于Word默认的文件夹下，否则应输入该文件所在位置的全路径），然后单击“确定”按钮，链接创建成功，如图1.8.33。

图1.8.33

    将上述正在编辑的Word索引文件存名为“目录.doc”。今后，若我们要编辑修改已存盘的note.doc文件，只要打开“目录.doc”索引文件，单击note.doc链接，该文件的内容就会自动显示出来。事实上，只要安装了WPS，WPS格式的文档也同样可用这种方法快速调入。
当然，在每次建立了新文档时，都不要忘记到索引文件中去“登记”哟。

上一页
第八节
下一页

.


1.8.34

34.利用摘要功能快速显示摘要
    我们还是以note.doc文件为例。在编辑状态下，单击“文件”菜单栏的“属性”选项，出现该文件的属性对话窗。请将标题、主题、作者和备注项填好，保存后，进入资源管理器。选“查看”菜单下的“文件夹选项”，单击查看标签，在“高级设置”下将“鼠标指向文件夹和桌面项时显示提示信息”一项打上钩。这样，当我们在资源管理器中时，只须将鼠标指针在Word文档上停留片刻，有关的摘要项目就会出现了。

上一页
第八节
下一页

.


1.8.35

35.在Word中记录保存时间
    在Word中，用户可以查看文档的各种属性，如作者，创建时间，最后修改时间等等，非常方便，单击“文件”菜单栏中的“属性”命令，在其中的“常规”选项卡里可以看到这些信息，如图1.8.35。

图1.8.35

上一页
第八节
下一页

.


1.8.36

36.如何将Word 2000当字典使用
    在编辑文档时，常会遇到一些生词难以弄懂。这时，你可以用“金山词霸”等专业翻译软件，但更为简便的方法是直接使用Word的中英——英中词典，即可在Word中进行动态互译了。使用的方法是：
    单击“工具→语言→词典”，也可按Alt＋Shift＋F7组合键启动词典，这时出现“词典”对话框，如图1.8.36-1；

图1.8.36-1

    键入要查阅的内容，你可查阅英文单词或词组的中文解释或是中文字词对应的英文单词；
    单击“插入”按钮，可以将互译的单词插入到文本中，单击“翻译”按钮，可以在“替换为翻译”列表框内显示该词的含义、多种解释及词性等；
    在“查阅”列表框内单击其中单词，右边会自动显出相应的翻译结果（如图1.8.36-2）。

图1.8.36-2

上一页
第八节
下一页

.


1.8.37

37.如何查看和清空剪贴板
    在文档编辑过程中，用户经常会使用复制和粘贴功能，有时复制次数过多后，需要查看或删除剪贴板的内容，如何操作呢？
    执行“编辑”菜单上的“Office 剪贴板”命令，在弹出的对话框中列出了剪贴板中的所有内容，用户可以选择单个删除或者全部清空，如图1.8.37。

图1.8.37

上一页
第八节
下一页

.


1.8.38

38.Word 中同一页面显示不同页码
    我们在写论文或报告时常常在页眉中用第×页共×页的形式，然后又要将该类文件集中起来装订成一本书，并在页脚中显示页码，表明该页在整本书中的位置，这就出现了同一页面显示不同页码的情况，利用域可以方便地解决这一问题。
假如某文件在整本书中的起始页码为101，按照下面步骤可以完成：
第一步、设置页眉。在页眉中输入“第页共页”，将光标移动“第”后面，选择菜单“插入→域(F)”，从域名中选择Page，或者在“第”后面输入Page，然后用鼠标选择Page并按Ctrl+F9。用同样的方法在“共”后面插入域Numpages，这就完成了“第×页共×页”的设置。
第二步、设置页脚。按第一步的方法在页脚中插入域Page，然后在Page前面输入“=100+”，最后用鼠标将刚输入的“=100+”和插入的域一起选中并按Ctrl+F9，通过打印预览就可以查看效果了。

上一页
第八节
下一页

.


1.8.39

39.在Word中通过传真发送文档
    Word除了文字处理以外，还有一种强大的功能——直接发送传真稿。
    在Word中内置了对电子邮件的支持，可以自动联接传真卡发送传真。为计算机安装上一块传真卡并在Windows中将它设置好后，再进入Word中，用户会发现，在Word的“文件”菜单中的“发送．．．”菜单下添加了几条选项“邮件收件人”、“传送收件人”和“传真收件人”，这也就说明用户可以直接在Word中使用传真卡发送用户的稿件了，如图1.8.39-1。下面介绍具体应用：

图1.8.39-1
    当我们用Word编辑好一篇稿件并排好版（记住在起始位置写上自己的通讯地址和姓名），选择“发送”菜单的“传真收件人”；Word2000将自动启动‘传真向导’，‘传真向导’可以帮助用户制作传真封面和发送传真，如图1.8.39-2；
    单击‘下一步’按钮，选择需发送的文档；单击‘下一步’按钮，选择发送传真所用的软件；单击‘下一步’按钮，选择传真收件人，可在“通讯簿”中选择或直接在“姓名”、“传真号码”栏中填写相应内容；单击‘下一步’按钮，选择传真封面的风格，有‘专业型’、‘现

图1.8.39-2
代型’和‘典雅型’三种，可视具体情况设置；按下‘下一步’按钮，填写传真发送人的信息；按下‘下一步’按钮，再单击‘完成’按钮即可。

上一页
第八节
下一页

.


1.8.40

40.如何执行“全部保存”
    当用户打开了多个文档后，如果想全部保存似乎找不到这个命令，其实它是隐藏起来了。
    按住“Shift”键，然后在打开“文件”菜单，就会发现菜单上多了一个“全部保存”命令，执行即可完成全部保存的操作了，对比如图1.8.40-1和1.8.40-2。

图1.8.40-1

图1.8.40-2
另外，细心的用户也一定发现了，菜单中也多了“全部关闭”的命令，配合“全部保存”命令，Word操作会更加容易和快捷。

上一页
第八节
下一页

.


1.8.41

41.让Word与WPS“资源共享”
     目前最为流行的字处理软件是Word和WPS 2000了，但是，如果用户用这两个软件写的文章拿到别人的机器上使用时，却发现别人的机器上没有相应的软件，无法打开文件怎么办呢？下面一个小技巧就可以解决这个问题，让这两个字处理软件实现“资源共享”。
     1.在WPS 2000中打开Word文档
     找到WPS 2000的安装盘，并在相应的文件夹下找到一个word2wps.exe的文件，它是一个自解压文件，直接双击打开它，出现安装界面，点下“Yes”按钮即可，安装完成后，重新启动用户的计算机。下次使用WPS 2000时，选择打开文件的类型为“DOC文件”，就可以打开Word文件了，不管它是Word97格式的还是Word2000格式的。
     2.在Word中打开WPS 2000文档
     找到Office2000的安装盘，并在相应的文件夹下找到一个wps2word.exe的文件，它也是一个自解压文件，直接双击打开它，也出现如图2所示的窗口，点下“OK”按钮，该程序会自动地判断出用户有没有安装过转换器，如果安装过了，它会让用户选择卸载和重装，如果没有安装过，就会自动地为用户安装好。同样，安装成功后，需要重新启动用户的计算机，打开Word后，在“打开”对话框中的“文件类型”框中选择“所有文件”列表项，选择需要编辑的WPS文件，单击“打开”，系统将给出一个“转换文件”对话框，在“文件类型”选择框中选择“WPS”选项就可以直接打开WPS 97/2000文件了。
     说明：通过上述技巧，在WPS 2000中打开Word文件和在Word中打开WPS 2000文件，基本上能保持原有的一些排版格式，但最好还是使用原软件打开相应的文件进行编辑，另外，在这两个软件中都支持口令保护功能，加了口令保护后的文件无法被读出；如果用户只是为了将用户的文件放到别人的机器上打印的话，用户可以通过打印到文件功能来实现。

上一页
第八节
下一页

.


1.8.42

42.怎样取得与真实打印完全一致显示效果
     当我们在套打单据表格及进行某些特殊的版式排版时，很希望屏幕上显示的大小与打印结果完全相同，以便进行精确的套打操作。但能够“所见即所得”的Word显示的结果与打印出来的结果虽然格式上能够做到看到什么得到什么，但由于各人所用的显示器的尺寸不同，而且相同尺寸的显示器其可视面积也有所不同，因此显示与打印结果的大小比例很难做到完全一致。如果能够给Word添加一个1：1全真显示的工具按钮就好了!这样即使我们不需要进行精确的套打，也可以在文稿完成后按一下这个按钮，看看最终输出的字体大小设置是否合适，我们可以用一个宏命令来解决这个问题。
     1.取得与真实打印完全一致的屏幕显示比例。
由于各人使用的显示器尺寸不同及画幅调整的习惯不同，因此在此无法给出一个固定的数据。请先将显示器的画幅调整妥当，以能够最大限度地显示出完整的全屏幕窗口为准。找一张A4纸，用尺子量下纸张的宽度，要求精确到毫米，因为标称为某种开本的纸张，其实际大小并不一定与标称值相同。然后，新建一个空白文档，单击“视图”工具栏，选择“页面”，再单击“文件”菜单栏，选择“页面设置”，在“页面设置”对话框中将打印设置中的“纸型”设置为与准备的纸张相同的纸型，如在此为A4，再将“纸型”选项卡中的纸张宽度设置为与刚才量好的值完全一致，如图1.8.42-1，确定后返回编辑界面。

图1.8.42-1
     现在我们就以这张纸为依据，确定屏幕显示比例。在工具栏的“显示比例”输入框中反复手工调整显示比例的大小，注意系统本身只提供若干种固定的显示比例，其实我们完全可以直接输入任意一个整数，比如14英寸显示器在设置为78%后，屏幕上的页面大小与真实纸张完全一致，这个“78”就是我们下一步需要的数据。
     2.编写一个宏命令
单级“工具”菜单栏，选择“宏”，再单级“宏”命令，或者直接利用组合键“Alt”+“F8”打开“宏”对话框，在“宏名”编辑框中输入一个宏名如“真实显示”，然后单击“创建”命令，打开Visual Basic编辑器，如图Word 1.8.42-2。

图1.8.42-2
在代码编辑窗口输入下列代码：
    Public Sub真实显示（ ）
    ActiveWindow.ActivePane.View.
    Zoom.Percentage=78
    End Sub
    （注意：代码中等于号后面的数字应灵活更改为与用户的显示器对应的真实比例数字）
     3.创建工具栏按钮
单击“工具”菜单栏，选择“自定义”命令，或者利用组合键Alt+V+T+C，调出工具栏“自定义”对话框，选择“命令”中的“宏”，右边的列表框中会显示出所有已经存在的宏。找到刚才编辑的那个“真实显示”的宏，将它拖入Word主界面的工具栏中的任意位置，这时工具栏中会出现一个与宏名对应的按钮，单击“关闭”按钮退出设置，如图1.8.42-3。
图1.8.42-3
     现在，我们的Word就能够实现真正的所见即所得了！

上一页
第八节
下一页

.


1.2.32

32.“文本框”也能输入多重幂指数
经常需要使用数学公式及数学符号的用户一定知道Word的公式编辑器，它可以轻松的完成多重幂指数这一数学公式，但是在这里我们介绍一个更加通俗的办法——“文本框法”。
    “文本框”也是Word中的一个强有力的工具，通过它也可以达到我们的目的，单击“插入→文本框→横排”，插入一个文本框，并在其中输入X，然后调整其大小和位置，并设置文本框的底色和线条色皆为无，指数y也可以使用文本框的方法输入，即可完成幂指数的输入。

第二节


1

Excel键盘快捷键大全(一)
用于"Office 助手"和"帮助"窗口的按键

    显示和使用"Office 助手"
注意 若要执行以下操作，"Microsoft Office 助手"必须打开且可见。若要打开或显示"Office 助手"，请按 Alt+H 以打开"帮助"菜单，然后按 O。"Office 助手"可见后，请按 F1 以显示"助手"气球。
F1
    显示"助手"气球（如果"Office 助手"关闭，则 F1 将打开"帮助"窗口）

    在"助手"气球中
Alt+数字
    从"助手"显示的列表中选择"帮助"主题。Alt+1 表示第一个主题，Alt+2 表示第二个主题，依此类推。
Alt+向下键
    显示"助手"列表中的其他"帮助"主题
Alt+向上键
    显示"助手"列表中的上一个"帮助"主题
Esc
    关闭"助手"消息或提示

    在向导或对话框中
Tab
    移至向导中的"帮助" 按钮
选中"帮助" 按钮后，按空格键
    在向导或对话框中显示"助手"。若要隐藏"助手"，请再按一次空格键。请注意，并非所有的向导或对话框都具有"助手"提供的"帮助"。
注意 在使用屏幕查看实用程序或其他辅助功能助手时，如果在"帮助"窗口的"应答向导"选项卡上，而不是在"Office 助手气球"或"提出问题"框中输入问题，那么您将获得"帮助"提供的最佳结果。
    显示和使用"帮助"窗口
若要使用"帮助"窗口，请关闭"Microsoft Office 助手"。若要关闭"助手"，请按 F1 以显示"助手"。按 Alt+O 可以打开"Office 助手"对话框中的"选项"选项卡。按 Alt+U 可以清除"使用 Office 助手"复选框，然后按 Enter。按 F1 可以显示"帮助"窗口。
F1
    如果关闭了"助手"，则显示"帮助"窗口。如果打开了"助手"，则按 F1 可以显示"助手"气球。

    在"帮助"窗口中
F6
    在"帮助"主题与"目录"、"应答向导"和"索引"窗格之间切换
Tab
    选取下一个隐藏的文本或超链接，或主题顶部的"全部显示"或"全部隐藏"
Shift+Tab
    选取上一个隐藏的文本或超链接，或 Microsoft Office Web 文章顶部的"浏览器查看"按钮。
Enter
    执行选定�"全部显示"、"全部隐藏"、隐藏文本或超链接中的操作
Alt+O
    显示"选项"菜单以访问任意"帮助"工具栏命令
Alt+O，然后按 T
    隐藏或显示"目录"、"应答向导"和"索引"选项卡窗格
Alt+O，然后按 B
    显示上一个查看过的主题
Alt+O，然后按 F
    在以前显示的主题序列中，显示下一个主题
Alt+O，然后按 H
    返回指定的主页
Alt+O，然后按 S
    "帮助"窗口停止打开"帮助"主题（如果要停止下载 Web 页，则操作很有用）
Alt+O，然后按 I
    打开 Microsoft Internet Explorer 的"Internet 选项"对话框，可以在此更改访问功能设置
Alt+O，然后按 R
    刷新主题（如果有指向 Web 页的链接，则该操作很有用）
Alt+O，然后按 P
    打印书中的所有主题，或者只打印选定的主题
Alt+F4
    关闭"帮助"窗口
注意 在使用屏幕查看实用程序或其他辅助功能助手时，如果在"帮助"窗口的"应答向导"选项卡上，而不是在"Office 助手气球"或"提出问题"框中输入问题，那么您将获得"帮助"提供的最佳结果。

    使用"目录"、"索引"和"应答向导"窗格
按 F6 可以从"帮助"主题切换到"目录、应答向导、索引"窗格。
Ctrl+Tab
    切换到下一个选项卡
Alt+C
    切换到"目录"选项卡
Alt+A
    切换到"应答向导"选项卡
Alt+I
    切换到"索引"选项卡
Enter
    打开选定的书或"帮助"主题
向下键
    选择下一本书或下一个"帮助"主题
向上键
    选择上一本书或上一个"帮助"主题
Shift+F10
    显示快捷菜单
注意 在使用屏幕查看实用程序或其他辅助功能助手时，如果在"帮助"窗口的"应答向导"选项卡上，而不是在"Office 助手气球"或"提出问题"框中输入问题，那么您将获得"帮助"提供的最佳结果。

Excel键盘快捷键大全


2

Excel键盘快捷键大全(二)
    使用"帮助主题"窗格
按 F6 可以从"目录、应答向导、索引" 窗格切换到"帮助"主题。
Alt+向右键
    转到下一个"帮助"主题
Alt+向左键
    转到上一个"帮助"主题
Tab
    选取下一个隐藏的文本或超链接，或主题顶部的"全部显示"或"全部隐藏"
Shift+Tab
    选取上一个隐藏的文本或超链接，或 Microsoft Office Web 文章顶部的"浏览器查看"按钮。
Enter
    执行选定的"全部显示"、"全部隐藏"、隐藏文本或超链接中的操作
    向上键或向下键
向"帮助"主题的开始或结束方向滚动
Page Up 或 Page Down
    以较大的步长向"帮助"主题的开始或结束方向滚动
Home 或 End
    前往"帮助"主题的开始或结束部分
Ctrl+P
    打印当前"帮助"主题
Ctrl+A
    选定整个"帮助"主题
Ctrl+C
    将选定项复制到剪贴板中
Shift+F10
    显示快捷菜单

用于 Office 界面的按键

    显示和使用窗口
Alt+Tab
    切换到下一个程序。
Alt+Shift+Tab
    切换到上一个程序。
Ctrl+Esc
    显示 Windows"开始"菜单。
Ctrl+W 或 Ctrl+F4
    关闭选定的工作簿窗口。
Ctrl+F5
    恢复选定的工作簿窗口的大小。
F6
    切换到被拆分（"窗口"菜单上的"拆分"命令）的工作表中的下一个窗格。
Shift+F6
    切换到被拆分的工作表中的上一个窗格。
Ctrl+F6
    打开多个工作簿窗口时，切换到下一个工作簿窗口。
Ctrl+Shift+F6
    切换到上一个工作簿窗口。
Ctrl+F7
    当工作簿窗口未最大化时，执行该工作簿窗口的"控制"菜单上的"移动"命令。使用箭头键移动该窗口，完成操作后按 Esc。
Ctrl+F8
    当工作簿窗口未最大化时，执行工作簿窗口的"控制"菜单上的"大小"命令。使用箭头键调整窗口大小，完成时按 Esc。
Ctrl+F9
    将工作簿窗口最小化为图标。
Ctrl+F10
    最大化或还原选定的工作簿窗口。
PrtScr
    将屏幕图片复制到剪贴板中。
Alt+Print Screen
    将选定窗口的图片复制到剪贴板中。

Excel键盘快捷键大全


3

Excel键盘快捷键大全(三)
    访问和使用智能标记
Alt+Shift+F10
    显示智能标记的菜单或消息。如果显示了多个智能标记，请切换到下一个智能标记并显示其菜单或消息。
向下键
    选取智能标记菜单中的下一项。
向上键
    选取智能标记菜单中的上一项。
Enter
    执行在智能标记菜单中选定的项对应的操作。
Esc
    关闭智能标记菜单或消息。
提示
可以请求不管是否出现智能标记时，用声音通知。若要听到声音提示，则必须安装了声卡。还必须在计算机上安装了 Microsoft Office Sounds。
在访问万维网时，请从 Microsoft Office Web 站点下载 Microsoft Office Sounds。在"帮�"菜单上，单击"网上 Office"并查找"Microsoft Office Sounds"。安装了声音文件后，需要在"工具"菜单上的"选项"对话框的"常规"选项卡中选中"提供声音反馈"复选框。选中或清除该复选框后，此设置将影响所有支持声音的 Office 程序。
注意 本主题中的超链接将跳转到 Web 上，但可以随时切换回本帮助。

    访问和使用任务窗格
F6
    从程序窗口的其他窗格移至任务窗格。可能需要按 F6 多次。
注意 如果按 F6 没有显示所需的任务窗格，请按 Alt 激活菜单栏，然后再按 Ctrl+Tab 移至任务窗格。
Ctrl+Tab
    当菜单或工具栏处于活动状态时，移至任务窗格。可能需要按 Ctrl+Tab 多次。
Tab 或 Shift+Tab
    当任务窗格处于活动状态时，从其中选择上一个或下一个选项
Ctrl+向下键
    显示任务窗格菜单上的全部命令
向下键或向上键
    在选定的子菜单的选项间移动，在一组选项的某些特定选项间移动
空格键或 Enter
    打开选定的菜单，或执行分配给选定按钮的操作
Shift+F10
    打开一个快捷菜单，打开选定的剪辑库项的下拉菜单
Home 或 End
    菜单或子菜单可见时，选中其中的第一个或最后一个命令
Page Up 或 Page Down
    在选定的剪辑库列表中向上或向下滚动
Ctrl+Home 或 Ctrl+End
    移动到选定的剪辑库列表的顶部或底部

    访问和使用菜单和工具栏
F10 或 Alt
    选定菜单栏，或者同时关闭打开的菜单和子菜单。
Tab 或 Shift+Tab
    选择被选定工具栏上的下一个或上一个按钮或菜单。
Ctrl+Tab 或 Ctrl+Shift+Tab
    选择被选定工具栏的下一个或上一个工具栏。
Enter
    打开选定的菜单，或执行所选按钮或命令的操作。
Shift+F10
    显示被选项的快捷菜单。
Alt+空格键
    显示 Excel 窗口的"控件"菜单。
向下键或向上键
    菜单或子菜单打开时，选择下一个或上一个命令。
向左键或向右键
    选定左边或右边的菜单。当子菜单打开时，在主菜单和子菜单之间切换。
Home 或 End
    选择菜单或子菜单上的第一个或最后一个命令。
Esc
    关闭打开的菜单。当子菜单打开时，只关闭子菜单。
Ctrl+向下键
    显示菜单上的全部命令。
Ctrl+7
    显示或隐藏"常用"工具栏。
注意 可用键盘来选择菜单栏或已显示的工具栏上的任意菜单命令。按 Alt 可以选定菜单栏。若要选定工具栏，请重复按 Ctrl+Tab，直到选定所需的工具栏。在包含所需命令的菜单中，按带下划线的字母即可打开菜单，然后再按所需命令中带下划线的字母。

Excel键盘快捷键大全


4

Excel键盘快捷键大全(四)
    调整工具栏和任务窗格的大小
    1. 按 Alt 来选定菜单栏。
    2. 重复按 Ctrl+Tab 以选定所需的工具栏或任务窗格。
    3. 请执行下列操作之一：
    调整工具栏的大小
        1. 在工具栏中，按 Ctrl+空格键可显示"工具栏选项"菜单。
        2. 选择"大小"命令，再按 Enter。
        3. 使用箭头键调整工具栏的大小。
    移动工具栏
        4. 在工具栏中，按 Ctrl+空格键可显示"工具栏选项"菜单。
        5. 选择"移动"命令，再按 Enter。
        6. 使用箭头键可调整工具栏的位置。按 Ctrl+箭头键可以一次移动一个像素。若要使工具栏解除固定，请重复按向下键。若要将工具栏垂直固定在左边或右边，则当工具栏总在左侧或右侧时，请分别按向左键或向右键。
    调整任务窗格的大小
        7. 在任务窗格中，按 Ctrl+空格键可显示其他命令的菜单。
        8. 使用向下键选择"大小"命令，再按 Enter。
        9. 使用箭头键可调整任务窗格的大小。用 Ctrl+箭头键可一次调整一个像素。
    移动任务窗格
        10. 在任务窗格中，按 Ctrl+空格键可显示其他命令的菜单。
        11. 用向下键选择"移动"命令，再按 Enter。
        12. 使用箭头键可调整任务窗格的位置。用 Ctrl+箭头键可一次移动一个像素。
    4. 完成移动或调整大小后，请按 Esc。

    使用对话框
Tab
    移动到下一个选项或选项组。
Shift+Tab
    移动到上一个选项或选项组。
Ctrl+Tab 或 Ctrl+Page Down
    切换到对话框中的下一个选项卡。
Ctrl+Shift+Tab 或 Ctrl+Page Up
    切换到对话框中的上一个选项卡。
箭头键
    在已打开的下拉列表中的选项之间移动，或者在选项组中的选项之间移动。
空格键
    执行所选按钮的操作，或者，选中或清除所选复选框。
下拉列表中选项的首字母
    如果列表已关闭，请打开它并移动到列表中的该选项上。
Alt+选项中带下划线的字母
    选定选项，或者选中或清除复选框。
Alt+向下键
    打开选定的下拉列表。
Enter
    执行对话框中默认命令按钮（用黑体突出显示的按钮，通常�"确定"按钮）的操作。
Esc
    取消命令并关闭对话框。

    使用对话框中的编辑框
编辑框为空白，可向其中键入或粘贴内容，例如，用户姓名或访问文件夹的路径。
Home
    移动到内容的开始处
End
    移动到内容的末尾
向左键或向右键
    向左或向右移动一个字符
Ctrl+向左键
    左移一个单词
Ctrl+向右键
    右移一个单词
Shift+向左键
    选定或取消选定左面的一个字符
Shift+向右键
    选定或取消选定右面的一个字符
Ctrl+Shift+向左键
    选定或取消选定左面的一个字
Ctrl+Shift+向右键
    选定或取消选定右面的一个字
Shift+Home
    选定从插入点到开始处的内容
Shift+End
    选定从插入点到末尾的内容

Excel键盘快捷键大全


5

Excel键盘快捷键大全(五)
    使用"打开"、"另存为"、和"插入图片"对话框
"打开"、"另存为"、和"插入图片"对话框支持标准对话框的键盘快捷方式。若要查看对话框的标准快捷方式，请参阅主要的键盘快捷方式主题中的"使用对话框"和"使用对话框中的编辑框"部分。这些对话框也支持下列快捷方式。
Alt+1
    转至上一个文件夹（
Alt+2
    "上一级" 按钮：打开当前文件夹的上一级文件夹
Alt+3
    "搜索 Web" 按钮：关闭对话框并打开 Web 搜索页
Alt+4
    "删除" 按钮：删除选定的文件夹或文件
Alt+5
    "新建文件夹" 按钮：新建文件夹
Alt+6
    "查看" 按钮：在可获得的文件夹视图中切换
Alt+7 或 Alt+L
    "工具"按钮：显示"工具"菜单
Shift+F10
    显示选定项（如文件夹或文件）的快捷菜单
Tab
    在对话框的选项或区域间切换
F4 或 Alt+I
    打开"查找范围"列表
F5
    刷新文件列表

用于工作簿和工作表的按键

    预览和打印
Ctrl+P 或 Ctrl+Shift+F12
    显示"打印"对话框。
在打印预览中使用下列按键（若要定位到打印预览，请按 Alt+F，再按 V）：
  箭头键
    放大显示时，在页面中移动。
  Page Up 或 Page Down
    缩小显示时，每次滚动一页。
  Ctrl+向上键或 Ctrl+向左键
    缩小显示时，滚动到第一页。
  Ctrl+向下键或 Ctrl+向右键
    缩小显示时，滚动到最后一页。

    处理工作表
Shift+F11 或 Alt+Shift+F1
    插入新工作表。
Ctrl+Page Down
    移动到工作簿中的下一张工作表。
Ctrl+Page Up
    移动到工作簿中的上一张工作表。
Shift+Ctrl+Page Down
    选定当前工作表和下一张工作表。若要取消选定多张工作表，请按 Ctrl+Page Down，或者，若要选定其他工作表，请按 Ctrl+Page Up。
Shift+Ctrl+Page Up
    选定当前工作表和上一张工作表。
Alt+O H R
    对当前工作表重命名（"格式"菜单的"工作表"子菜单上的"重命名"命令）。
Alt+E M
    移动或复制当前工作表�"编辑"菜单上的"移动或复制工作表"命令）。
Alt+E L
    删除当前工作表（"编辑"菜单上的"删除工作表"命令）。

    在工作表内移动和滚动
箭头键
    向上、下、左或右移动一个单元格。
Ctrl+箭头键
    移动到当前数据区域的边缘。
Home
    移动到行首。
Ctrl+Home
    移动到工作表的开头。
Ctrl+End
    移动到工作表的最后一个单元格，该单元格位于数据所占用的最右列的最下行中。
Page Down
    向下移动一屏。
Page Up
    向上移动一屏。
Alt+Page Down
    向右移动一屏。
Alt+Page Up
    向左移动一屏。
F6
    切换到被拆分（"窗口"菜单上的"拆分"命令）的工作表中的下一个窗格。
Shift+F6
    切换到被拆分的工作表中的上一个窗格。
Ctrl+Backspace
    滚动以显示活动单元格。
F5
    显示"定位"对话框。
Shift+F5
    显示"查找"对话框。
Shift+F4
    重复上一次"查找"操作（等同于"查找下一个"）。
Tab
    在受保护的工作表上的非锁定单元格之间移动。

Excel键盘快捷键大全


6

Excel键盘快捷键大全(六)
    在选定区域内移动
Enter
    在选定区域内从上往下移动。
Shift+Enter
    在选定区域内从下往上移动。
Tab
    在选定区域中从左向右移动。如果选定单列中的单元格，则向下移动。
Shift+Tab
    在选定区域中从右向左移动。如果选定单列中的单元格，则向上移动。
Ctrl+句号
    按顺时针方向移动到选定区域的下一个角。
Ctrl+Alt+向右键
    在不相邻的选定区域中，向右切换到下一个选定区域。
Ctrl+Alt+向左键
    向左切换到下一个不相邻的选定区域。
注意 可在按 Enter 或 Shift+Enter 之后，更改移动方向：按 Alt+T，再按 O（"工具"菜单上的"选项"命令），接着按 Ctrl+Tab 直到选中"编辑"选项卡，然后更改"按 Enter 键后移动"设置。

    以"结束"模式移动或滚动
选中"结束"模式后，状态栏中将出现"结束"。
End
    打开或关闭"结束"模式。
End+箭头键
    在一行或一列内以数据块为单位移动。
End+Home
    移动到工作表的最后一个单元格，该单元格位于数据所占用的最右列的最下一行中。
End+Enter
    移动到当前行中最右边的非空单元格。如果已打开"Lotus 1-2-3 常用键"（"工具"菜单上"选项"命令中的"1-2-3 的帮助"选项卡），则此快捷键次序不起作用。

    在 Scroll Lock 打开的状态下移动和滚动
在 Scroll Lock 关闭的状态下使用滚动键（如 Page Up 和 Page Down）时，单元格选定区域会随之发生移动。若要在滚动时不改变选定的单元格，请先打开 Scroll Lock。
Scroll Lock
    打开或关闭 Scroll Lock。
Home
    移动到窗口左上角的单元格
End
    移动到窗口右下角的单元格。
向上键或向下键
    向上或向下滚动一行。
向左键或向右键
    向左或向右滚动一列。

用于选择数据和单元格的按键

    选定单元格、行和列以及对象
Ctrl+空格键
    选定整列。
Shift+空格键
    选定整行。
Ctrl+A
    选定整张工作表。
Shift+Backspace
    在选定了多个单元格的情况下，只选定活动单元格。
Ctrl+Shift+空格键
    在选定了一个对象的情况下，选定工作表上的所有对象。
Ctrl+6
    在隐藏对象、显示对象和显示对象占位符之间切换。

    选定具有特定特征的单元格
Ctrl+Shift+*（星号）
    选定活动单元格周围的当前区域（包围在空行和空列中的数据区域）。在数据透视表中，选定整个数据透视表。
Ctrl+/
    选定包含活动单元格的数组。
Ctrl+Shift+O（字母 O）
    选定含有批注的所有单元格
Ctrl+\
    在选定的行中，选取与活动单元格中的值不匹配的单元格。
Ctrl+Shift+|
    在选定的列中，选取与活动单元格中的值不匹配的单元格。
Ctrl+[（左方括号）
    选取由选定区域中的公式直接引用的所有单元格。
Ctrl+Shift+{（左大括号）
    选取由选定区域中的公式直接或间接引用的所有单元格。
Ctrl+]（右方括号）
    选取包含直接引用活动单元格的公式的单元格。
Ctrl+Shift+}（右大括号）
    选取包含直接或间接引用活动单元格的公式的单元格。
Alt+;（分号）
    选取当前选定区域中的可见单元格。

Excel键盘快捷键大全


7

Excel键盘快捷键大全(七)
    扩展选定区域
F8
    打开或关闭扩展模式。在扩展模式中，状态行中将出现"扩展"，箭头键可扩展选定区域。
Shift+F8
    将其他区域的单元格添加到选定区域中，或使用箭头键移动到所要添加的区域的起始处，然后按 F8 和箭头键以选定下一个区域。
Shift+箭头键
    将选定区域扩展一个单元格。
Ctrl+Shift+箭头键
    将选定区域扩展到与活动单元格在同一列或同一行的最后一个非空单元格。
Shift+Home
    将选定区域扩展到行首。
Ctrl+Shift+Home
    将选定区域扩展到工作表的开始处。
Ctrl+Shift+End
    将选定区域扩展到工作表上最后一个使用的单元格（右下角）。
Shift+Page Down
    将选定区域向下扩展一屏。
Shift+Page Up
    将选定区域向上扩展一屏。
End+Shift+箭头键
    将选定区域扩展到与活动单元格在同一列或同一行的最后一个非空单元格。
End+Shift+Home
    将选定区域扩展到工作表的最后一个使用的单元格（右下角）
End+Shift+Enter
    将选定区域扩展到当前行中的最后一个单元格。如果已打开"Lotus 1-2-3 常用键"（"工具"菜单上"选项"命令中的"1-2-3 的帮助"选项卡），则此快捷键次序将不起作用。
Scroll Lock+Shift+Home
    将选定区域扩展到窗口左上角的单元格。
Scroll Lock+Shift+End
    将选定区域扩展到窗口右下角的单元格。

用于输入、编辑、设置格式和计算数据的按键

    输入数据
Enter
    完成单元格输入并选取下一个单元格。
Alt+Enter
    在单元格中换行。
Ctrl+Enter
    用当前输入项填充选定的单元格区域。
Shift+Enter
    完成单元格输入并向上选取上一个单元格。
Tab
    完成单元格输入并向右选取下一个单元格。
Shift+Tab
    完成单元格输入并向左选取上一个单元格。
ESC
    取消单元格输入。
箭头键
    向上、下、左或右移动一个字符。
Home
    移到行首。
F4 或 Ctrl+Y
    重复上一次操作。
Ctrl+Shift+F3
    由行列标志创建名称。
Ctrl+D
    向下填充。
Ctrl+R
    向右填充。
Ctrl+F3
    定义名称。
Ctrl+K
    插入超链接。
Enter（在具有超链接的单元格中）
    激活超链接。
Ctrl+;（分号）
    输入日期。
Ctrl+Shift+:（冒号）
    输入时间。
Alt+向下键
    显示清单的当前列中的数值下拉列表。
Ctrl+Z
    撤消上一次操作。

    输入特殊字符
按 F2 可编辑单元格，打开 Num Lock，再用数字小键盘按下列键：
Alt+0162
    输入分币字符 ￠。
Alt+0163
    输入英镑字符 ￡。
Alt+0165
    输入日圆符号 ￥。
Alt+0128
    输入欧元符号 �。

Excel键盘快捷键大全


8

Excel键盘快捷键大全(八)
    输入并计算公式
=（等号）
    键入公式。
F2
    关闭了单元格的编辑状态后，将插入点移动到编辑栏内。
Backspace
    在编辑栏内，向左删除一个字符。
Enter
    在单元格或编辑栏中完成单元格输入。
Ctrl+Shift+Enter
    将公式作为数组公式输入。
Esc
    取消单元格或编辑栏中的输入。
Shift+F3
    在公式中，显示"插入函数"对话框。
Ctrl+A
    当插入点位于公式中公式名称的右侧时，显示"函数参数"对话框。
Ctrl+Shift+A
    当插入点位于公式中函数名称的右侧时，插入参数名和括号。
F3
    将定义的名称粘贴到公式中。
Alt+=（等号）
    用 SUM 函数插入"自动求和"公式。
Ctrl+Shift+"（双引号）
    将活动单元格上方单元格中的数值复制到当前单元格或编辑栏。
Ctrl+'（撇号）
    将活动单元格上方单元格中的公式复制到当前单元格或编辑栏。
Ctrl+`（左单引号）
    在显示单元格值和显示公式之间切换。
F9
    计算所有打开的工作簿中的所有工作表。
    如果选定了一部分公式，则计算选定部分。然后按 Enter 或 Ctrl+Shift+Enter（对于数组公式）可用计算出的值替换选定部分。
Shift+F9
    计算活动工作表。
Ctrl+Alt+F9
    计算所有打开的工作簿中的所有工作表，无论其在上次计算之后是否进行了更改。
Ctrl+Alt+Shift+F9
    重新检查从属公式，然后计算所有打开的工作簿中的所有单元格，包括未标记为需要计算的单元格。

    编辑数据
F2
    编辑活动单元格，并将插入点放置到单元格内容末尾。
Alt+Enter
    在单元格中换行。
Backspace
    编辑活动单元格，然后清除该单元格，或在编辑单元格内容时删除活动单元格中的前一字符。
Delete
    删除插入点右侧的字符或删除选定区域。
Ctrl+Delete
    删除插入点到行末的文本。
F7
    显示"拼写检查"对话框。
Shift+F2
    编辑单元格批注。
Enter
    完成单元格输入，并向下选取下一个单元格。
Ctrl+Z
    撤消上一次操作。
Esc
    取消单元格输入。
Ctrl+Shift+Z
    显示"自动更正"智能标记时，撤消或恢复上一次的自动更正。

    插入、删除和复制单元格
Ctrl+C
    复制选定的单元格。
Ctrl+C，紧接着再按一次 Ctrl+C
    显示 Microsoft Office 剪贴板（多项复制与粘贴）。
Ctrl+X
    剪切选定的单元格。
Ctrl+V
    粘贴复制的单元格。
Delete
    清除选定单元格的内容。
Ctrl+连字符
    删除选定的单元格。
Ctrl+Shift+加号
    插入空白单元格。

Excel键盘快捷键大全


9

Excel键盘快捷键大全(九)
    设置数据的格式
Alt+'（撇号）
    显示"样式"对话框。
Ctrl+1
    显示"单元格格式"对话框。
Ctrl+Shift+~
    应用"常规"数字格式。
Ctrl+Shift+$
    应用带两个小数位的"贷币"格式（负数在括号中）。
Ctrl+Shift+%
    应用不带小数位的"百分比"格式。
Ctrl+Shift+^
    应用带两位小数位的"科学记数"数字格式。
Ctrl+Shift+#
    应用含年、月、日的"日期"格式。
Ctrl+Shift+@
    应用含小时和分钟并标明上午或下午的"时间"格式。
Ctrl+Shift+!
    应用带两位小数位、使用千位分隔符且负数用负号 (-) 表示的"数字"格式。
Ctrl+B
    应用或取消加粗格式。
Ctrl+I
    应用或取消字体倾斜格式。
Ctrl+U
    应用或取消下划线。
Ctrl+5
    应用或取消删除线。
Ctrl+9
    隐藏选定行。
Ctrl+Shift+(（左括号）
    取消选定区域内的所有隐藏行的隐藏状态。
Ctrl+0（零）
    隐藏选定列。
Ctrl+Shift+)（右括号）
    取消选定区域内的所有隐藏列的隐藏状态。
Ctrl+Shift+&
    对选定单元格应用外边框。
Ctrl+Shift+_
    取消选定单元格的外边框。

    使用"单元格格式"对话框中的"边框"选项卡
按 Ctrl+1 可显示该对话框。
Alt+T
    应用或取消上框线。
Alt+B
    应用或取消下框线。
Alt+L
    应用或取消左框线。
Alt+R
    应用或取消右框线。
Alt+H
    如果选定了多行中的单元格，则应用或取消水平分隔线。
Alt+V
    如果选定了多列中的单元格，则应用或取消垂直分隔线。
Alt+D
    应用或取消下对角框线。
Alt+U
    应用或取消上对角框线。

用于筛选、分级显示和管理清单的按键

    使用数据表单（"数据"菜单上的"记录单"命令）
向下键
    移动到下一条记录中的同一字段。
向上键
    移动到上一条记录中的同一字段。
Tab 和 Shift+Tab
    移动到记录中的每个字段，然后移动到每个命令按钮。
Enter
    移动到下一条记录的首字段。
Shift+Enter
    移动到上一条记录的首字段。
Page Down
    移动到前 10 条记录的同一字段。
Ctrl+Page Down
    开始一条新的空白记录。
Page Up
    移动到后 10 条记录的同一字段。
Ctrl+Page Up
    移动到首记录。
Home 或 End
    移动到字段的开头或末尾。
Shift+End
    将选定区域扩展到字段的末尾。
Shift+Home
    将选定区域扩展到字段的开头。
向左键或向右键
    在字段内向左或向右移动一个字符。
Shift+向左键
    在字段内选定左边的一个字符。
Shift+向右键
    在字段内选定右边的一个字符。

Excel键盘快捷键大全


10

Excel键盘快捷键大全(十)
    筛选列表（"数据"菜单上的"自动筛选"命令）
Alt+向下键
    在包含下拉箭头的单元格中，显示当前列的"自动筛选"列表。
向下键
    选择"自动筛选"列表中的下一项。
向上键
    选择"自动筛选"列表中的上一项。
Alt+向上键
    关闭当前列的"自动筛选"列表。
Home
    选择"自动筛选"列表中的第一项（"全部"）。
End
    选择"自动筛选"列表中的最后一项。
Enter
    根据从"自动筛选"列表中选择的项来筛选该列表。

    显示、隐藏和分级显示数据
Alt+Shift+向右键
    对行或列分组。
Alt+Shift+向左键
    取消行或列分组。
Ctrl+8
    显示或隐藏分级显示符号。
Ctrl+9
    隐藏选定的行。
Ctrl+Shift+(（左括号）
    取消选定区域内的所有隐藏行的隐藏状态。
Ctrl+0（零）
    隐藏选定的列。
Ctrl+Shift+)（右括号）
    取消选定区域内的所有隐藏列的隐藏状态。

用于数据透视表和数据透视图报表的按键

    在屏幕上设置报表布局
1. 按 F10 可激活菜单栏。
2. 按 Ctrl+Tab 或 Ctrl+Shift+Tab 可激活"数据透视表字段列表"。
3. 按向下键或向上键可选择所需字段。按向右键或向左键可打开或关闭一个可展开的字段。
4. 按 Tab 可选择"添加到"列表，再按向下键可打开该列表。
5. 按向下键或向上键可选择要移动字段的区域，然后按 Enter。
6. 按 Tab 可选择"添加到"列表，然后按 Enter。

    使用"数据透视表和数据透视图向导--布局"对话框
若要显示该对话框，请按 Tab，直到在"数据透视表和数据透视图向导"的第 3 步中选择了"布局"。
向上键或向下键
    选择右边列表中的上一个或下一个字段按钮
向左键或向右键
    当有两列或多列字段按钮时，请选择左侧或右侧的按钮。
Alt+R
    将选定的字段移至"行"区域中。
Alt+C
    将选定的字段移至"列"区域中。
Alt+D
    将选定的字段移至"数据"区中。
Alt+P
    将选定的字段移至"页"区域中。
Alt+L
    显示选定字段的"数据透视表字段"对话框。

    显示和隐藏字段中的项
Alt+向下键
    显示数据透视表或数据透视图报表中字段的下拉列表。使用箭头键选择字段。
向上键
    选择列表中的上一项。
向下键
    选择列表中的下一项。
向右键
    对于含有可用的下级项的项，显示其下级项。
向左键
    对于下级项已显示的项，隐藏其下级项。
Home
    选择列表中的第一个可见项。
End
    选择列表中的最后一个可见项。
Enter
    关闭列表，并显示选定的项。
空格键
    选中、双重选中、或清除列表中的复选框。双重选中可同时选定某项及其下级项。
Tab
    在列表、"确定"按钮、和"取消"按钮之间切换。

    更改数据透视表的布局
Ctrl+Shift+*（星号）
    选定整个数据透视表。
Alt+Shift+向右键
    对数据透视表字段中的选定项分组。
Alt+Shift+向左键
    取消对数据透视表字段中分组项的分组。

Excel键盘快捷键大全


11

Excel键盘快捷键大全(十一)
用于图表的按键

    创建图表和选定图表元素
F11 或 Alt+F1
    创建当前区域中数据的图表。
Ctrl+Page Down
    选定图表工作表：选定工作簿中的下一张工作表，直到选中所需的图表工作表为止。
Ctrl+Page Up
    选定图表工作表：选定工作簿中的上一张工作表，直到选中所需的图表工作表为止。
向下键
    选定图表中的上一组元素。
向上键
    选择图表中的下一组元素。
向右键
    选择分组中的下一个元素。
向左键
    选择分组中的上一个元素。

    选定嵌入图表
1. 显示"绘图"工具栏：按 Alt+V，再按 T，然后按向下键直到选中了"绘图"为止，然后按 Enter。
2. 按 F10 可激活菜单栏。
3. 按 Ctrl+Tab 或 Ctrl+Shift+Tab 可选定"绘图"工具栏。
4. 按向右键选择"绘图"工具栏上的"选择对象" 按钮。
5. 按 Ctrl+Enter 选择第一个对象。
6. 按 Tab 向前循环选择对象（或按 Shift+Tab 向后循环选择对象），直到圆形尺寸控点出现在要选择的嵌入图表上。
7. 按 Ctrl+Enter 可激活图表以便选择其中的元素。

用于绘图对象和其他对象的按键
    当屏幕上同时显示"审阅"和"绘图"工具栏时，按 Alt+U 可在"审阅"命令和"自选图形"命令之间切换，按 Enter 可执行选定的命令。

    选择绘图对象
当编辑绘图对象中的文本时，通过按 Tab 或 Shift+Tab 可选择上一个或下一个对象。启动工作表后，请执行下列操作：
1. 按 F10，再按 Ctrl+Tab 可选定"绘图"工具栏，然后按向右键可选择"选择对象" 按钮。
2. 按 Ctrl+Enter 选择第一个绘图对象。
3. 按 Tab 向前循环选择对象（或按 Shift+Tab 向后循环选择对象），直到尺寸控点出现在要选择的对象上。
如果对象已分组，按 Tab 可选择该分组，接着可选择该分组中的每个对象，然后选择下一个对象。
4. 在选定对象时，若要切换回工作表，请按 Esc。

    插入自选图形
1. 按 Alt+U 可选定"绘图"工具栏上的"自选图�"菜单。
2. 使用箭头键移动到所需的"自选图形"类别，然后按向右键。
3. 使用箭头键选择所需的"自选图形"。
4. 按 Ctrl+Enter。
5. 若要设置"自选图形"的格式，请按 Ctrl+1 以显示"设置自选图形格式"对话框。

    插入文本框
1. 按 F10，再按 Ctrl+Tab 以选定"绘图"工具栏，然后按向右键选择"文本框" 按钮。
2. 按 Ctrl+Enter。
3. 在文本框中键入所需文本。
4. 请执行下列操作之一：
若要在完成键入后，返回工作表，请按两次 Esc。
若要设置文本框的格式，请按 Esc，再按 CTRL+1 可显示"设置文本框格式"对话框。完成格式设置后，请按 Enter，再按 Esc 可返回工作表。

    插入艺术字
1. 按 Alt+I，再按 P，然后按 W（"插入"菜单上的"图片"子菜单中的"艺术字"命令）。
2. 使用箭头键选择所需的艺术字样式，然后按 Enter。
3. 键入所需文本，然后使用 Tab 选择对话框中的其他选项。
4. 按 Enter 可插入"艺术字"对象。
5. 若要设置"艺术字"对象的格式，请使用"艺术字"工具栏上的工具，或按 Ctrl+1 以显示"设置艺术字格式"对话框。
    旋转绘图对象
1. 选取要旋转的绘图对象。
2. 按 Ctrl+1 可显示对象的"格式"菜单，然后按 Ctrl+Tab 可选择"大小"选项卡。
3. 按 Alt+T 可选择"旋转"框。
4. 使用箭头键选择所需的旋转量。

    更改绘图对象的大小
1. 选取要调整大小的绘图对象。
2. 按 Ctrl+1 可显示对象的"格式"菜单，然后按 Ctrl+Tab 可选择"大小"选项卡。
3. 选择要更改其大小的选项。

    移动绘图对象
1. 选取要移动的绘图对象。
2. 按箭头键可移动对象。
3. 若要微移对象的位置，请按 Ctrl+箭头键以一个像素为单位移动该对象。

    复制绘图对象及其属性
若要制作绘图对象的副本，请选取该对象并按 Ctrl+D。若要将某个对象的属性（例如，填充颜色、线条样式）复制到另一个对象，请执行下列操作：
1. 选取具有要复制的属性的绘图对象。
对于含有文本的"自选图形"，文本格式将随其他属性一起复制。
2. 按 Ctrl+Shift+C 可复制对象属性。
3. 按 Tab 或 Shift+Tab 选取要向其中复制属性的对象。
4. 按 Ctrl+Shift+V 可将属性复制到该对象中。

Excel键盘快捷键大全


12

Excel键盘快捷键大全(十二)
用于语音、电子邮件、宏和其他语言的按键

    使用"语音识别"和"文本到语音"
Ctrl
    在命令模式和听写模式之间切换。
Esc
    在朗读文本时停止朗读。

    发送电子邮件
若要使用这些按键发送电子邮件，必须将 Microsoft Outlook 配置为默认的电子邮件程序。大部分按键不适用于 Outlook Express。
Shift+Tab
    当选中单元格 A1 时，移动到电子邮件标题中的"说明"框。在邮件标题中，移动到"主题"、"密件抄送"（如果显示）、"抄送"、"收件人"和"发件人"（如果显示）框，接着移动到"密件抄送"（如果显示）、"抄送"、"收件人"和"发件人"框的通讯簿，然后移动到单元格 A1。
Alt+S
    发送电子邮件。
Ctrl+Shift+B
    打开"通讯簿"。
Alt+O
    打开"选项"菜单以使用"选项"、"密件抄送框"、和"发件人框"命令。
Alt+P
    打开 Outlook 的"邮件选项"对话框（"选项"菜单上的"选项"命令）。
Alt+K
    根据"通讯簿"内容检查"收件人"、"抄送"和"密件抄送"框中的名称。
Alt+句号
    打开"收件人"框中的"通讯簿"。
Alt+C
    打开"抄送"框中的"通讯簿"。
Alt+B
    如果显示"密件抄送"框，则请打开"密件抄送"框中的"通讯簿"。
Alt+J
    转到"主题"框。
Ctrl+Shift+G
    创建邮件标志
Alt+A
    为要发送的区域或工作表添加交互。

    使用宏
Alt+F8
    显示"宏"对话框。
Alt+F11
    显示"Visual Basic 编辑器"。
Ctrl+F11
    插入 Microsoft Excel 4.0 宏表。

    使用多国语言
Ctrl+右边的 Shift
    切换到"从右到左"段落方向（文本必须只包含中性字符）。
Ctrl+左边的 Shift
    切换到"从左到右"段落方向（文本必须只包含中性字符）。
Alt+Shift+向上键
    在已显示其拼音信息的日文文本中，将指针移动到拼音信息中。
Alt+Shift+向下键
    将指针从拼音信息移回父字符串中。
Num Lock，Alt+数字小键盘的数字
    输入 Unicode 字符。
Alt+X
    在键入 Unicode 字符的十六进制代码后立即按此组合键，则会将数字代码转换为字符。
在 Unicode 字符后立即按此组合键，则会将该字符转换为其十六进制代码。

Excel键盘快捷键大全


3.5.46

46.在PowerPoint中插入一个幻灯片模板
    PowerPoint 2002的新特性之一就是用户可以在单个演示文稿中使用多个幻灯片母版。幻灯片母版是存储信息的设计模版元素，包括风格、占位符和配色方案。有了这个特性，用户就可以对演示文稿中的所有幻灯片做全面更改——例如替换一种字体风格。
    在使用多个幻灯片母版时，请记住如果用户要全面更改自己的演示文稿，就需要改变每一个幻灯片母版。
    如果用户想要插入一个幻灯片母版：
    首先在“视图”菜单中，将鼠标指到“母版”，然后执行子菜单中“幻灯片母版”命令。如图3.5.46。

图3.5.46
    然后如果用户要插入使用PowerPoint默认风格的幻灯片母版，在“幻灯片母版视图”工具栏中，点击“插入新幻灯片母版”按钮。如果用户要通过添加新的设计模版来插入幻灯片母版，在“格式”工具栏中，点击“设计”按钮，指向需要的设计，点击箭头，并在快捷方式菜单中选择其中的一个选项。

第五节


3.5.47

47.使用幻灯片搜索器复制其他演示文稿中的幻灯片
    用户可以使用“幻灯片搜索器”工具来快速从其他演示文稿中复制幻灯片。
首先在普通视图的“幻灯片”选项卡上，选中要将复制的幻灯片插入到后面的幻灯片缩略图。执行在“插入”菜单中的“幻灯片(从文件)”命令。
在弹出“幻灯片搜索器”对话框中，单击“浏览”查找文件，在“浏览”对话框中选择文件，再单击“打开”。 如果用户希望幻灯片能够保持当前的格式，在“幻灯片搜索器”对话框中选中“保留源格式”复选框。如果清除了这个复选框，复制的幻灯片将采用将其插入时前一张幻灯片使用的格式。 如果用户只是想要插入选定的幻灯片，请单击要插入的幻灯片，再单击“插入”；如果要插入所有的幻灯片，请单击“全部插入”。完成以后单击“关闭”关闭对话框。如图3.5.47。

图3.5.47

第五节


3.5.48

48.创建对象的镜像
    用户可以用下面的方法去创建一个对象的镜像，来实现幻灯片中的一些特殊效果：
    首先单击选中要复制的自选图形、图片、艺术字或剪贴画，在“编辑”中执行“复制”命令，再执行“粘贴”命令。
在“绘图”工具栏上，单击“绘图”，指向“旋转或翻转”，再单击“水平翻转”或“垂直翻转”。
    最后用鼠标拖动并放置复制的对象，使它与原始对象呈镜像。效果如图3.5.48。

图3.5.48

第五节


3.5.49

49.创建播放列表并从 PowerPoint 播放器中运行它
    PowerPoint播放器支持播放列表，用户可以自己创建播放列表来使播放器按顺序自动运行演示文稿。在记事本中分行键入每篇演示文稿的文件名，然后按照下列指导规则进行操作：
o 对于与播放列表保存在同一文件夹中的文件，键入文件名和文件扩展名（例如，键入“Demo.ppt”）
o 如果文件名中有空格，请为文件名加上引号（例如，键入“"Demo 1.ppt"”）
对于不与播放列表保存在同一文件夹中的文件，键入文件位置的完整路径。例如，键入“"C:\My Documents\Demo.ppt"”。
    在“记事本”窗口中执行“文件”菜单上的“保存”命令，在弹出对话框中选择保存播放列表的文件夹，在“文件名”框中键入名称，键入“.lst”作为文件扩展名，再单击“保存”。
    如果用户需要运行播放列表，只需要打开播放软件“Ppview32”，选择“文件类型”下拉列表中的“Playlists”，然后选择列表文件，再单击“Show”就可以播放了。
    小提示：用户想要编辑播放列表的时候，请用鼠标右键单击它，执行快捷菜单中的“Edit”命令就可以了。

第五节


3.5.50

50.用参数来控制播放器的使用
    PowerPoint播放器的主程序文件名为ppview32.exe，巧妙利用参数可以灵活控制这个播放器的使用，实现某些特殊功能，例如实现循环播放、禁用他们停止播放等，使用时只需从资源管理器中找到ppview32.exe文件，然后为它创建一个快捷方式，右击该快捷方式，如图3.5.37-1所示，在“目标”文本框中加入使用参数及需要控制的演示文档名即可。下面就简单介绍一下：
    /a：实现演示文稿的自动播放，如果需要自动播放的演示文稿有多个，只要以空格间后继续添加即可。
    /r=n-m：自行设置幻灯片的播放范围，这里的“n-m”表示数字。
    /w：在窗口中播放演示文稿 。
    /l：实现循环播放。
    /k：设置锁定密码，这样就可以在无人值守时防止他人误操作而导致幻灯片的停播。

第五节


3.5.51

51.打开或关闭自动更正选项
    如果用户想要打开或者关闭自动更正中的一些内容，也是非常方便的。
    点击“工具→自动更正选项”，在弹出菜单中使用“自动更正”选项卡。如图3.5.51。

图3.5.51
    如果用户想要打开或关闭大写选项，请选中或清除这些复选框：
* 更正前两个字母连续大写?
* 句首字母大写
* 表格单元格的首字母大写
* 星期中的某天大写
* 更正意外使用大写锁定键产生的大小写错误
    如果要打开或关闭拼写错误及排印错误的文本条目，请选中或清除“键入时自动替换”复选框。完成以后单击“确定”返回。

第五节


3.5.52

52.创建自动更正项的例外
    PowerPoint的自动更正功能能够自动更正单词首字母的大写，但对于某些特定的单词，用户却希望保持输入原始状态不进行更正。这时用户可以设置自动更正的例外。具体设置方法是：
    点击“工具→自动更正选项”，在弹出对话框中使用“自动更正”选项卡，然后单击“例外项”，系统弹出“自动更正例外项”对话框。如图3.5.52。

图3.5.52
    接着如果用户想要创建单词首字母大写的例外，请使用“首字母”选项卡，在“其后不大写”之下，键入不希望带有大写字母的单词或缩写。再单击“添加”。
     如果用户希望创建更正两个首字母大写的例外，则要使用“前两个字母连续大写”选项卡，在“不更正”之下，键入不希望自动更正修改的单词和短语。之后单击“添加”。
    设置完所有的例外后，单击“确定”关闭对话框，然后在文稿中输入例外单词时，就不会被系统自动更正了。

第五节


3.5.53

53.在幻灯片的任何位置上添加日期、时间
    我们都知道，可以在幻灯片的页眉页脚里添加日期、时间。实际上，幻灯片中的任意一个位置，用户都可以添上时间和日期。
首先在在幻灯片上，定位占位符或文本框内的插入点。点击“插入→日期和时间”，系统弹出“日期和时间”对话框，用户可以选择自己喜欢的时间格式。选完以后单击“确定”就可以了。如图3.5.53。

图3.5.53
    如果用户希望在每次打开幻灯片的时候，日期和时间都自动更新为当前机器上设置的日期、时间，请选中“自动更新”复选框。

第五节


3.5.54

54.将图片文件用作项目符号
    一般情况下，用户使用的项目符号都是1、2、3，a、b、c之类的，其实，我们还可以使用图片文件来作为项目符号。
首先请用户选择要添加图片项目符号的文本或列表。点击“格式→项目符号和编号”，在“项目符号项”选项卡中单击“图片”，调出剪辑管理器，用户可以选择图片项目符号。在“图片项目符号”对话框中，单击一张图片，再单击“确定”。如图3.5.46-3。

图3.5.54
    小提示：若要将自己的图片添加到此对话框中，请单击“导入”，再选择所需的文件，然后单击“添加”。如果用户的计算机上没有安装剪辑管理器，则在“项目符号和编号”对话框中单击“图片”后会显示“插入图片”对话框，用户只需要选择自己希望的图片就可以了。

第五节


3.5.55

55.更改了“空白”演示文稿的默认设计后再回到原始样式
    如果用户更改了默认的“空白”设计模板，却又希望重新将原始默认设计应用于演示文稿。这时，请执行以下操作：
    首先打开要应用默认设计的演示文稿。在工具栏上，单击“设计”按钮。在“可供使用”之下，单击第一项“默认设计模板”。如图3.5.55。

图3.5.55
    用户请注意，如果希望对所有的新演示文稿都应用原始默认设计，可以重命名 blank.pot 文件或删除它。

第五节


3.5.56

56.将演示文稿另存为模板
    如果用户得到了一个制作精美的演示文稿，希望在以后自己制作演示文稿的时候也能够用到这样的设计。这时候就可以将它另存为模板。在用户新建模板以后，新模板就会在下次打开 Microsoft PowerPoint 时按字母顺序显示在“幻灯片设计”任务窗格的“可供使用”之下。
单击“文件→新建”，在“新建演示文稿”任务窗格的“根据现有演示文稿新建”之下，单击“选择演示文稿”，再选择所需的演示文稿，然后单击“创建”。（这样可保留原始演示文稿。）如图3.5.49。

图3.5.56
    接着用户需要删除新模板中不需要的任何文本、幻灯片或设计元素，并应用确实希望应用于该模板的更改。完成修改以后执行“文件”菜单中的“另存为”命令。在“文件名”框中，键入模板的名称。在“保存类型”框中，单击“演示文稿设计模板”。单击“保存”。

第五节


3.5.57

57.更改新演示文稿的默认设计
    当用户在“常用”工具栏上单击“新建”按钮时，Microsoft PowerPoint 将会显示一个使用默认（“空白”）设计的新幻灯片。用户可以更改这个设计以使它总是包括一些常用元素，例如如徽标或某种类型的背景、字体或项目符号。这样用户就不需要每次创建演示文稿都去更改这些内容。具体的方法是：
首先在“常用”工具栏上，单击“新建”按钮。然后在“视图”菜单上，将鼠标指向“母版”，执行“幻灯片母版”命令。
这时，用户就可以在幻灯片母版上进行更改了。做完更改以后，在“幻灯片母版视图”工具栏上，单击“关闭母版视图”。
    接着在“文件”菜单上，单击“另存为”。在“保存类型”框中，选择“演示文稿设计模板”；在“文件名”框中，键入“blank”，再单击“保存”。关闭模板。如图3.5.57。

图3.5.57
    用户必须要注意，如果想要将 blank.pot 作为默认设计，必须将它保存在“另存为”对话框的默认路径下。而且必须将模板命名为“blank.pot”。

第五节


3.5.58

58.在段落中另起新行而不用制表位
    缩进和制表位有助于对齐幻灯片上的文本。对于编号列表和项目符号列表，五层项目符号或编号以及正文都有预设的缩进。但有时用户可能要在项目符号或编号列表的项之间另起一个不带项目符号和编号的新行。这个新行仍然是它上面段落的一部分，但是它需要独占一行。这时用户只需要按 Shift+Enter，即可另起新行。
    用户要注意，一定不能直接使用Enter，这样软件会自动给下一行添上制表位。

第五节


3.5.59

59.在PowerPoint和Office组件之间拖动文本进行复制或移动
    用户一定知道可以在编辑文本时通过拖动来复制或者移动文本。事实上，用户甚至可以在整个Office组件直接进行这种拖动编辑。使用这一功能需要进行如下设置。执行“工具”菜单中的“选项”命令，在弹出对话框中使用“编辑”选项卡。选中“拖放式文本编辑”复选框。如图3.5.59。

图3.5.59
    然后用户就可以直接拖动文本进行移动了。如果想进行复制，就需要在拖动的过程中按下Ctrl键。

第五节


3.5.60

60.在大纲视图中拖动文本
    如果用户要拖动项目符号或幻灯片图标旁边的选定段落，请指向该项目符号或幻灯片图标，四向箭头出现后可以任意拖动。拖动的同时鼠标指针会变成垂直或水平的双向箭头，并且出现标记文本目标的线条。

第五节


3.5.61

61.自动选定整个单词
    用户可以设置PowerPoint，使得每次在一个单词上双击鼠标左键，就能够选定整个单词和单词后的空格，而不必用鼠标拖过每个字符。做法是：
    执行“工具”菜单中的“选项”命令，在弹出对话框中使用“编辑”选项卡，选中“自动单词选定”复选框。 如图3.5.61。然后单击“确定”关闭对话框。

图3.5.61

第五节


3.5.62

62.用高对比度查看幻灯片
    Microsoft Windows 98、Microsoft Windows 、Microsoft Windows Millennium Edition 及以后的版本支持用高显示幻灯片。对于视力不好的观众，用户可以采用高对比度来查看幻灯片。方法是：
    首先单击Windows的“开始”菜单，将鼠标指向“设置”，执行弹出菜单中的“控制面板”命令。双击“辅助选项”图标。在“显示”选项卡上，选中“使用高对比度”复选框。如图3.5.62。

图3.5.62
    单击“确定”按钮关闭对话框。在 Microsoft PowerPoint 的“视图”菜单上，指向“颜色/灰度”，执行“高对比度”命令。
    用户要注意的是，高对比度设置是为在普通及幻灯片浏览视图模式下查看幻灯片和缩略图。在幻灯片放映视图中，幻灯片以所设计的形式显示。高对比度仅是一种屏幕设置，此设置不影响实际的演示文稿，也不应用于打印的演示文稿。

第五节


3.5.63

63.给演示文稿打包
    将演示文稿打包即压缩，可以方便用户携带并传送演示文稿，是PowerPoint的一项重要功能。
    首先打开已经做好的.ppt文件，执行“文件”菜单中的“打包”命令，出现打包向导，如图3.5.63-1。单击“下一步”，向导提示打包哪些演示文稿，采用默认的当前演示文稿。当向导询问文件复制到哪时，更改至本地硬盘，如d:\。接着想到会询问链接情况时，用户需要把包含链接和嵌入字体都选上。这样演示文稿中涉及的图片、动画、声音都进入打包文件。嵌入字体意味着文稿中所使用的字体在其它电脑上也能正确显示。当然，这会占用更多的空间。
    最后向导询问是否包含播放器时，如果所要使用该文档的机器上没有安装PowerPoint，一定要选择“Microsoft Windows播放器”。如果机器上没有安装该播放器，可以点击“下载播放器”连接到Microsoft公司的网站上下载播放器进行安装。

图3.5.63
    然后点击“下一步”，再点击“完成”。
    执行完以上操作，用户可以在d:\下找到一文件pngsetup.exe 文件，这就是刚才打包的结果。

第五节


3.5.64

64.在PowerPoint 中柱形图的对比播放
    柱形图表是用于显示数据趋势以及比较相关数据的一种图表。在实际放映时，有时并不需要将一张幻灯片中所有序列的柱形图一次播放出来，而是需要以某一列为基准进行对比播放。
    设有如图3.5.64-1所示的柱形图，现要求按照东部＆西部、东部＆北部、东部＆南部和东部＆西部＆北部＆南部的顺序播放。

图3.5.64-1
    具体操作步骤如下：
    打开图表所在幻灯片，将需要进行对比放映的幻灯片复制到剪贴板保存，双击图表，进入图表编辑区。
    首先设置东部与西部序列的比较播放，在数据表中删除北部和南部序列的数据，在图表编辑区外面单击鼠标左键，返回幻灯片编辑视图，如图3.5.64-2。

图3.5.64-2
    执行“幻灯片放映”菜单中的“自定义动画”命令，在主窗口右边出现“自定义动画”任务窗格。在其中单击“添加效果”，将鼠标指向“进入”，在弹出菜单中执行“出现”命令。接着单击该动作右边的箭头，在弹出菜单中执行“效果选项”命令。
    然后在弹出对话框中使用“效果”选项卡，在“动画播放后”右边的下拉列表中选择“下次单击后隐藏”。使用“计时”选项卡，在“开始”右边的下拉列表中选择“单击时”。
    最后使用“图表动画”选项卡，在“组合图表”右边的下拉列表中选择“作为一个对象”。如图3.5.64-3。单击“确定”关闭对话框。

图3.5.64-3
    在幻灯片编辑视图中执行“编辑”菜单中的“粘贴”命令，将最初的图表粘贴到幻灯片中，若粘贴的图表与屏幕上原图表不重合，应移动至重合。
    双击图表进入图表编辑区设置东部＆北部的比较播放，在图表中删除西部和南部序列的数据，用鼠标左键在图表编辑区外单击，返回幻灯片编辑视图。
    重复前面介绍过的“自定义动画”过程。
    接下来设置东部＆南部的比较播放，方法同前。
    最后设置东部＆西部＆北部＆南部的同时播放。在幻灯片编辑视图中选择“编辑”菜单中的“粘贴”命令，不进入图表编辑区，也不删除数据表中的数据。只是进行相应的“自定义动画”设置，区别是在“动画播放后”选项中选择“不变暗”。
    在播放幻灯片时，每单击一次鼠标左键或按一下回车键，将分别按东部＆西部、东部＆北部、东部＆南部和东部＆西部＆北部＆南部的顺序出现，这样就实现了在同一张图表幻灯片中以某一序列的柱形图为基准，分别与其他序列的柱图进行对比播放的目的。

第五节


3.5.65

65.灵活使用PowerPoint的3种视图
     在PowerPoint中，演示文稿的所有幻灯片都放在一个文件里，因此需要有多种方式从各个侧面来观察幻灯片的效果，所以在PowerPoint 中除了常用的传统的普通视图外，还提供了幻灯片浏览视图和幻灯片放映视图。单击PowerPoint窗口左下角的视图切换按钮可在视图之间轻松地进行切换。最左边的是“普通视图”按钮，中间是“幻灯片浏览视图”按钮，最右边是“幻灯片放映视图”按钮。
    除了幻灯片放映视图外，在其它视图方式中都可以对演示文稿进行特定地加工修改，下面就是各个视图的特征和适用方式。

    1.普通视图
    普通视图是PowerPoint 的默认视图，如图共包含两种窗格：大纲窗格和幻灯片窗格。这些窗格使得用户可以在同一位置使用演示文稿的各种特征。拖动窗格边框可调整不同窗格的大小。其中在大纲窗格可以键入演示文稿中的所有文本，然后重新排列项目符号点、段落和幻灯片；在幻灯片窗格中，可以查看每张幻灯片中的文本外观。可以在单张幻灯片中添加图形、影片和声音，并创建超级链接以及向其中添加动画。如图3.5.65-1。

图3.5.65-1
    2.幻灯片浏览视图
    在幻灯片浏览视图中，可以在屏幕上同时看到演示文稿中的所有幻灯片，这些幻灯片是以缩图显示的，如图。这样，就可以很容易的在幻灯片之间添加、删除和移动幻灯片以及选择动画切换。还可以预览多张幻灯片上的动画，方法是：选定要预览的幻灯片，然后单击“幻灯片放映”菜单中的“动画预览”。如图3.5.65-2。

图3.5.65-2
    3.幻灯片放映视图
    在创建演示文稿的任何时候，用户都可以通过单击“幻灯片放映”按钮，来启动幻灯片放映和预览演示文稿。在幻灯片放映视图中并不是显示单个的静止的画面，而是以动态的形式显示演示文稿中各个幻灯片。幻灯片放映视图是演示文稿的最后效果，所以当演示文稿创建到一个段落时，可以利用该视图来检查，从而可以及时对不满意的地方进行修改。
    在幻灯片的具体制作过程中，用户可以根据上面的介绍，在不同的要求下以及不同的编辑时段进行适当选择，方便自己的操作。

第五节


3.5.66

66.在PowerPoint里改变公式的颜色
     用户常需要在幻灯片中插入公式，由于公式的颜色是黑色的，而PowerPoint本身又有着背景颜色，有时候公式就看不清楚了，这时候用户可以按照以下方法改变公式的颜色：
    右击想要改变颜色的公式，在弹出快捷菜单中执行“设置对象格式”命令，然后在弹出对话框中使用“图片”选项卡，单击“重新着色”按钮。在弹出对话框中选中黑色矩形块左边的复选框，然后在黑色矩形块右边的下拉列表中选择希望的颜色，这里我们改成红色。如图3.5.66。

图3.5.66
    单击“确定”关闭对话框后，就会看到公式的颜色已经变成红色了。

第五节


3.5.67

67.给PowerPoint 演示文稿添加表格
     在PowerPoint中使用表格，可以很容易的使文本对齐，尤其是当文本可能会以多种形式（包括放映幻灯片、联机内容以及打印的讲义）表示时更是如此。
    选中需要放置表格的幻灯片，执行“插入”菜单中的“表格”命令，在“插入表格”对话框中设置表格的行数和列数，如图3.5.67。

图3.5.67
    单击“确定”按钮，幻灯片上就绘制出表格了。
    之后用户就可以输入表格内容了，方法是：在单元格内单击鼠标左键，键入所需信息，然后按“Tab”键进入下一个单元格。

第五节


3.5.68

68.将Word文件导入PowerPoint
     PowerPoint中有一种简单的方法可以让用户快速将Word文件转化成可供演示的PowerPoint文件。用户只需要先将Word文件转换为大纲视图，设置好各级的标题，然后在PowerPoint中执行“插入”菜单中的“幻灯片（从大纲）”命令，在弹出的对话框中选择想要要转换为幻灯片的WORD文档就可以了。

第五节


3.5.69

69.如何在PowerPoint中插入Excel 图表
     用户有时候会需要在PowerPoint中做一些简单的数据比较，那么就需要将Excel图表插入到幻灯片中
    打开需要添加Excel工作表的幻灯片，执行“插入”菜单中的“对象”命令
    如果要创建新的图表，请选择“新建”，再选择“Microsoft Excel 图表”；如果要插入已创建好的图表，请选择“从文件创建”，然后再输入文件名称或者按下“浏览”按钮来定位文件，如图3.5.69。

图3.5.69
    最后，按下“确定”按钮，即可完成插入，而且用户可以在PowerPoint中对此图表做进一步修改。
应用同样的方法，用户还可以完成在PowerPoint中插入Excel工作表的操作。

第五节


3.5.70

70.向 Word 发送PowerPoint备注、讲义或大纲
     Office系列软件中的各个组件中都有着良好的通讯关系。用户不仅可以将Word转化成幻灯片，也可以将幻灯片中的“备注、讲义或者大纲转化成Word文件。具体操作是：
    首先在 PowerPoint 中打开演示文稿，将鼠标指向“文件”菜单中的“发送”，在弹出菜单中执行“Microsoft Word”命令。系统会弹出“发送到Microsoft Word”对话框，如图3.5.70-1。

图3.5.70-1
    下面我们给用户演示里面各个选项的作用。
    备注在幻灯片旁和空行在幻灯片旁。结果都将生成一个三列的表格。如果选中备注在幻灯片旁，第三列将是备注的内容，如图；选中空行在幻灯片旁，第三列则是空白行，如图3.5.70-2和图3.5.70-3。

图3.5.70-2

图3.5.70-3
    备注在幻灯片下和空行在幻灯片旁，结果和上面类似。不同的是没有了网格，而是没一个幻灯片占据Word中的一页，页的开始一行记录了幻灯片序号，中间是幻灯片，最下面是备注或者空行。
    用户要注意的是，上面四种选项导出的幻灯片都是可以直接双击进行编辑的。
    只使用大纲。PowerPoint将只把大纲文字发送到Word中。

第五节


3.5.71

71.更改编码列表中的开始编号
     PowerPoint中的编号不一定非要从1，或者a开始用户可以对编码列表的开始编号做修改。使得编码工作更灵活。
    首先在要更改开始编号的行中放置插入点，执行“格式”菜单中的“项目符号和编号”命令。如图3.5.71-1。

图3.5.71-1
    在弹出对话框中使用“编号项”选项卡，在“开始于”框中，选择所要的编号。完成后单击“确定”返回。如图3.5.71-2。

图3.5.71-2

第五节


3.5.72

72.在PowerPoint活用项目符号和编号
     用户在powerpoint中经常会用到项目符号和编号，常用的无非是“(、(、(”等符号，实际上用户可以执行“格式”菜单中的“项目符号和编号”命令，在弹出对话框中使用“项目符号项”选项卡，然后单击“自定义”，用户就可以在新弹出对话框中选择多种多样的项目符号，如“(、(、(、(”，将这些符号运用到幻灯片中，使内容更加丰富多彩。

第五节


3.5.73

73.在PowerPoint中计算字数和段落
     Office系列软件中的Word组件具有统计字数和段落的功能。PowerPoint中却没有，然后有时候用户确实需要了解这些信息。我们可以用另一种方法插卡这些信息：
首先执行“文件”菜单中的“属性”命令，在弹出对话框中使用“统计”选项卡。文件的各种数据，包括页数、字数、段落等信息都被显示在下面的统计信息框里。如图3.5.73。

图3.5.73

第五节


3.5.74

74.控制文件的大小
     有时候同样的两份三四十页的PowerPoint的文件，都包括差不多数量的图片，但文件大小却相差很悬殊。为什么？这时要仔细检查图片的格式和大小。如果原图片尺寸很大，最好用图形处理工具先压缩一下，而且尽量存成JPG等占用磁盘空间较少的格式。

第五节


3.5.75

75.利用保存选项缩写文件体积
     PowerPoint的“快速保存”功能每次保存时都在文件尾增加本次的更改情况。这样就使得文件存贮了大量修改信息，变得越来越大。用户可以通过关闭“快速保存”功能，不保存这些信息，方法是：执行“工具”菜单中的“选项”命令，在弹出对话框中使用“保存”选项卡，取消选中“允许快速保存”复选框。如图3.5.75。单击“确定”关闭对话框就可以了。

图3.5.75

第五节


3.6.33

33.通过使用矢量标示语言加快下载 Web 页的速度
     用户可以设置PowerPoint，利用矢量标示语言来下载Web页，从而加速下载速度：
    点击“工具→选项→常规→Web选项→浏览器”，在“选项”之下，选中“利用 VML 在浏览器中显示图形”复选框。如图3.6.33。

图3.6.33
    小提示：如果打开这个选项，使用Internet Explorer 4.0及以前版本的用户将看不到任何图形。

第六节


3.6.34

34.打开或关闭自动检查拼写
    如果用户不希望在键入时进行拼写检查，也不希望PowerPoint用红色波浪线标记单词，可以关闭PowerPoint的自动检查拼写功能。
单击“工具→选项→拼写检查和样式”，若要打开或关闭拼写检查，请选中或清除“键入时检查拼写”复选框。完成以后单击“确定”返回。如图3.6.34。

图3.6.34
    即时关闭了自动拼写检查，用户仍然可以在任何时候单击 “常用”工具栏上的“拼写” 运行拼写检查。

第六节


3.6.35

35.快速在窗格之间移动
    用户可以用下列方法快速在PowerPoint的各个窗格中移动定位，按F6可以顺时针方向在普通视图窗格之间移动；Shift+F6可以按逆时针方向在普通视图窗格之间移动；按下Ctrl+Shift+Tab在普通视图中“大纲与幻灯片”窗格的“幻灯片”和“大纲”选项卡之间切换。

第六节


3.6.36

36.测量对象之间的精确距离
    用户可以在PowerPoint中利用参考线，来测量对象之间的距离。操作方法是：
    首先打开参考线，单击“视图→网格和参考线”，在弹出菜单中选中 “屏幕上显示绘图参考线”复选框，单击“确定”关闭对话框。如图3.6.36。

图3.6.36
    将参考线定位在要开始测量的位置，然后按下 Shift 键，将参考线拖动到停止测量的位置。拖动的同时，测量值出现在参考线中箭头的上方。释放鼠标按钮后测量值会自动消失。

第六节


3.6.37

37.向“位置列表”添加快捷方式
    用户可以自由给向“位置列表”中添加文件夹的快捷方式，比如添加一个自己一直用来保存演示文稿的文件夹（比如d:\myppt）的快捷方式。
    单击“文件→打开”，系统弹出“打开”对话框，在“查找范围”列表中，单击选择D盘myppt文件夹。接着单击“工具”，执行弹出菜单中“添加到‘我的位置’”命令。如图3.6.37。

图3.6.37
    完成之后，用户快捷方式将出现在文件夹和文件列表的左边的“位置列表”中。下次用户再想要打开d:\myppt文件夹，只需要单击“位置列表”中的快捷方式了。

第六节


3.6.37

37.向“位置列表”添加快捷方式
    用户可以自由给向“位置列表”中添加文件夹的快捷方式，比如添加一个自己一直用来保存演示文稿的文件夹（比如d:\myppt）的快捷方式。
    单击“文件→打开”，系统弹出“打开”对话框，在“查找范围”列表中，单击选择D盘myppt文件夹。接着单击“工具”，执行弹出菜单中“添加到‘我的位置’”命令。如图3.6.37。

如图3.6.37
    完成之后，用户快捷方式将出现在文件夹和文件列表的左边的“位置列表”中。下次用户再想要打开d:\myppt文件夹，只需要单击“位置列表”中的快捷方式了。

第六节


3.6.39

39.在放映幻灯片时显示快捷方式
    如果用户需要在放映PowerPoint幻灯片时快速访问快捷键，只需按下F1（或SHIFT+?），幻灯片放映帮助将自动显示。如图3.6.10-1。

图3.6.39

第六节


3.6.40

40.快速选定超级链接文本
    想要选中带有超级链接的文本，用户一般的方法是用鼠标进行拖动，经常会拖过头，或者没有完全选中。这里有一个方法可以更快速，更准确的选中超级链接文本：用户只需要将光标定位到超级链接文本的前面，按下Delete键就可以了。

第六节


3.6.41

41.创建嵌入的 Word 表格
    PowerPoint中的表格功能比不上Word、Excel和Access，而Word表格也是普通用户最经常使用的。下面的方法可以让用户在演示文稿中创建一个嵌入的Word表格。
点击“插入→对象→新建→对象类型→Microsoft Word 文档”，再单击“确定”。如图3.6.41。

图3.6.41
    接下来，用户可以使用“表格”菜单上的命令创建所需的表格，完成以后只需要单击表格以外的区域就可以返回 Microsoft PowerPoint。

第六节


3.6.42

42.用PowerPoint — 更改撤消的次数
    PowerPoint的“撤消”功能为文稿编辑提供了很大方便。但PowerPoint默认的操作次数却只有20次。用户可以自己来定义可撤销的次数：执行“工具”菜单中的“选项”命令，在弹出对话框中使用“编辑”选项卡。然后在“最多可取消操作数”中设置用户满意的次数即可。
    用户要注意，PowerPoint撤消操作次数限制为150次。

第六节


3.6.43

43.使用图形文件格式转换演示文稿
    Microsoft PowerPoint 2002能够兼容打开用Harvard Graphics 和 Lotus Freelance 创建的演示文稿。当这些演示文稿类型在 PowerPoint 2002 中打开时，大部分的原始内容和格式都会保留下来。如果演示文稿是使用 Harvard Graphics 和 Lotus Freelance 以外的程序创建的，将其保存成图片格式在PowerPoint 中将其打开。用图形文件格式保存演示文稿可以将每个幻灯片保存为单独的图形图像，且该图像可插入 PowerPoint 2002 中。
    PowerPoint 可以打开存为 .wmf 或 .pct 文件的演示文稿。如果演示文稿的源程序不支持 .wmf 或 .pct 文件，请将幻灯片保存为内置于 PowerPoint 中的图形文件格式，或保存为安装有该格式的图形筛选器的图形文件格式。

第六节


3.6.44

44.使用文本文件格式转换演示文稿
    如果用户的程序不能将演示文稿保存成图形文件，则可以使用文本格式来转换演示文稿。用户可以将文稿保存为 RTF 格式的文件。如果不希望保存文本格式，或是用户的程序不支持 .rtf，可以将演示文稿保存为纯文本文件 (.txt)。

第六节


3.6.45

45.将程序设置为运行演示文稿时打开
    用户可以在幻灯片放映的过程中打开任何其他程序，例如 Microsoft Excel 或Internet Explorer。而且程序是在 Microsoft PowerPoint外部打开的，不会嵌入演示文稿中。具体方法是：
首先在幻灯片中，选择用于打开程序的文本或对象，执行“幻灯片放映”菜单中的“动作设置”命令。如果用户想要在幻灯片放映过程中通过单击选定对象的方法来打开程序，请使用“单击鼠标”选项卡；如果希望在鼠标移过对象时打开程序，请单击“鼠标移过”选项卡。在其中单击“运行程序”，再键入路径或单击“浏览”查找要打开的程序。完成以后单击“确定”关闭对话框。如图3.6.45。

图3.6.45

第六节


3.6.46

46.在第二台监视器上安装运行演示文稿
    如果用户的机器上安装了多个监视器，就可以设置PowerPoint，使得在主监视器上浏览普通视图中的演示文稿，同时在另一台监视器上以全屏模式放映幻灯片。
点击“幻灯片放映→设置放映方式”命令，然后在弹出对话框的“多监视器”列表中选择用于幻灯片放映的监视器，完成以后单击“确定”关闭对话框。如图3.6.19

图3.6.46

第六节


3.6.47

47.快速关闭打开普通视图左边的选项卡
    用户想要隐藏选项卡的时候，只需要拖动选项卡右侧的垂直拆分条，将其一直拖动到窗口的左侧。如果要重新显示选项卡，将拆分条再拖回窗口右侧即可。

第六节


3.6.48

48.更改幻灯片缩略图的大小
    用户不仅可以更改幻灯片视图的大小，还可以更改幻灯片缩略图的大小。方便浏览幻灯片。
    首先选择缩略图，单击“常用”工具栏上的“显示比例”按钮，再单击所需的缩放百分比。
    或者在普通视图的“幻灯片”选项卡上，拖动选项卡右侧的垂直拆分条来增加或减小缩略图的大小。

第六节


3.6.49

49.打开或关闭“Office 助手”的声音
    “Office助手”在使用的时候会配合动作发出各种声音，有的用户觉得很方便，有的用户却会被声音打扰。用户可以按照自己的需求打开或者关闭“Office 助手”的声音。
    首先右击“Office助手”，在快捷菜单中执行“选项”命令。如图3.6.49-1。

图3.6.49-1
    在弹出对话框中使用“选项”选项卡，选中清除 “声音效果”复选框。如图3.6.49-2。

图3.6.49-1

第六节


3.6.50

50.判断PowerPoint中的图片是位图还是线条图
    在PowerPoint中，用户很容易的就可以判断幻灯片中的图片是位图还是线条图。用户只需要单击图片的调整控点，然后拖动鼠标，尽可能大的拉伸图片，如果图片显示出一个一个的像素，而且看起来越来越模糊，则这幅图片是位图；如果图片在放大过程中始终都不显示像素，则该图片是线条图。

第六节


3.6.51

51.选择另一位“Office 助手”
    PowerPoint中默认的“Office助手”是一个可爱的孙悟空。用户还可以按照自己的喜好选择“Office助手”。
    首先右击“Office 助手”，执行弹出菜单中的“选项”命令。如图3.6.51-1。

图3.6.51-1
    在弹出菜单中使用“助手之家”选项卡，然后用户单击“上一位”或“下一位”按钮，直至找到所需的“助手”。完成以后单击“确定”返回。如图3.6.51-2。

图3.6.51-2

第六节


3.6.52

52.更改阴影的位置
    用户给图片设置了阴影以后，还可以更改阴影的位置，来获得各种效果。
    首先选取要更改的图片、形状、艺术字或文本框，之后点击“绘图”工具栏上的“阴影样式”按钮，再单击“阴影设置”。如图3.6.52。

图3.6.52
    然后在“阴影设置”工具栏上，用户可以单击四个“微移阴影”按钮中任意一个来创建所需的效果。每单击“微移阴影”一次，阴影将移动 1 磅。

第六节


3.6.53

53.打开 Web 服务器上的文件
    用户不仅可以打开存放在自己计算机上的演示文稿，还可以不用下载而直接打开Web服务器上的文件。
点击“文件→打开”，在弹出“打开”对话框中，单击左边快捷方式列表中的“网上邻居”。双击包含要打开文件的 Web 服务器的网络位置,再双击包含要打开文件的文件夹，然后双击该文件。如图3.6.36。

图3.6.53

第六节


3.6.54

54.将纹理或图片幻灯片背景保存为图片
    用户可以将幻灯片中的纹理或者是背景保存成图片格式。方法是先打开包含想要保存背景的幻灯片。将鼠标指针放置幻灯片背景上。用鼠标右键单击幻灯片，再单击“保存背景”。在“文件名”框中，键入幻灯片背景的名称。在“保存类型”列表中，选择所需的图形格式，再单击“保存”。

第六节


3.6.55

55.将幻灯片中的对象另存为图片
    PowerPoint能让用户将幻灯片中的任何对象保存为各种格式的图片，我们可以将它作为一个强大的图形编辑软件来使用。
用户只需要用右键这个对象，然后执行快捷菜单中的“另存为图片”命令。然后在“文件名”框里，键入想要保存的图片名称，在“保存类型”列表框中选择希望存成的图片格式。如图3.6.55。

图3.6.55

第六节


3.6.56

56.如何在键入时去掉单词下面的红色波浪线
    如果用户开启了“检查拼写错误”功能，则在键入不在PowerPoint词典中的单词时，PowerPoint将用红色波浪线将这个单词标记出来。去掉这些波浪线有两种方法：
    点击“工具→选项”，在弹出对话框中使用“拼写检查和样式”选项卡。如果用户想要关闭检查拼写错误，只要清除“键入时检查拼写”复选框。如图3.6.56。

图3.6.56
    小提示：如果用户不仅要隐藏下划线而且还希望打开自动拼写检查，则需要在保持选中“键入时检查拼写”复选框的情况下选中“隐藏所有拼写错误”复选框。

第六节


3.6.57

57.以真灰度来预览幻灯片
    PowerPoint中默认是以修改灰度的方式显示打印幻灯片的预览，因为有时这样比以真灰度方式彩色打印更具可读性。例如，如果幻灯片背景为黑色，在灰度打印机上幻灯片将打印为黑色或黑灰色，顶部的文本可能不太清晰。灰度模式显示了某些背景如何转换为白色。如果用户需要以真灰度的方式预览幻灯片，请先执行“文件”菜单中的“打印预览”命令，系统会出现“打印预览”窗口。如图3.6.57。

图3.6.57
    在“打印预览”窗口工具栏上，单击“选项”按钮，在弹出菜单中将鼠标移到“颜色/灰度”，执行弹出菜单中的“彩色”命令。

第六节


3.6.58

58.将幻灯片录制到录像带
    把PowerPoint的演示文稿转移到录像带的最简单和最便宜的方法，就是使用PC-to-TV 扫描转换器。该设备的作用是把显示卡的输出转换为电视和录像机可以使用的NTSC格式。但在用户购买时，一定要选择一个能兼容你的显示卡分辨率的转换器。
    转换器的安装过程十分简单: 把PC连接到转换器，再把转换器连接到录像机就可以了。如果演示文稿中包含了声音，也需要把音频线从计算机的声卡（扬声器或耳机插座）连接到录像机的音频输入。然后，按下录像机上的录制按钮并在PC上播放演示文稿就行了。

第六节


3.6.59

59.在Web上发布动画演示文稿
    Microsoft PowerPoint? 2002 可方便地将演示文稿转换为网页。用户将演示文稿发布到 Web 时，会将网页或 Web 档案的备份保存到指定位置，例如 Web 服务器或其他可用的计算机。通过发布演示文稿（而不只是将它存为网页或 Web 档案），可以维持 .ppt 文件格式演示文稿的原始版本，同时又能将所有必需的支持文件（包括图形、字体和背景）添加到共享目录中。
    首先打开要发布到 Web 上的演示文稿或网页，执行“文件”菜单上的“另存为 Web 页”命令。在“文件名”框中键入该 Web 页的文件名称。如图3.6.59-1。

图3.6.59-1
    然后在“保存类型”框中，执行下列操作之一： 如果用户想要保存为网页并创建包含支持文件（例如项目符号、背景纹理和图形）的相关文件夹，选择“Web 页”。如果用户希望保存为 Web 档案，并将所有支持信息（例如图形和其他文件）包含在单一文件中，则要选择“Web 档案”。在文件夹列表中，选择演示文稿的目录。 接着单击“发布”，弹出“发布为Web页”对话框。在“浏览器支持”下，选择“Microsoft Internet Explorer 4.0 或更高（高保真）”。为确保浏览演示文稿时动画能够播放，单击“Web 选项”，选择“浏览时显示幻灯片动画”，然后单击“确定”。如图3.6.59-2。

图3.6.59-2
    如果用户要在发布后立即在浏览器中查看已发布演示文稿的显示效果，可以选择“在浏览器中打开已发布的 Web 页”复选框，单击“发布”关闭对话框。如图3.6.59-3。

图3.6.59-3
    现在用户就可以将发布的链接或 Web 档案文件本身发送给自己的观众了。

第六节


3.6.60

60.在 PowerPoint 2002 中获取幻灯片缩略图
    如果用户在“大纲”选项卡、而不是在“幻灯片”选项卡（在该选项卡上缩略图可见）上工作，或在仅显示幻灯片窗格的情况下，幻灯片缩图将十分有用。用户可以在幻灯片窗格中放大幻灯片或者使用灰度进行查看，但幻灯片缩图保持不变，从而提供完整的、格式化的幻灯片视图。在 Microsoft PowerPoint?2002 中，默认情况下不会显示幻灯片缩图，但用户可以添加一个菜单项目或工具栏按钮来激活它。该视图在幻灯片窗格中显示当前幻灯片的缩微版本。
要创建视图的按钮或命令，请执行以下步骤：
首先执行“工具”菜单中的“自定义”命令，在弹出对话框中使用“命令”选项卡。 在“类别”列表中，单击“视图”。如图3.6.60-1。

图3.6.60-1
    在“命令”列表中，将“幻灯片缩图”拖至您要添加到的菜单或工具栏中。（在菜单栏上指向“幻灯片缩图”名称时将会显示一个菜单。）指针上会出现一个加号，并将有一条黑线指示放置命令的位置。单击“关闭”。
    现在，用户单击该按钮或命令就可以激活幻灯片缩图。 如图3.6.60-2

图3.6.60-2

第六节


3.6.61

61.调整PowerPoint 中图形或文本框的位置
    用户经常需要在幻灯片中调整图形或文本框的位置时，有时需要调整的位置非常细微，这时候用鼠标就会觉得不好掌握了。不过，用户可以先用鼠标选中该图形或文本框，然后用键盘方向键来移动，这样就可以对图片或者文本框的位置进行微调了。
    如果用户还决定不够精密，可以在选择该图形或文本框后，按住“Ctrl”键不放，然后使用方向键来移动该对象，这样可以更精确地控制图像移动间距。

第六节


3.6.62

62.PowerPoint 图形绘制与选择小技巧
    1.使用矩形和椭圆绘画工具来绘制的圆圈和方块
    按下“Shift”键的同时拖动鼠标键来创建圆圈或正方形，这样能够将对象约束在一个高度和宽度相等的正方形中，如图3.6.62-1。

图3.6.62-1
    2.选择绝大多数的对象
    有时候，用户需要选择幻灯片中的大部分对象，如果采用按下“Shift”键逐个选择的方法的话比较麻烦且效率低下，其实用户可以从“编辑”菜单中执行“全选”命令，来选中幻灯片上的所有对象（也可以按下“Ctrl”+“a”的组合键，效果一样），然后按下“Shift”键用鼠标左键单击那些不需要的对象，目的是除去那些不属于组合的对象，这样就可以达到选择绝大多数对象的目的了。
    3.按比例调整一个对象的尺寸
    用户在调整一个对象的尺寸时，总是不好掌握该对象的高度和宽度的搭配，应该怎么版呢？
    在对象上单击鼠标右键，选择快捷菜单中的“设置自选图形格式”（如果是图片的话，该命令就会变为“设置图片格式”），在弹出的“设置自选图形”对话框中的“尺寸”选项卡中。选中“锁定纵横比”复选框，如图3.6.62-2所示，用户也可以在这里使用实际的值或百分比来改变对象的尺寸。

图3.6.62-2
    在选中了“锁定纵横比”后，用户在使用鼠标来调整对象大小时也可以保证对象的高度与宽度的协调了。

第六节


3.6.63

63.PowerPoint与几何画板巧结合
    PowerPoint广泛的应用于很多领域的演示，近年来已成为学校老师进行多媒体教学的重要工具，但是对于一般的老师来说，要制作反映真实规律的理科图像或动画还是有些困难。
    用过几何画板的人都知道，该软件提供的很多专业功能是非常强大的，但是很多界面处理功能欠缺。
    如果能够将两者结合起来，可以相得益彰，制作出几乎完美的课件。
    首先，要安装这两个软件，然后将PowerPoint和几何画板文件各自制作完毕，在PowerPoint中打开绘图工具栏中的“自选图形－动作按钮”，选择“开始”按钮，如图3.6.63-1。

图3.6.63-1
    在PowerPoint适当的位置插入这个动作按钮后，系统会自动打开“动作设置”对话框，在“单击鼠标”选项卡中的“超链接到”下拉框中选择“其他文件”，如图3.6.63-2。

图3.6.63-2
    在“超级链接到其他文件”对话框中找到设计的几何画板文件后，单击“确定”按钮即可。这样，在幻灯片放映过程中，单击添加的按钮便可以马上找开几何画板显示几何画板文件，而关闭几何画板后便立即返回到刚才的幻灯片中。
    小提示：用户在幻灯片中所链接的几何画板文件的默认打开方式必须是几何画板，否则按下幻灯片中的按钮后，将不会打开几何画板程序。

第六节


3.6.64

64.创建一个摘要幻灯片
    在创建好一个Microsoft PowerPoint演示文稿后，用户可能需要添加一个简介、议程或小结。
    PowerPoint提供了向现有演示文稿快速添加摘要幻灯片的方法。该幻灯片可以重命名为简介或议程，或者用户也可以把它复制到演示文稿的末尾并重命名为小结。
    打开需要添加摘要幻灯片的演示文稿，执行“视图”菜单中的“幻灯片浏览”命令，在幻灯片浏览视图中选择所需幻灯片的标题，如果想同时选择多个幻灯片，应在在选择的同时按住“Ctrl”键，对于摘要来说，一般应当选择那些最能概括该演示文稿的幻灯片。
    单击幻灯片浏览工具栏上的摘要幻灯片按钮，如图3.6.64。

图3.6.64
    PowerPoint将利用所选幻灯片的标题创建名为“摘要幻灯片”的新幻灯片，该幻灯片将出现在所选幻灯片的前面。
    用户可以双击该幻灯片，更改标题、编辑现有项或添加新项来做进一步修改和完善。

第六节


3.6.65

65.更改默认文件位置
    许多用户并不喜欢把所有文件都保存在“my document”文件夹中，而是习惯自己创建一个文件夹来保存自己的演示文稿，比如存放在d盘根目录下名字为“我的幻灯片”的文件夹。而PowerPoint的默认保存文件的位置就是“my document”文件夹。这样每次保存幻灯片，软件都会默认在“my document”，用户需要重新找到“我的幻灯片”文件夹。这里又一个简单的方法可以是用户省去这个繁琐的操作：执行“工具”菜单中的“选项”命令，在弹出对话框中使用“高级”选项卡，然后在“默认文件位置”中输入路径名称“D:\我的幻灯片”，然后单击“确定”关闭对话框就可以了。如图3.6.65。这样，下次保存演示文稿，软件就会自动转到“我的幻灯片”下。

图3.6.65

第六节


3.5.45

45.选定表格中的项目
    表格是演示文稿中最重要的对象之一，下面的这些技巧可以让用户快速的选定表格中的项目：
    如果用户想要选择下一个单元格，请按 Tab；如果要选择前一个单元格，请按 Shift+Tab；如果要选中多行、多列或整个表格，请拖动鼠标跨越行、列或整个表格；如果要选中列，请指向列的顶部边框外侧，并在指针变为向下的箭头时单击；若要选择单元格，请单击该单元格。

第五节


5.5.29

29.在"日历"中显示阴历日历、天干/地支标记或六曜标记
    用户可以按照自己国家的风俗习惯，设置在日历中显示阴历日历、天干/地支或者是六曜标记。做法是：
    执行"工具"菜单中的"选项"命令，在弹出对话会中使用"首选参数"选项卡。如图5.5.29-1。

图5.5.29-1
    在弹出对话框中单击"日历选项"。接着在"高级选项"之下，选中"启用备用日历"复选框。然后在列表中，单击所需日历选项。如果用户要停止使用某个选项，请清除"启用备用日历"复选框。如图5.5.29-2。

图5.5.29-2
    用户必须注意的是，这种功能仅在 Microsoft Office 语言设置启用了支持日语、朝鲜语、简体中文或繁体中文时才可以使用。

第五节


5.5.30

30.更改记录"日记"项目的开始和结束时间
    "日记"能够自动记录用户选择的与所选联系人相关的操作，并将操作放到日程表视图中。但是有时，用户却只希望让日记记录某一段时间的操作，比如从早上9点到下午3点。这时，Outlook允许用户来更改"日记"项目的开始和结束时间，具体操作方法是：
    首先单击"日记"文件夹，然后在"视图"菜单上，指向"当前视图"，执行"自定义当前视图"命令。如图5.5.30-1。

图5.5.30-1
    系统将弹出"查看摘要"对话框。如图5.5.30-2。

图5.5.30-2
    再单击弹出对话框中的"字段"按钮，在"可用字段选自"框中，单击选择所需要的字段集。接着在"可用日期/时间字段"框中，单击选择包含用于项目开始时间的字段，然后单击"开始"；在"可用日期/时间字段"框中，单击选择包含用于项目结束时间的字段，然后单击"结束"。最后单击"确定"关闭对话框。如图5.5.30-3。

图5.5.30-3
    日程表视图显示了每个项目和文档何时创建、保存、发送、接收、打开和修改。用户要注意，更改用以在日程表中显示项目的时间字段时，可能会更改日程表中项目的位置和持续时间。

第五节


5.5.31

31.为Outlook文件夹指定主页
    如果用户经常需要访问某个网站，就可以将其指定为某Outlook文件夹的主页，从而方便地在Outlook中访问该网站。 用户可以为该站点创建一个新文件夹，或者为现有的文件夹指定一个主页。
    为文件夹指定主页的方法是：
    鼠标右击需要分配主页的文件夹，在快捷菜单中点击"属性"。如图5.5.31-1。

图5.5.31-1
    然后在弹出对话框中使用"主页"选项卡。在地址框中键入希望作为该文件夹主页的Web页的地址，或者点击"浏览"从列表中进行选择。如果希望每次点击该文件夹时都能看到该Web页，则选中"显示该文件夹的默认主页"选框。如图5.5.31-2。

图5.5.31-2
    现在，当用户选择该文件夹时，该Web页的内容将提前显示在Outlook窗口中。

第五节


5.5.32

32.在"Outlook 面板"中添加 Web 页的快捷方式
    为Outlook文件夹指定主页的弊端就是如果用户没有为该站点专门建立新文件夹，那么被指定主页的文件夹的内容就显示不出来了。解决这一点的方法就是在"Outlook面板"上添加一个该Web页的快捷方式，以后需要访问的时候只要点击这个快捷方式就可以了。方法是：
    首先在Outlook中打开想要为之添加快捷方式的Web页，然后在"文件"菜单上，将鼠标指向"新建"，执行弹出菜单上的"Web 页的 Outlook 面板快捷方式"命令。如图5.5.9-1。

图5.5.31-1

第五节


5.4.33

33.向Microsoft Office Internet 忙/闲服务以外的位置发布忙/闲信息
    许多用户不仅在Microsoft Office Internet 忙/闲服务器上面发布了自己的忙/闲信息，也希望把信息发布到其他服务器上，让更多的人能够看到。向其他任意服务器上发布忙/闲信息方法是：
首先执行"工具"菜单中的"选项"命令，在弹出对话框中单击"日历选项"。再单击"忙/闲选项"。如图5.2.33-1。

图5.4.33-1
    在弹出对话框中选择"在我指定的位置发布"复选框，然后输入存储用户忙/闲信息的服务器名称。所指定的名称可以包括 FTP、HTTP 或文件的 URL，例如，file://computername/public/name.vfb。忙/闲文件的文件扩展名是 .vfb。如图5.2.33-2。

图5.2.33-2
    用户要注意:要查看向 Intranet 或 Internet 位置发布计划信息的其他人的忙/闲时间，请确认在 Outlook 中指定了该位置。在"忙/闲选项"对话框内的"搜索位置"框中，键入要搜索忙/闲信息的位置的完整路径。用户可以使用任何有效的 URL 格式，例如："http://"、"file://"或"ftp://"。
    如果用户计划与之会面的大多数人在同一个位置存储忙/闲信息，那么就可以使用 %NAME% 和 %SERVER% 替换来指定默认路径，以查找他们中任何人的 vfb 文件。例如，键入 ftp://%SERVER%/fb/%NAME%.vfb。这样当你发送一个会议申请时，Outlook 用申请接收人的姓名和服务器替换 %NAME% 和 %SERVER%，例如，ftp://microsoft.com/fb/JeffreyWeems.vfb。

第四节


5.4.34

34.在 Outlook 面板上添加快捷方式以打开其他人的"日历"
    Outlook不仅能让用户打开自己的日历，而且如果其他人授予了用户查看其"日历"和主邮箱的权限，Outlook也可以让用户方便的打开其他人的"日历"，但是这些人和用户一样，都必须使用 Microsoft Exchange Server。在Outlook面板上添加打开其他人"日历"快捷方式的做法是：
    先执行"工具"菜单上的"电子邮件帐户"命令，单击"查看或更改现有电子邮件帐户"，再单击"下一步"。接着选择"Microsoft Exchange Server"，再单击"更改"。单击"其他设置"。在弹出对话框中使用"高级"选项卡，再单击"添加"。在"添加邮箱"框中，键入他人的姓名。然后单击两次"确定"，单击"下一?quot;，再单击"完成"关闭对话框。
    接下来，在文件夹列表中，展开他人的邮箱，使"日历"文件夹出现，用鼠标将"日历"文件夹拖动到"Outlook 面板"，Outlook会自动为它创建快捷方式。之后我们就可以点击这个快捷方式来直接访问其他人的"日历"了。
    用户想做到这些，必须确定的是用户自己和授权给自己的人必须都使用了Microsoft Exchange Server。

第四节


5.4.35

35.在桌面上创建Outlook文件夹的快捷方式
    用户不但可以在Outlook中打开Outlook文件夹，还可以将Outlook文件夹的快捷方式放到桌面去，以后只要双击桌面快捷方式就可以将它打开了。做法是显示文件夹列表，然后将其中需要创建快捷方式的文件夹拖到桌面上去。
    用户要注意的是：有时可能会出现"Internet Explorer不支持同步该类型的URL"的出错提示。这时，我们可以先将文件夹快捷方式创建在硬盘上，比入D：盘，然后用右击该快捷方式，将鼠标指向"发送到"，在弹出菜单里执行"桌面快捷方式"命令。

第四节


5.4.36

36.显示或隐藏屏幕提示中的快捷键和关于工具栏的屏幕提示
    新用户在使用Outlook时，往往不知道工具栏上按钮的作用。我们可以开启Outlook的屏幕提示功能。这样用户将鼠标移到工具栏上，稍作停留，程序就能够给出工具栏的提示，并且显示出该操作的快捷键来，启用或关闭该功能方法如下：
    先执行"工具"菜单上的"自定义"命令，使用弹出对话框中的"选项"选项卡。然后在"其他"之下，选中或清除"显示关于工具栏的屏幕提示"和"在屏幕提示中显示快捷键"复选框。 如图5.4.22-1。

    图5.4.22-1
    用户需要注意的是，更改该设置会影响到所有的 Microsoft Office 程序。

第四节


5.4.37

37.同时查看收件箱和日历
    在用户工作的时候，经常会用到Outlook收件箱和日历。为了省去来回切换的烦恼，可以将收件箱和日历并排放在屏幕上。具体做法是：
    首先点击打开"文件夹列表"中的收件箱（如果未显示文件夹列表，请点击视图菜单中的文件夹列表。）。然后用鼠标右击"文件夹列表"中的"日历"快捷方式，再点击快捷菜单中的"在新窗口中打开"。如图5.4.37-1。

图5.4.37-1
    接下来用鼠标右击Windows任务栏的空白区域，然后点击快捷菜单中的"纵向平铺窗口"。或者手动调节日历和收件箱的大小，以便在屏幕上并排放置它们。如图5.4.37-2。

图5.4.37-2
    现在你就可以方便地查看它们了。当你结束一天的工作时，点击文件菜单中的退出命令退出Outlook。这样的话，你的设置就被保存下来了，当下次启动Outlook时，这两个窗口将自动并排放置。

第四节


5.4.38

38.使用类别整理Outlook联系人
    随着联系人的增加，对联系人的管理将会越来越麻烦。这时，用户就可以使用Outlook中的类别特性来整理自己的联系人列表。例如，你可以将联系人分为家庭、朋友和商务等多个类别，就像图书馆里将图书分为计算机类，外语类一样，管理起来井井有条。使用类别的方法是：
    首先选中想要分配至某类别的联系人。要想选择多个联系人，点击第一个联系人，然后按住CTRL键并选择其他联系人。然后执行"编辑"菜单中的"类别"命令，在弹出的"类别"对话框中，选择所需类别旁的选框。如果没有所需的类别，用户可以自己向主类别列表中添加新的类别。只需要在"项目属于这些类别"框中键入新类别的名称，然后点击添加就可以了。 如图5.4.38-1。

图5.4.38-1
    以后用户就可以按类别快速查看联系人。方法是将鼠标移到"视图"菜单中的"当前视图"，然后执行子菜单中"按类别"命令就可以了。如图5.4.38-2。

图5.4.38-2

第四节


5.4.39

39.更改Outlook中的日历显示方式
    用户可以方便的使用鼠标来定制Outlook日历视图中天/周/月视图中显示的天数。与在标准视图（天/工作周/周/月）显示的日历不同，我们可以使用鼠标同时显示多天的日历。更改日历显示的操作方法是：
    先单击日历快捷方式，接着在日期导航器中，拖动鼠标选择希望显示的日期，如果希望选择显示不连续的日期，可以按下Ctrl键，点击所希望的日期。如图5.4.39-1。

图5.4.39-1
    之后日历窗口会变成如图5.4.39-2。

图5.4.39-2

第四节


5.4.40

40.在Outlook中快速添加联系人
    用户在收到一个电子邮件后，常常想要把发件人加到Outlook联系人列表中，下面就是完成这项操作的快速方法：先打开需要将该邮件发件人添加到联系人列表的的电子邮件。接着在发件人框中，用鼠标右击需要添加为联系人的发件人名字，然后单击快捷方式菜单上的"添加到联系人"。如图5.4.34-1。

图5.4.40-1
    该操作将利用该发件人的名字和电子邮件地址来创建一个新联系人。如图5.4.34-2。用户还可以输入关于该人的任意其他信息，比如电话或传真号码，然后将其保存到联系人文件夹中。以后就可以方便的访问这个联系人了。如图5.4.34-2。

图5.4.40-2

第四节


5.4.41

41.在Outlook中快速查找联系人
    在查找Outlook联系人时，如果用户正好忘记了这个联系人的姓氏，或者只记得该联系人的电子邮件地址，但忘记了他（她）的姓名，这时就可以使用常用工具栏上的"请输入要查找的联系人"框快速定位联系人，而不需要打开联系人文件夹。如图5.4.41-1。

图5.4.41
    在常用工具栏的查找联系人框中输入需要查找的联系人名称。你可以输入姓名的一部分，如"mike j，姓氏或者名字，或者电子邮件地址。如果用户要快速打开以前搜索过的联系人，单击查找联系人旁边的箭头就可以选择曾经查找过的联系人了。

第四节


5.5.33

33.更改 Outlook 面板上快捷方式的大小
    如果用户已经在Outlook面板里面添加了许多快捷方式的话，就经常需要滚动面板去寻找快捷方式，这样的话，快捷方式的作用也就不存在了。但是用户可以更改快捷方式的大小，使快捷方式用小图标来显示，这样在一屏里面就可以显示很多的快捷方式了。更改图标大小的方法是：用鼠标右键单击 Outlook 面板的背景，然后单击快捷菜单上的"小图标"或"大图标"。如图5.5.33。

图5.5.33

第五节


5.5.34

34.将图像从图形程序复制到工具栏按钮或菜单命令
    Outlook可以让用户非常的个性化，我们甚至可以更改工具栏按钮的图标。对于非常清晰的图像，用户可以将相同大小的图形复制为内置按钮图像或菜单命令图像（默认内置按钮图像的大小是 16 x 16 像素，较大的图像可能会发生扭曲，原因是该图像将被缩小以符合按钮大小。）。具体的操作方法是：
    首先用户要将想要显示在工具栏按钮或菜单命令上的图像复制到"Office 剪贴板"上。然后打开Outlook，执行"工具"菜单中的"自定义"命令，在弹出对话框中使用"命令"选项卡。如图5.5.34-1。

图5.5.34-1
    如果用户想要把复制的图像粘贴到工具栏按钮上，那么需要单击按钮，再单击"自定义"对话框中的"更改所选内容"按钮，然后执行快捷菜单上的"粘贴按钮图像"命令。如图5.5.34-2。

图5.5.34-2
    如果用户想要把复制的图像粘贴到菜单命令上，那么需要单击这个菜单命令，再单击"自定义"对话框中的"更改所选内容"按钮，然后执行快捷菜单上的"粘贴按钮图像"命令。如图5.5.34-2。

第五节


5.5.35

35.将图像从图形程序复制到工具栏按钮或菜单命令
    用户不仅可以将图像从图形程序复制到工具栏或者菜单命令，Outlook本身就包含了许多的个性化小图标，提供给用户使用。用户如果想使用这些个性化图标来更改工具按钮上的图片，可以执行"工具"菜单上的"自定义"命令，在弹出对话框中使用"命令"选项卡。如图5.5.35-1。

图5.5.35-1
    然后在"自定义"对话框打开的状态下，单击工具栏上的按钮，然后在"自定义"对话框中，单击"更改所选内容"按钮，将鼠标移到弹出菜单中的"更改按钮图像"，程序会弹出一个包含许多图标的菜单，用户可以任意单击选择一个自己喜欢的图标。选择之后，这个图标立刻就会出现在按钮上了。如图5.5.35-1。

图5.5.35-2

第五节


5.5.36

36.更改工具栏按钮大小
    Outlook默认在工具栏上使用的是小图标，如果用户在视力不太好的话，可以将工具栏按钮设置为大图标，方便自己的使用，方法是执行"工具"菜单上的"自定义"命令，然后使用弹出对话框中的"选项"选项卡。选中"大图标"复选框。 最后点击"关闭"关闭对话框。如图5.5.18-1。

图5.5.36

第五节


5.5.37

37.更改工具栏上下拉列表框的宽度
    工具栏上的下拉列表框宽度是一定的，如果用户希望在里面输入很多的文字，就会出现只能看到所输入的一部分文字的情况。这时候，用户就可以自己去更改下拉列表框的宽度，以便能够观看更多文字，更改的方法是：
    先执行"工具"菜单上的"自定义"命令。在"自定义"对话框打开的情况下，单击选中要更改的列表框，例如，"格式"工具栏上的"字体"或"字号"列表框。用鼠标指向框的左边缘或右边缘。当指针变成一个双向箭头的时候，拖动边缘就可以更改列表框的宽度了。 如图5.5.21-1。

图5.5.37

第五节


5.5.38

38.分配或更改键盘加速键
    键盘加速键让用户可以按 Alt+<单个字母> 来选择菜单命令。例如，要打开"编辑"菜单，可以按 Alt+E。用户可以更改或者增加这些加速键来提高操作速度，分配或更改加速键的方法如下：
    首先执行"工具"菜单上的"自定义"命令，在弹出对话框中使用"命令"选项卡。
    接着在"自定义"对话框中，执行下列操作：
    如果用户想要分配或更改工具栏按钮的键盘加速键，请先用左键单击工具栏上的按钮，然后在"自定义"对话框中，单击"更改所选内容"，在弹出快捷菜单上的"命名"框中，键入工具栏的名称，并在要作为键盘加速键的字母前添加"与"符号 (&)。例如，键入"查找（&i）"。最后按下 Enter键确认。
    如果用户想要分配或更改菜单命令的键盘加速键，请先单击选中菜单栏或工具栏上的菜单名称，接着在"自定义"对话框中，单击"更改所选内容"，在弹出在快捷菜单上的"命名"框中，键入菜单名称，并在要作为键盘加速键的字母前添加"与"符号 (&)（方法和格式同上）。最后按下 Enter键确认。如图5.5.24-1。

图5.5.38
    更改完所有想改动的加速键后，在"自定义"对话框中，单击"关闭"关闭对话框。

第五节


5.5.39

39.更改声音
    用户还可以更改选定菜单或者按下工具按钮的提示声音，方法如下：
    单击 Microsoft Windows"开始"按钮，指向"设置"，然后单击"控制面板"。如图5.5.39-1。

图5.5.39-1
    如果用户使用的是 Microsoft Windows 2000 、Microsoft Windows Millennium Edition或者更高版本，双击"声音和多媒体"图标；如果用户使用Microsoft Windows 98 中，双击"声音"图标。接着在"声音事件"列表中，单击所需事件，再在"名称"框中，输入所需声音。如图5.5.39-2。

图5.5.39-2

第五节


5.5.40

40.如何将日历以袖珍格式打印出来
    Outlook的日历做的非常精美，对于喜欢使用Outlook日历而且又习惯携带一本记事本的用户来说，能将日历以袖珍格式打印出来做参考和记录，将是一件很令人高兴的事情，下面就介绍一下如何将日历以袖珍格式打印出来。
    Outlook包含许多打印格式以满足用户的需求，并适合不同公司生产的活页夹。按下列步骤可以查看打印选项：
    首先打开Outlook日历，选择要打印的天、周、月（用户不是一定要先做这一步，因为可以在"打印"对话框中在确定，但在打印之前选定可以使你在屏幕上看到要打印的东西）。再执行"文件"菜单中的"打印"命令，弹出"打印"对话框。如图5.5.40。

图5.5.40
    接下来第一步是在"打印样式"区域中选择打印样式，再单击"页面设置"打开所选样式的对话框。然后，选择"打印预览"以查看所有选项的缺省情况。再次单击"页面设置"按钮返回"页面设置"，在"选项"和"字体"区域进行修改以满足用户的需求，然后单击"纸张"选项卡。用户可以选择打印机中的纸张类型或格式，也可以设置在纸张上打印出来的页的大小和类型。
    在确信所有的选择都适合你以后，单击"页眉／页脚"选项卡看看缺省设置。如有必要可以修改。单击"打印预览"查看设置结果，如果可以接受，单击"打印"返回到"打印"对话框，单击"确定"开始打印。

第五节


5.5.41

41.在你的Outlook日历中显示两个时区
    如果会议中用户与会者来自两个不同的时区，则同时查看多个时区的功能将极大地简化安排会议的工作。在Microsoft Outlook日历中添加另一个时区的方法：
    首先执行"工具"菜单的"选项"命令，在弹出菜单里使用"首选参数"选项卡。如图5.5.41-1。

图5.5.41-1
    接着点击"日历选项"。弹出"日历选项"对话框。如图5.5.41-2。

图5.5.41-2
    点击"时区"。在弹出对话框里选中"显示附加时区"复选框，然后在"标签"框中键入一个描述信息。 接下来从"时区"下拉菜单中选择需要添加的时区。如果用户希望计算机的时钟自动针对夏令时进行调整，则选中为夏令时调整时间选框。（只有在使用夏令时的时区内，该选项才可用。）如图5.5.41-3。

如图5.5.41-3
    现在，在安排普通会议或会议呼叫时，用户就可以确保选择了合适的时间了。
    用户要注意，点击"时区"对话框中的交换时区按钮，就可以从当前时区快速切换至另一个时区。但是这样操作会影响到Outlook及其他Microsoft Windows程序中的所有时间显示。

第五节


5.5.42

42.给现有的约会或会议添加提醒
    如果用户需要让Outlook提醒自己一个约会或者会议，但又不愿意让它提醒所有的事件，就可以用下面的方法只给一个现有的事件添加提醒。
    首先打开约会或者会议，选中"提醒"复选框，然后输入希望提醒在约会或会议之前多长时间出现。 若要自定义此约会或会议的提醒声音，请单击声音图标 ，然后选择要播放的声音。完成以后单击"保存并关闭"。如图5.5.42。

图5.5.42

第五节


5.4.32

32.使用命令行开关自定义 Outlook 启动方式
    用户不但可以通过在程序组里单击Microsoft Outlook图标的方法启动Outlook，还可以通过命令行开关的方式来对Outlook的启动方式进行自定义。使用命令行开关启动的方法如下：
首先在硬盘上查找Outlook.exe文件。Outlook.exe 通常位于 C:\Program Files\Microsoft Office\Office10 文件夹。用右键单击程序图标，然后在快捷菜单中选择"创建快捷方式"。接着用右键单击新创建的桌面快捷方式，单击"属性"。在弹出属性对话框中使用"快捷方式"选项卡。之后，在"目标"框里的路径后面键入一个空格，然后键入要使用的命令行选项。最后，单击"确定"保存快捷方式，然后双击"Outlook"图标启动 Microsoft Outlook。这时候Outlook就会按照用户输入的参数进行启动了。如图5.4.32。

能够输入的参数和其作用如下：
打开默认的日历文件夹

图5.4.32
"C:\Program Files\Microsoft Office\Office\OUTLOOK.EXE" /select Outlook:/calendar
隐藏 Outlook 栏
"C:\Program Files\Microsoft Office\Office\OUTLOOK.EXE" /select Outlook:/folder
创建电子邮件
"C:\Program Files\Microsoft Office\Office\OUTLOOK.EXE" /select Outlook:/cipm.note
创建公告
"C:\Program Files\Microsoft Office\Office\OUTLOOK.EXE" /select Outlook:/cipm.post
创建约会
"C:\Program Files\Microsoft Office\Office\OUTLOOK.EXE" /select Outlook:/cipm.appointment
创建任务
"C:\Program Files\Microsoft Office\Office\OUTLOOK.EXE" /select Outlook:/cipm.task
创建联系人
"C:\Program Files\Microsoft Office\Office\OUTLOOK.EXE" /select Outlook:/cipm.contact
创建日记
"C:\Program Files\Microsoft Office\Office\OUTLOOK.EXE" /select Outlook:/cipm.activity
创建便笺
"C:\Program Files\Microsoft Office\Office\OUTLOOK.EXE" /select Outlook:/cipm.stickynote
创建以指定文件为附件的项目
"C:\Program Files\Microsoft Office\Office\OUTLOOK.EXE" /select Outlook:/a"path/file name"

第四节


5.5.65

65.测试网络连接
如果用户在访问或打开服务器上的 Web 页时出现问题，这时就需要测试网络连接以检查主机名称、localhost、IP 地址、TCP/IP 堆栈和Winsock 等协议设置。首先在“帮助”菜单上，执行“关于 Microsoft FrontPage”命令。如图5.5.65-1。在弹出对话框中单击“网络测试”。如图5.5.65-2。在弹出“FrontPage TCP/IP测试”对话框中单击“开始测试”。如图5.5.65-3。完成以后，用户就可以根据检查结果判断网络连接是否正常了。

5.5.65-1

5.5.65-2

5.5.65-3

第五节


5.5.66

66.配置剪贴板选项
Office的剪贴板功能已经越来越强大，用户如果掌握了剪贴板的配置，将会对使用Office系列软件产生极大的方便。首先执行“编辑”菜单中的“Office剪贴板”命令。在“Office剪贴板”任务窗格中，单击“选项”。如果用户想要在复制项目时，自动显示“Microsoft Office剪贴板”，请选中“自动显示Office剪贴板”；如果用户需要系统自动将项目复制到“Office剪贴板”，而不显示“Office 剪贴板”，请选择“收集而不显示 Office 剪贴板”；如果用户希望当“Office 剪贴板”处于活动状态时，在任务栏上的状态区域显示“Office 剪贴板”图标 ，请选择“在任务栏上显示 Office 剪贴板的图标”；如果用户希望当将项目复制到“Office 剪贴板”时，显示所收集项目的消息，请选择“复制时在任务栏附近显示状态”。

第五节


5.5.67

67.配置剪贴板选项
默认情况下，用户在表单区域外插入表单域的时候，FrontPage会自动创建一个包含“提交”和“重置”按钮的表单区域，再将域插入到表单内。如果用户希望通过脚本使用表单域而不是使用表单内部的表单域，就需要首先通过执行下列操作将这个功能禁用： 首先执行“工具”菜单中的“网页选项”命令。如图5.5.67-1。在弹出对话框中使用“常规”选项卡，清除“在表单中自动围绕表单域”框来禁用自动表单。完成以后单击“确定”返回。如图5.5.67-2。现在，用户就可以编写要用作表单域的脚本了，而不必使用 FrontPage 的自动表单域。

5.5.67-1

5.5.67-2

第五节


5.5.68

68.配置剪贴板选项
如果用户已经在Word或Excel中创建了表格，就可以很容易地把它们添加到 FrontPage站点上的网页上。只需要从Office应用程序中选择和拖动表格，并释放到FrontPage上的目标网页上；或者从Office应用程序复制表格后切换到FrontPage的目标 Web网页上,再从FrontPage中执行“编辑”菜单中的“粘贴”命令。用上述两种方法中的任何一种，都可以把表格添加到Web网页上，FrontPage 将自动在后台生成 HTML 编码，解决兼容性问题。

第五节


5.5.69

69.“导航”视图一目了然
如果用户的计算机显示器较小或者FrontPage站较大，在FrontPage中的“导航”视图就不能完全显示在视图中，用户需要左右滚动视图，十分不便。这时，用户可以单击“导航”工具栏中“显示比例”下拉框右边的箭头，在下拉列表中选择“最佳大小”。如图5.5.69-1之后“导航”视图就会完全显示在显示器中了。

5.5.69-1

第五节


5.5.70

70.旋转“导航”视图
    用户的Web站点可能会出现并列网页很多，而层级很少，或者并列网页很少而层级很深的情况，这时，如果还按照上面的方法操作，就会使得字体过小，不便观看。由于用户的显示器都是宽度大于高度的，因此我们可以通过旋转视图的方法使“导航”视图更容易使用：用户只需要在“导航”视图中，单击“导航”工具栏上的“纵向/横向”按钮 就可以了。

第五节


5.5.71

71.如何禁用JavaScript
JavaScript是目前各个站点内最常用的脚本语言之一，从动画到应用程序，几乎各种对象都可以使用 JavaScript。但是，有些浏览器却不支持 JavaScript，所以有时访问者在查看包含Javacritp的网页时可能无法正确显示，或者会包含错误。
因此用户在使用用FrontPage制作网页时，可以将站点设置为与特定的浏览器兼容或是与某种技术兼容。比如可以禁止 JavaScript，或将所制作的站点设置为与不支持 JavaScript 的浏览器兼容，甚至将FrontPage 菜单上有关插入或使用 JavaScript 的命令设置无效 (菜单会变成灰色) 。具体方法是：首先执行“工具”菜单中的“网页选项”命令。如图5.5.71-1。在弹出菜单中使用“兼容性”选项卡，取消选中“JavaScript”复选框，单击“确定”返回。如图5.5.71-2。

5.5.71-1

5.5.71-2

第五节


5.5.72

72.利用插入水平线转变成竖直线
FrontPage中是不提供插入“竖直线”功能的，但是竖直线在网页设计时却往往不可缺少。对此，用户可以先在网页中插入水平线，然后使用下面的技巧，将水平线转换成竖直线。首先执行“插入”菜单中的“水平线”命令。如图5.5.72-1。双击刚刚插入的水平线，系统弹出“水平线属性”对话框，将水平线的宽度设置为一个像素，高度设置为100像素，完成后单击“确定”返回。这样就成功的绘制了一条竖直线。如图5.5.72-2。
小提示：Html中支持的水平线高度最大为100像素，即时用户输入了大于100的值，也只能绘制出100像素高。

5.5.72-1

5.5.72-2

第五节


5.5.73

73.查找图片显示不出来的原因
网页上传以后背景、图片却显示不出来了，这时用户应该从下面两个原因来查找问题，一种原因是由于图片使用的是绝对路径，另一种原因是大小写。
先说第一种情况，如果用户的图片链接用的是绝对路经，上传后就不能再找不到此图片文件。这时，用户可以打开源文件，选中上传后显示不出来的图片，单击鼠标右键，执行弹出快捷菜单上的“图片属性”命令，可以看到“图片源”为file:///D:/myWeb/image/520.jpg形式，这就是绝对路径，我们可以将其改为相对路径“image/520.jpg”就可以了（相对路径指的是行对于该页面的路径）。如图5.5.73-1。
另外一种情况是因为图形文件名或是图形文件所在的目录名中有大写字母，或是里面有中文。因为服务器所在操作系统一般都是unix下的，系统是区分大小写的。还有就是不要用中文文件名或目录名。

5.5.73-1

第五节


5.5.74

74.建立自己的悬停按钮
当用户的鼠标指向Web页上的某些按钮时，这些按钮会不断改变颜色、移动或闪烁，想知道这些按钮是怎样制作的吗？Microsoft FrontPage可以很容易地做到这一点。
首先，您需要创建两个不同的按钮。其中一个按钮在页面初次加载时显示，另一个与该按钮略有不同的按钮则在用户鼠标指向该按钮时显示。用户可以使用任何图形创作软件来创建自己的图形。
在创建自己的图形后，用户可以使用以下操作将图像放在网页上： 首先执行“插入”菜单中的“Web组件”命令。如图5.5.74-1。在弹出对话框左边列表中选择“ 动态效果”，右边列表中选择“悬停按钮”，单击“确定”。如图5.5.74-2。系统弹出“悬停按钮属性”对话框，在链接到框中输入在按钮被点击时显示的页面URL或文件；在按钮文本框中输入悬停按钮的文本标签。如果所创建的图形已经包含一个文本标签，则保留该框的空白状态，在宽度和高度框中分别输入以像素计的图片宽度和高度，然后单击确定。悬停按钮的大小必须与为悬停效果使用的图片相匹配。完成以后单击“自定义”。 如图5.5.74-3。在“自定义图片”的“按钮”输入框中输入初次打开该页面时看到的图片的

5.5.74-1
URL；在“悬停时”框中输入的鼠标悬停在该按钮上时显示的图片。然后单击“确定”。如图5.5.74-4。如果用户没有现成的图形，可以选择FrontPage中内建的悬停效果，如发光或凹凸效果，以快速添加页面交互性。

5.5.74-2

5.5.74-3

5.5.74-4

第五节


5.5.75

75.通过使用网格使两幅图片重合
用户经常会需要在网页中使两幅图片（假定是A和B）重叠。这时，可以先给网页插入背景图片A，然后在网页中插入图片B，经过定位就可以实现了。具体操作是：先给网页插入背景图片A。右击网页中的空白位置，在弹出快捷菜单中执行“网页属性”命令。如图5.5.75-1。在弹出“网页属性”对话框中使用“背景”选项卡，选中“背景图片”复选框，然后单击“浏览”按钮找到需要设置为背景的图片A。如图5.5.75-2。接着要在网页中插入图片B。将鼠标指向“插入”菜单中的“图片”，执行“来自文件”命令。如图5.5.75-3。在弹出对话框中选择图片B，单击“确定”返回。如图5.5.75-4。

5.5.75-1

5.5.75-2

5.5.75-3

5.5.75-4

第四节


5.5.76

76.通过使用网格使两幅图片重合
    用户还可以使用表格，来使两幅图片A和B重合。其中同样要利用背景，不过这次使用的是表格背景图片，这样对于用户来说，具有更大的灵活性，用户甚至可以同时给网页设置背景图片，做出三幅图片重叠的效果来。操作方法是：首先按下常用工具栏上的“插入表格”按钮，拖动鼠标画出一个表格来。在表格中任意位置右击，执行快捷菜单中的“表格属性”命令。在弹出“表格属性”对话框中把“布局”中的“边框线宽度”、“单元格边”的间距设置为0，同时选中“使用背景图片”复选框，单击“浏览”按钮选择图片A。之后同上面一样，使用“插入”菜单在表格中插入图片B就可以了。

第四节


5.5.64

64.重命名 Web 站点
用户可以用下面的方法重命名 Web 站点，FrontPage会用新站点名称自动更新所有内部超链接以及其他站点设置。 执行“工具”菜单中的“站点设置”命令。如图5.5.64-1所示。在弹出对话框中使用“常规”选项卡，在“站点名称”框中，输入站点的新名称。单击“确定”返回就可以了。如图5.5.64-2所示。

5.5.64-1

5.5.64-2

第五节


1

Access键盘快捷键大全(一)
    使用快捷键可以快速访问频繁使用的命令或操作。以下主题列出了 Microsoft Access 中可用的快捷键。在不使用鼠标的情况下也可使用访问键将焦点移到菜单、命令或控件上。

通用快捷键

    Access 全局快捷键
显示帮助
F1
    显示"Office 助手"和"Microsoft Access 帮助"；关于选定的属性、控件、宏操作或 Visual Basic 关键字的上下文相关帮助；或使用"帮助"按钮时的提示信息
Shift+F1
    在使用键盘选择选项之后，在对话框中显示"屏幕提示"

打开数据库
Ctrl+N
    打开一个新的数据库
Ctrl+O
    打开现有数据库
Alt+F4
    退出 Microsoft Access

打印和保存
Ctrl+P
    打印当前或选定对象
P 或 Ctrl+P
    打开"打印"对话框
S
    打开"页面设置"对话框
C 或 Esc
    取消"打印预览"或"版面预览"
Ctrl+S 或 Shift+F12 或 Alt+Shift+F2
    保存数据库对象
F12 或 Alt+F2
    打开"另存为"对话框

使用组合框或列表框
F4 或 Alt+向下键
    打开组合框
F9
    刷新"查阅"字段列表框或组合框的内容
向下键
    下移一行
Page Down
    向下移动一页
向上键
    上移一行
Page Up
    向上移动一页
Tab
    退出组合框或列表框

Access键盘快捷键大全


2

Access键盘快捷键大全(二)
查找和替换文本或数据
Ctrl+F
    打开"查找和替换"对话框中的"查找"选项卡（只适用于"数据表"视图和"窗体"视图）
Ctrl+H
    打开"查找和替换"对话框中的"替换"选项卡（只适用于"数据表"视图和"窗体"视图）
Shift+F4
    "查找和替换"对话框关闭时查找该对话框中下一处指定的文本（只适用于"数据表"视图和"窗体"视图）

在"设计"视图中工作
F2
    在"编辑"模式（显示插入点）和"导航"模式间切换
F4
    切换到属性表（在数据库和 Access 项目中窗体和报表的"设计"视图中）
F5
    从"设计"视图切换到"窗体"视图
F6
    在窗口的上下两部分之间切换（只适用于表、宏和查询�"设计"视图以及"高级筛选/排序"窗口）
F7
    从窗体或报表的"设计"视图（"设计"视图窗口或属性表）切换到"代码生成器"
Shift+F7
    从"Visual Basic 编辑器"切换到窗体或报表的"设计"视图
Alt+V+P
    打开选定对象的属性表

编辑窗体和报表"设计"视图中的控件
Shift+Enter
    在节上添加控件
Ctrl+C
    将选定的控件复制到"剪贴板"
Ctrl+X
    剪切选定的控件并将它复制到"剪贴板"中
Ctrl+V
    将"剪贴板"的内容粘贴到选定节的左上角
Ctrl+向右键
    向右移动选定的控件
Ctrl+向左键
    向左移动选定的控件
Ctrl+向上键
    向上移动选定的控件
Ctrl+向下键
    向下移动选定的控件
Shift+向下键
    增加选定控件的高度
Shift+向右键
    增加选定控件的宽度
Shift+向上键
    减少选定控件的高度
Shift+向左键
    减少选定控件的宽度

窗口操作
F11
    将"数据库"窗口置于前端
Ctrl+F6
    在打开的窗口之间循环切换
Enter
    在所有的窗口都最小化时，还原选定最小化窗口
Ctrl+F8
    活动窗口不在最大化状态时，打开其"调整大小"模式；按箭头键来调整窗口大小
Alt+空格键
    显示"控制"菜单
Shift+F10
    显示快捷菜单
Ctrl+W 或 Ctrl+F4
    关闭活动窗口
Alt+F11
    在"Visual Basic 编辑器"和先前的活动窗口之间切换
Alt+Shift+F11
    从先前的活动窗口切换到"Microsoft 脚本编辑器"

Access键盘快捷键大全


3

Access键盘快捷键大全(三)
使用向导
Tab
    移动到向导中的"帮助" 按钮
空格，在"帮助" 按钮被选定的情况下
    在向导或对话框中显示"助手"。若要隐藏"助手"，请再按一次空格键。请注意，并非所有向导或对话框都有"助手"提供的"帮助"。
Alt+N
    移动到向导中的下一个窗口
Alt+B
    移动到向导中的前一个窗口
Alt+F
    关闭向导窗口
注意 不能用 Ctrl+Tab 从一个向导窗口导航到另一个向导窗口。Ctrl+Tab 会使光标在向导窗口上的对话框和控件间移动。

杂项
F2
    显示选定超链接的完整超链接地址
F7
    拼写检查
Shift+F2
    打开"显示比例"框，为在较小的输入区域中输入表达式和其他文本提供方便
Alt+Enter
    在"设计"视图中显示属性表
Alt+F4
    退出 Microsoft Access，关闭对话框或关闭属性表
Ctrl+F2
    激活"生成器"
Ctrl+F11
    在自定义菜单栏和内置菜单栏之间切换
Ctrl+向右键或 Crtl+逗号 (,)
    当位于表、查询、窗体、报表、页、视图、数据透视表列表、数据透视图报表、存储过程或 Access 项目 (.adp) 函数中时，向前切换视图。如果有其他可用的视图，连续的键击将移到下一个可用的视图。
Ctrl+向左键或 Crtl+句点 (.)
    当位于表、查询、窗体、报表、页、视图、数据透视表列表、数据透视图报表、存储过程或 .adp 函数中时，向后切换视图。如果有其他可用的视图，连续的键击将移到前一个可用的视图。

"数据库"窗口快捷键
    编辑和导航对象列表
F2
    重新命名选定的对象
向下键
    下移一行
Page Down
    下移一个窗口
End
    移到最后一个对象
向上键
    上移一行
Page Up
    上移一个窗口
Home
    移到第一个对象
    导航和打开对象
Ctrl+Tab
    从"对象"栏的顶部循环至底部
Shift+Ctrl+Tab
    从"对象"栏的底部循环至顶部
Enter 或 Alt+O
    在"数据表"视图中打开选定的表或查询，或在"窗体"视图中打开窗体
Enter
    在"打印预览"中打开选定的报表
Enter
    在"页"视图中打开选定的数据访问页
Enter
    执行选定的宏
Ctrl+Enter 或 Alt+D
    在"设计"视图中打开选定的表、查询、窗体、报表、数据访问页、宏或模块
Alt+N
    创建新的表、查询、窗体、报表、数据访问页、宏或模块
F5
    刷新"数据库"窗口
Ctrl+G
    在"Visual Basic 编辑器"中显示"立即"窗口

Access键盘快捷键大全


4

  Access键盘快捷键大全(四)
使用菜单
Shift+F10
    显示快捷菜单
F10
    激活菜单栏
Alt+空格键
    显示程序图标菜单（在程序的标题栏上）
向下键或向上键
    如果显示菜单或子菜单，用于选择下一个或上一个命令
向左键或向右键
    向左或向右选择菜单；或有子菜单显示时，在主菜单和子菜单之间切换
Home 或 End
    选择菜单或子菜单上的第一个命令或最后一个命令
Alt
    同时关闭所有显示的菜单和子菜单
Esc
    关闭显示的菜单；或有子菜单显示时，仅关闭子菜单

使用工具栏
Ctrl+Tab 或 Ctrl+Shift+Tab
    选择下一个或前一个工具栏
Tab 或 Shift+Tab
    当工具栏已激活时，选择工具栏上的下一个或上一个按钮或菜单
Enter
    当工具栏上的菜单已被选定时，打开菜单
Enter
    当按钮被选定时，执行分配给按钮的操作

使用窗口和对话框
    使用程序窗口
Alt+Tab
    切换到下一个程序
Alt+Shift+Tab
    切换到上一个程序
Ctrl+Esc
    显示 Windows"开始"菜单
Ctrl+W
    关闭活动的数据库窗口
Ctrl+F6
    切换到下一个数据库窗口
Ctrl+Shift+F6
    切换到上一个数据库窗口
Enter
    在所有的窗口都最小化时，还原选定的最小化窗口
    使用对话框
Ctrl+Tab 或 Ctrl+Page Down
    切换到对话框中的下一个选项卡
Ctrl+Shift+Tab 或 Ctrl+Page Up
    切换到对话框中的上一个选项卡
Tab
    移到下一个选项或选项组
Shift+Tab
    移到上一个选项或选项组
箭头键
    在所选的下拉式列表框中的选项之间移动，或在选项组的某些选项之间移动
空格键
    执行所选按钮的指定操作；选中或清除复选框
所需选项名称的第一个字母按键（已选中下拉式列表框）
    在下拉式列表框中，移到由选项名称的第一个字母指定的选项
Alt+字母按键
    用选项名称中有下划线的字母来选择选项，或者选中或清除复选框
Alt+向下键
    打开选定的下拉列表框
Esc
    关闭选定的下拉列表框
Enter
    执行对话框中为默认按钮所指定的操作
Esc
    取消命令并关闭对话框
Alt+F4
    关闭对话框

Access键盘快捷键大全


5

  Access键盘快捷键大全(五)
在文本框中编辑
Home
    移到输入项的开始处
End
    移到输入项的结尾处
向左键或向右键
    向左或向右移动一个字符
Ctrl+向左键或 Ctrl+向右键
    向左或向右移动一个字
Shift+Home
    选取从插入点到输入项的开始处
Shift+End
    选取从插入点到输入项的结尾处
Shift+向左键
    向左选取一个字符
Shift+向右键
    向右选取一个字符
Ctrl+Shift+向左键
    向左选取一个字
Ctrl+Shift+向右键
    向右选取一个字

使用"打开"、"文件新建数据库"和"保存"对话框
Alt+1
    转到前一个文件夹 ( [image])
Alt+2
    打开已打开文件夹的上一级文件夹（"向上一�"按钮 [image] ）
Alt+3
    关闭对话框，并打开万维网的 Web 搜索页（"搜索 Web" 按钮 [image] ）
Alt+4
    删除选定的文件夹或文件（"删除"按钮 [image] ）
Alt+5
    在打开的文件夹中创建新的子文件夹（"新建文件夹"按钮 [image] ）
Alt+6
    在"列表"、"详细资料"、"属性"和"预览"视图之间切换
Alt+7
    显示"工具"菜单（"工具"按钮）

Access键盘快捷键大全


6

  Access键盘快捷键大全(六)
使用"帮助"
    从"Office 助手"中获得帮助
为执行以下大多数操作，"Office 助手"必须是打开的，并且是可见的。
F1，如果"助手"未显示
    从"助手"中获取"帮助"
F1，如果"助手"正在显示
    显示"助手"气球
Alt+数字（Alt+1 是第一个主题，Alt+2 是第二个主题，依此类推）
    从"助手"显示的"帮助"列表中选择某个主题
Alt+向下键
    查看其他"帮助"主题
Alt+向上键
    查看前面的"帮助"主题
Esc
    关闭"助手"消息
Esc
    关闭提示
    使用"帮助"窗口
如果"帮助"未打开，请按 F1。
在"帮助"窗口中工作
F6
    在导航窗格和主题窗格间移动
Tab
    选定下一个隐藏文本或超链接，或主题顶部的"全部显示"或"全部隐藏"
Shift+Tab
    选定前一个隐藏文本或超链接。
Enter
    执行选定的"全部显示"、"全部隐藏"、隐藏文本或超链接所对应的操作
ALT+O
    显示"选项"菜单，以访问任意"帮助"工具栏命令
Alt+空格键
    显示"控制"菜单
Alt+F4
    关闭当前"帮助"窗口
注意 如果用的是屏幕审阅实用工具或其他辅助功能帮助程序，那么在帮助窗口中的"应答向导"选项卡中输入问题，所得到的帮助其结果要好于在 Office 助手气球或"提出问题"框中输入问题而得到的帮助。
    在导航窗格中移动
Ctrl+Tab
    切换到下一个选项卡
Ctrl+Shift+Tab
    切换到前一个选项卡
Alt+C
    切换到"目录"选项卡
Alt+A
    切换到"应答向导"选项卡
Alt+I
    切换到"索引"选项卡
Enter
    打开或关闭选定的书，或打开选定的帮助主题
向下键
    选择下一本书或下一个帮助主题
向上键
    选择前一本书或前一个帮助主题
    在主题窗格中移动
Alt+向左键
    向后跳转到以前查看的帮助主题
Alt+向右键
    向前跳转到以前查看过的帮助主题
Tab
    跳转到第一个或下一个超链接
Shift+Tab
    跳转到最后一个或前一个超链接
Enter
    激活选定的超链接
Esc
    关闭弹出式窗口
向上键
    向某帮助主题的开头滚动
向下键
    向某帮助主题的末尾滚动
Page Up
    以较大增量向某帮助主题的开头滚动
Page Down
    以较大增量向某帮助主题的末尾滚动
Home
    移到某帮助主题的开头
End
    移到某帮助主题的末尾
Ctrl+P
    打印当前帮助主题
Ctrl+A
    选定整个帮助主题
Ctrl+C
    将选定项复制到"剪贴板"
Shift+F10
    显示快捷菜单
    使用"提出问题"框的键盘快捷键
    按 F10 或 Alt 以选定菜单栏，然后不断按 Tab，直至插入点出现在"提出问题"框。键入问题，然后按 Enter。
    若要选择一个主题，请使用向上或向下键，然后按 Enter 在"帮助"窗口中打开该主题。若要在"Microsoft Office 助手"气球中选择下一组或上一组主题，请选择"请看下一页"或"请看上一页"，然后按 Enter。
    使用可扩展的链接查看"帮助"主题中的信息
    许多"帮助"主题使用隐藏文本和可扩展的超链接，来显示或隐藏主题内的附加信息。不必跳转到别的帮助主题就可以查看信息，内容也很容易浏览。可以一次使用一个可扩展的超链接，也可以使用"全部显示"或"全部隐藏"，打开或关闭主题中的所有可扩展超链接。
    在"帮助"窗口中，按 Shift+Tab 可以选择前一个隐藏的文本或超链接，也可以在主题的顶端选择"全部显或"全部隐藏"。按 Tab 可以选择下一个隐藏的文本或超链接，也可以在主题的顶端选择"全部显示"或"全部隐藏"。
注意 如果要使用屏幕读取器来阅读"帮助"主题，必须先使用"全部显示"按钮展开该主题中的所有链接。

Access键盘快捷键大全


7

  Access键盘快捷键大全(七)
发送电子邮件
Alt+F+D+A
    将当前数据库对象作为电子邮件发送
Ctrl+Shift+B
    打开"通讯簿"
Alt+K
    对照"通讯簿"检查"收件人"、"抄送"和"密送"中的名称
Tab
    当电子邮件标题中最后一个框处于活动状态时，选择电子邮件标题或邮件正文中的下一个框
Shift+Tab
    在电子邮件标题中选择前一个字段或按钮
用于处理文本和数据的快捷键
    选择文本和数据
  选择字段中的文本
Shift+向右键
    向右扩展一个字符
Ctrl+Shift+向右键
    向右扩展一个字
Shift+向左键
    向左扩展一个字符
Ctrl+Shift+向左键
    向左扩展一个字
  选择字段或记录
注意 若要取消选定范围，请使用反方向的箭头键。
Tab
    选择下一个字段
F2
    在"编辑"模式（显示插入点）和"导航"模式之间切换
Shift+空格
    在"导航"模式中，在选定当前记录和当前记录第一个字段之间进行切换
Shift+向上键
    如果已选定当前的记录，将选定范围扩展到前一条记录
Shift+向下键
    如果已选定当前的记录，将选定范围扩展到下一条记录
Ctrl+A 或 Ctrl+Shift+空格
    选定所有记录
    扩展选定范围
F8
    打开"扩展"模式（在窗口的右下角将显示 EXT 字样）；重复按 F8 可将选定范围扩展到字、字段、记录 （只在"数据表"视图中有效）和所有记录
向左键或向右键
    在"数据表"视图中，将选定范围扩展到同一行的邻近字段
向上键或向下键
    在"数据表"视图中，将选定范围扩展到相邻的行
Shift+F8
    撤消前一个扩展选择
Esc
    取消"扩展"模式
    在"数据表"视图中选择并移动一列
Ctrl+空格键
    选择当前列或取消列选定范围，只适用于"导航"模式。
Shift+向右键
    如果选定了当前列，则向右选择列
Shift+向左键
    如果选定了当前列，则向左选择列
Ctrl+Shift+F8
    打开"移动"模式；按向右键或向左键将选中列移动到右侧或左侧

Access键盘快捷键大全


8

  Access键盘快捷键大全(八)
编辑文本和数据
注意 如果插入点不可见，按 F2 可将其显示出来。
    在字段中移动插入点
向右键
    右移一个字符
Ctrl+向右键
    右移一个词
向左键
    左移一个字符
Ctrl+向左键
    左移一个词
End
    移到单行字段的结尾
Ctrl+End
    移到多行字段的结尾
Home
    移到单行字段的开头
Ctrl+Home
    移到多行字段的开头
    复制、移动或删除文本
Ctrl+C
    将选定内容复制到"剪贴板"
Ctrl+X
    剪切选定内容并将选定内容复制到"剪贴板"
Ctrl+V
    在插入点粘贴"剪贴板"的内容
Backspace
    删除选定内容或插入点左边的字符
Delete
    删除选定内容或插入点右边的字符
Ctrl+Delete
    删除插入点右边的所有字符
    撤消更改
Ctrl+Z 或 Alt+Backspace
    撤消所键入的数据
Esc
    撤消在当前字段或当前记录中所作的更改；如果两者都已经更改了，则按两次 Esc，首先撤消当前字段中的更改，然后撤消当前记录中的更改
    在"数据表"或"窗体"视图中输入数据
Ctrl+分号 (;)
    插入当前日期
Ctrl+Shift+冒号 (:)
    插入当前时间
Ctrl+Alt+空格
    插入字段的默认值
Ctrl+单引号 (')
    插入与前一条记录相同字段中的值
Ctrl+加号 (+)
    添加一条新记录
Ctrl+减号 (-)
    删除当前记录
Shift+Enter
    保存对当前记录的更改
空格键
    在复选框或选项按钮中的值之间切换
Ctrl+Enter
    插入新行
    用当前数据更新字段
F9
    重新计算窗口中的字段
Shift+F9
    重新查询基础表；在子窗体中，则只重新查询子窗体的基础表
F9
    更新"查阅"字段列表框或组合框的内容

Access键盘快捷键大全


9

  Access键盘快捷键大全(九)
用于导航记录的键
  在"设计"视图中导航
F2
    在"编辑"模式（显示插入点）和"导航"模式之间切换
F4
    切换到属性表（数据库和 Access 项目内的窗体和报表中的"设计"视图）
F5
    从窗体"设计"视图切换到"窗体"视图
F6
    在窗体的上半部分和下半部分之间切换（仅用于"高级筛选/排序"窗口中的"设计"视图）
F7
    从窗体或报表"设计"视图（"设计"视图窗口或属性表）切换到"代码生成器"
F8
    在窗体、报表或数据访问页中调用字段列表。如果字段列表已打开，则将焦点移到字段列表中
Shift+F7
    从"Visual Basic 编辑器"切换到窗体或报表的"设计"视图中
Shift+F7
    从窗体或报表的"设计"视图中某控件的属性表切换到设计界面，但不更改控件焦点
Alt+Enter
    在"设计"视图中显示属性表
Enter 或 Alt+O
    在"窗体"视图中打开选定的窗体
Ctrl+Enter 或 Alt+D
    在"设计"视图中打开选定的表、查询、窗体、报表、数据访问页、宏或模块
Ctrl+Tab
    如果焦点设到某个节上，则会将焦点移到某个子节上
在"数据表"视图中导航
  定位到指定的记录
F5
    移到记录编号框；在键入记录编号后按 Enter
  在字段和记录间导航
Tab 或向右键
    移到下一个字段
End
    在"导航"模式中，移到当前记录中的最后一个字段
Shift+Tab 或向左键
    移到上一个字段
Home
    在"导航"模式中，移到当前记录中的第一个字段
向下键
    移到下一条记录的当前字段
Ctrl+向下键
    在"导航"模式中，移到在最后一条记录中的当前字段
Ctrl+End
    在"导航"模式中，移到最后一条记录中的最后一个字段
向上键
    移到上一条记录中的当前字段
Ctrl+向上键
    在"导航"模式中，移到第一条记录中的当前字段
Ctrl+Home
    在"导航"模式中，移到第一条记录中的第一个字段
  定位到其他屏幕上的数据
Page Down
    下移一屏
Page Up
    上移一屏
Ctrl+PAGE DOWN
    右移一屏
Ctrl+PAGE UP
    左移一屏

Access键盘快捷键大全


10

  Access键盘快捷键大全(十)
在子数据表中导航
  定位到指定的记录
F5
    从子数据表中移到记录编号框；然后键入记录编号再按 Enter
  展开或折叠子数据表
Ctrl+Shift+向下键
    从数据表中展开记录的子数据表
Ctrl+Shift+向上键
    折叠子数据表
  在数据表和子数据表之间导航
Tab
    在数据表中，从上一条记录的最后一个字段中进入子数据表
Shift+Tab
    在数据表中，从下一条记录的第一个字段中进入子数据表
Ctrl+Tab
    在数据表中，退出子数据表并移到下一条记录的第一个字段中
Ctrl+Shift+Tab
    在数据表中，退出子数据表并移到上一条记录的最后一个字段中
Tab
    在数据表中，从子数据表的最后一个字段中输入下一个字段
向下键
    在数据表中，从数据表跳过子数据表而移到下一条记录
向上键
    在数据表中，从数据表跳过子数据表而移到上一条记录
注意 可使用在"数据表"视图中所用的相同快捷键，在子数据表的字段和记录间导航。

在"窗体"视图中导航
  定位到指定的记录
F5
    移到记录编号框，在键入记录编号后按 Enter
  在字段和记录间导航
Tab
    移到下一个字段
Shift+Tab
    移到上一个字段
End
    在"导航"模式中，移到当前记录中的最后一个字段
Ctrl+End
    在"导航"模式中，移到最后一条记录中的最后一个字段
Home
    在"导航"模式中，移到当前记录中的第一个字段
Ctrl+Home
    在"导航"模式中，移到第一条记录中的第一个字段
Ctrl+Page Down
    移到下一条记录的当前字段
Ctrl+Page Up
    移到上一条记录中的当前字段
  在多页窗体中导航
Page Down
    下移一页；在记录的结尾处，将移到下一条记录对应的页
Page Up
    上移一页；在记录的结尾处，将移到上一条记录对应的页
  在主窗体和子窗体之间导航
Tab
    在主窗体中，从前面的字段进入子窗体
Shift+Tab
    在主窗体中，从后面的字段进入子窗体
Ctrl+Tab
    退出子窗体并移到主窗体或下一条记录中的下一个字段
Ctrl+Shift+Tab
    退出子窗体并移到主窗体或上一条记录中的上一个字段

在"打印预览"和"版面预览"中导航
  对话框和窗口操作
P 或 Ctrl+P
    打开"打印"对话框
S
    打开"页面设置"对话框
Z
    放大或缩小页面的某一部分
C 或 Esc
    取消"打印预览"或"版面预览"
  查看不同页
F5
    移到页码框；键入页码后按 Enter
Page Down 或向下键
    查看下一页（当选定"适于窗口"时）
Page Up 或向上键
    查看上一页（当选定"适于窗口"时）

Access键盘快捷键大全


11

  Access键盘快捷键大全(十一)
  在"打印预览"和"版面预览"中导航
向下键
    向下滚动少量距离
Page Down
    向下滚动一屏
Ctrl+向下键
    移到页面的底端
向上键
    向上滚动少量距离
Page Up
    向上滚动一屏
Ctrl+向上键
    移到页面的顶端
向右键
    向右滚动少量距离
End 或 Ctrl+向右键
    移到页面的右边缘
Ctrl+End
    移到页面的右下角
向左键
    向左滚动少量距离
Home 或 Ctrl+向左键
    移到页面的左边缘
Ctrl+Home
    移到页面的左上角

在 Microsoft Access 项目的"数据库图表"窗口中导航
Esc
    从表单元格移动到表的标题栏
Enter
    从表的标题栏移动到所编辑的最后一个单元格
Tab
    从表的标题栏移动到表的标题栏，或者
  在表内从单元格移动到单元格
Alt+向下键
    在表内展开列表
向下键
    从上到下滚动下拉列表中的项
向上键
    在列表中移动到前一项
Enter
    在列表中选择一项，然后移动到下一单元格
空格键
    更改复选框的设置
Home
    转到行中的第一个单元格或
  转到当前单元格的开始
End
    转到行中的最后一个单元格或
  转到当前单元格的结尾
Page Down
    滚动到表中的下一"页"或滚动到图表中的下一"页"
Page Up
    滚动到表中的上一"页"或滚动到图表中的上一"页"

Access键盘快捷键大全


12

  Access键盘快捷键大全(十二)
  在 Access 项目的"查询设计器"中导航
    任意窗格
F6、Shift+F6
    在"查询设计器"窗格中移动
    "图表"窗格
Tab 或 Shift+Tab
    在表、视图或函数间移动（及移到联接线（如果有的话））
箭头键
    在表、视图或函数的列之间移动
空格键或 + 号键
    选择要输出的选定数据列
空格键或 - 号键
    从查询输出中删除选定数据列
Del
    从查询中删除选定的表、视图或函数，或者联接线。
注意 如果选择了多项，那么按下这个键就会影响到所有选定项。可以按住 Shift，同时单击这些项来选择多项。也　　可以在按住 Ctrl 的同时，单击某一项来切换该项的选定状态。
    "网格"窗格
箭头键或者 Tab 或者 Shift+Tab
    在各单元之间移动
Ctrl+向下键
    移动到当前列的最后一行
Ctrl+向上键
    移动到当前列的第一行
Ctrl+Home
    移到网格可见部分的左上角的单元格
Ctrl+End
    移到右下角单元格
向上键或者向下键
    在某个下拉列表中移动
Ctrl+空格键
    选中整个网格列
F2
    在编辑模式和单元格选择模式之间切换
Ctrl+C
    将单元格中的选定文本复制到剪贴板上（编辑模式中）
Ctrl+X
    将单元格中的选定文本剪切下来，并将之放置到剪贴板上（编辑模式中）
Ctrl+V
    将剪贴板中的文本粘贴过来（编辑模式中）
Ins
    在单元格中进行编辑时，在插入和改写模式之间切换
空格键
    切换"输出"列中的复选框
注意 如果选择了多项，那么按下这个键会影响所有选定项。
Del
    清除某个单元中的选定内容
Del
    将查询中包含选定数据列的行删除
注意 如果选择了多项，那么按下这个键会影响所有选定项。
Del
    清除某个选定网格列的所有值
选择了网格行之后，按下 Ins
    在现有行之间插入行
选择任意"或 …"列之后，按下 Ins
    添加"或 …"列
    "SQL"窗格
    当在"SQL"窗格中工作时，用户可以用标准的 Windows 编辑键，如使用 Ctrl 加箭头键在字之间移动，也可以使�"编辑"菜单中的"剪切"、"复制"以及"粘贴"命令。
注意 用户只能插入文本；没有改写模式。

Access键盘快捷键大全


13

  Access键盘快捷键大全(十三)
  在 Access 项目的"查询设计器"中导航
    任意窗格
F6、Shift+F6
    在"查询设计器"窗格中移动
    "图表"窗格
Tab 或 Shift+Tab
    在表、视图或函数间移动（及移到联接线（如果有的话））
箭头键
    在表、视图或函数的列之间移动
空格键或 + 号键
    选择要输出的选定数据列
空格键或 - 号键
    从查询输出中删除选定数据列
Del
    从查询中删除选定的表、视图或函数，或者联接线。
注意 如果选择了多项，那么按下这个键就会影响到所有选定项。可以按住 Shift，同时单击这些项来选择多项。也　　可以在按住 Ctrl 的同时，单击某一项来切换该项的选定状态。
    "网格"窗格
箭头键或者 Tab 或者 Shift+Tab
    在各单元之间移动
Ctrl+向下键
    移动到当前列的最后一行
Ctrl+向上键
    移动到当前列的第一行
Ctrl+Home
    移到网格可见部分的左上角的单元格
Ctrl+End
    移到右下角单元格
向上键或者向下键
    在某个下拉列表中移动
Ctrl+空格键
    选中整个网格列
F2
    在编辑模式和单元格选择模式之间切换
Ctrl+C
    将单元格中的选定文本复制到剪贴板上（编辑模式中）
Ctrl+X
    将单元格中的选定文本剪切下来，并将之放置到剪贴板上（编辑模式中）
Ctrl+V
    将剪贴板中的文本粘贴过来（编辑模式中）
Ins
    在单元格中进行编辑时，在插入和改写模式之间切换
空格键
    切换"输出"列中的复选框
注意 如果选择了多项，那么按下这个键会影响所有选定项。
Del
    清除某个单元中的选定内容
Del
    将查询中包含选定数据列的行删除
注意 如果选择了多项，那么按下这个键会影响所有选定项。
Del
    清除某个选定网格列的所有值
选择了网格行之后，按下 Ins
    在现有行之间插入行
选择任意"或 …"列之后，按下 Ins
    添加"或 …"列
    "SQL"窗格
    当在"SQL"窗格中工作时，用户可以用标准的 Windows 编辑键，如使用 Ctrl 加箭头键在字之间移动，也可以使�"编辑"菜单中的"剪切"、"复制"以及"粘贴"命令。
注意 用户只能插入文本；没有改写模式。

Access键盘快捷键大全


14

  Access键盘快捷键大全(十四)
用于数据访问页的快捷键
  在"页"视图中使用数据访问页
注意 要使用下列键，请反复按 Tab 键，直到展开指示器或记录导航工具栏获得焦点。如果数据透视表列表或电子表格控件当前带有焦点，请按 Ctrl+Tab。
空格键或 Enter
    在分组的数据访问页中，展开或折叠一组对应于展开指示器的记录
Tab 或 Shift+Tab
    在记录导航工具栏上选择按钮
空格键或 Enter
    激活记录导航工具栏上选定的按钮
  在"设计"视图中使用数据访问页
Shift+Enter
    在节上添加控件
Ctrl+C
    将选定的控件复制到"剪贴板"中
Ctrl+X
    剪切选定的控件并将它复制到"剪贴板"中
Ctrl+V
    将"剪贴板"的内容粘贴到选定节的左上角
向右键
    将选定控件沿页的网格向右移动一个像素
向左键
    将选定控件沿页的网格向左移动一个像素
向上键
    将选定控件沿页的网格向上移动一个像素
向下键
    将选定控件沿页的网格向下移动一个像素
Ctrl+向右键
    将选定控件向右移动一个像素（与页的网格无关）
Ctrl+向左键
    将选定控件向左移动一个像素（与页的网格无关）
Ctrl+向上键
    将选定控件向上移动一个像素（与页的网格无关）
Ctrl+向下键
    将选定控件向下移动一个像素（与页的网格无关）
Shift+向右键
    将选定控件的宽度向右增加一个像素
Shift+向左键
    将选定控件的宽度向左减少一个像素
Shift+向上键
    将选定控件的高度从底部减少一个像素
Shift+向下键
    将选定控件的高度从底部增加一个像素
Shift+Tab
    在将页作为电子邮件发送时，将焦点从页设计界面移到地址/主题对话框中
Esc
    将焦点从"字段列表"或"数据大纲"中移回数据访问页设计界面

Access键盘快捷键大全


15

  Access键盘快捷键大全(十五)
使用数据透视表视图
    数据透视表视图
  用于在数据透视表视图中选择元素的键
Tab 键
    从左向右移动选定内容，然后向下移动
Enter
    从上向下移动选定内容，然后向右移动
Shift+Tab
    选择左边的单元格。如果当前单元格是最左边的单元格，Shift+Tab 就会选择前一行的最后一个单元格。
Shift+Enter
    选择当前单元格上边的单元格。如果当前单元格是最上边的单元格，Shift+Enter 就会选择前一列的最后一个单元格。
Ctrl+Enter
    选择行区中下一项的明细单元格
Shift+Ctrl+Enter
    选择行区中前一项的明细单元格
箭头键
    沿箭头键的方向移动选定内容。如果选定一行字段或一列字段，则按向下键可以移到字段中的第一项数据，然后按一个箭头键可以移到下一项或前一项，或者移回该字段。如果选定一个明细字段，则按向下键或向右键可以移到明细区中的第一个单元格。
Shift+箭头键
    沿箭头键的方向扩展或减少选定内容
Ctrl+箭头键
    沿箭头键的方向将选定内容移到最后一个单元格
Shift+Alt+箭头键
    沿箭头键的方向移动选定的项
Home
    选择当前行的最左侧单元格
End
    选择当前行的最右侧单元格
Ctrl+Home
    选择第一行的最左侧单元格
Ctrl+End
    选择最后一行的最后一个单元格
Shift+Ctrl+Home
    将选定内容扩展到第一行的最左侧单元格
Shift+Ctrl+End
    将选定内容扩展到最后一行的最后一个单元格
Ctrl+空格键
    选择当前选定数据项、总计项或明细项的字段
Shift+空格
    选择包含当前选定单元格的整个行
Ctrl+A
    选择整个数据透视表视图
Page Down
    显示下一个屏幕
Page Up
    显示前一个屏幕
Shift+Page Down
    将选定内容向下扩展一个屏幕
Shift+Page Up
    将选定内容减少一个屏幕
Alt+Page Down
    向右显示下一个屏幕
Alt+Page Up
    向左显示前一个屏幕
Shift+Alt+Page Down
    将选定内容扩展到右侧的页
Shift+Alt+Page Up
    将选定内容扩展到左侧的页
  用于执行命令的快捷键
F1
    显示"帮助"主题。
Shift+F10
    显示数据透视表视图的选定元素的快捷菜单。使用快捷菜单可以在数据透视表视图中执行命令。
带下划线的字母
    执行快捷菜单上的命令
Esc
    关闭快捷菜单而不执行命令
Alt+Enter
    显示"属性"对话框
Alt+F4
    关闭"属性"对话框
Esc
    取消正在进行的刷新操作
Ctrl+C
    从数据透视表视图中将选定的数据复制到剪贴板上
CTRL+E
    将数据透视表视图的内容导出到 Microsoft Excel 中

Access键盘快捷键大全


16

  Access键盘快捷键大全(十六)
  用于显示、隐藏或排序数据的快捷键
Ctrl+8
     显示或隐藏项旁的展开指示器（ 和 框）
Ctrl+加号
     展开当前选定的项
Ctrl+减号
     隐藏当前选定的项
Alt+向下键
     打开当前选定字段的列表
Tab 键
     可以选择移到一个字段的下拉列表中最新选定的项、"确定"按钮和"取消"按钮
箭头键
     移到一个字段的下拉列表中的下一项
空格键
     选中或清除一个字段的下拉列表中当前项的复选框
Enter
     关闭一个字段的下拉列表并应用所作的更改
Esc
     关闭一个字段的下拉列表而不应用所作的更改
Ctrl+T
     打开或关闭"自动筛选"
Ctrl+Shift+A
     按升序顺序 (A - Z 0 - 9) 对选定字段或汇总中的数据排序
Ctrl+Shift+Z
     按降序顺序 (Z - A 9 - 0) 对选定字段或汇总中的数据排序
Alt+Shift+向上键或 Alt+Shift+向左键
     向上或向左移动选定成员
Alt+Shift+向下键或 Alt+Shift+向右键
     向下或向右移动选定成员
     用于添加字段和汇总以及更改数据透视表视图布局的快捷键
  用于处理字段列表的快捷键
Ctrl+L
     显示字段列表，或者如果它已显示，则激活它
箭头键
     移到字段列表中的下一项
Shift+向上键
     移到前一项并将它包括在选定内容中
Shift+向下键
     移到下一项并将它包括在选定内容中
Ctrl+向上键
     移到前一项，但不将该项包括在选定内容中
Ctrl+向下键
     移到下一项，但不将该项包括在选定内容中
Ctrl+空格键
     如果获得焦点的项包括在选定内容中，则从选定内容中移除该项，反之亦然
加号（数字键盘）
     展开字段列表中的当前项，以显示它的内容。或者展开"汇总"以显示可用的汇总字段。
减号（数字键盘）
     折叠字段列表中的当前项，以隐藏它的内容。或者折叠"汇总"以隐藏可用的汇总字段。
Tab 键
     可以选择移到字段列表中最新选定的项、"添加到"按钮和"添加到"按钮旁边的列表
Alt+向下键
     打开字段列表中"添加到"按钮旁边的下拉列表。使用箭头键可以移到列表中的下一项，然后按 Enter 可以选择某个项。
Enter
     将字段列表中突出显示的字段移到数据透视表视图中显示在"添加到"列表中的区域
Alt+F4
     关闭字段列表
  用于添加字段或汇总的快捷键
Ctrl+Shift+S
     使用 Sum 汇总函数为数据透视表视图中选定字段添加新的汇总字段
Ctrl+Shift+C
     使用 Count 汇总函数为数据透视表视图中的选定字段添加新的汇总字段
Ctrl+Shift+M
     使用 Min 汇总函数为数据透视表视图中的选定字段添加新的汇总字段
Ctrl+Shift+X
     使用 Max 汇总函数为数据透视表视图中的选定字段添加新的汇总字段
Ctrl+Shift+E
     使用 Average 汇总函数为数据透视表视图中的选定字段添加新的汇总字段
Ctrl+Shift+D
     使用 Standard Deviation 汇总函数为数据透视表视图中的选定字段添加新的汇总字段
Ctrl+Shift+T
     使用 Standard Deviation Population 汇总函数为数据透视表视图中的选定字段添加新的汇总字段
Ctrl+Shift+V
     使用 Variance 汇总函数为数据透视表视图中的选定字段添加新的汇总字段
Ctrl+Shift+R
     使用 Variance Population 汇总函数为数据透视表视图中的选定字段添加新的汇总字段
Ctrl+Shift+B
     对数据透视表视图中的选定字段打开或关闭小计和总计
Ctrl+F
     添加计算明细字段

Access键盘快捷键大全


17

  Access键盘快捷键大全(十七)
  用于更改布局的快捷键
Ctrl+1
    将数据透视表视图中的选定字段移到行区
Ctrl+2
    将数据透视表视图中的选定字段移到列区
Ctrl+3
    将数据透视表视图中的选定字段移到筛选区
Ctrl+4
    将数据透视表视图中的选定字段移到明细区
Ctrl+向左键
    将数据透视表视图中的选定行或列字段移到更高级别
Ctrl+向右键
    将数据透视表视图中的选定行或列字段移到更低级别
  用于设置数据透视表视图中的元素格式的快捷键
注意 若要使用下列快捷键，首先要选择明细字段或选择汇总字段的数据单元格。
前七个键盘快捷方式用于更改选定元素的数字格式。
Ctrl+Shift+~（波浪线）
    对选定的汇总或明细字段中的值应用常规数字格式
Ctrl+Shift+$
    对选定的汇总或明细字段中的值应用货币格式，有两个小数位数，负数在括号中
Ctrl+Shift+%
    对选定的汇总或明细字段中的值应用百分比格式，没有小数位数
Ctrl+Shift+^
    对选定的汇总或明细字段中的值应用指数格式，有两个小数位数
Ctrl+Shift+#
    对选定的汇总或明细字段中的值应用日期格式，有日、月、年
Ctrl+Shift+@
    对选定的汇总或明细字段中的值应用时间格式，有小时、分钟和 AM 或 PM
Ctrl+Shift+!
    对选定的汇总或明细字段中的值应用数字格式，有两个小数位数、千分位分隔符和用于负值的减号
Ctrl+B
    使数据透视表视图选定元素中的文本加粗
Ctrl+U
    使数据透视表视图选定元素中的文本加下划线
Ctrl+I
    使数据透视表视图选定元素中的文本倾斜
    数据透视图视图
  用于在图表中选择项的快捷键
向右键
    选定图表中的下一项
向左键
    选定图表中的前一项
向下键
    选定下一组项
向上键
    选定前一组项
  用于处理属性和选项的快捷键
Alt+Enter
    显示"属性"对话框
Alt+F4
    关闭"属性"对话框
Tab 键
    当"属性"对话框处于活动状态时，选择活动选项卡上的下一项
向右键
    当"属性"对话框中的某个选项卡处于活动状态时，选择下一个选项卡
向左键
    当"属性"对话框中的某个选项卡处于活动状态时，选择前一个选项卡
向下键
    在选中包含列表或调色板的按钮时，显示列表或调色板
Shift+F10
    创建快捷菜单
带下划线的字母
    执行快捷菜单上的命令
Esc
    关闭快捷菜单而不执行命令
  用于处理字段的快捷键
Alt+向下键
    打开当前选定字段的列表
Tab 键
    在一个字段的下拉列表中，可以选择移到最新选定的项、"确定"按钮和"取消"按钮
箭头键
    在一个字段的下拉列表中，移到下一项
空格键
    在一个字段的下拉列表中，选中或清除当前项的复选框
Enter
    关闭一个字段的下拉列表并应用所作的更改
Esc
    关闭一个字段的下拉列表而不应用所作的更改
  用于处理字段列表的快捷键
Ctrl+L
    显示字段列表，或者如果它已显示，则激活它
箭头键
    移到字段列表中的下一项
Shift+向上键
    移到前一项并将它包括在选定内容中
Shift+向下键
    移到下一项并将它包括在选定内容中
Ctrl+向上键
    移到前一项，但不将该项包括在选定内容中
Ctrl+向下键
    移到下一项，但不将该项包括在选定内容中
Ctrl+空格键
    如果获得焦点的项包括在选定内容中，则从选定内容中移除该项，反之亦然
加号（数字键盘）
    展开字段列表中的当前项，以显示它的内容。或者展开"总计"以显示可用的汇总字段。
减号（数字键盘）
    折叠字段列表中的当前项，以隐藏它的内容。或者折叠"总计"以隐藏可用的汇总字段。
Tab 键
    可以选择移到字段列表中最新选定的项、"添加到"按钮和"添加到"按钮旁边的列表
Alt+向下键
    打开字段列表中"添加到"按钮旁边的下拉列表。使用箭头键可以移到列表中的下一项，然后按 Enter 可以选择某个项。
Enter
    将字段列表中突出显示的字段添加到显示在"添加到"列表中的拖放区域
Alt+F4
    关闭字段列表

Access键盘快捷键大全


18

  Access键盘快捷键大全(十八)
用于电子表格的快捷键
    在电子表格中移动和滚动
箭头键
    向上、向下、向左或向右移动一个单元格
Ctrl+箭头键
    移到当前数据区域的边缘
Home
    移到行首
Ctrl+Home
    移到工作表的开头
Ctrl+End
    移到工作表上的最后一个单元格，该单元格是所用区域中最右边的列和最左边的行相交而成（右下角），或是与起始单元格（通常是 A1）相反的单元格
Page Down
    向下移动一个屏幕
Page Up
    向上移动一个屏幕
Alt+Page Down
    向右移动一个屏幕
Alt+Page Up
    向左移动一个屏幕
Ctrl+Page Down
    移到下一个工作表
Ctrl+Page Up
    移到上一个工作表
Tab 键
    在受保护工作表的未锁定单元格之间前移
Shift+Tab
    在受保护工作表的未锁定单元格之间后移
    用 Scroll Lock 移动
Scroll Lock
    打开或关闭 Scroll Lock
向上键或向下键
    向上或向下滚动一行
向左键或向右键
    向左或向右滚动一列
    使用工作表
Shift+F11
    插入一个新的工作表
Ctrl+Page Down
    移到下一个工作表
Ctrl+Page Up
    移到上一个工作表
    在工作表上输入数据
Enter
    完成一个单元格输入并在选定内容中向下移动
Ctrl+Enter
    用当前输入数据填充所选单元格区域
Shift+Enter
    完成一个单元格输入并在选定内容中向上移动
Tab 键
    完成一个单元格输入并从选定内容中向右移动
Ctrl+Shift+Enter
    输入一个数组公式
Shift+Tab
    完成一个单元格输入并在选定内容中向左移动
Esc
    取消一个单元格输入
箭头键
    向左或向右移动一个字符
Home
    移到行首
End
    移到行尾

Access键盘快捷键大全


19

  Access键盘快捷键大全(十九)
    使用单元格
F2
    编辑当前单元格并将插入点移到行尾
F9
    对当前电子表格中的所有工作表进行计算
=（等号）
    开始输入一个公式
ALT+=（等号）
    用 AutoSum 命令插入一个 SUM 公式
Backspace
    向插入点的左边删除一个字符，或删除选定内容
Delelte
    向插入点的右边删除一个字符，或删除选定内容
    设置数据的格式
Ctrl+B
    应用或取消加粗格式
Ctrl+I
    应用或取消倾斜格式
Ctrl+U
    应用或取消下划线
    编辑数据
F2
    编辑当前单元格，并将插入点放到行尾
F4
    在当前选定引用的绝对模式与相对模式之间切换
Esc
    取消单元格中的输入
Backspace
    清除当前单元格并留在编辑模式中，或者在编辑单元格内容时删除当前单元格中的前一个字符
Enter
    完成一个单元格输入
Ctrl+Shift+Enter
    输入一个公式作为数组公式
    插入、删除和复制选定内容
Ctrl+C
    复制选定内容
Ctrl+X
    剪切选定内容
Ctrl+V
    粘贴选定内容
Del
    清除选定内容
Ctrl+Z
    撤消最后一次操作
    在选定内容中移动
Enter
    从选定内容的顶端移到底端（向下），或者沿"命令和选项"对话框中选定的方向移动
Shift+Enter
    从选定内容的底端移到顶端（向上），或者沿"命令和选项"对话框中选定的方向进行反方向移动
Tab 键
    从选定内容的左端移到右端，或者只要选定一列就向下移动一个单元格
Shift+Tab
    从选定内容的右端移到左端，或者只要选定一列就向上移动一个单元格
    选定单元格、列或行
Shift+箭头键
    将选定内容扩展一个单元格
Ctrl+Shift+箭头键
    将选定内容扩展到当前单元格所在列或行中的最后一个非空单元格
Shift+Home
    将选定内容扩展到行首
Ctrl+Shift+Home
    将选定内容扩展工作表的开头
Ctrl+Shift+End
    将选定内容扩展到工作表上所用的最后一个单元格（右下角）
Ctrl+空格键
    选定整列
Shift+空格
    选定整行
Ctrl+A
    选定整个工作表
Shift+Page Up
    将选定内容向上扩展一个屏幕
    使用"自动筛选"下拉列表
Ctrl+T
    在选定区域上启用"自动筛选"功能
Alt+向下键
    打开选定单元格对应�"自动筛选"下拉列表
Tab 键
    在"自动筛选"下拉列表中交替移动到最新选定的项、"确定"按钮和"取消"按钮上
箭头键
    移到"自动筛选"下拉列表中的下一项或前一项
字母或数字键
    在"自动筛选"下拉列表中移到第一个以该字母或数字打头的项上
Shift+箭头键
    在"自动筛选"下拉列表中扩展选定内容
空格键
    选中或清除"自动筛选"下拉列表中选定项对应的复选框
Enter
    关闭"自动筛选"下拉列表并应用所作的一切更改
Esc
    关闭"自动筛选"下拉列表但不应用所作的更改
（完）

Access键盘快捷键大全