实例实学coreldraw9

□ 作者：阳光数码小丁:CPCW

CHM编译:中华电脑书库


实例实学coreldraw9——目录

目　录

第一节 | 第二节
第三节 | 第四节
第五节 | 第六节
第七节 | 第八节
第九节 | 第十节

·关于本书


第一节

    一直都在想写一篇CorelDRAW9的教程，但老是一开始动手，这样那样的事就忽然多了起来，再加上自己一直的不满意，于是一次次的重写。甚至到现在，连我自己也分不清楚，这篇讲解到底重写了多少次了。

    一直拖到现在，终于勉强可算完成了。

    我有过这样的感受：在看一些知识性的文章的时候（特别是在网上），总是感觉特累，老是希望能轻松一些，直观一些！因此我会用一些教程来讲解，很简单，轻轻松松就能完成它。不过请注意：我的目的不在于让你学做这样那样的实例，而在于让你知道怎样操作CorelDRAW9，也就是说，重点不在于教程本身，而在于教程中说到的这样或那样东西，这也是后面很多小节用到同一教程的原因了。

    我把这篇教程分成两个部分：一、二、三、四小节是基础操作部分，五小节到十小节会讲一些工具或功能的应用，希望你能在中间找到喜欢的东西。

    现在，就开始我们的基础操作部分……？

    一、认识CorelDRAW9（海鸥）

    不管怎么说，在接触一个软件的时候，总得对其界面作个了解。现在，我就对CorelDRAW9的界面作一下简单的介绍：

    CorelDRAW9的界面和CorelDRAW8一样，没有什么大的区别，简单明了。屏幕最上方是菜单栏，包括文件、编辑、视图、版面、排列、效果、点阵图、文字、工具、窗口、帮助十一个菜单项。

    菜单栏下面是CorelDRAW9常用工具栏，常用工具包括有：建新文件、打开文件、储存文件、打印、剪下、复制、贴上、复原、复原、重做、重做、输入、输出、显示比例层次、应用程序启动盘、Corel Graphics community 、帮助等等。再下面一层是属性栏，显示各种对象的各种属性。

    屏幕左侧是工具箱，从上自下分别是：选取工具、选型工具菜单、显示比例菜单、手绘工具菜单、矩形、椭圆、多边形菜单、文字工具、互动式填色工具菜单、互动式透明度工具菜单、互动式渐变工具菜单、滴管工具菜单、外框工具菜单、填充工具菜单（这里，凡是按钮右下角有一个小三角形的，都表示具有隐藏工具，就可以：按下左键不放，等待菜单的出来，然后松开鼠标，点选工具）。通常，屏幕右侧都有一个缺省的颜色调色板，另外CorelDRAW9的码头工也会出现在屏幕的右侧。

    好了，界面也就介绍完了，下面就进入我们的正题。

    第一步：绘制一只海鸥。（如图1）

     （图1）

    在这一步骤中，将涉及到知识有：如何建立对象、如何选择对象。下面，我就对这两点作分别的介绍。

    如何创建对象？

    打开计算机，启动CorelDRAW9，建立一个新文件，你就会遇到这个问题：建立对象！这时，你有六种选择：

    1、使用CorelDRAW9提供的工具自己创建。至于怎样创建，你应该知道。

    2、从剪辑图片集输入。在"文件"菜单中选择"输入"选项，会出现"输入"对话框，然后在"文件列表"中选择，确认"输入"就可以了。

    3、粘贴在其它程序中已经存在的对象。怎么做？很简单：在其它程序中拷贝好，切换到CorelDRAW9中，粘贴即可（"粘贴"命令位于"编辑"菜单、工具栏和右键菜单中，快捷键是Ctrl+c和Ctrl+v）。注意这只是CorelDRAW9中的缺省格式，如果你不满意这种缺省格式，请选择"编辑"菜单下的"选择性粘贴"选择，会出现"选择性粘贴"对话框，其中可进行四种选择：Microsoft word文档（这是缺省状态）、图片（元文件）、Rich Text Format 、文字。如果想以原格式显示对象就请选择"图片"，将对象粘贴为一幅图像。如果是文字，而你又想在CorelDRAW9中能够进行编辑，请选择"Rich Text Format"。而你想让对象采不具有任何格式，都采用CorelDRAW9的现用格式，可以用"文字"。点击确定。OK！

    4、这种方法实际上也第二种没什么区别，只是更直观一些：打开"我的电脑"，选择驱动器，找到你想要的文件，切换回CorelDRAW9，将CorelDRAW9的视窗恢复大小以便以同时看到窗口，把文件用鼠标拖到CorelDRAW9就可以了。

    5、从符号库中选择对象。不过你的符号库中必须有对象才行。方法是：在"工具"菜单下选择"符号与特殊字符"打开"符号库"，从中选择。

    6、在收集簿中找出以前自己建立的。方法和5一样，位置也相同。

    如何选择对象？

    当CorelDRAW9界面中有对象之后，他可能正处于选择状态，也可能不在选择状态，所以你就必须"选择对象"。

    怎么选择？如果你只选择一个对象，就请用工具箱中第一个工具"选取"工具（这是CorelDRAW9的缺省工具），在对象上单击。而如果你要选择很多个对象，就得结合Shift键了：选择第一个对象，按下Shift键，同时点击对象。也可以拉出一个虚线框，框住对象的对象就会被选择（按下Ctrl键的同时拉框选择对象，则只要被线框触及的对象都会被选择）。全选的方法是拉框全选或Ctrl+A 。

    最后应该说到填充颜色的问题，但这个问题似乎过于复杂，让我们留到后面去讲，在这里，你只需要简单的在右侧"颜色调色板"中点击一下你喜欢的颜色即可。

    第二步：复制海鸥。（如图2）

     （图2）

    我始终都认为，"复制"是一个好东东，说不定所有的图形软件设计师也都有这种想法，不信你可以算算，有哪一个图形软件没有复制功能？都有？呵呵。

    想看我的介绍一下吗？

    1、在CorelDRAW9中，复制对象的方法和在其他软件中复制对象有相同之处也有不同之处。我先说一下相同的："编辑"菜单下的复制——粘贴命令（快捷方式Ctrl+c——Ctrl+v）。然后是不同的：X——点击右键操作（"X"表示不确定嘛，你可以进行移动，旋转、缩放等不同的操作），在松开鼠标之前点击右键即可（实际上，这一操作的名称是：保留原件）。

    2、顺便提一下复制属性这个问题：这一操作可以将某一对象的属性赋予另一对象。具体操作是：选择一个对象（这是接受属性的对象），选择"编辑"菜单下的"复制属性自"命令，调出对话框（快捷键：Ctrl+Shift+A）。选择需要应用的选项，确认，运用鼠标箭头精确点取对象（注意被点击对象必须具有你所选择的属性）。

    第三步：组合对象。（如图3）

     （图3）

    组合很重要，至少我这样认为，但你只需选择"安排"菜单中的"组合"命令。就会看到（图3）的效果了。

    不过，如果简单这种程度也就有点吓人了！关于组合对象，CorelDRAW9中至少有三条命令是与之有关的，现在我就作一个简单的介绍。

    1、群组命令：这个命令只是简单的把对象合并为一个整体，在表面上看不到任何变化（如果你不进行其它操作的话）。

    2、组合命令：这个命令一旦实施后，所有对象会只具有一个填充和轮廓线，并且能产生透叠效果！这些对象能保持各自的外形和特点，但却失去了各自的属性。很难懂吧？呵呵，也就是说，如果有矩形、多边形、文本这一类特殊的对象的话，他们就会变成"曲线"（还不懂？等一下，后面有介绍！呵呵）。

    3、造型命令：这个命令内有三个子命令：焊接、修剪、交叉。焊接命令能将对象完全融合在一起，取大的外轮廓。修剪命令则会将原对象按目标对象的轮廓对行修剪，从而得到不同的效果。交叉命令和焊接命令相反，后者所有对象大的轮廓，而前者则取对象相交部份，我会在后面用一个小节来说这个问题，现在只作简单的介绍。

    另外，你也可以把你所作的画面作为一幅点阵图，这样也可以将多个对象组合成一个对象。方法是：选择"点阵图"菜单中的"转换为点阵图"命令，在对话框内设置。但是要注意的是这种转换除了使用"复原"命令之外，是不能恢复的。

    顺便提一下分离对象：他的作用当然和组合对象相反，使用方法很简单，仅仅是需要在菜单下选择合适的命令就可以了。

    到现在为此，你已得到完整的图形效果了，相信对CorelDRAW9也了解了一些吧，休息一下，请继续看下去。

目　录
下一节


第二节

二、曲线（茶壶）

    上一节，几只海鸥讲述了一些CorelDRAW9的基本操作（啊，不是海鸥，是我），在这一小节中，我也采用相同的办法，利用一个简单的茶壶实例，讲述一下在CorelDRAW9中怎样进行"节点编辑"。当然，其中还会涉及到一些其它问题，例如工具的使用等等。

    首先来看看这个实例完成后的效果：（图4）

     （图4）

    事实上，如果你采用CorelDRAW9提供的绘图工具"手绘工具"创建对象的话，你就一定会感受到这一点：鼠标和笔完全是两码事！即使我相信你是一个非常高明的画师，能够很轻松的画出一个物体来。你仍然会对鼠标作画感到痛苦，而且非常痛苦，你会像一个刚开始画画的人一样，线条完全不会你的控制。对吧？

    为什么不用一下其他的办法呢？

    现在开始实例……

    第一步：画一个圆！（如图5）

     （图5）

    圆？能行吗？没错，就是画一个圆，方法很简单，你仅仅需要选择工具箱中的"椭圆形工具"，在画面上拖动鼠标就可以了(如果想画得很……圆，按住Ctrl拖动鼠标就行了）。

    想了解如何使用"椭圆形工具"？好的，没问题！

    "椭圆形工具"位于工具箱自上而下第六的位置，以一椭圆形的线圈作为按钮，按钮上没有小三角形。一般情况下，你只需要点取该按钮，然后在画面上拖动鼠标即可。

    这么简单？？不，当然不！事实上，包括"椭圆形工具"在内，所有的工具都有一个右键菜单，当鼠标移到工具箱上的某一个工具上时（以椭圆形工具为例），点击右键，会出现一个小菜单，上面有两个选项："这是什么"、"属性"。选择"这是什么"则出现帮助信息，告诉你这是什么，选择"属性"则出现椭圆形工具的属性对话框，你只需在对话框中进行相应的选择设定就可以了，需要注意一下的是"自由变形工具"（位于"选形工具"菜单内）、互动式填色工具、互动式透明工具、互动式变形工具和滴管工具的右键菜单就不一样了，它们的右键菜单有12种选项，其中包括工具列、自订、标准、属性列、工具箱等。

    第二步：把圆转换为曲线，编辑节点，使圆成为茶壶的形状。

    用这种方法建立茶壶可能实在不是一个好方法，在CorelDRAW9中你可以有无数种建立这样一个茶壶的办法。不过在这里，请你试着按这个方法试一下，因为马上就要讲到曲线的特性了，这一步效果如图6。

    在CorelDRAW9中，除去从其他地方引进来的点阵图之外，所有的图形都可以看作是曲线，而事实上，曲线也的确是矢量图形中最重要的一点。不过这个问题我想还是留给那些搞研究的先生去讨论的好，我们只需要注意在CorelDRAW9有几种特殊的对象的特性和普通曲线的属性有一定区别就可以了，它们是椭圆、矩形、多边形、文字。而他们的特殊性也就表现在他们固有的特征上，例如椭圆，他只有一个节点，而且只能沿圆周运动而变为半圆或其它一些具有圆的特征的对象。而且文字一旦转成曲线，就无法换回原来的格式了（只能用"复原"命令）。

    这时，我们需要把圆转换成为普通曲线了。

    方法是这样：执行"安排"菜单中的"转换成曲线"命令（而转换回来也可以，执行紧挨着的"将边框转换为对象"命令就行了）。

     （图6）

    还是那句话：理论由给先生，我们干我们的事……但我们到少要搞清楚节点的三种状态是尖角、平滑、对称。（唉啊……别打）

    我们继续，继续……

    编辑路径，要用的工具是"造形工具"。有三种方法让你选择：移动节点、移动线条、移动节点的控制杆。

    选择物体后，就进入了节点编辑状态。这时，主要利用右键菜单操作：把鼠标移动某个节点上（该节点会放大显示，以表示处于选择状态），点下右键，会出现右键菜单，上面包括有：新增、删除、到直线、到曲线、尖角、平滑、对称、自动关闭、接合、打散、反向曲线、弹性模式、这是什么、属性。其中尖角、平滑、对称三种状态的影响完全不相同，相信你试一下就知道了，注意"打散"实际就是"断开节点"（"接合"当然相反）。

    编辑节点有一些简单的快捷方法，比如鼠标双击路径可以增加节点，双击节点则删除节点，将一个断开的节点放在另一个断开的节点上会自动接合等。至于一些具体的操作呢，就只好请你亲自试一试了，OK？

    第四步：填充一块颜色，并画出热气，完成实例。

    填充颜色的方法在下一节介绍，现在你只需点击一块颜色即可。

    然后运用"艺术笔触"工具，画出热气就行了（点击工具，在属性栏中设置好，拖动鼠标）。最后完成效果就是前面图4的样子啦。这个问题后面会有详细讲解，别急。

    好了，这一小节就说到这里了，请进入下一节……

上一节


第三节

    三、对象的填充（星星）

    在前两个小节中，我们学习了一些关于CorelDRAW9的基础操作，在这一小节我打算说一说有关于对象填充的问题。

    现在你看到下面这个图案了吧？和上面一样，实例很简单，只是过程中会涉及到有关对象填充的问题。我可以现在开始讲了……？

     （图12）

    第一步：建立一个四角星形，并对星形作一定调整（图7）。

    关于建立星形的方法就和CorelDRAW8一样——右键单击多边形工具，选择属性，在出现的对话框中选择多边星形选项，边数设为4。锐利度设为34。确认！（按下Ctrl键并拖动鼠标，能画出一个对称的四角星形）

    调整也和CorelDRAW8中没有区别，移动光标到星形的任意一个内部点，拖动鼠标，达到效果即可。

    第二步：为星形填充颜色。

    这一步的方法是：点选星形，选择工具箱中的填色工具中的互动式填色工具。到属性栏中的"填色类型"下拉菜单中选择"材质填色"（你就可以清楚的看到里面的类型了：无填色、标准填色、渐变填色、花纹填色、材质填色、PostScript填色）。然后在"材质库"下拉菜单中选择"Samples7"材质库，在"起点色彩选取器"中选择相应的材质即可。效果如图8。

     （图8）

    在这时，就正式应用到对象的填充了。

    对象填充，说得直接一点说吧，就是把一种颜色放进一个闭合的图形里去。而说得模糊一点呢，也就可以说是图形中的内容了，也就是说图形内所有颜色、图案都是图案的填充。但是有个条件哦：这个图形必须是一个闭合了的图案。

    刚才不是说过填充很复杂吗？现在我就具体的说给你听。

    在CorelDRAW9中填充可以分成两种，也就是复杂与简单了。而实现填充也有两步：填充工具和以及填充对话框。使用的工具有互动式填色工具（工具箱上第九个工具）、填色工具等（第十个工具）。

    现在先说一下简单的填充，真的很简单！甚至于你只需要简单的在右侧的调色板中点击你想要的颜色或者将一种颜色拖到需要填色的图案中就行了。就这么简单？当然！如果你想的话……

    不想这么简单？好吧！你可以选取"填充工具"（工具箱中最下面一个工具），在属性栏中选择左侧的第一个图标："编辑填色"。会出现"标准填色"这个对话框。在对话框中有"模型"、"混合器"、"固定色盘"、"自定色盘"四种标签（描述颜色的四种不同方法）。这个时候，如果你知道准确的C M Y K数值，你就可以在"模型"标签或"混合器"标签下输入C M Y K值以取得颜色（缺省时为蓝色）。假如你想找一种特殊的颜色，就请进入"固定色盘"标签下，然后你就可以在其中查找它了。又假如你想找的颜色在定制调色板中，那可就需要进入"自定色盘"标签下面了。

    对话框太古老？OK！我们就使用CorelDRAW9中最前卫的"码头工"吧。选择"窗口"菜单下"泊坞窗口"子菜单中的"色彩"命令，调出色彩"码头工"。行了，现在你可以用垂直滑块来改变色调或者用大方格调整颜色值。当然也能直接输入数值来控制了。

    好了，现在我们进行第三步操作。

    第三步：复制四角星形，并拖动到合适位置。

    关于复制对象的方法，在第一小节中已经详细的说过了，现在看看这一步操作的效果：（图9）

     （图9）

    刚才我们谈到的填充是很简单的那一种，这里，我打算简单讲讲复杂填充。

    刚才我们谈了在属性条中的"填充类型"的填充类型，其实在"填色工具"菜单里也有这几种类型供你选择。

    CorelDRAW9的填充中"花纹"和"材质"两种填充类型属于复杂填充（相对于简单填色来说嘛，至少我这样认为。），他们一种是图案，一种是纹理。

    1、花纹相对来说使用率不及材质，但这并不影响他作为填充的一个重要功能存在。而他本身又分为双色、全彩色、点阵三种。控制这三种类型主要靠紧挨着"填色类型"旁边的三个按钮来实现。

    2、材质呢，实际上也是点阵图像，至少是建立在点阵图像上的。使用材质填充的方法就是在前面第二步时用的那种，现在我想说一下"材质填色"的对话框（调出这个对话框很容易，首先选择"材质填充"，然后点击属性条最左侧的"编辑填色"按钮，就出来了）：在它上面包括了控制X Y坐标轴，控制大小、高度、宽度以及拉伸、旋转的输入项及行、列偏移的百分比控制。要注意的是在这个对话框中的每一个控制项旁边都有一个锁样的按钮，这是用来锁定元素的，一旦进行预览，没有进行锁定的元素就会随机变化，有可能达不到你想要的效果哦（我真搞不懂，简体中文版嘛，这个对话框中的东东咋全是外文呢，害我查了老半天字典！！）。

    现在，第五步：组合两个星型。

    OK，方法你一定知道，我在第一节就说过了的。请看效果……（图10）

     （图10）

    接下来，第六步：输入文本。

    千万别忘了对文本的设置……先留到下一节中去讨论。这里，只说一说方法：点取文字工具，在属性栏中对字体、大小设置好后，在图像中定位好光标，输入字母即可。

    第七步：对文本进行渐变填充。

    请先看效果：（图11）

     （图11）

    渐变填充介于简单与复杂之间，可以做出无数让人眩目的效果来。下面让我来说说：方法不用说也知道啦，和其他几种都差不多，重点在于"渐变填充"对话框（调出方法和材质对话框一样），而对话框的重点又在于——阶层（旁边有锁的那个）。

    别小看这个灰不拉叽的玩意儿，它控制着显示、打印时一种颜色与另一种颜色的过渡（通常，这玩意儿都是锁定了的——灰色），通常锁定意味着CorelDRAW9使用EPS的缺省值。你不愿意也行，用鼠标点击解锁。解锁后并在对话杠中输入一个数值，那就表示你不用他的缺省值了，需要用你输入的数值覆盖它。

    好了，现在我们的工作也完成了一大半了，只需画一条红色的直线了（这很轻松就能搞定嘛）。

    最后，看一看效果（前面的图12），不是精致的图案？对！但已经足够了，我在这里要说的东西靠他已完成了。请进入下一节……


第四节

    四、文字（CorlDRAW）

    说实话，我找不到一个词来准确的说明我这一小节要说的内容，因为在CorelDRAW9中，文字实在包括了两种含义，一种是美术字，一种是段落文本，在这一小节中，我会对这两方面的内容作一个简单的说明。

    在这个实例中，我运用了美术字，也运用了段落文本。事实上，"美术字"是对象的一种，而段落文本才是文字。只是美术字的创建，也必须用到文字工具。下面我们开始讲述。

    第一步：创建建美术字。（如图13）

     （图13）

    点击工具箱中的"文字工具"，在画面中单击，然后在属性条中对字体、大小作好设置（"样式列表"中显示"预设美术字"，不去管他），从键盘输入"CorelDRAW"。就可以了。

    在CorelDRAW9中，创建"美术字"和"创建段落文本"都是用"文字工具"：选择"文字工具"之后，如果你在画面上单击一下鼠标，表示你创建的是"美术字"。如果在画面上拉出一个矩形框，就表示你将要创建"段落文本"，记住了，这很重要！你也可以单击鼠标后，在属性条的"样式列表"中选择你需要创建的项目（"样式列表"的下拉菜单中列出了九个项目供你选择，其中包括：预设美术字、特殊项目符号123、项目符号123、预设段落文本、预设的图形）。属性条右侧是一些例如对齐、缩进这类常用的属性，不过多数时候处于灰色状态，很多要在"段落文本"时才能激活。

    第二步：对美术字串进行填充，缩放处理。

    因为美术字是对象的一种，所以他在处理上和其它对象的处理方法相差无几，填充和缩放的方法你都知道了（这里有一个技巧，用造形工具点击文本，可以调整文本的间距调整），所以我在这里略过，请看我的效果：（图14）

     （图14）

    第三步：处理透视，制作阴影。

    在"效果"菜单下选择"新增透视点"命令，这时美术字CorelDRAW上出现了红色的虚线网格，并且四周有四个黑色的控制点。拖动控制点，就可以拉出透视效果来了。做出透视效果之后，点右键或选择其它工具退出该状态。

    然后在"交互式阴影工具"菜单中选择最后一个图标"交互式下投阴影工具"，在美术字上拖动就可以了。注意工具使用时白色滑块的功能就行了。最后效果如图15所示。

     （图15）

    在对美术字处理时，你可以对它进先各种随心所欲的处理，例如填充、立体、围绕路径、变形等等，你也可以把他转换在曲线，然后利用节点编辑的方法进行手动的修饰，在这里我就作示范了。

    第四步：输入段落文本；

    刚才已经说过进行创建段落文本状态的方法：拖出一个线框或在属性条中的"格式列表"中选择。然后在线框中输入段落文本，随便你输入什么都可以。OK？

    其实，如果你懂得如何运用Word或其他一些字处理程序，你就知道如何处理文本了，CorelDRAW9的字处理方法和其他那些字处理程序没有多大的区别，下面只作选择性讲述。

    拉出线框后，输入文本,对段落文本的控制，属性条可以控制大部份。但实际上，对段落文本的控制完全集中在"文本格式"对话框中，想调出这个对话框，你可以：在"文字"菜单下选择"文本格式"命令，也可以在属性条的右侧选择"文本格式"按钮（图标为"F"）或按Ctrl+T快捷方式。

    在这个对话框中有字体、对齐、间距三个页面：

    1、字体页面：这个页面中包括了字体的基本属性，其中的项目包括"亚州字体"、"字体"、"应用至……"、"基线"、"删除线"等这一类基本属性项目。

    2、对齐页面：在这个页面中提供了文本的对齐方式、字元位移、缩排、最大文字间距、最小字元间距等等。

    3、间距页面：这个页面包括字符、段落、连字号三个大的项目，其中又各自分为几个小的项目。

    对段落文本的控制就完全在这里面啦，使用它，你就能控制好段落文本了。啊，你觉得太少了？不少了，不信你试一下就知道了。你先看一下输入文本后的样子吧。（图16）

     （图16）

    对这样的画面不太满意？别说你不满意，我也不满意，看样子应该对他进行一下处理了……

    第五步：把段落文本移到美术字后面；

    在这个步骤中，你需要做的，仅仅是点任何一个，或是美术字，或者段落文本。然后，在"安排"菜单下"排列"子菜单中选择"到最前面"或"到上一层"就行了。如图17。

     （图17）

    是不是仍然不满意，没关系，还有下文。

    第六步：对段落文本进行调整。

    这一步中要做两件事情：

    1、 为段落文本填充一种稍浅的颜色，目的是让他显得不那么注目。方法在前面已讲过，这里就不浪费时间了。

    2、 对段落文本进行大小、位置的调整。

    这时你可得注意一下了，段落文本和一般的曲线对象不同，有他自己特殊的性质，所以你能对他进行的操作只有：改变尺寸、格式、对齐方式、间距以及对个别字符进行格式、改变间距，进行语法检查等（这一些操作也对美术字有效，毕竟美术字还属于文字的一种，他们有共同点，但某些美术字所具有的对象的特征就是段落文本所不具有的了），需要进行其他调整，就得转换成曲线了。

    虽然说对段落文本的操作集中在"文本格式"对话框中，但是也能在其他地方进行相同的操作而不必时时都调用"文本格式"对话框，现在就说一下对文本的输入线框的调整：

    在四边或四角缩放线框：移动鼠标到线框四边上的控制点上，当鼠标成双向箭头时拖动鼠标，可随意拉伸线框（如果鼠标的位置在线框的四角，则缩放按等比进行），但样如果线框小于段落文本，CorelDRAW9会自动删除一部分文本以适应线框。因而可以在右下角进行缩放控制：右下角有两个特殊的控制点，用鼠标拖动也能缩放线框，这时如果线框小于文本，文本会重放在一起，而不会删除。

    现在，实例就算完成了，效果如图18。

     （图18）

    还是那句话，这不是一个精细的图案，但我要说的东西就靠他说完了。而且我也认为，这有利于你的注意力集中到实例涉及的知识上去，而不会仅仅局限于这样或那样的实例……

    到这里，这篇教程也算告一段落了，当你看到这里时，你已经掌握了CorelDRAW9的基础操作了，祝贺你！在前面四节中，略过了很多应用方面的内容，从下一节开始，我就重点讲述应用方面的知识了，其中会包括一些重点工具、命令以及菜单命令的使用，请继续下一节。


第五节

    五、运用造形工具（茶壶）

    看完前面四个小节，你开始向高一层次挺进，从现在开始我们学习一些重要的工具或命令的使用，熟练掌握他们，你就……就……学会用CorelDRAW9了（我可不能保证你成为高手，我还不是高手呢）。

    这一章，学习"造形"命令。

    不是"造形工具"，是"造形"命令。就在"安排"菜单下面，第一小节我们不是说过了吗？包括三个子命令的那个。想一想？

    现在开始我们本小节实例……茶壶（哇，又是茶壶！！）！

    别着急，这个茶壶和前面那一个不一样。CorelDRAW9中建立对象的方法可不只一种，而现在这个实例中用到的方法是非常重要的一种哦，虽然在建立这个茶壶时显得有点笨拙……

    第一步：建立三个椭圆，如图19所示。

     （图19）

    很简单，用椭圆工具就行了。为了避免搞不清楚，先给椭圆编号，最大的为1号，其次为2号，最小为3号。OK？

    第二步：制作壶嘴。

    这个步骤又得分两个步了，请看：

    首先，拖动椭圆3至椭圆2处，并点右键复制一个。（图20）

     （图20）

    然后，在"安排"菜单下的"造形"子菜单中任选一个命令，调出"造形"码头工……

    这个码头工很简单，现在介绍一下：最上方有三个图标，分别是"焊接"、"修剪"、"交叉"（也就是"造形"菜单下的三个子命令）。中间是提示框，用两个几何形体接示操作的结果。再下面是"保留原状"复选框，包括"来源物件"、"目标物件"两个选框，最下面是"确认按钮。

    现在认识了"造形"码头工了，继续我们的操作……

    点击"修剪"按钮，以进入修剪状态，这时先确认"来源物件"和"目标物件"框未被选择，点击椭圆3的复件，这时，"修剪"（就是最下面那个确认按钮啦）激活，点击它，物体的选择状态取消被取消（事实上没有，只是表现成这样罢了），点击椭圆2，你就会看到一个茶壶嘴出现了。（图21）

     （图21）

    第三步：制作壶柄，如图22。

     （图22）

    把椭圆3移到椭圆1中的合适位置，然后利用"修剪"码头工进行和制作壶嘴一样的方法操作就可以了。你自己可以试着点选"保留原状"的复选框，看看效果有什么不同。

    第四步：焊接成为茶壶。

    把椭圆2修剪后的图形移到椭圆1上合适的位置，双击他，旋转一定角度，然后点击码头工上的"焊接"图标，点击"焊接至"按钮，点击椭圆1，OK！，大功告成了，效果如图23。你也可以试着"保留原状"，看一下效果有什么不同。

     （图23）

    三个码头工，好像我们还有一个没用到？对了，是"交叉"码头工，好在我们还有最有一步操作。

    第五步：制作放大图。

    这一步的目的，就在于运用"交叉"码头工了……

    给茶壶填充一种颜色，再把椭圆3稍稍压圆一些，移到茶壶柄上，保持选择，确保来源物件和目标物均被保留（两个选择框被选），点击"交叉"码头工的"交叉"按钮，点击茶壶就可以了。

    啊，没什么变化？有的，把椭圆3和茶壶柄交叉的部位拖出来，你就明白了，然后拖动椭圆3到交叉部分所在的位置（拖出来的那部份），并复制一份，选择这两个新物件，并用"安排"菜单下的群组命令组合成一个物件，调整到合适的大小，并画一个箭头指向他。现在，所有的操作都完成了。如图24。

     （图24）

    这个茶壶很丑，对不对？但是，你知道如何使用"造形"码头工了，对不对？这个码头工很重要，具体重要在哪里，只有你自己在使用的时候才能体会到他。

    在以后的几个小节中，我都会像现在这样，用一些很简单的实例来告诉你，该如何运用某个工具或某个命令……休息一下，咱们下一节见。


第六节

    六、两种变形方法（CORELDRAW）

    到现在，我也搞不清楚这两种方法到底好在那里，而且我也搞不清楚我为什么会有这种想法，是不是因为他们太简单了？我还是不知道，但我却知道用他们制作出来的效果的确非常棒，或许，太简单只是由于我对他们的了解不够多吧，

    这一次，我们要用到的是："新增透视点"命令、"互动式封套工具"，要用到的实例还是CORELDRAW，不过，这一次的效果就完全不一样了哦。

    第一步：建立美术字CORELDRAW，并填充好相应的颜色，如图26所示。

     （图26）

    这时，我们得分开了，试着用两种方法来完成他……

    方法一：用"新增透视点"变形。

    我不知道用"新增透视点"来做变形对不对，反正物尽其用，这是我一向的观点，也许这不是他主要的用途，请相信，他的确做到了。但是你也得注意，不能忘了他的本职，对不对？好了，现在开始我们的变形……

    第二步：使用"新增透视点"命令变形，如果如图27。

     （图27）

    "新增透视点"命令位于"效果"菜单下，没有子菜单，也没有码头工或对话框什么的，它所有的只是一面红色的虚线网、四个黑色的控制点以及一个消失点而已。

    但是，他有很大的作用。

    变形？不，变形只是他一个小小的本领而已，在这个实例中，你要做的仅仅是拖动控制点，尽力达到图中的效果就行了。

    事实上，他的主要作用在于对象的透视处理，下面介绍他的使用方法：

    1、按下Ctrl键拖动一个控制点，该点只能作直线的伸缩移动（相交的两条都可以）。

    2、移动消失点，则可以对透视的消失方向和透视大小作控制，透视点距离红色网格越远，透视越小。

    3、随意拖动控制点，可以对红色网格作随意的调整，做出种种随意的透视效果来（本例的变形就靠这个）。

    这一命令只能作用一个选择对象，如果是多个对象，就只好请你先组合一下了。然后再分解开来。

    方法二：运用"互动式封套工具"变形。

    互动式封套工具掌握很容易，使用却很麻烦（如果要你必须达到某种效果的话），下面就开始使用了。

    第二步：使用"互动式渐变工具"变形。

    "互动式渐变工具"菜单中的第四个图标就是"互动式封套工具"，点击他，然后在属性栏中选择"封套非强制模式"，你就可以进行变形了，方法和编辑曲线节点的方法一样。不过，好麻烦哦，可能会用大约一个小时的时间吧！哎呀，别生气嘛，我的是笨办法，但我是我目的的哦……

    封套有四种模式："封套直线模式"、"封套单曲线模式"、"封套双曲线模式"、"封套非强制的模式"。每一种模式的结果都不一样，都有各自的限制，你试一试也就很清楚了。图28、图29、图30、图31分别这是四种模式的不同影响，你看一下吧：

（图28） [image] （图29）

（图30） [image] （图31）

    紧挨着的几个按钮。分别是"新增封套"、"新增预设效果"下拉菜单、"贴图模式"下拉菜单、保留直线、转换为曲线、复制封套属性、清除封套。这几个按钮在属性条上就可以看到，通常都处于激活状态，而且你看一眼就会明白他们各自的作用。其余的按钮都是和节点编辑相交的按钮，只有在"封套非强制的模式"下编辑节点时才会激活，可以不管他。

    刚才说过，操作方法和编辑曲线节点一样，我就不多说了。你自己看看效果吧，和上面差不多就行了，关键是要知道如何使用，而不在于你一定要做出相同的效果来……

    这一小节就讲到这里了，你懂得如何使用"新增透视点"和"互动式封套工具"了吧？接下来，请进入教程的下一小节……


第七节

    七、运用渐变工具（海鸥）

    "交互式渐变工具"位于工具箱自上而下倒数第四的位置（由很多个方块图案组成的那个图标）。他主要用来……怎么说呢？从一个对象到另一个对象的变形。我只能这样说了，事实上，他的功能也的确是这样，但至于实际工作中你要用于什么地方就得看你的了。

    现在，开始我们的实例，打开前面我们用过的一只茶壶，一只海鸥，我们就制作从茶壶到海鸥的变形，看看到底"交互式渐变工具"是怎样工作的（呵呵，越来越懒了……）。

    第一步：打开图形。如图32。

     （图32）

    这是两个对比非常鲜明的物体，马上你就会看到他们如何渐变的了。

    第二步：点取渐变工具，作出一个渐变来，如图33。

     （图33）

    这个工具使用起来很方便，先点取一个物体，拖动鼠标，到下一个物体，松开鼠标。你就会看到一个渐变产生了。你现在做的这个渐变是CorelDRAW9中的缺省控制的结果，所以，他中间有20个渐变的新对象，属于直接渐变。你试着自己控制一下属性条吧……是不是很简单？

    第三步：控制步数。

    实际就是控制中间的新对象，我不是说缺省的是20个新对象吗？你看一下控制步数这一栏（"渐变的层次数和渐变之间的偏移"），你就会明白了（缺省值为20），改变这个数值（假定设为5），回车。看到结果了？（图34所示）。

     （图34）

    第四步：控制旋转。

    看一下"步数"按钮右侧这个下拉菜单"渐变方向"。输入一个你觉得合适的值（假设为80），回车，现在你明白了吧？他是控制新对象的旋转的：从起点开始，围绕中心轴旋转。如果按下他右侧的那个"回圈渐变"按钮，CorelDRAW9就会把旋转的中心轴设为一条假定的曲线了，这时你看一下结果。（图35）

     （图35）

    第五步：改变颜色方向，控制加速器。

    这两个控制我就不作示范讲解了，因为这他们都有三个按钮，而且有的按钮还有下拉菜单。我现在只作简单的介绍：

    1、"改变颜色方向"的按钮有"直线渐变"、"顺时针"、"逆时针"三种，很好理解。他们只有在涉及到一种颜色到另一种颜色时才会生效，在这里三种中，"直线渐变"的变化最大，而其余两种相对会弱一些。

    2、"加速器"也有三个按钮，分别是："物体与色彩加速"、"加速改变大小的渐变"、"连接渐变加速"。"物体与色彩加速"有一个下拉按钮，会有两个控制滑块，分别控制物体和色彩。其实对于加速器来说，你根本用不着这样或那样的按钮，只要拖动渐变控制杆（屏幕上那个）上的白色的控制滑块（象一只蝴蝶结），你可以很轻松的达到这一目的。

    第六步：沿路径排列混合（结果如图36）

     （图36）

    方法：建立一条路径，激活"路径属性"下拉菜单，点击路径。

    在属性栏的最右侧，也有三个按钮，他们分别是："其他渐变选项"、"起点与终点物体属性"、"路径属性"。现在我们分别介绍：

    1、其他渐变选项：*"对齐节点"，利用他可以把一个对象上的节点和另一个对象的节点对齐，以便掌握中间对象的变形效果。*"分割"，事实上，他是把一个混合分成两年混合，以其中一个中间对象作为这两年混合的控制点，利用他，你可以改变混合经过的路径等。*"组合"，用于重新组合他，和"分割"相反（包括两个按钮："接合起点"、"接合终点"）。*"沿路径混合"，这个控制选项是两个复选框，它的作用在于强制性的把混合移到某一路径边缘，并从头到尾均匀进行。

    2、起点与终点物体属性：这个按钮有四个选项："新起点"、"显示起点"、"新终点"、"显示终点"。至于这个个按钮怎么用，不用说，只看名字也知道了。

    3、路径属性：这个按钮包括"新路径"、"显示路径"、"自由路径分离"三个选项，利用它，可以将渐变沿新路径排列，这在很多时候都会用到的。看见图中那条曲线了吗？那就是路径。

    如果你只想用到渐变中的某一个对象，其余都抛弃，也很简单，你只需选择这个渐变组，然后在"安排"菜单下选择"解散群组"命令，点选对象即可。

    这一小节的内容就说到这儿了，我想你应该明白渐变工具怎样使用了。其实每一种工具虽然有他独特的功能，但是在很多情况下，不能生搬硬套，应该活运每一种功能。这样你才会有真正的收获。

    好了，请进入教程的下一节。


第八节

    八、学用立体工具（CorelDRAW）。

    在这一小节开始之前，我先说明一个事实：CorelDRAW9始终是CorelDRAW9，他不是3D MAX，也就是说，CorelDRAW9是二维软件，而不是三维软件，虽然他也能制作出类似三维的效果来。但是，请你别去相信他，因为CorelDRAW9骗了你，而且，你的眼睛也骗了你。

    即使如此，"互动式立体化工具"的吸引力依然无可比拟，而CorelDRAW9也就主要依靠这个工具来欺骗你。

    下面让我们开始实例，了解这个工具。了解他之后，你就不会再受骗了。

    第一步：建立美术字CorelDRAW。如图37。

     （图37）

    不知你发现没有，我始终翻来覆去的使用几个实例？其实，这只是想证明一个事实：在CorelDRAW9中，你可以对一个对象进行种种不同的处理，生成各种完全不同的效果，或用种种不同的方法生成完全相同的效果。（哦，还有一点，我这个人太懒，哈哈。）

    第二步：点取"互动式立体化工具"。

    "互动式渐变工具"菜单中第五个工具就是他了，一个长方体的图案。这时，激活了"立体化工具"的属性条，这时，属性条上唯一处于激活状态的按钮是"点阵图立体化模式"，先别管他，继续我们的工作。

    第三步：制作初步的立体图。

    在画面中单击并拖动鼠标，你会看到文字被立体拉伸了，松开鼠标，拖动白色的滑块，把拉伸的深度调整到足够，如图38那样。

     （图38）

    效果很模糊？别急，别急。这时，属性条上的其他按钮也激活了。

    第四步：变换视角。

    点击"立体化类型"上面的三角形，在下拉菜单中选择一个你认为效果比较不错的就行了（假设为第二行右边那个），看看画面的变化：如图39

     （图39）

    看着现在这种样子，是不是有点急了？慢慢来，我们一步一步走到……

    第五步：增加深度。

    这时，如果你还保持上一步的状态，就没办法增加深度了，请恢复一步，返回到第三步中去，"境加深度"控制被激活了，在其中输入一个数值，回车。看看图40，明白了吧？和第二步中我们移动的那个白色滑块的功能一样。

     （图40）

    第六步：调整消失点位置。

    向右一点点，有两个并行的控制框，用他，就可以控制消失点的位置了。消失点？就是建立拉伸时拖动的第一个控制点（不是白色那个，是两条知黑线交叉的那个）。不用说你也知道怎么控制了，对吧？

    第七步：改变消失点属性。

    再向右看一点点，就是那个控制消失点属性的控制框了，这玩意儿在画面上是找不到的哦，非靠他不可了，要不要介绍一下？

    他有一个下拉菜单，其中包括四个选项："消失点锁定至页面"、"消失点锁定至物体"、"复制消失点效果"、"共用消失点"。

    1、消失点锁定至页面：用他固定消失点在画面中的一个位置，这时移动物体，消失点的位置不会作任何改变。

    2、消失点锁定至物体：和锁定至页面相反，把消失点锁定在物体上，如果移动物体，消失点会随之移动。

    3、复制消失点：这没什么特殊的地方，也就是一物体在另一物体中复制消失点（当然，消失点的属性是相同的，不过注意：方向是不能复制的，仍然会保持独立）。

    4、共用消失点：你有没有翻过一些美术基础方面的书？如果有，你一定能很清楚的想象出来：这是焦点透视，无数个对象只有一个消失点。这种控制相当实际，至少我觉得。

    休息一下，接着我们进行下一步。

    第八步：旋转一定角度。

    跳过两个按钮，那个用虚线框表示的图标就是"立体化旋转"按钮了，点击他，出现旋转码头工，在C Y Z 三个座标轴控制框中输入相应的数值，回车，请看效果：（图41）

     （图41）

    是不是觉得很不直观？对，我也有这种感觉！请用鼠标双击对象，看见了吗？出现了一个绿色的虚线环，移动鼠标到绿色环四周的三角形上，拖动，看到变化了吗？你试一下，很容易就能掌握其中的诀窍。

    第九步：添加倒角。

    觉得转折太生硬，不爽？没问题，加一个倒角就解决了。

    我们先看看"色彩"和"修饰斜角"这两个按钮，他们都有自己的码头工，点按钮上的三角形，打开码头工。

    1、在"色彩"码头工中，有三个按钮："使用物体填色"、"使用纯色"、"使用色彩明暗变化"。再下面是两个有小三角的按钮，他们主要用来控制颜色，分别是："单色/阴影自立体化色彩"、"立体化色彩"。然后是"覆盖原色"选择框，最下面是"修饰斜角色彩"。

    2、"修饰斜角"码头工很简单，最上面两个复选框，一个是"使用修饰斜角"，一个是"仅显示斜角"。然后是一个示意栏，由一个点和两条线组成，移动点可以控制斜角的程度。然后是数值框，你可以在其中输入数值以控制斜角程度。

    这两个码头工都很简单，也很直观，我在这里就不说怎样用了，相信你只需要试一试就会明白了，这一步效果如图42。

     （图42）

    第十步：应用光源。（图43）

     （图43）

    我们已经用了九步了，还没看到这个实例有那一点像CorelDRAW的，很着急吧？

    现在我们进行最后一步，当这一步完成之后，你就可以看到最后的效果了。

    打开"光源"码头工，里面有三个光源（以小灯泡的图标显示），点击任意一个，以增加一个光源，看见了吧？现在很清楚的看到CorelDRAW这几个字了。

    现在说说对这个码头工的使用，三个光源图标，按下一个就增加一个光源。光源增加好后，在示意栏中可以调整光源的位置，但是只能调整到那个正方体中有两条线交叉的地方，其余地方不行。下面的滑块是用来控制光源强度的，数值越高，光线越强，至于下面那个"使用全彩范围"的复选框，你光看看名字就明白是做什么用的啦。这时，你可以看看结果了，还像CorelDRAW吧？呵呵。

    到这里，向"向量图立体化模式"的使用已经给你说完了，至于这个属性最左侧那个按钮，是切换到"点阵图立体化模式"的途径，按下他，属性条也会随之改变为"点阵图立体化模式"的状态，使用方法和"向量图立体化模式"相差不大，你用一下就清楚了。

    好了，这一小节也就说到这里了，你明白了吧？那好，请进入下一节。


第九节

    九、学习透明。

    说实话，当教程写到这个地方的时候，我开始感到惭愧。以往几个小节中，我都尽力在找一个简单但能包括某一个工具或命令大部分功能的实例，但是当走到这里时，我开始迷茫了，我实在找不到那一个实例能将这一小节的内容包括完的。像前四个小节那样：包括大部分，其他地方作讲解？我不敢那样做，因为我不知道这样能否讲清楚我想讲的东西。

    这一小节所涉及的知识有两个，一个是透镜，一个是交互式透明工具。之所以要把他们合成一个小节来讲，是因为，他们俩在很多地方很相似（但不能否认，他们各有所长）。

    采用权益之计！我只能这么做了，所以这一小节没有标题，括号里，是空的。

    让我们打开一个幅图像，先看一下原始效果：图44

     （图44）

    在"效果"菜单下选择"透镜"命令，看到了吗？调出"效果"码头工了（快捷键：Alt+F3）。这时你看到码头工上显示给你的是"无"，你也看到码头工上的其他几个复选框了吧？想知道怎样用这几个复选框吗？好，说给你听。

    1、先画一个圆，填充为绿色，放在图像上去，保持选择，点击码头工上"无"旁边的三角形按钮，打开下拉菜单，随意选择一个选项，应用，拖动圆，看一下结果（图45中下面一个圆）。重复操作，点选下面的"冻结"复选框，点击应用，拖动图形，看一下有什么区别（图45中上面一个圆）。现在，你应该明白"冻结"的作用了吧？如图45。

     （图45）

    2、重复上一步的操作，取消"冻结"选框，点选紧挨着的"视角"选框（这时，旁边的'编辑'按钮被激活），点击编辑，出现对话框（画面上出一个'X'状的控制点），在对话框中输入X Y相应的数值以控制"X"控制点的位置（或拖动"X"点，注意别太过份，不然你看不见结果了），应用，看一下效果：（图46）

     （图46）

    明白了"视角"的用法和作用了？（其中，上面一个圆是不运用视角，而下面一个圆是把视角放在右边，实际上，就是你的眼睛放在那个位置观察透镜，……我说得有点吓人？呵呵）

    这个码头工怎么用你知道了吧？。我原想分别为你列出每一种透镜的效果，但那实在太浪费你的时间和教室的空间了，我就只列出其中的几个，我想你看了之后，就会明白透镜应该用到些什么地方了……

    1、调亮：增加透镜内的颜色明度，控制范围为-100~+100，系数值越高，越接近白色，系数越低，越接近黑色，为0时，不具有任何效果。如图47（系数为80，透镜色为绿色）

     （图47）

    2、色彩限制：以透镜颜色过滤色彩，控制系数为0~100，系数值越高，过滤功能越强。如图48（系数为60，透镜色为绿色）

     （图48）

    3、自定色彩图：你可以自己定义色彩范围，CORELDRAW9会按你定义的色彩范围来表现颜色。其中多了三个控制钮："起始颜色"（自）和"目标颜色"（到），中间还有一个"互换"按钮（按下他，起始颜色和目标颜色互换）。还多了一个下拉菜单，里面有三种选择："直接色盘"，"顺向彩虹"、"反向彩虹"。效果如图49

     （图49）

    4、鱼眼：放大透镜范围内的对象内容。不过很可惜，他不能作用于点阵图，而现在这幅图像又恰好是点阵图，所以，请你原谅了，这个透镜没有图像说明。

    5、热力图：这个透镜可以把颜色反映到你自定的调色板中的颜色上去，可以建立一个"热力效果"，注意反映会按色彩的冷暖属性来实现（亮色属于暖色类，深色属于冷色类）。作用效果如图50。

     （图50）

    CORELDRAW9的透镜组一共包括了11种透镜效果，而每一种都有着迥然不同的效果，并且你可以将任意几种透镜结合起来使用（那效果……酷呆了），因此我想我不必一一列出，只好请你原谅了，并烦劳你亲自试一试（这时才想起，前面我们做那个茶壶的放大图时，如果用"鱼眼镜"，那会……呵呵）。

    好了，透镜的内容我就说到这里了，相信你已经懂得如何使用透镜了，下面说的"交互式透明工具"绝对不比"透镜"差，看好了…………

    看到工具箱上的那个"酒杯"了吗？他就是"交互式透明工具"了，很简单，没有菜单，孤孤单单一个，点击他，于是属性菜单被激活了（咦，怎么这么面熟？），拉开那个"透明度类型"下拉菜单（哦，想起来了，就是"交互式填充工具"嘛，对了，就是他，但是有区别哦）。

    这个工具的使用方法和"交互式填充工具"的使用方法一样，这里我就不浪费时间了，只是提一下其中和填充有区别的地方：

    1、如果在"标准"状态下，你会看到"起点透明度"控制，你可以输入数值控制他，也可以拖动滑块控制他。注意有一个缺省为"正常"的下拉菜单，它是"透明度操作"菜单，选择下面的选项，大部分透镱的效果都可以实现。其他如"冻结"之类的按钮不用说你也知道效果是什么样子了。

    2、如果在"渐变"状态下，你只需要注意一下"渐变"的中间点控制（也是靠输入数值和滑块控制）就行了。

    3、如果在"纹理"和"图案"状态，就要注意"起点透明度"和"终点透明度"了（使用方法都一样，靠滑块和数值控制）。

    最后说一句："交互式透明工具"用好的话，比用"透镜"码头工方便多了，而且有很多"透镜"码头工所不能完成的效果——对于"交互式透明工具"的好处，我就只能这样说了。（不然要详细的说，可能就是一部巨著了，这样说，时间、空间、金钱都节约了，何乐而不为？）

    好了，看完这一小节，你是不是知道我为什么找不到实例了？现在你知道这两种东东怎么用了吗？

    OK！请进入下一节。


第十节

    十、阴影的建立（海鸥）

    不要生气，实例又用海鸥，没办法，我只是太懒了……

    我不是说过吗？我希望用很简单的实例告诉你C9怎么用，而不是让你学会做这样或那样的实例……我保证下次再不了……

    这一次，我们将要用到的工具是"交互式下落阴影工具"，呵呵，一听名字就知道很专业……

    现在，我可以开始实例了？

    谢谢…… ^_^

    打开海鸥，启动"互动式下落阴影工具"，这时就可以开始了（就是"互动式渐变工具"菜单里最后一个图标，有阴影的那个）。

    第二步：做出阴影。

    在画面上点击鼠标，随意拖动一定距离，松开就可以了。注意，阴影控制线上的白色滑块离黑色块越近，则阴影越深，反之则越浅，你可以试着调节一下。这一步的效果如图51所示。

     （图51）

    第三步：制作下落式阴影。

    当阴影效果在画面上出现的时候，下落阴影属性条随之被激活……

    属性条左侧的两个并列对话框是控制阴影的偏移位置的，用数值控制，也可以直接按三角形图标控制。

    左侧第二个控制是"下落式阴影透光度"，它主要控制阴影的透明度（也就是明暗程度了），第三个控制是"下落式阴影羽化程度"，它控制的是阴影的羽化范围（羽化范围，你不会不知道吧？）。接下来是控制"羽化方向"的下拉菜单，菜单里一共有四种选项，缺省状态是平均，其余三个选项是"向内"、"向外"和"中间"。然后是"羽化边缘"下拉菜单，也有四种选项："线形"、"方形"、"反转方形"、"平面"（这四种选项中，平面选项造成的效果变化最大，甚至可以说是……吓人，呵呵，你自己看一下就明白了）。接下来……

    这可是我们这一步要用到的了，"下投阴影类型"。他也是一个下拉菜单，其中也包括四种选项："平面"、"下"、"上"、"左"、"右"。点击其中任意一种，能得到相应的阴影类型（废话！）我们现在要用到的就是"下"这种类型。

    告诉你一个小秘密：其实你用不着那么麻烦，也没有必要在菜单中选来选去的。你只需要……在建立阴影时，鼠标点击对象内，能得到"平面"这种阴影。点击对象最左侧的一点（一定是最左侧），向外拖动鼠标，你就会得到"左"这种类型的阴影了。其他"上"、"下"、"右"三种类型就同理了……哇，还是废话？？

    现在看看我们这一步的结果吧，图52

     （图52）

    第四步：对阴影作渐变。

    从"类型"这个菜单过去是"下落阴影角度"控制（用数值控制也可以用鼠标拖动控制），我们等会就需要对阴影的角度进行调整，但是不会用到他，因为他控制的是阴影与物体之间的夹角，我们用不着。

    然后是"下投阴影淡化"控制，他们分别控制阴影的淡化程度（哇，好像是重复的？当然不是！）

    我们现在就要利用他对阴影处理渐变，点击上面的按钮（象"+"的那个），会出现一个滑块，移动滑块到90，你看，阴影有变化了吧？（当然你也可以直接输入数值控制，还可能鼠标拖动控制点控制他）。

    第五步：延长阴影。

    这一步需要利用"下投阴影延展"控制了，他就紧挨"阴影淡化"控制，并且控制方法和上一步一样，只是要注意这个框中的数值最大只能为50，滑块中却能达到100。（滑块为100时，阴影延长一倍，这是因为100/50=2。每次移动滑块，C9都会利用滑块的数值除去50得出延展的长度）事实上，根本用不着这么麻烦，直接用鼠标虚线箭头黑色色块，将虚线箭头延长到合适位置就可以了。

    第六步：改变阴影颜色。

    这一步很轻松，点击"下投阴影颜色"按钮（"阴影延展"挨过来就是他了），会出现一个调色板，在其中选择一种颜色就可以了，最后结果如图53

     （图53）

    这个工具的使用你会了吧？也不难！

    到这时，这篇教程就结束了，C9的基本操作和重要的工具、命令的使用都己经讲述完了，利用这些知识，足以做出各种疯狂的效果来。其实所谓特技，也不过是对这些基本功能组合成的效果，只要你的思维开阔一点，特技就属于你了……

    我不知道我还能说什么了，多谢你看这篇教程，希望你不会认为这是在浪费时间才好……


关 于 本 书

    本书为免费电子图书，版权属于作者阳光数码小丁。