平安礼仪

声明：本书内容由网上搜集所得，本网仅做整理处理，版权归原作者所有！

如要下载更多管理书籍，请登陆本网网站！
本网网址：www.langling.com


郎灵管理培训网

www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

企业成功实践全书

第一章 管理

第二章 计划

第三章 不断改善

第四章 柔软性

第五章 质量

第六章 成本

第七章 交货

第八章 顾客满意

第九章 技术

第十章 人员与文化

第十一章 健康与安全

第十二章 利害关系(持有)者

第十三章 经营与体制

第十四章 供应商开发与认证规划


www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

企业成功实践全书

第一章 管理

1.1 领导作用
在未来的成功企业中管理者的领导作用的价值已有许多著作加以论述。当今，世界已进入全球性的经济环境，毫无疑问，海外制造商对本国市场的追逐，已成为本国制造业的威协。

一家成功的企业不能再假设只要它在国内市场具有竞争力的话,它的未来就将是肯定的。倘若公司想要有长期的成功，制造商必须在市场营销，质量，成本与产品开发方面培养一种国际眼光。这要求有来自国际竞争对手对于产品开发，质量计划，不断改善与总的事业计划和策略等的市场信息和基准点信息。

如果公司希望将来仍要生存，管理者必须有一个一贯的构想。这个构想必须包括最高质量的货物和服务，客户喜爱的产品以及将客户作为公司成就的最终判断者。一家制造企业并非孤立起作用的。它有顾客，他们期望货物和服务中的质量和价值; 它有供应商，他们为了继续做生意而向它看;它有员工，他们为了工薪和安全而向它看;它有股东，他们期望投资能有回报; 它有社会，社会为他的公民期望税收与工作。员工，经理，客户，供应商是公司的所有利害关系者。社会与投资者都应当了解公司的构想。这些人当中的每一种人都希望组织成功。管理者以一种有效而富有说服力的方式为这些人们负起最大的责任。员工与其他利害关系者必须能够在诸如质量标准，商业道德，对环境的关心，以及员工与管理人员的报酬等领域看到这个公司构想。他们将注意管理者是否言行一致。例如，他个人的时间投入比写一份漂亮的备忘录更有说明力。 1.2 计划
管理领域的计划过程涉及组织的结构。组织结构必须适合公司目前的使命，同时考虑战略方向上可能的改变。组织经常停止在一种同它已经为自身设定的任务不相称的格式中。由个人关系与关键性个人的特殊知识组成的非正式组织结构，可能与公布的正式组织结构相当不同。它时常指出正式结构已经不再适合于公司的有效作用了。在计划过程中，以及在为不断改善而奋斗时，管理者必须考虑正式结构与非正式结构的不同并保证这两者不要背道而驰。管理者必须采取步骤去保证使组织结构内部各不同部门与职能紧密合作并互相协调。当跨职能的作业成为不断改善与全面质量计划的焦点之时，常常会诞生新生的组织。

1.3 同员工沟通
沟通与体制的管理是企业管理中控制与协调的关键。工作人员在完成其工作中越来越多地要依靠信息来驱动。具有较少层次的扁平型组织是发展趋势，这种趋势提高了向实际完成工作人员提供正确与及时信息的重要性。为了用分散的方式使决策更接近于客户，公司内部的信息流程也必须分散化。组织内部的通信应该向下一直流通到最低的责任层，向上则应流通到高级管理层，横向应流通于企业的各个职能之间。这些就是对管理部门与职工之间有效的、双向沟通系统的具体期望。 1.4 同客户与供应商的沟通
管理者必须设计与实施极端重要的作业系统。例如，一种接收订单并发送产品的系统对于及时交货是不可缺少的。

1.4.1 客户期望
1. 产品订货可通过一电子数据链。

2. 发货通知可通过一电子数据链。

3. 管理部门有一有效的配置与文献编制控制系统，它 保证产品能按正确的规格与水平制造。

4. 一个充分起作用的质量保证系统，它允许客户收到 的产品是零缺陷的。

客户还期望管理部门对企业的业务系统有所控制。业务系统的心脏在于管理和系统。历史情况与未来预测，对于有效的企业计划的形成是极端重要的。日常的作业需要经常反馈有关绩效符合要求的情况以及向目标进展的情况，以便有效地管理及不断地改善。

1.4.2 运作的连续性
公司的最终目的应是其制造事业运作的连续性，运作的连续性意味着公司有其自身的生命，它超越公司目前的寿命而延伸；这就意味着公司有能力产生有效的管理，与运作该公司所需的人力与经济资源；这意味着产品、质量、成本与交货在市场上是具有竞争力的，因而公司能保持持续繁荣。为了从同一供应商培育的关系中所作出的投资上获得可接受的回报，产品与服务的单一来源必须在多年的时间跨度上是可以信赖的。许多供应商培育计划的最终目标是保证与供应商双方的长期合作成功。

1.5 作业纪律
1.5.1 领导作用
在建立质量与使客户满意作为关键目的系统中管理层应提供领导作用。这些目的必须非常明白和具有可实现性，而且它们必须伴随有可识别的策略，使得每一个人都知道期望的是什么以及需要如何去达到这些目的。

1.5.2 计划
管理层应建立企业的各个领域与各个层次都参与其中的有效的计划过程。应该有一个长期的战略性事业计划，它致力于企业的全领域。该计划应具有强有力的制造策略，它包括以尽可能低的成本去生产优质产品。

1.5.3 质量价值
管理层应当：

l 把质量价值结合进日常的作业管理中

l 清楚地定义使客户满意与质量改进的目标

l 分配合适的资源给质量、成本、交货与客户满意的改进，定期地评审运作状况与各种计划，并采取行动去帮助正在努力达到期望的单位

l 把公司的状况与全体员工沟通

1.6 组织结构
公司结构的基本原则是结构要按照各种活动对组织的价值来分配权力。因此，企业的结构是公司目标、使命、文化与人员的反映。结构是看得见的权力。通过察看一张当前组织表，你就立即能够对这家公司实际上给了质量、生产或其它任一你感兴趣的职能以多大的重要性有所感触。

1.7 人力资源
日益受到重视的管理思想是以工作与员工的灵活性为基础来建立灵活的组织，这种组织能满足变化着的客户需求。每一员工都能完成他目前被委派的工作之外的其他工作，应在他看来更喜欢的工作上受到训练，并且把改革看作对他的安全并无威协。本文中讨论的所有期望都涉及对公司员工的恰当使用，参与，培育，训练与反馈。 管理者必须把企业的人力资源不是看作成本而是看作一项成功计划的主要成份。这些员工必须具有适量的训练，公正地收到报酬，并且了解管理者是把员工基础看作为成功的关键。把时间与金钱投资于人力资源应当像投资于任何其它资源一样地来考虑。管理者必须把作业纪律作为公司文化的一部份来建立。这意味着公司政策与规则一视同仁地适用于每一员工，而且教育与帮助员工们独立地去做他们的工作。所有管理职能以某种方式处理人力资源，但管理的最重要功能也许是把公司的使命、期望与绩效准确地传递到职工，不达到如此的沟通水平，没有一项其它功能能够被成功地完成。为了保证有熟练的员工，管理者必须安排足够的额外津贴，解决员工的特殊需要与工作、生活的质量问题。 管理者应施行一项有效的员工训练与培育计划，并把员工安放与提升到用得上他们的技能与才能的工作岗位。虽然需要进行训练的领域是众多的，特别需要的是：

l 质量技术的训练，包括统计的工序控制（SPC）

l 不断改善的方法

l 集体协作与问题解决

l 安全工作实习

1.8 不断改善的管理
不断改善是作为一条通向公司成功的道路而贯穿于本文。组织必须对创新的价值具有认识。创新传统地被认为是企业的强点之一，它曾经时常表现为戏剧性的技术跳跃。全公司范围的响应并超前客户需要的创新乃是企业成功的关键之一。重要的是使所有员工去参与对付客户需求的创新的文化。至于不断改善，其实际收益不在于巨大的跳跃，而在于系统、产品与过程中的增量，这是客观的进步。

对管理者的挑战是去创建一个珍惜创新的组织与满载改革的一种生活方式。这一态度必须成为计划过程的一部分，而且公司必须有组织地去提高它。管理者必须以身作则，仅仅将创新挂在口头上是无多大用处的。放置在创新上的真正价值是通过报酬体制将员工在这一领域的成功联系起来。管理部门应该有一项全面质量管理战略。全面质量管理的定义既是一种哲理又有一套指导原则，它们是一家不断进步的组织的基础。全面质量管理应用定量方法与人力资源去改善提供给企业的原料与服务，去改善组织内部的一切过程，去改善客户当前与未来的需要被满足的程度。

全面质量管理以一种训练有素的方法把基本的管理技术，现存的改进努力，以及技术工具结合起来。管理者应实施一项不断改善的计划。这一计划应：

l 包括组织运作的各个方面

l 具有实际的标准与目标

l 受到恰当的训练的支持

l 提供资源以便出结果

1.9 管理有效性
管理者应有一个有效的、成文的与正在从事业务的产品类型相适应的组织结构。所有关键职能都应配备在教育、训练与经验均同该管理职能相适应的人员。管理部门对每一关键岗位的更换应能进行有效的识别，以保证作业的连续性。对质量保证功能有一项特殊的要求，即质量职能层次要高。

1.9.1 合作与协调
管理部门应创造与维持一种跨职能、跨部门与在不同企业地点的紧密合作：

l 达成质量目的

l 加强合作，诸如使用内部客户与用户/供应者技术

l 利用恰当的跨职能管理过程，诸如部门间的质量改 进与问题预防小组。

l 建立并监控提高作业集成度的总体指标。

内部客户的概念用来使每一员工理解他是其他员工的一位客户，而他们，反过来，又是其他员工的客户。员工往往认为客户是某一遥远的实体，那是销售部门的责任。内部客户与用户和供应者技术的使用使每一员工注意到他自己对公司的一项全面质量管理的贡献。

1.9.2 沟通
管理部门应保证贯穿组织的有效沟通，这包括：

l 让所有员工均能知道公司的使命与目标，并提供公 司向着达成这些目标的进展的报告。

l 提供员工能藉以同管理部门沟通的机制

l 提供有效的办事程序来完成其工作所需要的信息。

1.9.3 文件编制
管理部门应保证所有的对于公司的运作不可缺少的计划、过程、手续与体制都有明文规定，并得到及时更新。这是维护公司运作的连续性不可缺少的要求。特别要求包括：

l 一份正式的书面的长期事业计划

l 一份正式的组织表

l 所有职工的岗位描述

l 一份现行并及时更新的质量体制计划，所有文献在 使用地点应立等可取。

1.9.4 资源分配
管理部门应提供为实施去达到优秀企业所需的计划与程序，而需要的资源具体的期望包括：

l 一份研究与开发的预算

l 一份培训预算

l 对有效的质量保证设施与设备的支持

l 适当的生产设施和设备

l 适当的包装与发货设施

1.10 有效绩效执行的度量
在某一种意义上没有对公司的全部活动进行估价就不能评价管理绩效。公司的每一活动取决于有效的管理。在本评估计划中，采用较狭窄的观点聚焦看管理部门是否真正试图寻找并使用度量或绩效的指示器。所有活动与运作应定期地受到审核。


www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

企业成功实践全书

第二章 计划

2.1 计划过程的管理
在把计划活动委托给计划小组之前，管理者必须给计划过程提供某些输入。这些输入包括公司的构想，公司使命的一份陈述以及管理结构。

2.1.1 构想
计划过程开始，需了解管理者对公司未来的构想。该构想应包括对企业的具体要求以及公司在每一方面应如何实现优秀的设想，而且要包括一份客户的设想，作为设计公司产品和服务的驱动力。它还包括一个培训与激励职工队伍的设想。

2.1.2 使命
公司使命的陈述应论述构想、价值与文化；它必须承认使客户满意是公司生存的要求。

2.1.3 计划的管理
计划过程应仔细地加以管理，具体责任要委派给计划小组。小型公司可能只需要一个计划小组，较大的公司可能需要为每一作业领域设一作业计划小组。每一作业计划小组的成员应该是计划小组的成员以保证这些计划得到协调。计划小组成员是应能代表公司的各个层次。

2.1.4 计划的资源
每一计划小组的某些成员应在计划方面受过正式训练。所有参与者都应了解计划工作中使用的程序，而且所有人员都应理解计划过程的诸要素。

计划工作需要有预算，用于员工工时、出差、设置基本点、收集竞争对手的数据，以及书写、复制与分发计划书的费用。

2.2 计划过程
一家公司的计划过程是选择计划工作所需的数据种类，要使用的方法以及评审的过程。

该过程应被明白地定义。应当使用书面程序以保证在各个层次与各种活动内部都具有一致性。跨职能的计划必须加以协调。

计划过程还应包括将结果传递到全体员工的手段。

2.3 长期事业计划
长期事业计划是一份为企业在适当时间跨度上控制事业方向的事业计划。预测应是长期事业计划过程的一部分，它对于由管理者作出决策是不可缺少的。供应商将是沿着这条路经常保持下去若干年。对长期事业来说，一般要求是：

l 它是一份正式文件

l 对该企业复盖相当一段时间

l 探讨该事业的各个领域

l 包括一份该公司的市场分析

l 表现出具有竞争的意识

l 评价该事业的竞争风险与机会

l 探讨市场、财务计划、预测的增长以及设施的运作

2.3.1 企业的发展环境
为公司制订出有效的事业计划所需的知识与背景，将取决于以前是否订过这样的计划。在首次制订计划的情况下，不管在此之前企业本身存在与否，有若干关键要素是必要的。这些要素主要地可在运作环境的范围内找到。即公司必须考察其运作环境以保证企业的方向与它们运作环境是相匹配的。构想与使命必须与经济、市场以及技术因素的实际相一致。这取决于企业的类型，这些因素对企业的计划与最终表现能具有不同的影响。例如，技术趋向这一分析必须远远超过显而易见的东西，并将使用它去影响设计策略，生产策略与市场策略。

2.3.2 竞争分析
市场分析的一个重要成份是竞争分析，这就要求企业懂得同竞争者的产品相比，同替代产品相比，同“世界最好的”产品相比时其产品的地位。要有效地做这种分析，企业必须知道对客户来说哪些产品特征是最重要的，哪些需要正被满足，满足到什么程度，或未获得满足，以及客户对这些特征认为有多大价值。

2.3.3 技术的发展
在将来，大多数制造产品将受到某种技术发展的影响。例如，虽然产品技术已将立体声唱片改进到了既便宜又相对质优的程度，但光盘技术的出现废弃了唱片的实际使用。这一例子表明一家公司必须注意发展着的技术－不仅在现存产品中，而且也要包括进入产品生产中的加工和管理技术。例如，乳液、胶乳、颜料、油漆的技术，在过去几年中并未有多大改变，然而在零售地点按订单提供有色油漆的交货系统已显著地改变了人们购买油漆的方式。跟不上这种技术的步伐的制造商已发现他们自已正在油漆零售市场中失去市场份额与获利的能力。为了制定长期事业计划，技术的安排、实施与提供资金必须成为企业考虑的一部分，它是公司使命的必要组成部分。

2.3.4 制造战略
成功的制造公司懂得公司的力量在于其产品设计所增加的价值以及这些产品的成功。公司的战略必须包括在尽可能短的时间内设计、生产并递交给客户高质量产品，而且低成本地去取得竞争优势。制造战略必须致力于日益重要的灵活性与时间竞争优势的问题。

2.3.5 财务目标
事业计划必须包括公司的财务目标。

今天，在大多数大中型企业中，正常地设定财务绩效标准和建立核算职工的工资报酬体制具有很大影响。实际上，执行以上工作的日就是中型到大型公司业务系统中的成绩记录员。这个职能是必要的，而且如果恰当地处理，是有非常积极的意义。有关公司方面的决策必须归结为在可接受的时间框架内满足投资回报目标的成功。 组织的计划与控制作用常常集中在财务上，以便引导为事业计划建立绩效目标，为不断改善活动建立成本控制目标。在做出涉及新市场、新技术、新的制造能力及其它投资的战略决策时，来自财务的输入是关键性的。

详细的管理费用分析及恰当的分配能使一个被认为是亏损的产品，其实都是可以盈利的。成功的制造商懂得标准分配方法与对不同产品采用最恰当方法之间的区别。 2.3.6 评审与修改过程
计划还应包括一个通常在三至五年的生命期间对该计划的定期评审的过程。最低限度的期望是每年将有一次评审。

管理部门需有恰当的体制，跟踪对照计划中设定的目标与目的，并报告实绩。

2.4 作业计划
计划是在未来可能得出成果的一份计划或者是作为整体来实施的一套计划书。在这一小节里计划指一个系统的说明书，设计与实施。

虽然不一定符合重要性的次序，本小节讨论的作业计划必须在组织一份有效事业计划之前去论述。这两种计划在它自身的集中领域都应是独立的，同时要理解为了推动组织前进所有这些计划将一起使用。 作业计划包括许多计划活动，取决于组织的规模，它可以包括制造计划，物料管理计划，采购计划，销售计划与服务计划等多个分别不同的计划。

每一作业计划应表现出同其它作业计划的相互作用及对其它作业计划的了解。所有作业计划应支持公司长期事业计划，并包括同公司长期事业计划相一致的预算与里程碑。

2.4.1 市场营销计划
一家商业企业中市场营销独特的主要职能是去建立客户需要与期望的准确定义，并去帮助找出一种方法来满足这些需要。管理层需要由市场营销部门收集与分析信息去完成计划职能，并用一种方法把公司组织起来，以便进入某一特定市场去销售它的产品与服务。 市场营销计划过程的一个关键就是认识客户需要与获取关于竞争者是如何试图去满足这些需要的信息。市场营销也经常能提供市场对有关产品性能上不断改善与质量上努力的反馈。这一反馈对产品的不断改善是绝对不可缺少的。市场营销部门还必须准确地估计产品的市场需求量。需求必须用两种方来法定义：第一，作为生产率，即在一给定期间必须生产出的产品数。第二，作为产品寿命的长度。

市场营销计划是以有关产品特征，市场渠道与定价等信息为主要管理内容，它应指出同产品开发活动紧密合作的需要以及对产品变更寻找客户反馈的需要。市场营销需提供销量预测，主要的日程安排数据以及能力需求的数据。这些数据对公司非常重要。这一信息驱动关系到各种工序，机器的大小与类型以及制造产品要用的工装的决策。这些决策反过来，又确定了生产该产品所需的资本投资。倘若需求高估了，则投资回报率将会下降，因为公司将有投资于过多能力之嫌。倘若需求低估了，就将得不到最大利润，而且竞争者将进入市场去满足该需求。有关的设施与机床方面资本投资的决策是为了要满足市场营销领域所提供的销售量与产品组合要求而作出的。 2.4.2 销售与服务计划
企业的销售与服务职能是使客户产生满意的产品与服务的大使。交货计划过程必须保证有正确的类型与数量的资源可以被用来及时地交货与服务。销售与服务过程本身同产品一样也是使客户满意的一个组成部分。倘若购买产品的过程本身就令人不愉快，则产品的内在质量对客户就没有多大影响。销售与服务员工对公司顾客是公司文化最好的大使。对于这一群体应进行培训，使他们适应形势的要求不断地重申组织的目标与目的是极端重要的。客户首先同公司接触的地方就是销售与服务职能。客户期望有一个令人愉快的，简单的订货过程与准确地按规定迅速交货。他们期望能够同有知识、训练有素并有权解决产品问题或订合同过程问题的公司代表打交道。 销售与服务计划应致力于保证使客户满意，通过更高质量的产品与更有效的作业，减少客户投诉次数以及客户服务的改进。该计划应展示如何使客户满意以及得到监控与改进。

2.4.3 产品计划
公司必须有一个产品计划，即便该计划只不过是按合同为一较大企业制造零件。专有产品对公司更加珍贵而且通常提供较高的销售和利润率。来自市场营销与来自同客户直接接口的输入能帮助公司开发使客户满意的产品。产品计划必须同生产计划相协调以便最大限度地有效地使用固定资产和专利权等资本性资产，与便能够取得最大的投资回报。 产品计划应：

l 表明所建议的产品将如何满足预测的客户要求与扩展现有的大类产品和产品系列。

l 致力于将公司研究与开发成果应用于新产品，提高市场份额，改善客户满意，并提高获利能力。

2.4.4 生产计划
对于给客户交货有贡献的、起作用的许多生产活动习惯上被称为“作业”。作业部门是制造企业的心脏。这是将原料增值以产生可销售产品的那些部门。作业如此重要，以致在企业创优中多数题目写的是如何控制与执行生产作业的具体期望。其它则写的是为支持生产而需要的那些要求。对最高管理层的一般期望是对满足客户需要的敏感性，使客户满意的重视和专注，以及对公司的长期存在的承诺。显然，许多企业倘若要保证长期存在还必须开发更大的灵活性与缩短响应时间。 为保证长期存在与获利能力则要求仔细地制订计划。管理部门被期望化费时间与精力于计划过程，要求有一份受到支持的长期事业计划以保证作业的连续性。一项健全的生产计划为设计与生产部门提供方向。这些部门预算最大，员工最多并具有最大的成功或失败的机会。生产计划应致力于：

l 对各种产品的能力计划；对新设备或设施的需求。 l 设计、主管与作业岗位上配备人员的需求。

l 同作业计划与公司使命相配合的外购策略。

在制造加工计划内部，应注意平衡自动化与手工作业，以及高度灵活的设备同固定的然而非常富有成效的设备之间的权衡。

2.4.5 质量体系计划
质量体系计划是描述质量体系的全面组织与运作的总括文件，它包括质量组织，质量程序，质量计划，检查程序，以及量具与夹具控制组织与程序。质量计划正常地单独地伴随生产产品与服务的过程。随着全面质量管理概念的接受，质量包括组织的一切活动。质量驱动组织的一项主要功能是保证客户需求正被满足。它成为任一组织建立质量计划的第一步。 需求一旦建立之后，质量组织的目标必须是去减小关键产品特征上的差异。它应包括下列内容：适当技术的实施，人员培训，保证进来的货物与物料质量的体制，以及评审与修改程序的计划。同任何计划一样，这些活动须受到业绩依据，以及一种将业绩同计划比较与反馈的机制的支持。对一质量体系计划的详细要求见第5章。

2.4.6 不断改善的计划
在今日的竞争性环境里，每个制造商都应有一个不断改善的计划。不断改善如此重要，因此本文的第3 章完全用来写不断改善的详细期望与要求。不断改善的目的是在企业的每一活动中去不断提高质量，减少浪费与降低成本。不光是在发运给客户的产品中而且在生产过程的每一步骤中以及公司的每一活动中，在质量上的目标是零缺陷。产品质量以令人难以置信的速率改善着。在美国许多公司正在以小于每百万件零件的零缺陷率生产零件与产品，因为客户知道这一质量水平是能够达到的，因此不再会满足于低于此水平的质量。

不断改善的概念一度曾只限于组织的质量控制与生产方面。后来成功的企业理解到该概念在全公司范围内都是适用而且是必要的。这一概念现在实际上被用在组织内部的每一职能中，成了成本控制与业绩改善的齐心协力点。在一家认真追求不断改善的成功企业里，维护成本控制是一项重要职能。能够及时地收集成本信息的财务系统必须包括财务职能以及管理信息系统。成功的制造商知道所有产品与各职能的当前成本处境，其中包括管理费用分配的不断改善计划，并应具有年度的可定量的公司目标。一个部门中的每一活动都应有其自已贡献于部门目标的改善目标。部门应同时具有内部垂直的改善目标与外部的跨职能的目标，以改进它提供给公司其它部门的产品。一旦编成之后，该不断改善计划将利用适当的反馈与评审使该计划永远不致过时而能名符其实地发挥作用。

2.4.7 人力资源管理计划
优秀的公司知道他们的人力资源是他们成功的真正关键。因此人力资源管理计划在保证公司完成其事业计划中担当一种非常重要的作用。在许多方面，这一计划必须跟随其它的计划循环，因为它是由其它领域的需求来驱动的。当然，企业人员配备与组织结构必须以实现公司使命、构想与目标的要求来创建。计划过程的第一步是评审总的人员配置与结构。这一评审应包括诸如员工沟通、报酬体制同公司目标的一致性，工作的质量以及员工健康安全等项目。该计划要致力于员工培育与训练去迎接新技术与新过程的挑战及职工队伍中变化着的年龄变化的挑战。人力资源管理计划的另一个关键成份是担负起保证在其它计划的设计中考虑了员工参与的责任。

2.4.8 研究与开发计划
公司中负责研究与开发、技术实施与有关活动的人也应制订一个符合公司目标的计划。在某些情况下R&D功能的分散化可允许对客户输入有更快更直接的响应。不管这一活动的结构是如何的，其计划循环应与公司目标之间提供配合。

R&D 计划应致力于公司在行业中的地位。该计划还应为新技术提供一实施进程计划，它要考虑到预算与资源方面的需求。然后这一进程计划可用于人员配置需求与培训方面。

2.5 计划的传达
除非得到实施，否则计划并无多大价值。因此公司必须有一种把计划过程的结果沟通到全体职工的有效的不断前进中的方法。员工应有他们所需的信息使他们能作出同该计划相一致的决定。 所有计划应载入文件并在需要时能提供给员工参考。客户与供应商将像员工一样地来使用质量体制计划。

2.6 计划工作的人力资源
计划过程应是仔细地管理过程，并将计划工作的具体责任赋予合格的人员，受委托参与计划过程的员工代表了公司的各个层次与各种活动，并应在计划工作方面经过正式训练。目的是集合一个能代表整个组织的胜任工作的计划工作人员。

2.7 计划过程的报告与审核
应准备定期报告去反映达到计划目标的进展情况。要有审核小组定期地审核该计划与进展，其成员是最好不属于计划小组成员，计划工作的费用应当记录并对照计划工作的预算予以跟踪。

2.8 计划过程本身的不断改进
不断改善的哲理既适用于作业也适用于计划工作。管理者应不断改进计划过程的质量，降低计划工作的成本而增加其有效性。

2.9 有效的计划业绩的度量
实绩与计划对比，已往计划的准确性，以及计划工作中所使用的经济预测与社会预测的准确性，这都是有效计划与管理过程的一些指示器。

员工必须相信计划是现实的，而管理部门的行动加强了计划的目的。各个层次的员工必须感觉到他们参与了计划并且是该计划的主人。真正的业绩试验是看在做出日常作业决定时，是否真正使用该计划作为参考标准。各级员工在实施中应经常参照计划来求得指导。要使计划变成现实，每一员工的支持是必要的。


www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

企业成功实践全书

第三章 不断改善

人们之所以要实施不断改善计划是由于没有更加（有把握的）可靠的方法去改进制造企业的运作。倘若有所谓制造哲理的话，那末不断改善必定是该哲理的基础之一。任何企业如果不是不断改善的话，那么要生存下去，是极端困难的，因为他的竞争对手正在不断地改进他们的作业，产品与成本结构，他将把市场份额输给对手。本节回顾不断改善概念的历史，为采取不断改善原则提出了哲理基础，讨论管理者在接收与建立不断改善中所扮演的角色，摘要叙述不断改善计划的要求，并详述其实施。不断改善的主意不是新东西。在1900年代初，人们对简单任务进行了详细的实验，诸如铲煤与装载生铁，以寻找执行该任务的最优方法。泰勒得出的结论是：实际上执行每一项工业任务都有一种最好的方法，这种方法的结果往往是一种人们以前认为是达不到的生产率水平。泰勒没有说明解决最优化的一般途径是可以传授与练习的一种方法。那是由另二人工作的成果，他们打下了时间与动作分析的基础，这些是工业工程的一部分。1948年GM联合汽车工人合同中写进了年度改进因素。从1949年5月29日开始，员工的工资每年都要根据生产率的年度增长将大于工资增长的原则来增加。这一计划有效地执行了若干年，并开始被管理部门与员工双方都认为是理所当然的了。 后来这一概念被日本人以一种多少不同的方式重新提出，他们用员工小组集体解决问题的办法来达到改进的结果。在该过程中结合进特殊的工具以帮助识别与解决问题。这些小组原先的焦点在于改善加工质量。小组有时叫质量小组，在达到质量目标之后，焦点有点转移到质量的更广泛的定义，它包括每一种可能的活动的改进，每一非增值行动的取消，以及一切形式的浪费的取消。然而，焦点仍保留在任务与物料的增量式优化（或取消）。

按照先进的日本公司目前的定义，不断改善的概念在制造企业的每一方面都可用某种方法加以改进，其结果是质量与生产率的提高而成本降低。既然不断改善包含制造企业的每一方面，则实行不断改善自然必须是每一员工每天活动的一部分。 注意我们使用制造企业这个词，以包含该组织的每部分与每一员工，从总裁、财务、人事、安全、生产一直到员工。全体员工都要参与而且不断地为改善过程作出贡献。

不断改善的实施基于两条原理：做某项工作的人最了解该项活动，小组或群体解决问题比个人更有效。

小组解决问题方法是意图去补充公司的计划而不是去取代它。小组解决问题方法的优点之一是群体动力，原动力，动态鼓励小组里每一个人去提出解决问题的建议。 不断改善是一种积极过程，管理部门可以要求一个小组去解决某一问题，然后在解决的进程中去监控或参与。实施可以是直接的，因为参与实施的人就是提出解决办法的同一些人。

一个有效的不断改善计划的特征是积极的激励，全员参与和对积极的成果给以奖赏。最后，不断改善计划不应被看作是仔细的计划，也不应成为跳过新工作开始时一个必要步骤的借口。任何一个工作开始时，必要的步骤就是在将该工作下放到生产之前，经加工机床安装与工业工程，同一个熟练操作工一道工作去消除该作业中的不足之处。

3.1 不断改善的管理
获利能力的基础是客户的满意程度。假设在国际市场中，我们的客户将最终地决定他们将为产品支付什么价格。只有当一物品的成本低于其市场价格时，才可能有利润。一些公司的创优目标手册的结论是“在今日的市场中要保持有竞争力，一家公司必须聚焦于客户满意以便留在市场中，还必须要聚焦于改进某过程与培训其员工以便控制成本。”不断改善的可操作模型是为了使企业领导人以持久的获利能力为最终目标，在满足客户要求的追求中向部门提供资源与方向去改进质量，成本与交货。重点是去不断地找出过程中的改进之处。不断改进哲理，要求管理者面向过程，而过程要被认为同结果一样重要。 必须清楚地懂得创新与不断改善的原则不冲突。不断改善的过程运用着创新；目标是一系列小的创新的日积月累，不是个别员工灵感的偶然闪现。这些创新式改善的价值不应被忙忙碌碌的经理或工程师贬低，小的改善导致另一些小改善。同理，取消一项小的活动有时若干其他活动也被取消。虽然这些改善本身看起来是线性的，其价值往往是以指数增长的。从管理观点，不断改善过程是一种维护与改善公司竞争地位的相对可靠无风险的机制。另一种办法是寄希望于某一员工将有灵感的闪现来产生巨大改进。问题在于该灵感的闪现不能预见而且可能根本不会发生。

3.1.1 管理者的态度与不断改善
不断改善的概念看起来似乎同看重速度与立即见效的文化不一致，因为看起来似乎什么也不会立即发生。可是在12－18个月的长期间确实会出现积极的成果。

例如，一家公司建立了一个不断改善小组去致力于质量与生产率。小组的大多数成员是机器操作工与质量控制检查人员。该厂一周开工七天而且找不到足够的操作工来满足销售承诺。

把每天、每周与每月的生产量与报废率的表给了该小组，通过此表显示了按小时、按天、按周都有巨大的差异，并要求他们监看他们自已的工作并在下周开会时交流各自的结果。确实无误，生产率中有差异是实实在在的。有的操作工简直不能相信他们自已的观察了。该小组开始追究差异的原因，12个月之后，生产量增长了。没有那一次小组会议产生了什么突破，但许多小问题解决了，其结果是质量与生产率取得了巨大改进。许多管理人员不习惯于让生产工人或文书人员担负起决定如何完成工作的责任。倘若不断改善过程想获得真正的成功，一开始首先必须解决掉这个问题。管理人员必须准备好去促进不断改善的过程，并帮助实施该过程中提出的改革建议。

3.1.2 一个注意事项
不断改善是一个基本概念。每家公司都应有一个不断改善计划，然而不断改善小组必须认识到几乎所有同客户签订的合同都要求一切加工过程或物料的改变必须得到产品设计活动的批准。在批准一项改变之前，可能要完成一整套试验与证实的循环。在某些情况下，试验的费用可能超出该加工过程改革的期望值。在所有情况下，必须使用新过程或新材料只生产出样品零件，然后使用老方法恢复生产直到客户批准了此改革。即使该改变只影响一个内部使用的零件，也要求该批准过程。 3.1.3 管理部门对不断改善原则的承诺
管理承诺：管理部门必须对不断改善的原则有承诺。一份供应商培育计划具体地包括有下列叙述：“管理部门必须承诺去建立与维护质量制度，其中包括组织的各方面都不断提高质量。”管理部门必须有一份成为整个企业焦点的不断改进计划，其中有目标，时间表与实施计划。管理承诺保持该过程受到重视。 显示承诺：只有承诺的管理陈述还不够。应使员工与客户都看得见积极支持不断改善的证据。管理部门必须分配人力与财务资源去实施该不断改善计划。承诺的证据应包括诸如象设备，新加工过程，改善了的量具，培训计划，集体努力与按照计划中安排的时间框架维护质量改进等。管理部门应能在诸如降低成本，减少废品与浪费，改进过程的一致与减少产品中的差异性等领域展示出成果。

3.2 不断改善的计划工作
在实施不断改善计划时,管理者应致力于若干特定功能。

3.2.1 提出－不断改善的策略
管理者必须有一个不断改善的策略，它应包括纵向策略与水平策略，纵向策略向下看到原料与零件的源头而朝上看到客户与最终用户。横向策略致力于公司内部与各职能之间及其内部的不断改善。

纵向策略：纵向策略要求公司与其供应商之间以及公司与其客户之间的相互作用与合作。必须讨论不断改善的利益共享，并提供在改进质量、减少浪费与识别并减少成本驱动方面进行合作的机制。

横向策略：内部策略的基本目的应是：“通过不断改善使救火转变到防止长期浪费。”当救火减少时，管理者就能把注意力集中于组织的基本方面并在作业的基本机制中求得改进，从而导致质量成本与对客户服务方面的巨大进步。注意力必须集中在预防而不是纠正。“对预防活动不能提供资源与时间的管理是在实施错误的节省。”

3.2.2 计划——不断改善的目标
管理者应提出支持公司使命与目的的年度目标。该年度目标应每半年或至少每年采取正式的评审过程审查一次。

在作业的每一层次，从最高管理层到生产现场，都必须定义出目标。目标应既现实，又有挑战性，提出目标时应吸收所有有关人员的意见。跨部门目标的确立应先于部门目标。部门目标应支持跨职能目标的达成。这些目标应转变成运作的具体目的。在思想上明确其目的,以便在对质量、成本、交货、浪费等产生出积极影响的作业中去正式改革。

3.3 不断改善工作的现状
本节识别有效的不断改善计划的主要要素，包括属性与期望。

3.3.1 不断改善过程的管理
管理者承诺是提供达成计划目标的手段，应以正确方式来实施该计划。

承诺：最高管理者对不断改善过程的承诺与奉献必须明白地传达到组织中的每一成员。除了语言之外，管理者必须用行动为此承诺作后盾。

达成目标的手段：倘若该计划要具有成功的希望，管理者就必须提供达成该目标的手段，缺乏支持手段的目标，实际上表示没有真正的管理者的承诺。对不断改善支持必须从支持不断改善活动的责任预算开始。

不断改善计划需要有集体工作以及工业性问题求解过程方面受过训练的员工小组参加。小组成员应能识别与提出要优先解决的问题，决定需收集与分析哪些数据，会做适当的数据图表，诸如，使用因果图等工具作为运用问题求解技能，并将结果送交管理者。

必须有便于小组工作会议的适当设施。这些设施应包括足够的显示技术与舒适的环境。

实施：不断改善过程的实施应遵循下列各项： l 在不断改善计划中要全体职工与所有职能部门都参与，不仅是质量或生产职能方面。

l 同公司的某一显著事件一起提出该计划，以便把它的重要性牢牢地扎根于员工与管理者的心中。

l 激励并让员工参与，使他们成为改善的动力，激励他们从公司内部去改进而不是从用户那里等待抱怨与要求。

l 不要让过时的规范或标准成为改进的人为障碍。

l 强调各种过程的不断改善。

l 把手册与目标作为将要改进的目标，而不是当作标准来使用。

l 利用现代工序上差异的影响。

l 应用这些知识去识别与消除差异与浪费的原因。

反馈：结果的跟踪报告是重要的，这有两个理由：一是向管理者证实化费在不断改善计划上的努力正在产生成果，二是向不断改善小组显示他们的努力是值得的，并已经对公司的持续成功作出了贡献。

3.3.2 不断改善小组
集体的问题求解：使用识别与解决问题的集体方法。此法有助于保证解决办法被接受，因为它在决策过程中有员工的参与。

小组的基本前提是在小组内部，每个人都被当作同等的人来对待，每个人都受到期望，要他用自身的经验与知识去对解决办法作出贡献。每个人的意见都将受到集体认真的考虑。

集体协作的一条基本原理就是人们具有这样的技能与知识，它在日常工作中可能用不上，但对解决某一问题却可能是重要的。被选拔为小组成员或志愿成为一名成员者负有义务为去试图达到小组目标作出有意义的贡献。决定应是集体的意见，而不是某一个别小组成员的意见。应让每一小组成员都尽其所能地去参加问题的解决。

小组一旦组成就应进行训练，以使他们能立即开始应用所受训练去解决问题。小组成员必须受到集体协作方法与集体解决问题的技术的训练。用小组问题求解方法去训练小组，使用一种结构化的方法论，去培育一种解决问题的系统过程。

建立不断改善小组：建立不断改善小组并使问题求解过程制度化。不断改善小组应包括对解决该小组的特定问题有兴趣的有代表性的各类人员，小组应既具有部门的代表性又具有跨部门的代表性。

建立一个不断改善小组的程序：这里描述的程序对大多数问题求解情况是适用的。对于成功地使用小组方法，这里的每一主要步骤都是重要的。

1、 建立小组，最高层管理部门的某些人必须是小组的庇护人，赞助人，倡议者或拥护者。该小组拥护者提供为使小组有效工作所需的支持与权限。这种支持使得小组的努力成为值得做的，而该权限允许小组对于自身的活动去作出决定。

2、 挑选小组成员，每一小组成员都应有某些特长可贡献给问题的解决。例如，他可能由于以往的工作或目前的工作，嗜好或受过教育而具有可贡献的知识。小组应具有尽可能关于该问题的集体知识。产品与加工过程知识是重要的，小组成员应代表该问题的各个方面，如可能的话应包括客户在内。理想的小组人数是７人：无论如何不应超过12人。

3、 确定对付该问题所需时间，还必须具有实施该解决办法与保证其成功的权限。

4、 挑选小组领导人。小组必须有一领导人以召集会议，作为讨论的主持人，进行工作的分派，并作为同企业的其它部门相互联系人。 5、 识别小组所需的顾问，可能需要某种特殊洞察力的人，或者信息要由其它员工或外部的专家来提供。这些顾问应尽早被识别，并尽早作出安排以取得他们的服务。

6、 建立小组的动作程序，建立常规的碰头时间，行为准则，向管理部门报告的方法，以及分配会议记录都是重要的。

7、 提供合适的工作场地，集体问题的讨论需要有相当安静而且足够大房间，有一块白板或黑板是有用的，而且必须有地方悬挂活动挂图与安放参考资料，如产品等所需要的某种会议桌，小组可以对场地进行布置等，讨论问题时可把图、表等留在墙上。

8、 开始问题求解过程。若小组已经建立，领导人选出运作程序已经确定了，就可以开始实际的问题的求解过程了。

3.3.3 不断改善小组的目的
建立小组目的：首要的小组活动之一应是定义该小组的不断改善目的。例如，部门性小组的目的可能是通过：

1、 消除浪费的动作

2、 优化设施的使用

3、 消除过量生产使生产加工的活动最小化

4、 使报废与返工最小化

3.3.4 去改进运作
跨职能小组可能还应考虑这样一些额外的目的，诸如：

1、 降低计划工作费用 2、 改进决策过程

3、 提供更快更准确的订单处理

4、 改善部门间的信息流

3.3.5 对成功给予报酬的体制
成功的小组必须得到奖赏，他们的成就必须公诸于众。设计奖励体系必须十分小心，小组问题求解过程必须处理好与个人建议的关系。倘若公司目前有一个用巨额金钱奖赏建议的计划，这就有一个具体问题。例如，设一个建议计划对一项每年节省1,000,000元的建议的最大资金是10,000元。一个不断改善小组解决了一个问题每年节省2,000,000元。该小组的8个成员将如何奖赏？该小组应平分这10,000元的奖金？还是说由于不断改善小组是他们工作委派的一部分，因此他们一分钱也拿不到？倘若他们一旦发现了解决办法之后，立即由小组内成员个别地提出建议又怎么办？

在实施不断改善过程之前，这些问题必须经过仔细地考虑。在实施不断改善过程之前先修订建议计划是合适的。最妥善的办法可能是提供小额物质奖赏，而着重表扬和承认个人的建议又承认集体努力。

3.3.6 典型计划要素
一个不断改善计划的典型组成部分如下：

计时职工与工资制职工的有组织群体；

现实的小组目标与目的；

具体的小组责任；

适当的小组会议结构；

经常的会议； 保持会议记录并定期翻阅会议记录；

监控并将改善成果沟通给管理部门；

在组织内部沟通成果；

成果记录的维护。

3.4 问题求解工具与技术
下述原则是构成小组问题求解的一般途径的基础：

1、 对工作活动的度量识别出改善的机会。

2、 检查单，分布图、直方图、帕累托图与因果图等工具有助于确定浪费的原因。

3、 实验与因果分摊技术用来设计替代方案。

4、 实施一个解决办法并接近其有效性。

5、 在一个解决办法被证明能够纠正问题之后，采取不可逆转的纠正，一劳永逸地去解决问题。这种纠正行动意味着对机器、机床安装、加工过程或活动进行纠正，使它需化大力气才能返回到原有情况中去，例如：一件失效工具被切断并报废，以防止将来再被使用。 6、 计划、检查、行动是纠正行动循环的模型。

7、 向管理部门呈递一份成果介绍。

8、 小组因其成就受到祝贺与奖赏。

3.4.1 要解决的具体问题
问题小组应致力于解决那些对组织具有价值的具体问题。问题由可管理部门得出或由小组提出、并加以识别。

下面几节例举一些不断改善的应用。然而，这决不是说不断改善计划只能应用于这些领域。

不断提高质量的计划：缺乏一个在产品与工序质量方面的不断改善的计划，制造商将不能保持有竞争力。

不断降低成本的计划：人们期望90年代将注重降低成本，其强度不亚于80年代对质量的注重。降低成本的计划将是不可缺少的。

生产柔软性的改善：由于快速变化着的市场与新的市场需求，生产功能的柔软性作为竞争力的要素日益显得重要。

总周转时间的改善：对一项客户要求或订货所需的总时间是一个主要的竞争性问题。

不断提高安全性的计划：尽可能建立安全的工作环境，既有法律上的要求也有道义上的要求。安全是一项绝对的要求，它的好处来自许多源头，包括减少生病时间，降低医疗费用，以及更加优惠的保险费。

应当致力于其它领域：在一家制造企业中可能改善的地方是很多的。企业中几乎每个职能领域都可以认为有某种改善的必要。

例如：

1、 取消不增值的活动。

2、 降低物料、间接管理劳务、加班加点，公用设施的维修费用。

3、 降低报废的生产量。

4、 改善交货过程，包括其日程计划。

5、 取消生产中一切浪费的作业与时间。

6、 取消作业干扰（处理报废、机床安装失常、原料质量、操作者失误以及不好的工作指令）

7、 减少干预（监督、维修、事故、缺货、不良的生产 前准备工作等等）

3.4.2 要回避特殊问题
应告诉小组有某些领域要听从适当的责任者的话，除非该领域是小组成员作为责任的一部分。例如，工资、公司政策、管理人员的变动，还有其变动可能影响整个组织的其它领域。

3.4.3 小组解决方案的实施
必须有一种方法去保证对小组解决方案的实施作出迅速评价与反馈，即使这些方案建议管理办法与管理政策有改变。这一反馈过程应载入文件，使得所有参与者都有共同的期望，也有章可循。倘若改变是适当的，则建议应尽早实施。管理部门缺乏行动，给人一种明白的印象就是说该过程不重要。

3.4.4 管理报告制度
管理报告制度必须跟踪不断改善小组的进展。每一小组应准备向适当的管理层（受到该活动的影响的人）呈交进展报告。

3.4.5 业绩度量
小组问题求解方法的前提之一就是小组自我的管理。问题求解过程的一部分就是对一项成功的解决办法所产生的改进后业绩进行度量与报告，管理部门应使用独立的报告和信息系统来证实该解决办法的成就或改善。如果小组要因其成就而被授奖金的话，这就尤其重要。

3.5 文献编制
不断改善的程序与过程应载入文件。把小组调查的重要信息归档以便将来使用。加工过程与作业的更改必须载入加工单与工作指令中。

3.6 沟通
公司业务系统提供信息去支持改善。改善小组也应将成功的解决办法沟通给管理层与其它小组，这样可以使不断改善计划提供积极的加强。

3.7 降低成本
不断改善活动需要在员工时间与培训方面有一年时间，进行一些显著的投资，管理者可期望该活动将产生积极的投资回报。

节约的例子包括加班加点与物料使用的减少，生产率提高，而且客户满意度提高。

计划的费用与产生的节约应记录并合并起来。非成本有效的计划应重新指导，产生成本节省的计划也应仔细检查，总结出适用于其它小组成功的关键因素。

3.8 人力资源
对不断改善计划的沟通要求：

为了识别有待解决的问题，不断改善小组必须得到的信息。公司的管理信息系统，以及作业系统应提供这一信息。不断改善小组应保存他们的工作文献、小组会议记录与数据。如果有必要重新研究一个问题，则对以前的工作将提供起点并指出问题的哪些领域已进行了调查研究。

重要的是使全体员工都知道不断改善活动的成果。它的成功将会加强人们去出席与参与到此活动中去。

3.9 报告与审核
不断改善计划的成绩应定期向管理部门报告。为了使不断改善计划有效地执行，每年至少要对该计划作一次审核。

管理部门对其进展与成果应尽可能早地获悉。这可以通过管理者出席小组会议，向管理部门作介绍或以书面的进展报告与情况介绍和推荐等方式。

3.10 有效的小组业绩的度量
不断改善过程将导致提高质量与降低成本。小组的推荐意见应富有思想性并有足够的价值使其能在管理中被采纳实施。小组的士气高，出席和参与小组会议的人就多。最后小组应把来自不断改善计划活动的具体改善成果用文献记载下来。


www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

企业成功实践全书

第四章 柔软性

虽然柔软性具有战略的重要性早已载入文献，但大多数公司并未充分理解其价值。本章的理论内容主要取材自世界一流制造业运作原则的评估。作业上的要求是从运作动力学，对成功的公司的观察与后勤分析所导出的。

本章提出一些操作的柔软性的定义，描述某些观察与经验对柔软性的操作要求，并粗略地讨论时基能力的某些方面。

柔软性的范围
有许多种柔软性。本章中重要的是去定义两种柔软性。

第一种是响应最终用户的柔软性，这将在第8章客户满意中讨论。

第二种柔软性是以最小的或不需增加资源开销去迅速响应客户驱动的业务要求的能力。这第二种类型的柔软性就是本节的主题。注意这一定义基本上把柔软性等同于时基能力。柔软性是时基能力的基本部分，时基能力可以认为有三个层次－决定使用时间作为竞争力的一种度量。最重要的是开发并把新产品投入到市场上，以及更快地组织产品去生产。其结果是通过操作上的敏捷性而比竞争对手更快响应客户的能力。

柔软性，如同世界一流的制造商们所做的那样，不是偶然发生的。据统计在一家美国汽车公司里一部机床的平均使用期是16年，这意味着它将花费10到15年的仔细计划与投资才能达到某些日本公司的水平，他们在过去的十年就已经购买了柔软性制造设备了。在1989年，68家领先的日本工业公司平均在R&D上的钱比化费在新机器设备上的要多百分之八，引进了许多新产品，这些公司已经达到了真正的生产柔软性。柔软性必须成为一种制定计划的哲理，在制造企业的一切方面来引导整个组织。有三种客户响应柔软性。前两种涉及产量的柔软性。一种产量柔软性是指目前生产速率，即每单位时间生产多少产品，但对生产成本却无多少影响的能力。第二种响应是从一种当前产品改变到另一当前产品对生产成本或对交货时间无影响或小有影响的能力。这些响应是相关的，因为当前产品的频繁变更要求所有产品都减小批量。第三种响应是产品柔软性－客户需要看到马上生产出一种新产品的能力。一部新电影在12月下旬到1月间放映倘若该影片成功了，一家玩具公司就必须设计该玩具，生产大量的工装，安排生产设施，并及时地发运该产品以迎接下一个购物旺季，这是以约10个月周转时间去生产并交货一种卡通产品或装置的。达到全新产品的成百万件拷贝这种程度的柔软性，涉及到公司的一切活动，而且是世界一流竞争者的最终目标。

已经有了许多关于柔软性制造系统的宣传。购买一个柔性制造系统统并非达到柔软性的要求，但购买能够很快地改变工作的柔性机床是达到柔软性的一个关键要素。为了提供柔性机器能在其中有效使用的环境，必须在产品设计、组织、机床安装策略与作业方法等方面达成更基本的目标。许多柔性制造单元或系统从来没有充分发挥它们的能力，因为支持该系统所需的基础结构尚未实施。

4.1　管理者对柔软性的意识与承诺
大多数制造企业能够长期地自下而上工作，这取决于他们改变自己以适应新的客户要求的能力，而客户要求的改变速度正在增长。国外竞争者追求柔性制造策略已经有几十年了，他们在这一领域更加老练。管理者必须懂得柔软性与时基的竞争。在竞争上与经济上的优点，必须把这一信息传送给每一个对柔软性有影响的人。每一员工的决策过程必须反映对柔软性概念与柔软性策略的实施有一定的理解。

4.2　计划/程序
柔性制造的基本目的是用一个能够尽可能取得一种客户化能力的生产系统来达到一个专用的大量生产设施的节约。大量生产系统的特征包括经过该系统的零件流动，产品配置的有限柔软性与快速的库存周转。一条传送线的柔性物件是一条单元生产线或已经设计好能适用于一个零件系统的成组机器或设备。计划过程中的困难部分是取得产品中零件系列的准确定义，因为焦点必须放在尚不存在的零件与产品上。目标是在达到大量生产的生产率的同时，制造“一行一点”产品。柔软性与时基竞争力的计划要求具有一个使用的产品与加工过程的工程设计的程序，而它们必须是千里挑一的。以缩短产品提前时间，该计划应包括供应商作为战略资源。此外，必须仔细地识别与考虑客户基地的未来需要。

4.3　目前状况
目前，还没有建立柔软性的严格规则。适用于开发客户响应柔软性的一般要求可以以生产改善的原则为基础。确切的机床安装，加工过程与全面质量计划是柔软性与时基竞争力的基本前提。机床安装的设计、结构与维护必须具有较好的质量使得该机床安装能第一次就生产良好的零件，而且以后每一次使用它都能生产出良好零件。加工过程必须第一次就正常工作，必须有绝对的信心保证每个人在知识与技能两方面都有把握第一次就把事情做正确。世界一流的生产设备将有95％以上时间是可以使用的。注意随着正常运行时间的上升，生产同样产出量所需的机器可以更少些，它可以降低总的资本投资，而这是世界一流竞争力的另一度量要求。

加工过程柔软性
管理与工程设计部门必须仔细地考虑可能的产品与这些产品的加工要求。如果一家公司着重于用模压加工，则引进一种要用聚合物材料来制造的产品将使它十分困难。该公司既无设备又无技术来生产该产品，因此，某种程度的加工柔软性必须靠计划并通过内部的多角化或同供应商的的联合去获得。

现存机床与主要设备的使用
采购、建造、安装及开始运转主要的机床可能需要12到24个月的提前期。在这段时间里国外的竞争者设计用机床装备工厂，进行生产并向市场推出一完全新型的产品，因此，该制造商必须计划与创造一种设施，它既能高效率地以目前产量生产当前产品，也能高效率地以相当不同的产量生产另一种产品。这要求负责设备选择的人有一种很不相同的思想形式，也要求管理者对产品柔软性的承诺。

新工作母机与主要设备的选择
选择新工作母机时必须把柔软性放在心上。这通常意味着数控机床，当产品要求改变时它可以重新编程；对模压与浇铸机器应规定其要具有快速转换能力；物料搬运系统应独立于具体产品；标准的机床安装与界面应当作出规定。新工作母机的选择过程应包括市场营销、销售与产品计划的参与，以保证新机器将在其服务寿命内被有效地使用。

产品与生产工程对总系统的期望必须意见一致，例如考虑数控机床加工中心上工具更换的内容。在工具更换的基本内容上达成一致是重要的。产品工程必须知道如果规定了零件特色的某些标准时，加工中心无需对机床安装作任何更改就能造出该零件。事实上，生产系统对产品工程有着某种期望，如果满足这些期望，生产系统就能立即响应新产品提出的要求。

应仔细地考察成本权衡。例如，给加工中心增添一个货盘库或货盘变量将增加该机器的成本15％到35％，但该机器的生产率可提高50％到95％。新的工作可在机器之外的货盘上作投产准备。于是工作转换时间就相当于作一次常规的货盘转换所需时间－通常少于20秒－再加上把一个新的控制程序加入控制器时间。

在机器加工中心上增大工具更换货盘库的尺寸，增加了不必停机更换工具就能生产的零件的数量。咨询公司的一份研究报告估计一个世界一流制造设施每一种机床可生产约270种不同零件。

工具与机器的独立性
这一原理有许多变体。基本思想是选择必须独立使用工具的机器。简单的例子是一个具有若干加工中心的机器车间。采购机器之前，管理者决定所有机器应有相同的工具夹尺寸与所有的桌子应大小相同并间隔T形通道。这样，所有的固定装置与刀具就可以在所有机器之间互换了。

这在生产安排中提供了柔软性，而且使一台机器坏掉时的影响减到了最小程度。总的工具库存也减少了，因为任何工具都能使用于任一台机器。

成包的工具
原理是移动与安装一个单个的工具比安装许多小工具要容易些。此概念的另一种表达是机床安装工具的所有装备工作都在机器以外去完成。然后把完整的、预先调整好的工具包通过同机床上一个标准接口以配对方式安装上去。这是日本人提倡的几分钟换模计划的基础。其运作原则是任何加工过程的任何工作转换应在10分钟以内完成。这一时间包括为达到优质产品而所做的过程调整所需的任何时间。这是在机加工中心使用货盘更换压模计划，以及在注塑模制机器中使用快速更换模子背后的哲学。缩短工作转换时间增加了可用于生产的时间，从而提高了生产率。一个理想的例子是一条金属薄板模压生产线。汽车工业杂志发起一年度的换模竞赛，1989年有14家印压厂参加。1989年11月出版的《汽车工业》报告了这次竞赛。一个参赛者在3分46秒总时间将5台压力机从一种门板转换到另一种门板。这是生产柔软性与时基竞争力的精华。在管理者开始注重去缩短换模时间之前，同样是这些压机上典型的换模时间通常要用几小时。

许多较小的制造公司想采用快速换工具系统恐怕要花费许多金钱，这不一定对。有标准化的定位与夹紧的简单方法可提供任何公司采用。这些定位装置与其它辅助装置在任一小型工具房里均可制造出来。

结论是不实施快速工具转换系统的制造公司是在浪费时间与金钱，而且忽视着一种竞争优势。

应用成组技术
在产品设计与生产实施这二者的合理化方面，成组技术依然是一种强有力的工具。成组技术的原则是柔性生产策略的基础。注意具有相似加工工艺的零件不一定要相像。关键在于这些零件可用相似的工具以相似的作业顺序来加工。

特色技术
特色驱动的设计与生产把注意力集中在生产零件的特色上。基本概念是每一种零件特色被当作一个对象，伴随的产品与加工知识被附随于对象。例如铸件具有凸起部、肋、腔与面。铸件之所以要具有凸起部分，因为要在凸起部钻一个孔或者敲打一个孔。这意味着该凸起部是一个连接点。铸件上的推理可应用于大多数产品去缩短设计与加工时间。

组织的简单性
一条古老的工程设计，推论说：“一切好东西都是简单的。”而且推论说“去设计真正简单的东西是很难的。”简单的组织容易理解与管理而且可快速地采用新事物。然而，它们并不总是很容易发展的，简单的组织其报告层次较少，因而增大了柔软性与敏感性。

供应商的有效使用
如果有一个额外能力的供应商网络在位，产量与产品柔软性二者都能提高。把工作顺利地从内部转移到外部生产的能力可以大大地提高柔软性。倘若产品要求改变生产设施的基本加工能力，这就更加重要了。例如，一个零件要从模压改变为泡塑造形，而该制造商并无加工塑料或泡塑造形的经验或设备。一个选择就是至少该零件的起始生产要去寻找外协。有效的供应商网络的纵向控制可以改进供应商的有效使用。

有效的库存管理
已经达到最终的柔软性的制造商根本没有现存的完工产品库存。现存完工产品库存代价极为昂贵。因为已经投资而没有得到回报。然而，这又与客户希望立即得到满足有冲突。

当客户决定购买，他要马上交货，或者必须持有某些成品库存或者该厂必须能在很短时间跨度制造出该产品来，这就是订货实现策略为什么如此重要。在收到一份客户订单与交货给客户之间发生的活动涉及许多时间为基础的过程。注意：订货实现良好榜样存在于零售界。在零售商店，库存中存有白漆，而颜色是临近销售时才加进去的。事实上，彩色漆是临到客户正为之付款时制造的。胶卷处理也可在一小时内得到，当然宝丽来一次成像照片是在它从照相机中露出时加工的。

倘若一系列产品能快速地从少数模块装配而成，就只需要模块的库存。这是减少库存的另一种方法。可应用概率论来预测为满足即时的生意需要每种模块各存多少。库存管理有效性的度量是单位时间内库存周转的次数。似乎大家都认同这个统计量是时基竞争力的一个关键指标。理由 是提高库存周转要求减少驻留时间－物料流过生产系统，流出厂门到达客户所需时间。要达到每年库存周转100次，库存大约必须每两个半工作日周转一次。这使得去生产一份客户订货的最长时间设置应为两个半工作日。当然，库存减少意味着对于相同的产品数量只需要较少的车间空间。它降低了间接成本以及物料库存成本。

4.4　时基竞争性
在90年代，时间将是世界级竞争者们互相区别的度量。时基能力有两个分支：一是新产品周期，另一是现存产品的订货处理周期。它们是战略上有区别但又互补的领域。

许多主管人员看重第一层的时基能力－可靠的及时交货。发货日程与车间日程的业绩受到重视说明了这一点。虽然，可靠的交货时间是重要的，但它们只是一个出发点。时基能力的第二层次是处理与交货一客户的周转时间的缩减，时基能力的第三层次是产品设计与产品交货都要比对手快一些。“及时而且比竞争对手更快地生产优秀产品的能力代表了一种令人生畏的竞争优势。”

达成优良的时基业绩
通向时基竞争的成功的道路看来是清楚的。首先，要达到绝对保证产品质量与生产职能的稳定性。然后，达到优良的订单处理、安排生产作业，使产品及时交货。其次，注意上层的计划与设计职能以缩短产品开发时间。缩短机床安装提前时间，或采取模块式机床安装系统，进一步缩短提前时间。使产品零件的数目最小化与设计不用工具或用简单装配也可以缩短提前时间。最后，机床安装与设计功能的质量被改进到如此程度以致更换产品只不过是一次例行公事的工具更换而已。实际上，更换工具可在10分钟之内完成。

并行（同时）工程
世界一流制造商懂得产品与加工过程一起考虑的实际价值，改善产品与加工过程二者，将会大幅削减从概念到市场推出产品与加工过程所需的时间。他们正在打破产品设计工程师、生产工程师与制造工程师之间传统的组织上的障碍，转变职能目标而代之以共同目的。在90年代，‘并行（同时）工程’将是世界级制造商与众不同的特征。

标准化与时基竞争
虽然，并行工程是一种优秀的策略，但人们往往忽视了它的一个重要先驱者。真正具有时基竞争力的公司使用标准去压缩时间、成本与库存。用两个例子来说明这一点。

汽车公司允许个别的产品设计人员去规定各种把零件附着在汽车上的紧固件。只要该紧固件看起来适合应用，对这种在一个特定零件上使用一个特定紧固件的决定几乎不受控制。至少有一家汽车公司坚持在每一可能场合使用一种标准的现存紧固件。一个螺钉的选择可能看起来是件小事，但这一决定的影响是巨大的。

读者应该停下来想一想，这一简单布告所产生的时间与金钱上的节约。没有新的工具要设计，查找，测试与操作；没有新的零件号要生产或采购；任何人都没有新的库存。即便装配线的工作站也已存有螺钉，配对的螺帽与正确的螺刀。没有失效状态与影响分析,没有腐蚀或寿命测试，没有新的质量问题，等等。从客户的观点，一个新品牌的产品应快速地并经济地被生产。因为从客户观点来看，旧的部件都是经过时间考验的可靠零件，客户也得到了一个更可靠的优质产品。

作为第二个例子，一个大型金属薄板制造厂的自动化设备，其动力是压缩空气。各种长度与行程（但直径是唯一的）的汽缸均按设计来使用。需要对该长度也使用一套标准模块去制造汽缸。一个小的零件库存支持1000多种汽缸。从这些通用的可互换的组件，几乎可以立即装配出一种新的自动化装置。使一个作业自动化的决定无需经管理委员会去作成本论证。第一层次的主管人员与工序工程师只要同意搞自动化，一个装置就很快地被造出来。

时基竞争的财务考虑
在现金流与压缩处理与客户订单直到完成发货所需时间之间看来存在着一种清楚的关系。一个重要的假设是订单处理周期可以缩短而不致降低生产率。假设生产率为常数，则缩短订单处理周期时间的结果就是更多次数的库存周转与现金流的增长。因为物料在加工中化费较少时间，在制品库存减少了，库存成本也下降了。

效率的习惯度量是以使机器与人员忙个不停为目的。在一个看重交货提前时间的体制中，保持正被加工的物料忙碌是最重要的因素。这一重点转移必须反应在公司的内部会计时间中。作业的重点必须从满足业绩的内部会计度量转移到满足业绩的客户度量。

4.5　客户要求
识别在柔软性计划中客户要求被考虑的程度。

4.6　成本
公司有没有一种方法去证明柔软性上的投资在成本上是合理的？柔软性的利益有没有被赋予一个值？

4.7　人力资源
管理部门在公司的人力资源基础方面是不是正在采取必要步骤去提供柔软性？

4.8　报告与审核
对公司所使用的每一种柔软性度量应该有一种识别方法。公司是否审核了新的投资对柔软性的贡献？

4.9　不断改善
柔软性不断改善的有效性应以不断前进的方式作出评价。

4.10　有效业绩的度量
柔软性的指示器是专用机器与工装百分比的不断下降，工装独立不依赖于使用它的机器的程度。

有效的快速更换工装的计划，不断下降的成品库存。新产品设计与交货的提前期应不断下降，以使与交货所需时间长度下降。


www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

企业成功实践全书

第五章 质量

在过去的25年间，质量一直是人们认真地研究与论述的主题。计量学与统计学的行为准则已经应用于质量控制，其结果是质量控制成了一门科学。本章的详细程度反映着质量控制已经达到了尖端水平。

尽管已经开发出了度量、跟踪与控制质量的所有尖端手段，制造商必须牢记这样一个基本概念，真正的质量是体现在设计与制造产品之中的，而不是靠事后检查的。真正的产品质量开始于产品设计。生产过程的设计、采购、高精度机床与工具的正确安装以及为训练有素的操作者提供了生产质量的基础。精密制造提供了有关的机器、设备与生产过程中达到精确度所要求的基本方法与技术的信息。

本章介绍对质量职能管理的期望，它包括质量工作计划、质量系统计划与质量活动的行政管理。

本章将介绍全面质量保证活动的动作原理与期望，包括能力研究，机床安装质量，质量控制过程以及问题报告与解决。还要讨论对物料识别与控制，缩小工序差异，测量设备的标准评价与控制，文献编制制度，供应商质量保证期与审核要求。最后，本节还包括质量技术，质量计划中人力资源的利用，不断改善与有效业绩的度量。

本节不讨论客户满意度，因为客户满意十分重要，因此已另辟一章（见第8章）来讨论。注意：读者应知现已存在于国际上的与国家的质量标准计划，而且在其国际贸易界正迅速地将其结合进采购要求之中。国际标准有ISO9000，90001，9002，9003与9004。相应的加拿大标准比ISO标准还要详细。它们是CAN3Z299.0，Z299.1，Z299.2，Z299.3与Z299.4。虽然本节中的信息同这些标准总的来说是相符合的，但正在同加拿大或欧洲共同市场做生意或打算做生意的企业应使用那些标准作为最终的权威。

5.1　质量活动的管理
作为一条基本的运作原则，高级管理人员必须对质量与客户满意所达成的许诺作出承诺。

高级管理
高级管理必须提供领导，个人参与以及培育优秀质量环境中的可见性，明显性，引人注目性。下面列出管理者对承诺与领导的一些指标。高级管理人员被期望去：

沟通公司的质量形象到所有的层次，职能，单位与员工，对公司外的下列人员沟通优秀质量理念：

l 供应商与货物及服务的其它提供者

l 客户

l 国家的，贸易，商业的职业的群体

l 社区组织

l 学校

可以通过各种方法（包括演讲，出版与交谈）表现出领导作用，去加强以客户满意作为主要目的与质量作为主要战略。在有关质量问题与客户满意方面成为同员工，客户，与供应商可接近的人，并且经常同他们相接触。

领导作用表现在建立以坚定的质量价值作为公司文化与传统的一部分。各个层次的管理人员都应以他们的行动表明质量优先于其它业务问题，诸如短期利润与日程计划。

以一种始终如一的方式提出公司以质量为基础的价值观念，并采取恰当措施将加强质量价值观遍及全公司管理者必须定期地评价公司各组织已经采取质量价值观的程度。

提出质量政策与一个质量计划。质量政策必须包括在质量系统计划之中。质量计划应包括书面的质量政策，质量使命陈述与质量系统的实施与运作方针。

加强跨职能界线的与跨部门界线的以及在不同事业地点的合作以达到质量目的。为有效的质量计划工作与程序提供必要的资源。

质量活动的管理
质量管理活动的组织：对于诸如质量控制，工人安全与会计等业绩保证活动，各个职能直接向更高一级的管理者报告。质量管理的组织应使质量保证部门向机关经理级或更高级报告。

程序必须明确地指明对诸如质量工程，检查(生产或质量)特殊训练，与测试设备维护与检查等质量功能负责的人员或部门。

对质量管理活动期望
对质量管理活动的具体期望是：

1. 定义客户满意与质量改进目的

2. 把质量价值观结合进作业的日常管理

3. 提供质量管理过程的不断改善

4. 降低质量的成本

质量程序
制造商被期望要有质量程序。这些程序应：

1. 覆盖质量的各个方面

2. 有一个零差异的接受依据（要求）

3. 经授权的管理部门的代表签署与日期

4. 提供程序的方法

质量职能的运作
质量管理活动对质量职能的运作负责：

1. 给质量改善分配资源

2. 进行状态的正式的与非正式的评审

3. 用行动帮助未形成质量计划目标的单位

4. 采取步骤加强有效的合作，诸如使用内部客户与用户/提供者技术

5. 为产品加工过程中差异减少的不断改善计划

质量成本
质量管理活动对控制与降低质量成本负有责任。

懂得并降低总成本。例如，一个组织应把服务于担保投诉的费用转移到执行更好的产品之中。

建立全公司范围的计划法以降低质量成本。该计划应以对报告的质量成本的分析或以前已建立的目标为基础。程序必须详细描述跟踪质量成本的技术。

定义并度量质量成本，解释它们，并对照公认标准比较它们（例如销售百分比或利润）、成本分析应包括成本表、趋势图分析项目。

要求每一部门的管理者提供影响该部门的质量成本结算的报告，并加上一个同公司目标的比较。质量成本报告将公布于众。

5.2　质量体系计划
质量不会仅仅因为管理者表达了对它的愿望而就此发生；需要有一个提高质量的计划过程以便产生一个正式的计划。本章识别一些在建立质量计划工作过程中的关键性考虑。

对计划过程的要求
质量计划工作应清楚地同其它计划活动相联系并成为整个工作系统中一个组成部分。组织中所有部门在质量过程中均应被卷入。倘若不这样做到，全面质量管理将达不到。计划过程应保证所有部门，包括工程设计，质量保证，制造和销售与服务将参与制订质量计划的活动。全体职工应以最大可能性参与计划工作。

程序必须清楚地定义每一部门参与质量计划活动的程度。为这些诸如研究与开发，会计，工厂管理，市场营销，销售，商品服务，人事与行政管理以及产品质量开发，内部产品与服务制定质量标准和质量目的。

质量计划过程必须：

为短期（一或二年）与较长期（三至五年或更长）二者建立主要的质量优先级与活动。

考虑把所有工作单位的不断改善活动结合进计划的方法。包括供应商，批发商及其它外部供货人。

提供定期的计划评审与校正，包括可能的计划过程的重新分配与改善。

把质量保证活动的战略与最终结果的影响包括进去。

考虑质量计划对供应商，商人，批发商与其它供货人的影响。

根据该计划的实施来预测所期望的公司竞争性质量地位的主要变化，该计划应能使公司达到与保持质量领先。

建立质量目标：计划必须包括短期目标与长期目标二者。目标必须足够具体使得进展与成就能容易地被度量。应包括在本计划中的典型目标有通过减少差异、浪费与报废、以及降低质量成本、提高质量的可靠性与生产率。

计划工作的数据：计划工作应根据事实。建立目标与目的时，公司应意识到内部目标将如何与竞争对手及有关行业中的公司来对比。意识到超过竞争对手要求什么并建立要成为在世界市场中具有竞争力（成为世界一流的）所要求的水平重点是重要的。在选择用来作竞争性对比与用作世界级基准尺度的质量数据是需要有条理的，而且是采用不偏不倚的方法。这就要求对选择数据的依据要动脑筋。这些依据应仔细地想出来并载入文件，使得其能在若干年跨度内展开，能以前后一贯的方式作比较。在计划收集与分析竞争性数据时会遇到下列问题：

竞争性数据与基本数据的范围应当是什么？

谁将使用该数据？

要为质量作计划，应对竞争性数据与基本数据进行何种类型的分析？

竞争与基本数据及其分析在公司计划工作中将如何使用？

结果将如何报告？

计划过程的结果：计划过程的结果就是得到质量系统计划，它将在下列小节之中作更详细描述。计划过程的其它成果包括管理部门对分配适当资源项目的承诺以及表明何时与如何完成目标的计划图表。

质量系统计划
质量系统计划是描述质量系统的全面组织与作业机构的庞大的包含无遗的文件。它包括质量组织，质量程序，质量计划，检查程序，量具与固定装置控制组织与程序。

质量计划：质量计划提供质量保证活动的预期的书面记录。质量计划是用来把这些期望与目标沟通到组织的每一成份，以作为达到质量中进展的参考基准。

质量计划应包括下列内容：

目录表

管理部门对质量总的承诺的陈述：一项质量政策或陈述有关供应给客户的质量水平的承诺。

质量职能的组织：一张组织表，它给出了质量保证部门在机关管理层次或更高层次上报告，并指出关键制造与质量保证人员的姓名。

质量哲学与程序：该计划应提出计划去保证全体职工共享公司的质量哲学。

基于不符合成本的目的：识别目前与预测成本不符合的现状，并提出消除不符合成本的目标。

质量培训计划的目标：应识别具体目标，达到日期与责任。

提高质量的活动：计划应包括将改善质量的具体行动。这些行动应基于不符合成本与客户不满意原因的分析。

资源的监控：资源质量系统的再考查，产品与加工过程的资源认证的定期的实验室检验，核实。

质量、可靠性与生产率的不断改善：计划的这一部分应同不断改善相协调。

差异与浪费的减少：减少加工过程差异与浪费的方法。

新技术的实施：改善质量职能的技术能力的计划。

体制的合理化：通过排除一切非增值活动，减少浪费与排除错误。

统计工具。问题求解技术与新技术方面的培训：所有职工，包括管理人员均应接受培训，应备有并使用正式的课程概要。准备上质量保证岗位的人员可能会受到额外的培训，评价并在上岗前经过测验。

统计工序控制的现状与未来方面：计划应指出如何增长使用方面的能力。

对于目标与目的：由谁来负责及如何达到目标。

度量与用文献记载进展的体制，并在计划中提出纲要。

评审与修订程序：计划应提供定期的评审，修订计划的方法，以及不断改善已包括在计划内的保证。计划应备有针对产品加工过程中更改与关键管理人员的调整的更新措施。

对计划的组织控制与承诺，将通过高级管理者的签署以及伴随的适当资源的分配而得到表明。

计划应有日期并有管理部门的签署。

质量程序：每家公司都被期望要有质量程序。程序的细节因行业、因公司而异。本小节列出通常存在有程序的一般领域。

图纸与更改控制程序（见第5.4节，产品与加工过程的配置控制）

记录保存程序

来料控制

返回物料与产品的测试与检查

次要资源的监督

加工过程开工与首件批准

在制品的检查

统计工序控制的应用

供货者与提供服务者的供应者质量保证
一家制造商必须具有一种用来控制由转包商加工的外购物料并保证所有来料符合物理的、化学的、外观的、功能的与尺寸的要求的体制。

注：这一要求不应被意味着需有一个收料检验部门；它的意思只是必须有一种控制体制。

操作原理：制造公司是将供应商的产品变成该公司的产品。因此，供应商应具有同公司内部所使用的质量相当的质量体制。

操作要求：对供应商的质量要求基本上就是本质量节所概述的要求。此外，还要有一种供应商评价与评估、选择、培育与认定的体制。必须提出供应商评估依据，建立定期评审日程，以及检验他们所提供的货物与服务的方法。

5.3　工具与固定装置的校正与维护
操作原理：公司产品的质量在极大程度上取决于用来度量与检查的机器，工具与零件的仪器的质量。这些一起必须受到控制以保证它们处于良好状态并正确地得到校正，而且恰当的量具被使用在生产过程中恰当的地方。

操作要求：对量具与固定装置控制体制的一般要求是一个量具固定装置、测试设备校正与维护体制必须加以保证：

一切设备一经收货即被存入库存，编上系列号，受到检查，校正与证实。

设备有编号或用其它方法识别。

定期作校正与认证核查，其结果要加以记录。

进行设备复制性与生产可能性的研究，其结果将载入参考问卷。

参考主文件来源于国家检验标准机构或国际上相应机构的先行证书，而且是专用于校正的。

所有量具与固定装置都维持在现行工程更改水平上。

5.4　产品设计质量
一个不断提高产品设计质量的过程应是质量系统的一个组成部分。

作业与业务过程的质量保证
全面质量管理的基本原则：内部支持功能与业务过程的质量，同生产过程一样，必须有保证。

对于诸如研究与开发、财务与会计、工厂与设施管理、市场营销、销售、产品服务、人事与行政管理支持等功能，企业必须有内部的产品与服务标准。
质量改进中的进度必须定期地评估。

新的或改进的产品与服务的设计、开发与引进
操作原理：公司应有清楚，良好定义的书面程序与过程，它们描述如何定义，设计与引进新的与改进的产品与服务，去满足客户要求以及如何设计加工过程去生产这些产品与服务。

操作要求：这些程序与过程应具体地包括下列活动：

把客户的需要与期望转变成产品与服务的规范：作为规范开发过程的一部分，公司应使用适当的符号或记录（最好用记录）去识别对安全是重要的，为依从法律或行业法规要求而要求的，或对该产品的正常功能是关键的产品特征与规范。这些符号可以对公司，对行业标准（倘若有的话）或对已经提供文献的主要客户的是唯一的。

产品加工过程与服务，包括测试与评价的设计，开发与验证的方法及其应用。

设计，制造，质量与可行性评审：设计评审要考虑诸如安全，健康，环境，工程可靠性，产品可靠性，度量与标准等因素。程序必须描述何时、如何、以及由谁来进行这些评审。程序应明确描述要进行何种类型的评审。

故障模式与影响分析：必须有清楚、简明的程序在故障模式与影响分析评价过程作为一个组成部分。应有证据表明此过程被定期地更新，以反映设计与加工过程中的更改或何时发现了新的故障模式。

活动的协调：应采取步骤使引进时间最短并保证设计、被供应的零件与服务、制造、销售与服务是兼容的/一致的。

详细的控制计划：应选出要受控的关键的特征并提出程序去控制住它。

判断生产计划：这一程序应包括先前活动，如物料清单图纸中列出的所有物料、加工过程、测试、检查与程序都应按制造商或客户的工程设计标准中所陈述的那样作查证核实。这些加工过程与程序必须结合进生产计划中。加工指导必须包括物料清单图纸与工程设计标准中提出的全部要求。程序必须详述在组织内部提交样品的过程并满足客户的样品提交计划的具体要求。产品验证测试对所有组件都是必须做的。所有产品验证测试必须有文件记录，程序必须描述获取工程设计部门批准工程设计标准所要求的检查、测试设备的过程。

初始生产零件的程序：一般原则是制造产品的初始样品必须与生产中将要使用的方法与条件具有相同的设备、模子、工具、夹具与固定装置。工具或条件不同于将来的生产过程时必须事先具有质量控制部门与客户的书面批准。

样本大小：提交样品要取自统计上显著的生产运行过程，并对该次生产运行中取得的数据进行工序潜力研究。

工序潜力研究要在提交初始样品之前在新过程/机器上进行。

产品与加工过程的配置控制
操作原则：产品必须按正确的产品工程设计规范来生产。必须有程序来保证在该产品的生产中只使用了产品与加工过程描述的正确版本与工作指导书。

操作要求：制造商必须具有一个正在生产着的产品的配置控制系统以保证产品符合最新的可用图纸与规格。本小节的要求可通过人工系统或自动化计算机系统来满足。

书写程序必须清楚地识别负责的人员并定义接受、评审与分发图纸、标本、加工过程单与指导单的方法。程序应包括记录信息用的表格，分配表，可用文件与日期表，以及更改的记录与实施日期。

程序必须描述当需要更改时必须遵循的事件序列。这些程序必须同所有客户更改手续相一致。

程序必须规定非经客户或产品工程设计部门批复不允许任何更改。书面程序必须清楚地描述保证一切新的或更改后的产品图纸与其它产品工程文件集由恰当的人员与部门接受与评审的体制。工程设计部门，质量部门与生产加工中心应作定期评审以保证正使用着最新的文献。全部文献编制必须是先行的，在使用地点可得的而且是有效的。程序必须保证当发生更改时所有过时信息将被排除于使用之外。

加工过程更改控制
一般规则是任何加工过程或物料的更改应当作为启用新零件来对待。产品工程（或客户的产品工程部门）必须得到通知，用书面来批准更改，而且已经生产出来的零件的样本批应经测试与验证。

必须在适当的质量水平上进行工序能力测试。

所有工序与质量文件必须修订以反映此更改。

配置控制活动必须保证过程的文献从使用地点拿走并代之以现行文件。

产品质量保证过程
控制特征的识别与控制计划：识别全部受控产品特征以及以一种十分简单明了的，成本有效的方式提出控制每一特征计划是质量计划活动中一个关键步骤。确定工序能力，绘制容差图表，零件与已装数据的控制，故障模式与影响分析是此过程中可应用的工具。

指明控制特征的程序：产品工程必须有一种指明对生产职能重要的控制特征方法。如果要生产出质量高的产品，类型的控制特征必须在质量保证计划中被识别与论述。

质量保证计划的提出：应有效模仿设计工序控制应用与指明的控制特征。

必须分析产品与工序规格并识别出全部指明的控制特征。必须适当注意统计部门控制应用与控制特征。故障模式与影响分析可用来预期可能的预期情况，而且可为这些意外事件准备校正行动计划。机器与工序能力研究提供数据去估计该部门的稳定性与能力。产品与工序控制特征要求必须同工序能力相比较以识别边际的或不可接受的工序条件。在工序有失控的危险时，应由工序工程分析该工序以便采取校正行动。从这些分析可为该产品产生一全面质量控制计划。

加工过程更改：加工过程更改同引进新零件很相似。在加工过程更改之后必须建立一稳定过程，生产出样品零件并经测试，而且维持100%的检查直到证据表明以达到受控状态。

加工过程研究：进行机器与工序能力研究有两个理由，经常提出的理由是去找出就现行产品的要求而言，工序的能力有多大。第二个理由是为在未来的计划活动中的使用提供数据。

管理人员往往不理解从长远观点来看，更加宝贵的结果是关于机器与工序的数据，它们可以被加入新产品/加工过程计划与分析活动，以执行关于新产品的容差分析。要求仔细地保存条件与结果的记录。

机器能力研究经常在采购机器与安装机器时进行或在对机器的性能有疑问的时候进行。使用仔细地受控的条件去生产出一系列的零件以消除操作者错误，原料变化与工具磨损的影响。

工序能力研究经常涉及一个以上的机器以及更多的零件，期间也较长。工序性能研究通常是长期性的，其意图是去展示一切可能度量的影响，包括原料，作业与工装。

5.5　客户要求
制作公司必须有一种简单、直截了当的报告质量问题的过程，采取快速行动去抑制它们并识别与消除其原因。当问题被客户报告后，期望对问题有一种有系统的及时的响应。

工业问题求解的基本原理认为从诊断到原因再到行动的运动过程是十分有效的。

客户报告的问题
许多大公司有正式的要求，它作为采购合同的一部分描述他们如何期望一家供应商去响应一个投诉。

这些要求的例子如下：

1. 一个即时的对问题的书面承认。

2. 一份在短期间去抑制该问题影响的书面计划。

3. 一份用一套正式的问题求解过程去抑制与排除问题的内部正式计划，它要求的结果是永久的不可逆转的解决方法。

4. 就有关内部问题求解过程的进展同客户沟通。

5. 发运得到改正的产品的通知。

内部报告的问题
对内部问题要求采取下列程序性步骤：

1. 用正式程序把问题报告提交管理部门的适当层次，以求采取行动。当发生问题时必须有一份成文的程序详述要采取的行动。

2. 报告给谁取决于问题的严重性与解决该问题的可能性。由一磨损的工具引起报废了10个零件，生产被中断五分钟。这将由操作工或一线监工来处理。一个威胁到公司主要产品停工的问题将立即报告到厂长或公司董事长那里。

3. 在寻找永久性解决方法的同时，要求全力采取行动去抑制该问题对质量的影响。

4. 隔离有问题的物料，把该物料标志为有缺陷的。适当的服务部门的参与是对一问题的正常响应。

5. 应发现公司的问题，在求解过程中去识别问题的原因并产生永久性解决方法。

典型的问题求解顺序：

许多教科书、研讨会与准则详述了问题求解的过程，工具与其中所有的方法。每家公司应用一种适合自己情况的过程。它应是正式的每个人都懂得并使用的标准方法。大多数问题求解方法的典型步骤如下：

1. 识别并尽可能详细地描述该问题。

2. 决定即时行动计划去控制与隔离任何不合格物料并

防止再生产出更多的不合格物件。

3. 使用恰当的问题求解工具去识别其原因。

4. 决定采取长期措施去排除该原因。

5. 证实所建议的措施将真正地解决该问题。

6. 实施解决方案。

7. 跟踪保证已获得了成功。这通常意味着生成统计的质

量控制(SQC)或测试数据。

8. 采取不可逆转的校正行动去永久地消除该问题再次

发生的可能性。

5.6　工具（配置）装置质量
操作原理：

优质的工具与机器对于生产优质产品具有头等的重要性。

注：工具的定义是生产该产品所需工具、模具、夹具、固定装置、量具与测试装置。本小节粗略地讨论了对工具配置设计与制造的主要期望。

工具质量保证
工具质量保证计划保证了工具设计与制造过程的质量。

数据可追踪性：所有的工具、模具、夹具的数据都必须具有可追踪性。工具的数据表面、平面或必须作上永久性记号并加上标志以备核查。

工装标准：公司必须有工装设计与工装组件的标准。一份推荐的工装零件清单应列出存贮在工厂的零件。一般来说，新工装应设计成具有与现存工装尽可能大的通用性，以便降低零件库存与停工时间。应实施一种快速变换工装的体制。所有与此配对的工装表面应当应用成组技术原理来进行标准化。

工装设计评审：要求有一正式的工具设计评审过程，推荐的评审小组将包括产品工程师，工序工程师，工装设计者，工具质量保证专家，以及一名生产代表。设计评审应估计工序与工装设计的尺寸完整性，给建造、校验与运行过程的每一步骤得出差异率。设计评审小组应进行依从标准与评审的故障模式与影响分析，作为工装物料的使用，工装的操作安全、自动化要求与工装维护要求。

新工装的质量控制
新工装在发放去生产之前必须经过检查，基本期望是致力于工装的结构质量，初始准确度与生产准确度。

结构质量：

工装应符合设计图纸，应评估出结构总的质量，所有扣件、定缝销钉与标准件应不需修改就能正确配合。定缝销钉应定位得当而且排成一线，使得它们能被拿掉并准确地放回原处。应使用恰当的工具材料，为得到正确的硬度，热处理细节应给于校验，必须提供定位表面并作有记号，使得产品与／或结构数据平面能用来为工程更改重复安置工具。

初始准确度：

需有初始准确度检查。工装的准确度必须满足工具设计要求并高于产品的容差。除非容差有另外的规定，否则就适用十分之一规则，就是说工装的容差应等于将由该工装生产的零件的容差的十分之一。用来检查工装的仪器其不确定范围不得大于工装容差的十分之一。该检查应使用产品设计数据平面证实结构的准确度。

生产准确度：

工装的生产准确度必须在生产启用时作出评估，可以用一次初始的统计上显著的样本运行去证实基本的工资功能与客体的准确性。如果这样是可接受的，该工装可以发放做一次初始的工序能力与稳定性研究。下一步将是去运行可观的最小量的零件为标图Cp与Cpk提供足够多的数据。必须在图上标出偏差范围与平均值的图形计算出Cp与Cpk。如果这一研究是可接受的，就可以再运行一批零件以证实工序能力与稳定性。

现行生产工装的质量控制
应当设计出工序能力研究与日常检查程序，从其它作业参数隔离工装质量问题。工装在修理后必须作检查，并用一个初始的统计显著的样本作校验以证实其生产准确度。如果已经做了影响工装的基本尺寸准确度的广泛性修理，则应在第一批零件上进行新的能力研究。

操作原理：

公司产品的质量取决于用来生产零件与装配件的工装的质量。工装必须受控以保证正确的工具，结合着现行的工程更改，若有的话，被用来生产该产品。

操作要求：

一个工装控制系统应保证：

如果必要的话全部工装被识别、检查并经过测试，而且收到后立即入库。全部工装用一个唯一的识别号或记号识别。对正在生产中的产品其工装被保持在现行工程更改的水平上。过时的工装立即从服务部门移走并得到恰当的处理。不耐久的工装需持有足够的库存以支持预测的生产水平。经过修理的工装再回来服务要先经检查。

5.7　生产质量的控制
公司的产品与服务的生产过程的运作，制造商被期望要有控制、优化与维护生产过程，而且在必要时可采取校正行动去保证产品满足所有的规格。

制造商被期望要有一个工序控制与管理的系统。它在下列领域中表现出高度的老练程度：

（技术、产品等的复杂性、精密性、高级性、尖端性〕

1. 关键工序特征的确定、评估与改善能力。

2. 关键工序特征的发觉、校正与预防。

3. 工序性能的优化，包括程序的设计。

4. 工序可靠性与可用性的保证。

批量大小的确定与控制
制造商必须能够识别零件或产品是何时、在何处、如何，在某些情况下由谁生产的。这导致批零件的概念。对很关键的零件，每个零件可以编一个序号并作为一批来考虑。对较普遍的要求，几个小时的生产被考虑为一批。必须提供某种方法去标志批中的每个零件作为该批的一员，而且必须保持记录以保证可跟踪性。

如果使用运行日期制，批量的大小通常就是一线的生产量或一天的产量。然而客户可能有具体的批量大小要求。此定义必须包括在质量系统计划中。当同一产品在平行的作业上生产时，一批通常被定义为一条生产线上一班的产出。

批控制：

产品必须如产品工程设计，客户与／或供应商图纸上所指的能被识别。程序必须定义贯穿制造周期所使用的批控制编号系统。

系统计划必须为所有零件建立批控制号/可跟踪性要求，它包括一个批号，它识别年、月、日顺序参数，以及从制造点到客户的制造/装配厂的使用点的批可跟踪性。

批控制号必须指明在材料标签上，只要有可能的话它应包括制造日期即年、月、日以及数码顺序。

来料检查与控制
传统上，制造商们曾使用精心制作的收货检查系统以保证有缺陷或不合格材料不致污染/毒害生产系统。目前的趋势是去限定供应商，只使用有资格胜任而只发出优秀物料的供应商，从而取消质量保证的这一方面。然而取消来料的实物检查不是仅有的问题。大多数供应商有他内部的物料识别与控制系统，它与其客户的系统是不同的。当物料进入工厂时，供应商的物料控制系统不能转换成客户的物料控制系统。一般的要求是供应商清楚地用标签、戳记、色码或条码识别来料。所有的识别系统应提供可跟踪性与质量状态。来料应予隔离直到质量控制证实该物料有正当的标签或标记，并执行任何必要的检查程序之后。在此过程中，供货商的识别方法就被你内部的识别方法所置换。被查出有任何缺陷的物料应放置在一个隔离区－最好围起来或锁起来。

启动加工过程
工序启动，不论是首次启用还是在一次常规的产品被更新之后，要求特别的注意以保证报废量与中间损失最小，要有程序去保证这些目的能有规律地达到。

为一个新产品第一次启用一项新工序的要求与转换到一种已经常规地生产过的零件后，例行的工序启用的要求是不同的。

初始的工序启用：

新工序的小时运作要求证实该工序能在其所要求的容差与控制限度内生产零件。工序能力研究，它是用来确定该工序的统计性差异的，应在提交初始样本之前在新工序／机器上进行。

制造商必须有详述使用现存设备为新设备、新工序与新的或改变后的产品做工序能力研究的方法的要求的程序。程序必须详述要用来提出计划与方法的一步一步的策略或减少差异并达到所希望的Cpk.30。

还要求有程序详述用来作控制图、计算与用文件记载工序能力的技术，以及和有程序详述用来改善与维持工序在所希望的Cpk值的技术。

初始产品程度：

初始产品提交的程序应要求包括适当的工序能力研究。在为客户制作零件或产品的场合，系统计划应规定使用客户提供的校验手段与用作初始零件合格证明与最终审核证实的合格量具。一般，这些校验手段未经客户的书面同意不得用在制品度量或工装上。

例行工序启用：

在转换到另一种量具或有时在一段无活动期间之后进行的例行工序的启用，要求有程序保证该工序具有生产优质零件的装备。

一项操作前准备或首件批准系统应包括：

1. 所要求认可的类型的解释。

2. 认可负责人的姓名或职位。

3. 认可的接受依据，包括任何必要的检查指导。

4. 样本保存一段规定时间。

5. 样本的识别，包括检查者姓名或首字母，检查日期，

以及样本状况。

6. 操作前准备过程中所生产的零件从正常加工物流中

的移走与处置，以免偶然地混入在制物料。

7. 首件同上次生产运行中生产的末件作比较。

在制检查与控制
制造商必须建立与维持工序控制系统并保证所有特征都能一致地满足规格的要求。

要求用在制检查系统去控制多作业加工过程主要地是为了工序控制目的或为了工序控制与质量两种双重目的。

检查系统组成部分的选择应根据适用于一切测量与度量系统的一般原理。该原理就是检查装置与系统尽可能独

立于人的技能。这些有时被称为基准的测量系统。

在可能情况下，还应坚持第二条一般原理。此原理就是测量装置与机器或工装调整之间应有一一对应的关系。例如，如果在车床上加工一圆柱体，测量的千分尺以千分之一英寸读出圆柱的直径，则车床十字型滑板上调整度盘也应以千分之一英寸来分度，即便转动该度盘实际上是沿着圆柱的半径移动刀具。这就免去了要把测量结果除以二去求出十字滑板度盘读数，它是错误的一个源头也是浪费时间。

请注意，虽然机械行业通常着重于尺寸要求，但系统必须也保证所有物理的、外观的、功能的、化学的与尺寸的要求均能得到满足。

程序必须详述每一工作步骤的作业与控制。这些可采取工艺路线或结果描述卡或二者并用，还应提供书面工作指导与程序。这些程序应贴在机器上或可由操作者通过计算机终端得到。

检查指导与程序必须详述要校验的零件、样本尺寸、校验的频度、正当的度量、检验方法、不合格物料的抑止与处置，以及对每一控制点的加工结果记录与报告。

检查指导的详细内容：

这里列出一份检查指导书中正常情况下所包含的具体信息以供参考：零件号；零件名；工程更改水平；用在何处（如果是装配件的零件）；作业（编号与名称或二者）；要评价的特征；样本大小；检查频度；检查作业所需的全部量具、工具与校验手段；工具与量具的使用方法（需要时附草图）；接受或拒受的标准与依据事实；如零件不可接受时要采取的校正行动；不合格物料的处置；以及授权的签署与日期。

指导书必须适度地明细以保证工人能看懂而且照要求办。它们必须包括样本大小与检查或监控的频度以达到或超过标准的要求。

操作者必须使用工艺路线或检查指导书中规定的测试／检查设备。检查记录必须完整与准确并指出检查与测试是按规定的步骤以规定的样本大小进行的。

不合格物料的抑止：

作为生产过程一部分选出来的不合格物料必须被发觉、隔离，使得好的库存不致被沾污与整理，或废弃掉它。无论什么情况下，不经完全的检查不应把这种物料返回到生产流。

质量系统计划必须为不合格物料与单元的控制提供抑止系统，它包括：校正行动步骤，没收、扣押条款，书面的修理/返工/报废指示，并对所采取的控制与预防该问题再次发生的行动先有清楚的责任。

已返工物料的重新检查：

经过返工的物料必须重新检查以保证该零件达到原有的工序质量要求而且在返工作业中并未引起新的不合格性。

返工过程必须包括检查作业，必须同任何其它加工作业一样用文献记载好，返工的检查指导书应当是专门针对被检的返工作业而写的。

完工物料的检查与审核：

对所有完工检查与审核过程，包括有生产人员进行的在内，必须有显而易见的书面检查指导书。指导书必须对检查人员随时可用并应包括如同对在制品检查所要求的一样程度的细节。除非有可接受的替代方案，诸如在生产线作100%的功能测试或有可接收的Cpkd 统计控制，否则完工检查应由生产或质量人员进行。最终的完工检查可由生产人员进行。程序必须详述所有物料如何接受完工/审核以证实在制品是能保证产品质量的。最终审核应由质量控制/保证部门进行。即便实际上并非由质量控制/保证部门进行，也必须有质量控制保证部门的人员在场监督审核的进行。

完工产品的识别，隔离与控制程序必须详述对完工产品识别、隔离与控制的要求。

等待着审核/检查的完工，用记号、标签、标志、背面有黏胶的标签或戳记，识别待检状态。

等待这最终审核/检查的物料与以前已经审核过/检查过的物料必须互相隔离在适当的、识别好的区域。

完成最终检查/审核时，物料必须适当地被识别。

有些产品在包装与发运前要求作功能或性能测试。这些测试必须由质量保证与产品设计人员设计以保证该测试满足产品设计者的设计考虑。通常的文献编制程序可以适用。必须提供适当的设施用来收藏测试设备，而且测试设备必须在常规基础上受到校准。

5.8　包装，贴标签与发运
客户对产品的第一印象是它们的外观。如果包装、标签与发运的质量不好，收货者就得到公司一个质量不好的形象。

包装必须满足客户对数量、包装方法、大小与所用容器类型等规定。产品必须好好贴上标签，件数必须准确。容器必须贴上标签以满足客户的规定。在某些行业里，必须满足标签、标签的数量与位置以及保护性包装的标准。

对客户而言，包装与标签的规格如同按正确的工程更改水平去生产零件一样重要。必须使用类似的程序去监控客户的发运、包装与标签要求，并保证符合现行要求。一个发货记录系统应允许从发货记录与容器标签追溯到生产批的物料可跟踪性。

5.9　质量技术
操作原理：

质量水平不断提高的证据是所生产的产品其差异不断减小。这一差异的度量叫Cpk。这一统计是度量加工结果中的差异或分散，工序中值或平均值保持以目标值为中心的能力。制造商必须不断地降低工序差异以保持有竞争力的质量水平。

操作要求：

不断改善过程的重要目的之一是减少工序与产品的差异性。应该期望将作出努力会不断改善工序能力。

统计的／解析的技术与方法：

度量、记录与分析工序与质量数据提供信息，由此能从质量中作出可观的改善。

操作要求：

应使用适当的统计方法与解析方法去确定工序与量具能力，刻划工序能力的特征，保持工序的控制并改进工序作业。

制造商应能应用适当的技术，诸如：质量功能部署，帕莱多分析，石川图，统计学问题求解，实验设计，田口方法，韦布尔分析，价值工程，及其它创新技术至质量改善过程中。

在制品统计学技术：在制品统计学技术的适当应用是：

l 帕莱多分析用于所有不合格性

l 直方图用于快速、易读分析

l P图用于百分数线比例不合格性

l Cp图用于数目不合格性，C图用于不合格数

l U图用于每单位的不合格性

l X与R图用于变量以指示工序数据

l 中位数图用于作平均值图的简单替代

l 个别的图用于批与化学过程控制。

制造商必须有程序去处理失控、不自然与不稳定情况。必须有证据指明有人在坚持着这些程序。

程序与合格性的证据必须关联到失控的、不自然的或不稳定的情况的项目，控制图指标包括：

在工序控制极限以上或以下的点

在中值同一边连续七个点构成连续向上线向下线的趋势或运行

分层：在控制极限附近没有点，而向上或而下的差同控制极限相比较是很小的。

组合状态：在控制极限附近有8个点在中值两边，其中没有点处于中值任一边的一个极限以内

必须有描述：如果失控，不自然或不稳定情况发生时采取什么能力的程序或技术文件可用。

控制图：人员应具有图与控制极限是如何构成与提出的一般知识。他们在图的维护与解释方面应具有有效的训练与透彻的知识。

控制图必须安置在受控作业之处或非常接近的地方。

必须有证据表明人员能立即对图上数据作出反应，而且符合可应用的程序。

必须有证据表明控制极限按照要求能重新进行核算。

控制图上的书面说明必须能识别所有发生的失控、不自然的或不稳定环境以及过程调整。

统计法解决问题的技术
制造商必须能够应用统计法的分析和技术来解决问题。

可获得的技术有：

帕莱多分析

因果图

散布图

回归分析

实验设计：

重新必须描述实验设计何时及如何使用。质量人员必须能够理解和使用设计以及涉及统计法解决问题的即便原理。

不断改善
统计工具的一个重要用途就是为不断改进质量的程度提供凭证。

不断改善包括以下指标：

l 更高的Cp与Cpk值

l SPC图上更严格的控制极限

l 总产量的提高

l 质量成本的降低

l 产品成本的降低

l 更少的纠错与过程调整

l 更少的失控点

l 废料和返工的减少

l SPC图上更少的路程

l 检验时间与/或所需人员的减少

l 需求输出的百分比增加

5．10 文献编制
工作原理：

将知识、程序、实践和结果归档，以确保工作实践的一致性，并能保存知识给他人使用。在许多行业中，也有将生产与质量活动归档的法律需要。

工作要求：

文献编制系统有三个基本要求。首先，必须建立和维护公司的计划和程序。这些计划和程序必须正确反映公司的实际操作。第二，当产品和工艺被改变、取消或增加时，文档改变控制（或修改控制）系统必须确保只有当前文档在使用。第三，诸如抵押品和工艺证书、工艺性能研究、问题解决、工艺结果等项的历史记录必须保存在特定时期。

5.11 沟通
应该有一个相应的系统能将顾客要求传达到生产车间。检验员应该有当前通行的规范细则，与质量有关的事项必须传达到相应一级的管理层作出决策。

5.12 质量的成本
工作原理是理解并执行如下程序：将“差异成本/检测成本”转变为“一致成本/预防成本”，由此而降低了总成本。公司必须有一个实际方法来跟踪和报道质量成本，并证实通过提高工艺质量，这些成本被降低了。

5.13 人力资源开发
公司必须有一个有效的计划来开发和利用劳动力的所有潜力以达到质量要求，同时保持一种环境，使它有助于全体参与、不断改善以及个人和组织成长。

在质量活动中利用人力资源
公司必须有一个当前与长期计划。在质量提高中优先考虑增加所有员工的使用程度。计划中应写明以下关键部分。

管理部门在利用人力资源的活动中所起的作用，包括征求员工的反馈意见。

公司人力资源计划的管理、评估和提高。

人力资源计划与贸易计划的质量需求相结合。

提高全部员工的效益与产量的关键战略，包括钟点工和临时员工。

对于质量控制/保证部门的每个岗位的正式书面报告，包括管理工作人员。

质量活动中的员工参与
工作原理：

员工参与基于以下原理：对于充分重视公司的质量工作来说，所有员工参与提高质量活动并发挥作用是必要的。

工作要求：

公司必须有程序和工艺，所有员工可以由此提高质量。这些程序和工艺应包括以下部分：

质量提高小组的参与包括在功能单位内部，在跨功能区域之间，与供应商以及其它相应的外部团体。

一个建议系统或给员工尽力实现目标的其它机会。

一个有贡献人员的反馈和认可过程。

除立即成为主管员之外，员工进入管理层的途径。

对员工革新和贡献的鼓励与奖赏。

一个用来跟踪员工参与建议的程度和有效性，发现质 量问题，小组参与，以及员工参与及起作用的有益的 系统。

质量教育和培训
工作原理：

质量系统如果没有经过技术以及测量与过程工装技能培训的员工不能生效。

工作要求：

公司必须有一个培训程序，说明质量思想的范围、技术和技能的开发。

程序应该提供一个跟踪与报告系统，用来汇总所有雇佣系统的员工在过去五年里接受的质量教育。培训程序应包括以下部分：

与公司培训程序相配合。培训说明需要与应用。这样学生能得到最大程度的支援。

一个决定需要何种质量教育和培训的过程。质量跟踪岗位的候选人在承担质量责任前也许需要额外的培训。

质量教育和培养的定量标准，包括新员工的质量定位，每个部门接受教育和培训的员工的百分比，每个员工的质量教育和培训的成本以及所有员工每年质量教育和培训的平均小时数。

员工部门选择接受统计法及其它定量方法的特殊教育和培训，以及选择这些员工的基本原理。

应用所学到的知识和技能以及加强质量教育和培训方法。

培训供应商、客户和其它适当的外部团体。

包括公司所有部门的人员。

一张表示关于计划的程序状态的目标状态图。

业务中有关质量部分的培训。包括熟悉质量参数、质量控制过程、检验方法以及统计方法。

5.14 计量制
可相互交换部件制造的概念基础是建立在使用不随地点和时间的变化而改变的标准来正确度量的能力上的。这部分所叙述的要求是基本的标准计量惯例，应用于测量设备的检验、管理、使用和保养。

测量设备的标准
制造商必须明确所有测量设备被校正为标准的要求，可由国际标准中查出。只有以这种方法，制造商才能保证其制造部件和其它制造商制造的部件或以后制造的部件相匹配。

计量环境：

制造商必须有一合适的环境来进行测量设备的校正。这个环境必须为洁净无尘，并保持恒温（20℃）的。

校正保证系统：

需要有一个校正测量设备系统。

存货控制：

必须列出所有测量设备及其状况。所有测量设备必须有一个独立序号。

定期校正：

所有测量设备必须每隔适当时间进行校正，校正不能低于每年一次。

精密度证书：

测量设备的出处必须提供精密度证书，可由国家标准与技术部门查出。

校正的鉴定：

主要测量设备的鉴定如下：它不能作除校正以外的其它任何工作。设备必须有上次校正日期、校正出处及下次校正日期的说明。

设备性能：

需要一个决定测量性能的程序。应有书面步骤，定义测量设备验收范围的频率、控制和证据。

测量设备的估价
测量设备由于制造的精确性而有一个内在准确率。它们的实际准确率取决于它们使用时的仔细程度及使用环境。统计该过程被用来决定测量设备结果的可重复性、可再生产性以及时间稳定性的实际准确率。

制造商必须建立并维护一套程序来决定用于估价控制特性的测量设备的性能。用合适的统计方法确保测量设备的可重复性，可再生产性以及稳定性。采取相应的措施从服务设备中取消不符合要求的设备。

注：一些行业在决定测量准确率方面有特殊的标准和步骤。

机床与测量机器的估价
一套总的质量程序必须包括对机床和用于生产公司工装和产品的关联测量机器的正确率和可重复性的定期估价。机床及关联测量机器的质量特征可分为三大类。

第一类有时被称为机器的主要准确率或几何图形准确率。这项与机器制造的仔细程度有关，我们用它来确认机器方向是正确的，例如垂直部分是真的垂直轴在旋转，等等。主要准确率是质量的基础，测量结果被保存并被作为确定机器耗损或机器失调寿命的参考。

准确率的第二种形式类似于用在确认测量设备质量的可重复性、可再生产性的测试方法。机床（或CMM）的运动由主螺钉来控制。在过去，机器工具位置的准确率依赖于主螺钉的准确率和制造机器的主要准确率。现在的做法是用一个独立的测量系统来测量位置，主螺钉仅用于运动控制。用一系列散布在机器或CMM工作范围内的随机点（例如5个）来进行可重复性与可再生产性的测试。最好用激光测量设备来测量可重复性和可再生产性，然后每个点的结果用统计法分析制成一张机器工作范围的三维“地图”，显示最高及最低的可重复性区域。这个过程至少每年执行一次。对于并列测量机器和带有测量探针的数字式控制机器。可使用球带法来决定测容量的准确率。

机器质量的第三种测量。有时归为生产准确率。是真正的动态环境下系统质量的估价。生产准确率考虑了承受负载的机器的偏差，机床的准确率，以及机器中形成的产品的机械性能。样品在机器上生产并测量其准确率和可重复性。对于数控铣床有标准样品设计来测试轴动每次结合。对于所提供的机器，其生产部件都被估值。工艺性能的常规统计法被用于估计生产准确率。

工装和小批量制造商（如机床制造商）经常抱怨他们不能估计机器的生产准确率。因为他们不能生产统计意义数量的任何一部分产品。这是一种错误的想法。例如，可利用过去12个月里钻过数千个孔，分析集中那些孔是不是打在它们被希望打的确切位置上的可能性，那么获得以统计方式表达的机器生产准确率的总体估计就容易了。

5.15 质量审核过程
工作原理：

一个制造商必须进行定期的内部审核工作以确保继续依照公司的内部程序和客户的需要。

以下是一个内部审核系统的典型细则：

l 需要一个内部审核系统。

l 必须存在定义、执行和报告上级管理层的程序。至少每一季度需要一次内部审核以确保系统维持有效。

l 程序必须指出谁来执行审核。将检查那些内容。审核工作将怎样进行，在哪儿执行，结论将被报告给谁，以及怎样完成任何需要纠错的行动。

l 审核必须由与所审核功能无关的人来执行。

l 审核记录必须包括产品或工序的证明，观察到的特征，观察频率，发现缺陷的数量与特征，采用或推荐的纠错法，以及缺陷的最后处理。

5.16 质量的不断改善
注：不断改善已经在第三章中详细讨论过。又见5.9部分。

为日常操作提供不断增长的改善是成功和质量领先的关键。管理者必须承诺建立和维护一个质量系统，它包括组织的所有方面等等，质量的不断改善的承诺必须包括新的设备、新的工序、新的改进的量具、培训计划、小组努力以及在计划中所列出的时间结构中保持质量改善。

5.17 有效业绩的度量
质量不仅仅是在最终产品中降低缺陷数。质量是生产率的提高，劳动力浪费成本的降低。准时交货，来自总体质量计划的工作质量的提高，以及与企业管理相关的工作质量。一个有效的质量计划将在所有这些领域中显示出明显与持续的提高。


www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

企业成功实践全书

第六章 成本

“成本、质量和交货” 长期以来成为采购代理商的信条。从1980年以来的十年中，强有力地提出了质量问题，并获得了真实的、令人印象深刻的结果。缺陷率从百分之几下降到百万分之几。

90年代将成为应用管理会计学原理促进成本改善的十年。成本控制在它达到质量活动的复杂性之前必须基本上建立逻辑和当前会计程序。当今的制造组织很少能理解成本控制。管理会计学的思想为制造成本的管理提供了希望。

在过去，最后产品的制造商可以根据成本＋利润＝售价的公式来为产品定价，售价总是可以被定得足够高以保证充分的利润。在国际竞争的环境里，经常有新的竞争者能够生产与卖出低价位的具有竞争力的产品或者以当前市场价卖出并能享受较大的利润差额。新的成本观念是从售价倒推来决定所允许的成本和利润。

6.1　管理者对降低成本的承诺
期望：

管理者要完成计划、预算以及控制系统，有效地控制和降低产品与服务的成本。

成本管理系统：

管理部门可以使用多种策略来管理成本。但基本信息总是需要的。每位经理应该意识到由他的活动引起和造成的成本规律信息系统应该使这些成本是可见的。必须有一个系统化过程来确定和降低在企业的所有领域里的成本。

成本计划

管理部门应该有一个降低成本的长期战略。成本计划中需包括竞争者的基准成本，新产品和设备的指标成本以及降低实际成本的技术。成本计划过程必须包括客户及供应商的投入。

6.2　成本跟踪系统
每个客户都对成本系统有一个内含的需求，二十世纪九十年代，这些需求将变得明确起来。成本改善计划将和过去的质量改善计划一样的复杂并且范围广泛。从经营观点来看，成本系统是普通商业活动的集成部分。传统上，成本主要有三大类：成本估算、标准成本和实际成本。

成本估算
用于产品定价、合同投标以及作出或赞同某些决定。成本估算值通常建立在一些标准成本系统的基础上。

标准成本
是众多会计与商业学校课程中大科目。标准成本包括：劳动力与材料等直接成本加上非直接成本，有时被称为负担。传统的分配成本的基本单元是每小时的直接或生产劳动力成本。由于直接劳动力成本的降低并在一些自动化厂已经消失，给这种思想带来了问题。它正被许多公司所摈弃。

实际成本跟踪系统
用来为管理者提供与成本估算值的比较。不幸的是，大部分实际成本系统使用了标准成本系统的一些简单化假设，因而隐藏了经营与产品的真实成本。活动性成本系统（ABC方法）或资源性成本系统（RBC方法）。近来被认为是决定实际成本的更为精确的方法。

成本估算与定价
产品成本的正确制定及客户产品的定价是关键性的商业活动。客户希望支付给供应商的将是供应商获取的合理的利润，而不是过高要价。不过，供应商必须避免为了取得一笔新生意而把价格定得过低。

最后，估算值必须正确，否则供应商可能会在每项产品上赔钱。成本估算系统制造商必须用正式的书面形式的手续来为产品和设备定义成本与价格。这个手续应以总部与行政管理及其它日常管理费等成本因素的历史数据和以直接劳动力与物料等项目的实际成本数据为基础。此手续必须保证利润。行政管理以及所有其它日常开支或负担费用合理地分摊在公司的产品上。

成本估算过程应当包括所有相应的部门将来发展产品成本。在适当的地方可以使用历史数据，但最好使用实际数据。

成本估算监控系统
制造商应当有一个成本估算监控系统来追踪与比较实际成本和成本估算值。确定和应用差异来改善成本估算与定价系统和生产实际成本。实际成本应该作为历史数据保留下来，用于将来的成本估算。

系统必须有定期检查所有产品的实际/估算成本的措施。

价格结构
制造商应该采用系统化过程来为其产品定价，使用标准成本、实际成本以及期望实际或一般能力；对销售与管理费用进行说明；以及应用一种合理和一般的利润因素。

定价系统应该系统地应用影响产品价格的商业的所有成本因素。这些因素包括销售与管理费用的分配。直接和间接材料成本；直接和间接劳动力以及利润。系统必须按合理、一致的方式应用一种利润因素以确保生意的长期性。估价或标准成本应当基于期望的实际或一般的工厂运作能力，并且必须按部分分配。

产品开发目标成本
制造商应该对资源与设备进行预算以参与早期产品开发计划。与客户一起参与降低成本计划，并且为使设备定位获得最大成本的节省。应保存文献以支持每个项目的成本分析。

现在，人们希望制造商把设计与制造数据和优化质量、制造能力及制造成本的协调工程手续结合起来。

制造商应该有金融资源以完成有效的产品开发，用相应的预算管理信息系统，以及文献的记载来提供支撑。

6.3　标准成本制
工作原理
制造商应该开发标准成本来帮助有效地开发预算和控制成本。

工作要求
标准成本系统

制造商应该具有一个系统，它可以用来开发衡量工厂效益指南的标准成本。利用标准成本系统，制造商能够提高标准化劳动力、材料以及管理费用率。

劳动效率标准

应该利用时间和运动的研究来制定每项工作的劳动效率标准。对于直接及非直接劳动任务都必须制定。

劳动流水线

对于每个部件的号码及每一项作业，制造商应该保存显示每项工作因素或作业的标准劳动要求的劳动流水过程。劳动留水线的检查至少每年进行一次或者当过程被改变的任何时候。应保存充分的记录以支持劳动流水系统。

劳动效率报告

制造商应该有一个劳动效率跟踪与报告系统，能够将实际小时数与标准小时数相比较。制造商应该有一个系统能确认并纠正引起超过所设劳动差异而受到限制的原因。系统应该产生流水线监督和管理的报告，以及用于分析趋势的月报告。

注：这些要求与不断改善的要求有些不同。后者期望因为方法的改善而使劳动力的使用不断下降。制造商可能希望仔细考虑一下建立一个详尽的劳动效率跟踪系统的需要与对尽量减少每项作业劳动力的不断改善活动的投资。不断改善计划仍然需要一个用于跟踪实际活动的系统。

劳动力加班管理

制造商应有一个管理与控制劳动力加班系统。系统在年预算中包括了加班预算项目。加班劳动力成本的奖金部分应作为相应部门或活动的费用支付。而规定工时工资应作为直接劳动力支付。制造商还应有一个用于减少或消除由于计划或时间安排不当而产生加班工作的计划。当负担作为一个百分比进入直接劳动力费用时这个手续是必需的，否则将会出现太多的负担应用。

一般管理费用成本分配

制造商应当正确地公平地分配固定的和变化的日常管理费用，以反映用与每种部件或产品使用的数量。制造商还应作每年至少一次的负担研究，并保存充分的管理

费用成本记录以确保当前成本正被使用。

物料管理和控制

应该利用物料系统的标准票据建立每种产品的标准物料数量和成本。标准物料数量必须在劳动流程中显示出来。

6.4　报价系统
制造商们应有一个正式的书面形式；来制定产品与设备的成本与价格。它应以总部与行政管理与其它日常管理费用成本因素的当前数据，以及直接劳动力与物料等项目的实际成本数据为基础。必须确保利润。行政管理及所有其它管理费用公平地分配在公司产品之上。

6.5　质量的成本
制造商应有一个降低与质量有关成本的正式方案。

基本原则是转移不顺从成本/检测成本“到顺从成本/预防成本”，然后通过一个不断改善方案来降低总成本。

l 必须详细地说明跟踪质量成本的技术。

l 必须定义与测量成本，进行阐述，并与已经认可标准，如销售与利润的百分比相比较。成本分析的方法应包括成本列表、趋势图等项目。

l 必须有一个公司范围的计划来降低质量成本。计划应以已上报的质量成本分析中建立的目标为基础。

l 每个受影响部门的管理者必须能够提供影响部门质量成本的书面帐目，以及与公司目标的比较情况。

6.6　资本成本
管理者必须理解资本成本的组成以及影响总资本投资的决定性部分。

6.7　实际成本制
实际成本跟踪系统
制造业应该保存一个准确的帐务系统，作为记录。监督和控制与生产相关的实际成本的工具。

实际成本与标准的比较
控制成本的传统方法是将实际成本与一些标准成本基准相比较。本小节描述的是识别成本差异系统的特性。

注释：这个过程的难度在于近来达到标准成本目标的经理可能不想通过不断改善计划来进一步降低成本，尤其当该公司的奖励系统是以实现目标而不是以成本长期降低为基础时，这种情况便会发生。

公司应能识别与控制成本差异的来源。对于已建成本标准的系统化过程的具体要求包括：

1、 每周（最好）或每月向部门领导主管人报告成本比较。

2、 系统应支出超出耐受范围的成本并保存记录，以支持成本比较报告。

3、 成本可按部件号码、商品、成本中心或工厂来比较。

劳动力成本控制
制造商应有一个控制劳动力成本的系统。系统应该跟踪与记录实际劳动力与加班使用情况，确定超负荷劳动力与加班使用的地方，以及提供确定并消除原因的机制。

劳动力使用和效率报告
实际劳动力使用与预期劳动力小时数的差异必须每天进行检查（或者在适合于活动类型的其它时间周期）并且上报给管理部门。应沿着当前状态进行跟踪并报告趋势的发展情况。

对于物料物理使用与成本控制，制造商应该同时控制生产与非生产物料的使用与成本。控制物料使用的具体活动包括：

1、 使用物料系统清单。

2、 建立一个减少废料系统（见第三章、不断改善）

3、 使用物料需求计划(MRP)或及时(JIT)库存管理方法可以降低物料成本。战略之一就是使用长期大量采购合同，并适时交货。

日常管理费用成本控制
制造商应进行年度日常管理费用成本研究。

1、 将固定费用与变动费用分开。

2、 把固定与变动部分费用应用于直接与非直接费用。

3、 计算以过去、现在以及计划的业务为基础的相应的生产水平的日常管理费用。

6.8　文献编制
确保正确地报告实际成本并将其编制成文献。应能获取响应的记录来绘制成本趋势图。

6.9　沟通
员工需要知道他们的活动将会如何影响成本，同时他们也需要知道其努力是否带来成本的减低。管理者需要了解当前成本情况及成本趋势。公司的沟通系统应能支持这些需要。

6.10　人力资源
所有员工必须了解他们自己的工作对成本负有责任。所有经理必须了解公司使用的成本核算系统的运行情况。

6.11　报告与审核
成本核算系统应生成用于确认与控制成本的报告。为避免暴露实际成本，成本通常以劳动效率、生产率等的比率形式来表达。

对于整个成本系统应作定期的审核工作。获得成功的公司通常每年要进行一次或多次审核。

6.12　不断改善
降低成本应是不断改善计划的一个重要目标。

工作原理
制造商如果没有一个有组织的、不断发展的明智分析与降低成本计划，就不可能保持竞争力。计划的成功有赖于制造商、供应商和客户之间的通力合作。

工作要求
制造商很高兴地组织计划与方案，在提高质量的同时降低产品的成本（详见第3章：不断改善）。

1、 一个确认和排列基本成本因素的过程。这意味着有一个可以报告详细的成本分类的成本监控系统。

2、 一个获取成本不断降低的过程。该过程应包括一个价值分析过程、竞争性分析、制造与购买分析，以及确认无附加价值的损耗时间与活动的主要时间分析，加上一个不断改善的过程。

3、 降低成本的具体的短期规划。

4、 客户能检查的降低成本的具体方面，例如：

l 产品设计

l 包装与运送需求

l 运输工具

l 定货与送货的日程按排

l 客户方面增加成本的手续

6.13　有效业绩的度量
成本领域里很少有普遍适用的基准存在。具体行业通常采用的度量方法如资本投资/员工与物料成本的经验估计。总的来说如果质量计划中有效成本因素的趋势向下，产品报废应该几乎不存在，工序废料百分比也应下降，一个有效的安全与物业管理计划能使保险费降低。而资本成本的管理应使得生产设备不盈不亏的效能为30%或更少。


www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

企业成功实践全书

第七章 交货

本章讲述的主题对客户来说十分重要的是 “价格，质量和交货”问题中的第三点。 制造企业公司所用的交货，就是一个以适时为基础的定货，发售，日程安排，生产，检验包装和发运的整个过程。 交货系统是一个控制机构，它面向采购，生产，包装，发运和交通的所有物质资源的活动。

交货过程的检查是对照已有产品的客户订单来进行的。另一种交货的观点，包括了反应灵敏问题或者基于时间的竞争性来响应客户对新产品或改进型产品的需求。对交货的讨论，同样以客户订货时所发生的事件与活动，即收到，处理，生产和发运的顺序来进行。

过去，制造企业与分销商大都采用备有一定的库存或是尽快组织生产来保证迅速的交货，这种做法，就必须有足够的资本成本，造成成本压力，于是，有的已经取消了库存贮备作法。现在从生产到交货的时间通常是过去的 4 - 8 倍。但是产品的等待有一个累积影响，将增加社会商品，设备成本。虽然此项成本与直接成本相比是隐藏的，但它确实存在并可能更高。 能够迅速交付当前产品及新产品给客户的制造企业公司，将有着十分重要的市场优势。很明显，伴随着产品成本的下降，这方面的竞争将成为九十年代的主要问题。

全球的制造企业正把时间作为区别他们的产品与服务的方式。因此制造企业衡量与提高他们各自的时基能力的方式变得更加重要。 其经营策略重点必须放在总周期时间，即从接受订单到最终产品的交货。

7.1　管理者对有效的交货的承诺
各级管理部门必须意识到把时基竞争作为未来成功的关键立足点，管理部门应该投入必要的资源用于改善整个交货系统。

7.2　交货计划
提高对客户的响应灵敏度应成为长期战略计划与当前工作计划的一部分。 一个积极的计划与方案应着重于减少存货量和提高存货次数。 包装与发送应有一个改善计划，并且必须有一个针对包装发运和标签说明问题的纠错行动计划。

7.3 客户与供应链及沟通
制造企业应有一个有效系统，使订单进入有效的管理与控制状态。此系统应该由计算机系统来管理。制造企业还应有一个 EDI 系统通知客户发运日期，发运记录。无纸发票以及电子资金汇兑等。制造企业还必须有一个及时将物料需求传送给供应链系统（即MRPII制造资源计划），这样制造企业完全能满足客户的交货的需要。物料需求预测及订货系统应提供一个较长期的预测在发运日期到来之前每周修改一次，并提供日益精确的物料需求。 预测与订货系统也应将现有库存量考虑进去。

制造企业应该有一个监督物料来源完成的交货系统。该系统应包括定期工作检查及指出完成情况不佳的手续（见第5章，质量）。

问题的沟通
客户对制造企业的需求的沟通，以及制造企业对物料供应商的需求。与客户沟通，对机制与手续提出了要求，手续，应该是在收到问题报告后迅速作出反应，提出临时纠错措施，确认原因，并提供防止问题再次发生的纠正措施。

7.4 文档编制
文档必须定义交货系统运行所需的手续。订单进入应该捕捉运行处理。交货系统所需的所有客户信息，包括包装，贴标签以及发运等。

7.5　生产控制
生产计划与客户发运计划的协调
对供应商的采购件应建立一个中心计划活动来协调供应商的生产计划与客户订单需求。这项活动应当定期地使内部生产计划的库存量与客户发运计划相符合，以确保准时满足客户的需求。这项活动还应当参考您行业需求，将客户发运计划分为采购，生产计划以及及时运送。

当发运发生变化，应及时的进行跟踪，把问题发生的所在因素通知客户，以及调整将来的发运方式，仍然满足客户的需要。

生产计划
制造企业应该有一个合适的生产计划系统。 生产计划活动有责任与权力，对生产计划进行制定、修改协调与补充。生产计划系统的运用作为一个总的操作原则，能够协调处理预防性维护需要，故障及其它操作失调等。当紧急订单（hot sheets）出现时，不能用于维护发运计划。如果一旦需要紧急订单，应有一个不断改善小组来调查与解决问题。

制定生产计划，其顺序必须考虑制造资源获得的可能，这包括有关机器状况，物料，人力和正在进行制造物料的以及现有存货等。

7.6　库存控制和物料管理
制造企业在保证生产前提下尽量降低库存成本，应当控制库存量，该库存控制系统必须跟踪生产过程废品量，正在制造的物料，物料与产品的存放时间，以及产品的工程变更。尤其是对最近一次的产品工程变更与装运货物相一致。

7.7　批量控制
计划与生产应该使用批量方法来满足客户需求。通常，批量是根据产品特点而定。人们通常把每一部件作为一批，对单一部件的跟踪可涉及到每一个制造操作工序及操作者。当正常生产时，批量通常大于1，但不要超过一次轮班的生产。对批量应有一个确认系统，允许跟踪一个部件的批量与生产日期，并对跟踪批量记录，必须于以保存，以备随时检查，而且运送记录必须指出批量数。

7.8　工厂生产能力
工厂生产能力
制造企业应当保持工厂生产能力与销售成绩的经济平衡，当调节销售需求短期的增长时，在不增加设施或设备的额外费用情况下可获得的机器，设备以及人力资源应当能够支持 10% 的增长量，作为提供投资资本的适当回报的一个总原则。

工厂利用率
制造企业应当有一个生产能力利用及报告系统，用来跟踪和报告按部件或产品生产实际的 up/down 负荷时间和生产率。

7.9　物料搬运
成功的制造企业必须组织一个有效的物料搬运系统。参见第13章13.5部分，作业与体制。

物料搬运系统要求
物料搬运系统必须保证正确的物料处在正确的时间与正确的地点。它还必须提供一个物料确认与跟踪系统，预防部件与产品的错误确认和防止生产过程中对产品的损坏。

物料搬运系统操作要求：
物料搬运系统必须利用一个相应系统来确认原材料，在制品，半成品和成品，从内部确认系统到客户确认系统的转移工作，必须认真周全地设计和管理。

为了防止部件和产品的损坏，保证从原料到产品的最快最有效运转，必须选用合适的器具，为了减少原材料的搬运时间和降低消耗，必须设计一些存贮器具和合理的材料流程。尽可能减少上，下搬运，因为绝大多数损坏发生在生产的装卸过程。 先进的生产流程的改进即是强调直接移动传运。

合理的生产流程必须建立必要的标识，分隔，控制产品的各部件和最终产品。所以最终检验和中间检验是必须的。绝不允许产品漏检和漏测试的情况出现。对所有等待检查，测试或者复查的物品都必须标明，附注，贴签或封标，以此说明其待检状态。许多生产制造企业都喜欢用一些彩色的显眼的符号来标记。

物品经终检后也仍须适当标注，绝不允许未经检验或未完工产品进入发运工装。整个检验过程必须保证不合格品和未完工产品被检出，并明显标识放置。

7.10　包装与发运
作为一般要求，一件货品必须应客户的要求进行包装，贴标签，安置和发运。因为客户有权利及时收到完整的，明显标记的完好包装的易於安置的货物。本节阐述这些重要内容。

包装
产品必须经包装，标识，然后恰当地运送到客户，以使客户获得完整无损的产品，因此，搬运系统处理过程必须接受控制的：

1、 按客户要求对产品进行包装；

2、 在装运前纸箱上标签；

3、 将产品安置好；

4、 发运；

这个系统应包括：

1、 按常规须注明的要求；

2、 注明运输过程中正确的操作方法；

3、 保证已对客户提出的特殊要求进行改动；

如果使用的是旧的或者回收的包装，必须保证其能经受运输过程的各种冲击。当物品使用这些包装时，必须让运输过程中的环节知道该包装为仍可以继续使用的回收品。必须有一种最适合的方法确认统计，该方法应能保证每一包装中的部件是精确的。发运前，也应有一最终检查环节来保证以上步骤的正常运行。哪里出错，就必须在哪里立即纠正。必须选用简便实用的设备进行包装和搬运，这些设备应该因便而设，且轻便，整洁，并留有足够空间以便于操作和临时物品堆放。

标识
作为一种操作指南，制造企业必须有一产品运输的标识体系，以恰当地标明产品本身和包装内容，此体系应按客户的要求进行标识。

典型的标识要求包括以下内容: 发运单位名称，地址，批号，发运人和产品编号或存贮编号（两者可能不同）。数量，包装号， EDI信息码（如果有），包装日期，机器型号，流水号（如果有），客户全称，地址，此外还有货位号（如果需要）。

上述发运完整清单内容，如果客户要求，还可注明其它更详细的项目。

如果使用条形码，标识必须包含必要的符合客户要求的信息内容。

发运
制造企业必须按客户要求和装运线路收货品运输，合适的渠道和管理体系才能保证客户提出的货运日期要求。

发运部门的职责包括：选择适合产品特点的运输方式；检查包装是否合格，标识是否正确，选择经济而迅捷的发运方式和时间，这样，才能保证产品及时，安全，经济，迅速地输送到客户手中。应该尽量少用或不用保险运输方式。

运输必须依客户的特定线路安排。一般情况下，客户会用书面或用其它方式提出要求。运输工具一定要适合，以保证产品性能不受其影响，此外还需整齐，干净，易于搬运，并有足够的空间。

必须认真安排发运日程表，货品必须清晰整齐地标明供货方，生产日期，产品名称，原料成分，原料处理和适宜的运送工具。

编制准点（JIT）运输表，并且必须以日为基础编制。如果不用JIT，也必须制订并参照一个类似 JIT系统的计划执行。整个日程表需严格执行，以避免因无存货而采用保险运输方式而产生的费用。

必须制订有关发运管理的文件，而随着 EDI的实施，可以预

期将书面文件的使用降到最低水平。

运输检查和码头核查装运
制造企业必须确保货品的包装和运输程序是完全按照客户的要求执行的。

发运检查和码头核查的目的是为了让客户满意，并保证每一个客户的装运要求都已得到满足，这也包括防止出现由于清点不准和误装造成的损失。

最终检查程序必须包括，确准所有包装，标识，等级，装运要求都没有遗漏。

典型的程序包括：标签核查程序（包括标签内容和位置），包装和安全核查，条形码检查（如果需要），数量检查，客户名址是否正确，核查包括确认装运单和装运记录是否有误。

出厂要求，部件和产品检查必须与生产记录比较，如果有差异，必须立即纠正。以做到各货品整齐，分列有序。

7.11　最终的审核/检查系统
制造企业必须确保货品的包装和发运程序是完全按照客户的

要求执行的。

最终审核/检查工作的目的是确保已满足客户的所有要求以使客户满意。

7.12　人力资源
交货工作的完成是依赖于执行者的能力，尤其是依据订单，装运必须准确，完全地依照执行并为客户设计一美观的外表。如果生产能保持稳定，高效，生产的安排和控制必须选用有能力，有经验的人员。同样，装运人员必须尽量选用熟知包装，标识和装运的。

7.13　报告与审核
交货系统的操作质量是客户对一个公司最显见的第一印象，它还将影响对产品的其它印象，甚至是内部品质。因此，该体系必须监控并至少每周或每月向上级主管报告一次。

工厂生产的余量也必须每月进行监控。大多数客户要求供应商能有一定比例的存货，以应付突然出现的需求增长。这个百分比一般为10%—25%。

整个发运体系需定期检查，尤其是体系中各过程之间内在联系。成功的企业一般每年进行一次此类检查，甚至更频繁，保证发运系统正常操作。

7.14　交货系统的不断改善
交货系统作为一个企业运作的一部分，它必不可缺少地应列入不断提高改善的议程中。

例如：可以采取措施避免保险运输，减少器具使用，减少材料操作损耗，减少滞缓时间，降低工序在制品数量。

7.15　交货业绩的度量
需度量的交货过程包括：从接受订单到出货所耗费的时间，需保险运输，并准时送达客户的货品百分比，避免缺货而建立的周转存货，以及准点交货单。交货体系必须保证能满足日常生产水平的需求。


www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

企业成功实践全书

第八章 客户满意

客户满意是每个人都用的术语，但很少有人理解。一般解释产品设计小组与生产小组必须与客户心灵建立一种亲密关系，客户必须认出最终产品就是他立即想要的东西。如果产品是“准确”的，客户每次使用时都会因为它的式样，功能或适应不同需要的能力而感到十分高兴。该术语还可被解释为“客户的全部灵敏度”。

客户满意的概念不仅限于物质产品。一些调查表明购买一辆新车的过程并不比看牙医的痛苦少。销售，服务以及处理客户所关心的事对于获得全体客户满意来说都同样重要。

但是，不能只把客户满意仅仅看作为零售客户的内容。在公司与公司交易中，客户满意甚至更为重要。

在一个有效的制造组织的所有各个方面，管理部门必须承担责任，并制定客户满意期望值。成功的公司今天认识到客户满意必须与作为主要支持战略的质量强化在一起成为公司最优先考虑的事。

质量的一个新定义正被广为接受，即满足客户，而非简单地符合一个标准。 该定义有时被称为“你的质量就是客户所讲的。”

有人对客户满意标准提出这样要求，希望管理部门领导能获得客户满意的证据。这种证据主要通过与客户或供应商的定期接触中显露出来，以确保满足不同需要。然而，也有人提出将使客户满意解释成“尽量少做，除非客户有所要求”，甚至更有人认为在国际竞争中对手已转移到超出客户的需求。

客户满意的获得可被看作为这样一个过程，即从产品设计开始一直到产品制造出来。该过程的主要分为初始需要与客户需求，产品设计，产品的生产与交货以及确认采购和使用产品等。 以上每一部分在本章中都有讨论。

8.1 为客户履行义务过程的管理
在所有运行领域里，客户满意的获得是管理部门的重要责任。依次承担的义务是从理解客户满意对于管理与公司成功的重要性，认识到公司的存在归功于满意的客户开始的。 管理部门必须计划，组织协调以及控制客户满意过程。

管理部门必须确保将客户的需要与要求清楚地定义，并传达到产品设计活动中。这样，在产品设计中结合进了所要求的性能与使用产品的简易性。管理部门必须保证生产过程生产出满足设计要求的高质量产品。另外，必须保证与公司的交易将使客户满意，管理部门决不允许该过程是开放循环的控制过程，它必须是个人形式的，涉及某些客户交易。公司应当有一个识别与确认长期客户，购买大量产品的客户或者以其它方式支持客户。建立正式的长期计划。

8.2 为客户履行义务的计划
如果管理部门负责客户满意，那么在公司任务书中应包括此项内容。任务书应该发给各级管理人员以及客户。公司的政策也应当支持客户满意。

公司应该有一个用于确保成功获得客户满意的计划，程序以及手续。客户满意应成为长期商业计划中的一部分，以及每个经营计划的一个要素。这使得客户满意在公司所有经营中成为一个主要目标。计划也应当指出客户与公司交易中服务与优遇问题。

计划与手续应包括高级管理人员参与解决重大问题。应为重要的客户问题提供一个定义清楚的循序渐进过程，如果需要的话，可以通知高级管理人员参与解决客户问题。

8.3 对当前/未来客户要求与期望的知识
在公司能够期望满足客户的需要之前，它必须对几个因素有一个深刻的理解－目标客户的确定（包括当前与潜在客户），客户的共同需要与期望，以及客户代表的个人需要与期望。

通常收集与分析信息的责任是公司内部营销部或营销研究部门收集。收集此类信息有许多方法，如会见，调查，以及从外围接触收集等， 外围接触收集信息尤其重要。

建立客户需要所需的研究采用两种形式－数据采集与数据分析。研究内容如频率，持续时间，客观性，采集的数据的深度等关键因素必须符合客户和使客户满意的内部功能。例如，产品设计组所需的信息很可能与提高生产该产品的能力有关。 同样，有的客户可能要求产品设计要有高档次的先进性，而其它客户可能要求耐用性。正确估计客户各项要求的重要程度，对于一个公司能制造出让客户满意的产品是至关重要的。

一个公司必须经常不断地努力提高自己的水平去满足客户的需求。该工作的圆满完成是市场调研过程中的自我评估体系中的一个实践。 在建立客户要求和期望方面与在商业的其它方面，过程的不断完善同样是重要的。

通常客户可能不了解或表达不清楚他们需要和希望得到的是什么要求。例如当倾斜式方向盘首次代替装备在如积架汽车上的伸缩式方向盘时，顾客们并没有理解到这种装备的优越性，产品在第一年销售尚不多。而当大家开始使用这种产品时，销售便不断上升。今天每年已经有更多的汽车装备了这种倾斜式方向盘，这其中还包括许多的农用拖拉机。

这些都说明了一个企业应根据客户的需求和建议不断地革新，提高自身产品的水平。

设计品质
产品设计是客户对产品直觉中品质好坏的重要因素之一，它会让顾客一用就产生“产品即是我”的印象。其包括外形、质地、合适使用性、功能以及产品的“看与感觉”。

顾客也会关注产品的价格，同时希望确保产品的完美无瑕。 产品设计在保持有竞争力的价格前提下，使产品尽可能减少缺点的过程中起更重要作用。他们同时针对客户要求－客户的心声，实现这方面的设计最好由产品与工艺工程师共同来完成特殊产品目标。

产品品质
对客户来说，不管是其它制造企业还是最终用户，都希望设计出的产品能运行良好，这种要求无伦是对一只简单部件还是一台象火车头或飞机那样复杂的，精密产品都一样。这就意味着生产计划和其它生产功能都必须能完整，精确地理解客户的要求。总的来说，第二手的资料还是不够充分的，如果希望这些功能都能如愿实现，必须与客户直接接触，获取客户对产品无论是包装等许多方面的重要信息。

8.4 客户关系的管理（响应客户的需要）
对客户来说订单处理和运输安排是非常重要的，客户希望能得到满意的，直接的订购过程以及敏捷的产品交货。

这些要求将对产品生产体制产生直接影响。增加产品的柔软性和时基竞争力的战略即是对这些要求的回报的尝试。

也必须注意到，在其它国家工业正加速发展努力满足客户的要求时，自己的公司是否渐渐慢了下来，这里有个例子可说明A国企业和B国企业的差别。假设某一天有一家主要厂商下了两份订单。第一份是B国制造全新的CMM产品，第二份是对现有机器稍有改进的机器，由A国制造。结果当B国机器已制造完成并空运到的时候，A国的制造企业才刚刚将部件设计草图送机器给制造企业去制造。这说明二个国家制造企业，对待客户满意程度差别很大。

客户会根据各供应商对客户负责程度和交货方面的竟争力来决定他们的倾向。

8.5 客户服务标准
对于一个制造企业来说，一些主要的工作就是公司和客户的交易。所有这些交易，不仅包括物质产品实际交货，更涉及礼貌的敏捷的和令客户满意的服务。

销售过程
每个销售人员应当具备必要的技术知识并经过培训以便能向客户提供有关产品及其性能的所有信息。销售人员必须能理解并能对客户的所有要求作出响应。销售人员需了解公司的生产能力并能估计出实际交货的时间表。

采购过程
要让客户在确定和采购产品的过程中不感到一点点为难，EDI电子信息交换系统开始进入汽车业与其它工业。但对小一些的公司，一种好的办法就是将产品规格表和采购程序用清晰，简单，易懂方法，让接电话的职员掌握，也能接到订单。

发出过程
发出过程经常会成为客户抱怨的重点。客户当然期望产品能在允诺的时间送达，并且要包装合适，完好无损，标签清晰，稍有缺点都会招致不满。

8.6 产品与服务的保证与担保书
一个成功的公司通常会给客户特别的质量保证，维修保证和咨询服务，衡量一个公司是否具有高素质和不断发展提高的尺度就是其质量保证和维修保养方针的可靠性。产品质量的提高和一个制造企业的可信度的增加完全能在产品保证的提高中反映出来。

保证和承诺所代表的意义远远超过书面说明。这就要求对那些不满和指责违背承诺的意见作出相应的反应。这种承诺体现在服务形式，如退换，退赔，维修，多次指导，也许最重要的是公司愿意去做一些即使是稍稍方便客户的工作。公司应该鼓励客户与他们的代表联系，对客户作出灵活的和创造性的反应。客户往往并不关心内部手续和一系列批准或其它官僚主义的障碍，他们只要求得到敏捷礼貌的服务。

8.7 与客户的沟通
客户期望能很方便地能与供应商沟通。对于国外供应商希望采用EDI电子通讯手段来下订单和时间安排，趋势是所有的交易都将会走向EDI电子化，包括付款方式等。

客户也希望在货品不能按期发运时，或者已经发运后发现其中有误时，能得到及时的通知。

公司亦应派出专业人员对客户及那些真正使用产品或物品的生产工人进行访问交流，征求意见。

公司内部的沟通
必须特别注意，在获得客户的要求之后，在随后的发运中就必须改进。必须按客户的要求和期望通知所有相关的部门，在某个方面公司业绩的客户满意度数据必须统计公布，必要时通知所有管理人员，倾向性的数据也必须这样做。

监控客户满意
客户联系和服务的过程，与其它任何一个公司的操作过程一样，需要不断改善。最后，应有监控这些操作的体制与严格的执行标准，如响应时间和客户满意的衡量等，都必须提高，并最终成为评估和比较的标准。正如制造过程中的标准在不断检验和改善，客户满意度的标准也必须改进。通常销售人员/客户的交流是客户满意重要因素之一，而且，如果销售人员参与制定这些重要标准，他们就会积极地完善这些标准。

决定客户的满意有时是有困难的，客户可能不太愿意甚至抱怨，尤其是销售和采购过程的困难导致他决定不再与公司开展业务时，在其它一些情况下，供应商可能无法确定对方是否是真正的客户而接收到错误的反馈信息。

例如要求一个公司为汽车引擎提供一种配件，供应商和客户的工程师在一种相同的工作模式下工作，并按规格要求研制出了各部件。配套部件在装配过程模似合格。客户的工程师宣布该部件质量优异，于是开始组织订货生产。

供应商不久便吃惊地发现装配线上出现大批不合格部件，同时，客户的工程师已经投入另一项目。另一位工程师被派来负责该部分，并立即开始抱怨这些部件是“有问题的”。

供应商经调查后发现这些部件在工作台上极易安装，在机器上却很难装配，生产工人无法赶上流水线速度，他们无法装配这些部件，于是，客户的工程师固执地断言这些部件质量低劣。但是，最后只是尺寸上的一个小小改动，就使流水线正常流动，问题就这样解决了。

假如，供应商能一开始就接触真正的用户，生产线上的工人，一大笔费用和相互间的不快就会避免，错在供应商的对象不适而造成。

8.8 为客户履行义务的代价
如果供应商没有提供备件，售后服务和品质保证的话，客户会感觉她只买了一件单列的产品。更进一步讲，一旦新客户发现供应商是可信的，在产品支援上是可靠的时，他们才会成为忠实的用户。

8.9 客户投诉的解决
客户的询问，无论是抱怨或是其它方式，通常是关于客户满意的最好信息源。不断改善过程是解决问题的方法的重要部分。应当有一个系统能建立客户不满意的原因，并保证使受不满意影响的公司内部功能可以得到检查，响应和纠正问题。受影响部分的目标是改变有缺陷的顺序以保证客户不满意的原因被永远消除。

8.10 文献编制
解决客户问题的步骤是编制书面说明客户满意文献，作为提供与客户交往的指导文件。

8.11 人力资源
一旦建立了客户的需要与期望，公司的主要目标必须是满足这些需要，并由此获得公平的利润。弄清这样一个思想的细节是一件令人气馁的事，组织体制中负责与客户联系的人，成为该过程的关键链节。

客户服务可以包括一些平凡的事，象采用免费电话使客户易于接近公司的方法，或者一些象政策变化等重要的事，使与客户联系的人有权做出资源决定并可能影响服务。如果由些客户是吹毛求疵的，应该耐心提供培训，提供必要的确认，保持积极的态度，以及提供任何需要的组织支持。

就公司而言，其客户服务程序可以归纳为交易中客户的总印象。客户必须摒弃公司对他们的生意定高价的想法。

8.12 检查与审核
客户满意的检查情况必须定期向管理部门和其它所有管理人员报告。

整个客户满意过程必须定期进行审核以确保这一重要活动的顺利进行。

8.13 不断改善
一个不断改善计划应包括来自客户满意报告系统的数据以及客户满意的成本。

8.14 为客户履行义务的质量指标
以下是典型的质量指标:：

l 维修保养费用的下降或消失；

l 客户服务的要求减至最低；

l 很少或没有退货；

l 客户反馈显示对销售，采购和服务表示满意。

8.15 有效业绩的度量
客户满意度在某种程度上是主观的，但是，在这个重要方面，有很多数据显示供应商的服务水平。

真正满意的用户在许多年里都会有一个很高的回报率。如果产品本身和服务是优异的，自然会有“发烧友” 恋迷该产品，用旧了的产品也会被当作传家宝一样珍藏。如果公司幸运的话，公司或产品的名字可能成为高品质和高价值的标志。在某些场合，产品的名字已成为该种类型产品的普通名称了，满意的用户会牢牢记住公司的产品。

其它客户满意度可能会在维修保养费用的降低，客户服务要求量减至最低，很少或没有退货以及客户反馈显示，对销售，采购和服务要求量减至最低，很少或没有退货以及客户反馈显示，对销售，采购和服务表示满意等方面会体现出来。


www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

企业成功实践全书

第九章 技术

产品制造必须有十分广泛的技术支持，所需的大部分知识体系须依生产制造的技术需求决定。本章将从概述的角度来解释这些技术上的需求。我们不试图从不同的产品和工业的角度去分别细述，而是着重于生产领域和普遍相关的广泛意义上的技术。

本章是通过对技术体系的每一因素的简要阐述，提供管理和设计，计划及生产技术的指导。这些因素将按提出新产品设想，研究发展、产品设计、流水线生产等过程的质量控制和保证的渐进步骤的顺序进行讨论。本章还包括对生产效率改进和检验标准的简单讨论。

9.1　技术管理
技术管理就是选用合适的，节省费用的技术应用于产品的研究、设计、测试以及生产，这意味着所有层次的管理人员都必须理解所应用的技术和它们的能力以及限制。

公司应设置一个与公司生产规模和行业相适应的技术机构。

管理需要有一个有效的管理体系以保证适当的技术需求及其应用。该体系应能有效地管理企业的质量活动、工装资源、设备维护和更新，机器制造及工装设计，直至生产和工艺的改进。

适当的技术关键和工装能支援企业的生产，合适的计量装备和设施将被应用于检查和校准所有的控制仪器、器具、装置和工具。

技术管理必须理解优秀的技术在产品设计和生产上的长远优势并且努力去最大程度地利用它。

管理应该注意并随时了解技术的改进，并有义务将这些安排给需要的工序和人员，当好“技术监护人”，而不仅仅是熟知能影响自身竞争力的技术，这也是其工作职责的一部分。

管理也必须保证能对技术的革新和发明在企业进行赞扬鼓励和奖励。

9.2　技术计划
公司应有一个技术路线来说明产品与工艺的设计目标。

应由一个跨部门小组制订一个技术计划，以确保技术任务完成的平衡与低成本高效率。技术计划应为长期业务计划的一部分并能定期检查与修订。技术计划应包括降低产品设计与制作时间的措施，寻找并确保公司以专利品与专有技术的发展的优势压倒竞争者。

应有一个关于工艺过程、设备、辅助工具的正式计划程序。程序应提供一个跨部门、多学科队伍，以选择和设计工艺过程、设备及辅助工具。应特别注意将资本投入作为业务量与销售量函数的回报率。

技术计划小组应选择当前产品在成本局限下具有最大灵活性的工艺过程、设备及工装技术。

9.3　技术的获得
每个公司应有一个正式程序监测工艺状况，获得企业的适当技术。

9.4　研究与开发
工作原理：每个公司应努力获得并应用能提供竞争优势的技术。

工作需要：制造商应做产品与工艺的研究和开发工作（R&D）。（R&D）应有一个目标计划与预算。计划中应包含提高R&D能力的条款规定，以及一个以适当人力、工具与公司规模、工业部门相适应水平执行的R&D所需的资源方式来表达的预算。必须保持R&D记录以显示结果与成本效益。

R&D活动的一个重要功能就是设计相应的R&D信息与技术，无论是在内部还是与外部的通讯系统。R&D活动应帮助技术转化为提高公司产品与工艺的有效性与竞争力。

一个小型制造公司可能认为研究与发展并不重要。不过在得出公司不能从R&D中得到好处的结论以前，仍有好几种选择必须探讨。第一步是要求公司的技术人员作

为技术守门者。这意味着他们有责任知道其领域的最新技术并与公司其他人员保持联系。第二步是与其它公司、本地的或是通过协会或联营一起来赞助研究。也许有可能说服一家当地大学来研究公司感兴趣的某个问题，尤其如果某个公司员工是该校的研究生。更多的情况下小公司从大公司处购买物料，然后大物料供应商将它内部研究结果给一个长期客户。

9.5　产品设计与开发技术
工作原理：制造商必须拥有适于部件与/或系统的设计与发展的技术能力。它包括专业设计与产品工程人员。

设计与开发技术资源
一个制造商必须有设计和开发部件与产品所需的资源。需要有足够的人力和工具（自行设计或合作开发）。在与他人合作设计之时，制造商应当有程序来跟踪与记录合作者的设计过程。必须有简化、优化和革新设计过程的灵活程序。制造商应能进行性能/成本风险研究，失效模式及其效应分析，公差研究等等。

公司应有一个系统来获得和有效使用来自测试、生产和领域支持活动的反馈。应有专门人员对质量、安全、生产能力以及设计的成本进行评估。

产品设计和分析能力
制造商应有相应的计算机辅助设计（CAD）能力，应具有有经验的人员以及足够的设备来进行设计与分析工作，该工作的关键在于客户与供应商的CAD／CAM系统界面。

制造商还应有一个计划以获得与保持用于执行相应产品设计的产品分析的软件。分析类型可能包括价值分析（VA），有限元素方法（FEM），失效模式及其效应分析（FMEA），以及装配的公差分析。

原型支持
制造商应有完成原型部件开发程序所需的资源与设备，使用一个跨学科小组来确保成本、制造以及劳动效率的优化配置。

原型开发程序：原型开发应被视作构成完整的产品业务循环所需要的。只要有可能，应随生产意向或生产工具来生产原型。

制造商应有原型开发的项目管理，访问和跟踪系统以保证满足性能标准和截止期限。管理部门也应有一个原型开发的发展计划。

产品测试
制造商必须能够对产品的部件与系统进行所有适用的性能测试。最基本的性能测试应包括产品寿命、可靠性和耐用性。

应该提供用来进行产品测试的工具与设备，设备应该定期校准。（见第５章质量）

性能测试
除明显的计划需要外，应当给性能测试制定计划并执行，找出实际产品寿命、性能以及可靠性。应对性能测试活动提供相应的人力、设备和技术。

当测试在较远的地方时，为确保所有相关测试都被执行，所有数据都被收集并分析，则使用跟踪与报告系统就很重要了。

测试数据分析及反馈
收集到的测试数据应当定期地分析和报告给相应的人员。

产品寿命测试
必须有专门的经理或小组负责寿命周期测试，找出产品与失效模式的实际平均寿命。测试数据应与失效模式效应作比较与检查。

9.6　生产技术
执行过程和弹性计划
一个制造商必须拥有一个计划和实施生产的系统性措施，这包括与质量保证和工装设计同样重要的协调工作、生产工业化工程、以及一个系统化的循序渐进的计划。

资本投资：决定资本需求总量的决定因素是包含在企业计划中的流程和设备上的要求。

很显然，很多因素会影响投资资本的总量，这个问题的关键在于传统的计划过程及选择机械工装和设备的方法不再具有竞争力，生产方案的计划和机器设备的选择对企业的成败是如此重要以至于必须有一个联系生产和财务工作的跨部门的工作组来进行协调。

生产过程的工程：生产商必须组织一个跨部门综合性的（协作工程）工作组来为散件和成品的生产提供发展的计划。一个成功的制造商对于一个发展计划应有一个系统的安排，首先对各产品有系统性的计划，然后将它整理成文，最后才考虑将其投入生产过程。

这一系列计划须结合整个工作流程来考虑，从工装到质量的总体情形，自动化机器和辅助工具的适当范围，并预留足够的应急生产能力。

质量保证计划：其原则是应把质量的概念贯彻到生产过程而不仅仅是最后的检验工序。

执行质量保证计划的作用是生产计划和发展计划，必须确立严格的生产需求，并特别的加以留意。

这个和质量保证相联系的运作系统，通常由在生产过程中的一系列的控制设备和质量监控手段来完成，同时，也要求生产协作、流程设计考虑到生产的特性，并且保证操作和设备运行达到要求的质量水平。

过程分析体系能更进一步检验设计流程，以保证产品的质量，在分析过程中发现有缺陷时，必须从整个流程的设计中，而不仅仅在工装设计过程中加以修改。通过选择不同的使用地点和使用仪器，工装设计能使工作流程产生不同的效果。在工装选定和设计完成之后需对整个工序的产能重新进行一次评估。

流程分析：生产商必须以保证能避免外因对生产流程的干扰，并将不合格品控制在规定的限度之内。这时可以应用失效模式分析和合格率统计分析将生产流程中潜在的不良因素及时发现并纠正。

失效模式分析法（简称FMEA）必须用该机器制造的FMEA产品作为参考分析。FMEA分析过程必须从制造的产品和生产流程的机器两个方面进行比较分析，以保证其在产品设计和生产流程上是吻合的。

合格率分析法应用于取得有关产品合格率和流水线产能的数据，这样可以保证生产达到预期的水平，并防止产生不合格品，抓住关键性的工序。

请注意，成功的合格率分析是建立在保证产品质量的产能数据的基础上的。

工业化流程：一个成功的制造商必须在生产中应用有效的工业化流程的原理和技术。工厂的安排必须使生产流水线尽量避免返工和减少工序。每个工位安排应使每个操作工人处于最有效率的工作环境，劳动力安排必须与生产速度和生产批量相匹配。

原料输送系统应能尽量降低输运过程中的损耗，减少在生产过程中的传递，避免其混入生产产品流程之中。该系统设计也需与公司的原料管理制度──如JIT, MRP等相结合。

机器设备的选择：在选择机器设备时，制造商必须对现有的机器设备技术水平进行研究论证。

当公司现存的机器需要改进或增加新装置时，企业必须具备进行这种设计的能力。同时，相关人员在采购非通用机器时，需对机器的装备和性
能有充分的了解。

对机器性能的考虑需以满足当前的需要和长远的发展为目的，工装及备件的规格应具备多种功能，适应多种产品。

机器性能研究：生产商必须能对采购设备性能的各项数据进行分析研究。在采购新的装备时，应分别在采购前，安装调试阶段及试运行一段时间之后对机器性能进行这些方面的考察研究。

生产商必须具备调试、测绘机器的工具和相应的测绘技术，并且在实际工作中应用这些技术。

操作的文件说明：对生产流水化和工业化必须做的工作之一是对每个工位和工位上的每项操作写明工作要求和操作规程。操作规程至少应包括：

■ 零件号

■ 操作位号

■ 原材料要求

■ 工位操作规程

■ 工序参与数据

■ 需要使用的工具、仪器、元件、辅件

■ 当前调整水平

■ 检测要求（该项可以在质量保证体系中另加说明）

■ 修正数据

■ 合格指标

注意：许多场合工位操作规程已电子化，因此，不一定要使用签名来表示合格流出的方式，也可使用其它方法。

必须定期检查各工位的操作规格。

工装的设计、制造和保养
制造商应有进行工装设计和制造的技术能力和相应设备。

制造商也要求有相应生产流程和工装设计方面知识的充足的技术人才，以协调工装设计和生产线建造以及试生产。

工装的制造设备必须选用有一定水平和性能的机器，以制作出精确的、可靠的、造价低廉的工装夹具。

当工装制作完成后，必须建立一个跟踪体系。

在使用这些工装前，尚须由检查人员对它进行检验和评价。检查、修复、清洗、调整等（详见下段：工装管理和控制系统），并予以记录。

工装管理和控制系统：必须建立包括订购计划在内的工装的管理和控制系统、这个系统应建有所有工装的帐册。建立工装从生产线上更换进行保养和存库的记录，注明所有工装的存放地点和其状况，并建立报废工装的处理纪录。

在使用易损工装的地方，该系统应能保持定量的储备以保证生产所用，并预计所需和临时急用，及时更换生产线上的损耗品，工装控制体系
也必须保证当机器设备改进时工装的需要。

生产设备
操作的原则：生产的基本前提就是用某种方式使原材料增值。在此增值的过程中使用恰当的工具、器材、机械，生产商必须具备进行这种制造产品／系统的能力。

操作的要求：我们期望的基本的生产的功效就是：

1、 在没有无谓开支的前提下生产达到要求的产品的能力。

2、 在需求增长或萎缩时，调整生产，不产生额外开支的能力。

3、 不需巨大投资，灵活应变，迅速对生产方式改进或新产品的要求作出调整的能力。

4、 能有效地使用再投资资金，按时回收投资。恰当的投资回报点应是正常产能30%或稍低，它根据产品在该产业中的竞争性要求来考虑。

5、 没有任何效益的产品传递时间不能超过5%，必须控制为1%，甚至更低。

6、 在生产流程中对原材料进行最有效的处理。

7、 选择合适的，满足产品本身和大规模生产的流程和设备。

8、 在生产效率、灵活性和成本方面的分析显示自动化生产较合适时应采用的自动化生产流程。

9、 流程和机器的控制部分应有通过生产控制和管理系统显示生产效率和当前生产情况的能力。

9.7　质量技术
用于质量控制的设备和仪器一定要与生产产品的种类和产量相适应。且必须与制定的根据“国家标准与技术协会”（或其相等机构）要求的标准相适应，该标准尚需根据企业的具体要求调整，在需要时必须备有相应的比较准确的仪器。

质量控制设备不但要能检测，更要能达到检测的要求。测试设备应能将获得的各项数据与生产变化分析、流程产能分析和生产线质量控制技术的随时需求进行电子交互传递。

维护保养
生产商应在机器设备的保养上投入一定的资金和人员。这包括员工必须具备对机器设备保养和升级换代的知识和技能，包括贮备充足的备件和必需的特殊工具及维修设备。

预防保养措施：必须对机器定期进行预防保养。这包括一个与生产日程表相适应的定期保养时间表。

任何保养活动的完成应立即与生产或生产控制联系。预防性保养工作，包括任何遗漏的预防性保养工作都应被跟踪和记录。

安全程序：保养活动在提供一个安全的工作环境上起着关键的作用。该程序应该保证所有安全检查按计划进行，所有机器有相应的保护装置，
在机器修理后保护装置应重新安装好，电路系统应有防电击保护系统。

9.8　客户要求
客户定位
公司应当建立一条客户定位渠道来获得客户期望的高品质产品的需求信息，这要求清楚地理解和正确地反映，包括产品服务和工艺的具体细节在内的真实的客户需求。

客户参与的前期设计
制造商应该对前面安装的设计项目有经验, 并能提供所有需要的工程和设计文件，或者是书面的或者是按需要机器可读格式化的。已经找到一种多学科的产品设计与开发（并行工程）方法能传达客户满意度。

制造商应该应用产品、工艺、作业和质量工程，以及生产操作、生产控制、物料管理和成本估计方面的知识，获得市场认可的有活力的制造和质量特性的设计。对以上功能的定期设计、检查以及市场销售及服务将带来满足客户需要的卓越产品。

9.9　技术交流
制造商应该强调在生产力和操作效率方面的不断提高（见第３章，不断提高）。

公司应有一个系统化程序来报告、记录及降低无论在不在计划之内由设立与保养引起的停产时间。停产的原因应该作定量的分析，确认根源，并采取行动来排除原因。这种方法应当作为不断提高工作质量的一部分时才有意义。

9.10　技术的成本
当早期开发产品或设备考虑质量时应尽量提高质量，降低成本。以后可以预防许多问题。此后，预防的作用降低为纠正问题，一个更经济的方案成为最有优势的方式。

9.11　技术的人力资源
公司应在技术岗位上安排受相应的教育培训和有相应的经验的人员以提高工作效率。技术员工更需要不断的培训以防止技术上的滞后。应鼓励工程人员在他们专业领域中获得专业证书或注册。应制定继续教育／开发计划。

9.12　报告与审核
技术的有效应用能提高生产力。虽然不是所有的生产力问题都是技术性的，但没有有效的设备与系统，要提高生产力是困难的。一个生产力跟踪与报告系统可以识别许多妨碍生产力的技术与管理上的缺陷。

将新产品引入生产小组必须进行仔细计划和管理。应有一个报告系统跟踪并报告进行的程度以确保产品按计划交货。

公司审计周期应包括技术系统。必须注意公司研究与开发工作的成果，生产工艺技术的提高，以及工作环境与物料流动中的工业化程度的提高。

9.13　技术的不断进步
技术不断进步的努力应着重于象生产力的提高，减少工作转换时间，降低新产品引进周期，提高质量控制技术以及提高应用于公司产品和工艺的技术水平这些方面。

9.14　有效技术业绩的度量
文件中很少有对应用技术的效能的限制。本章所述的度量可能为许多读者所争论，但是，这样做的目的是制订相应的性能指标，并使制造公司能够达到以上性能指标。

技术的应用显然依赖于公司的产品。有几个重要的指标可以衡量有效使用技术的结果。一个简单的紧凑的工厂规划必须建立一个从工艺流程到交货的直接的物料流程以减少生产过程中的工序和物品混乱。以年为单位作统计，用于工作转换的耗用时间不得超过5%。根据公司所处行业的竞争要求来考虑，作为投资回报的盈亏平衡点应是正常生产能力的70%，甚至更低。

应该组织并配置好生产设备，以使正常或不正常的情况在一段距离外即可以被识别出来。工人可以只离开他们的工位１、２分钟即可以拿到工具、物料、喝点饮料或丢弃废料。

操作工人和一线监控人员应充分懂得机器和设备的技术，以便他们对机器随时保养，非计划的停产时间不得超过计划生产时间的3%。


www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

企业成功实践全书

第十一章 健康与安全

无论在道义上或法律上，制造商都有义务为员工提供一个安全而健康的工作环境，本章对这一复杂的作业领域简要地提出了最基本的要求。

请注意国家，省市和地方与这方面有关的法律，法规与规章其重要性都要优先于本章的要求。我们假定这些要求均已得到满足。

11.1　管理部门对职工健康与安全的承诺
这里提出在健康，安全与环境保护方面对一个现代制造企业总的期望。

公司要把它的质量领先作用扩展到外部社会，即要把它在健康，安全，环境保护与企业实践其它各方面对公众的责任结合进它的质量政策，方针与体制中去。进一步，期望公司去追求把对公共健康与安全，环境保护与废物管理的诸多要求与它的总体经营的质量方针政策与体制以及不断改善方面诸目标完全结合起来。

11.2　健康与安全的计划
健康与安全计划应包括产品安全计划，健康与安全作业计划与环境保护与废物管理计划。 政府各种有关法规的考虑应贯穿于其中，这些计划应包括工作目标与紧急情况下使用的应急计划。 健康与安全计划应把紧急情况发生时期望外界组织采取的行动包括进去。这些组织应参与该计划制订过程以确保切实的行动能力与响应时间。

11.3　产品安全
一个产品安全计划应对所有新产品和重新设计的产品进行安全检查。 试样产品测试过程应包括安全测试。 失效模式与影响分析过程也应识别由于产品或生产过程的故障引起的潜在的安全问题，产品设计也应考虑产品正常寿命期间产品的安全使用问题。

11.4　职工的健康与安全
新职工或调动了工作的人员在开始工作之前应接受安全操作技术培训。安全操作的培训要求不断地进行，安全指导应是所有书面工作指导的一部份。

制造商应遵循国家，省市，地方有关安全，防火与环保的各项法规。危险区域必须有明显标志。 应急措施应该到位; 每一职工应当知道发生火灾或事故时应做什么。 在发生火警或自然灾害时，应有指定人员，诸如第一线主管人员负责控制与疏散所有人员。

工厂在运行时随时都应有训练有素的急救人员可用。 他们应知道在必要时如何向其它单位求援。在工厂设施的作业区域必须有随时可用的急救与安全设备。

要求有安全设备，诸如听觉保护的工作区域应有明显标志。工作区域应该是整洁，照明良好，没有危险的。

管理层应将职工的安全，健康和幸福置于一切其它要求之上。各级管理均应对健康与安全持积极主动态度，即使撇开道义问题不谈，提出一个安全与健康的工作环境也是一件好事；一项有效的健康与安全计划可以降低保险和工人的赔偿费用并能提高生产率和鼓舞士气。

11.5　环境保护与废物管理
所有危险物品应有明显标志，其存放与使用应受严格控制，危险物品的资料必须是所有员工都能得到的，而且必须有一套正确排除与处置一切工业的与危险的废弃物的制度。暴露于危险物品之中的员工应接受防范潜在伤害的定期监护。

11.6　大楼与设施
大楼与设施应按良好的安全惯例建造与布局。应急出口必须有明显标志，良好照明并随时可以操作。 应急出口对工作区域必须是近便的，而且通道必须保持没有障碍物，灭火器，担架与急救设备必须有明显标志。

11.7　电气
所有配电板应明显地标志出它们所控制的机器。通往电气开关与配电板的通道必须随时保持畅通。导线管道与其它电线必须正确安装并维修良好，机器应按电气工程要求接地良好。

11.8　物料搬运
所有的物料搬运设备均应符合国家与省市的要求；所有的车辆操作人员应经培训并取得合格证书；各个楼面必须适合于安全地载重运输，物料应当安全可靠地堆放；所有危险品应有明显标志并受到隔离。

暴露于有潜在危险物品之中的人员数必须受到限制，而所有员工必须接受关于其使用,搬运与存贮的适当培训。危险物品必须恰当地标示与存放,而危险物品的资料必须对所有售货员是可得的.

11.9　机器与设备
所有的机器与设备必须具有符合制造商与劳工安全健康主管当局要求的安全防护装置。新设备在投入运行之前应经正式的安全检查。

应选择重复性生产设备与过程使操作工与调整工所需的熟练技巧最小化(或取消)。这样可以降低或消除工序可变性的一个来源。

应该有包括在机器修理时断开电源以及放置和去除掣子以使机器控制功能失效等安全措施在内的正式手续。

预防性维修计划应该有检查与核实机器上安全装置正常运作时的措施。

11.10　工作地
员工的工作地应按人类工程学的考虑去设计以免诱发健康问题与过度疲劳，疲劳会使员工出错，从而影响产品的质量。

在整洁，采光良好，机器设备布置合理的情况下工作当然比在肮脏，昏暗，工作流程杂乱无章的地方工作更能达到优秀的质量水平。

工作地必须具有该工作类型所要求的采光水平，工作地必须足够宽敞以容纳生产与质量控制活动二者的合理布局，还应提供必要的文书工作(统计质量控制图表等)所需的地方。

现场管理应适合于正在生产的产品的种类，所有物料应放置在恰当的指定地点，空容器要尽可能及时地处置掉。地板要定期清扫，走廊要有明显标志，保持整洁与畅通，废物容器不应容有任何生产废料。

11.11　维修
维修人员在进行修理时应有机会接触设备制造商的安全预防措施。所有的防护装置与安全设备必须修理完毕之后重新安置好。

11.12　人身安全保护
安全计划应从对设施中所有物料、设备、机床与过程作失效模式与影响分析开始，潜在的危险必须被找出并消除。

该计划应包括使用防护衣服与防护设备，管理层对安全措施的定期检查、机器的安全作业、危险物品的搬运与使用、以及防火、防灾培训。

轻伤员工必须能受到现场的医疗处理，主管人员与安全人员应经急救培训，能对该工厂中易发的事故类型作出处理。如果有设施与训练有素的人员可用，较重的伤势也可作现场处理或者送地方性诊所或医院，必须提供即时安全运送与治疗的措施，急救站与担架必须有明显标志并安置在便于接近的地方。

11.13　文献编制
安全工作措施应结合进所有的工作指示与程序之中。

11.14　沟通
所有危险物品与区域应有明显标志，安全注意事项应定期地传达到员工。

11.15　健康与安全成本
健康与安全的成本已成为任一公司法定的与规定的一种功能，不断改善工作环境毫无疑问仍属一项健康的财务决策。提高安全的工作会由于诸如职工的补偿保险，保健护理,员工的安抚,招收新员工与人员调整等项目方面的费用降低而得到回报。

必须提供资源去确保职工的安全的健康。这包括培训，提供恰当的安全设备，安装恰当的防护装置。档板以及生产设备上的其它安全设备。

应提供适当的安全与防火设备并把它们安置在方便的与紧急情况下能快速接近的地方。

11.16　人力资源
管理层应指定一名安全主管并提供一有组织的保健护理过程以备紧急情况下使用，关键的员工必须接受过紧急措施的培训。

11.17　报告与检查
所有的安全设备与急救设备必须定期检查，定期的安全检查至少每月进行一次，并将检查结果公布在公告栏上。安全检查应落实到遵守国家,省市与公司的法规与规章上，安全检查应作记录以核实安全绩效方面的进步。

事故必须作调查并报告到管理层，每一报告应包括事故的描述，事故的可能原因，与可以采取的措施以防止再度发生类似的事故。

11.18　不断改善
应该有一个去减少事故与工作有关的健康问题的不断改善计划。这样一个计划能够对整个组织的有效运作以及职工的安全与福利作出贡献。安全与现场管理检查应由该不断改善领导小组来检查。

11.19　健康与安全计划有效性的度量
健康与安全计划的度量包括事故发生的频度与严重性，工人要求赔偿的次数，受职业安全健康主管当局传讯的次数和类型，保险公司的调查报告，以及涉及健康与安全的诉讼案例。

工作场所安全水平的不断改善可通过监控如下绩效依据来度量：

一般现场管理与整洁；废纸；废料；废油的恰当处置装置；危险废物的搬运；员工的安全培训；事故的频度与严重性；对国家与省市法规的贯彻执行情况。


www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

企业成功实践全书

第十二章 利害关系(持有)者

在今日的社会，政治与经济环境中公众对制造公司的观点正在改变，今日的商人必须不仅仅意识到他们公司的财务绩效与有效的经营。人们期望他们去为社会成员提供合理工资的工作，为本地慈善事业作贡献并支持社会事业，支付税金，控制废气废水排放与污染，为工人提供医疗保健，并为他们退休中的财务保障作出安排。要完成所有这些，公司必须在多年的生存期间取悦其顾客并保持赢利才行。

利害关系者，是可以用来识别以某种方式依赖于公司的全体成员的一个合适的术语。

因为企业必须在一个权利要求，诉讼，与加强了对世界的自然资源的关怀的环境中去经营，企业领导人对他们自己的决定会对超出他们组织直接控制范围的各种成员产生什么影响必须是敏感的。处理这些外部关系的方法往往反映出公司的文化，它的质量道德观念，以及它放置在人力资源上的价值。

本章简要地概述了对公司成就所寄托的每个成员的期望。

12.1　管理层对利害关系者的承诺
公司有利害关系者都期望公司将长期存在。管理层也应具备这种思想并献身于这样的信念，即凭借健全的经营管理能力建设一家将能持续很长时间的公司。

人们期望公司的管理层将使用良好的商业与财务的判断去确保公司在商业与财务上的成就，人们期望管理层运用投资者，银行信贷限额，适当的金融储备，以及有利可图的产品为公司去建立财务基础。

人们还期望管理层为了事业成功去建立技术基础。这包括产品与工艺的专有技术，开发或取得能提供优势的新技术并维护公司的生产与质量基础。

12.2　财务计划
在给定的社会环境中运作的公司实体有多方面的利害关系者要考虑。高级主管人员通常毫无困难能识别组织上的利害关系者，诸如投资者，银行，职工与管理层。然而，公司运作于其中的社会环境也是严重地依赖于公司的成就的，特别当它是一个大企业的时候。社会环境可包括本行业，其周围物理环境，其它行业与职业团体，甚至也包括国家。一项致

力于公司利害关系者的需要的有效计划通常乃是一家成功的企业组织的一种反映。

公司的计划工作过程应为公司的长期生存提供坚实的基础。计划还必须展望公司产品变化的可能性，为成功的过渡制订计划，并确保对利害关系者不断关注。

计划还应包括体现在工作，工资，津贴以及退休计划中的职工利益。

12.3　财务上殷实可靠
投资者有权去期望有明智与稳妥的商业与财务管理决策为他们对公司的投资带来良好的回报，除非能盈利，不然公司不可能满足其利害关系者的期望。管理层与职工有责任去计划指导并经营好业务使得丰厚的利润经常地滚滚而来。

12.4　声誉
大多数成功的公司已经认识到无论公司是否直接向公众销售产品，它呈现在消费者公众面前的形象对本组织的内部运作能产生巨大影响。往往，这个形象是公司对涉及公共卫生与安全，废物管理与环境保护，或商业道德等问题采取行动的直接后果。

国际上驰名的对企业的评价体系，诸如鲍德里奇奖的绩效依据以及其它的OEM(原有设备制造商)供应商评价程序，都包括要考虑企业活动中表现出来的对公众有影响的领导作用事实上，人们期望公司在他们的商业与质量计划中去考虑他们对公众的责任。尤其是，公司的不断改善计划应该有反映上述项目的改善目标与绩效标准。

公司有责任在给于生意与支付货物与服务的价款方面公平与诚实地去对待其供应商。

社会方面可以期望公司将参与并支持地方性活动，提供稳定的工作源和税收，而且不污染环境。顾客有权去期望质量优异，价格公道，交货迅速的货物以及万一发生问题有服务到位，进一步探讨此主题，参见第八章，客户满意度。

客户有权去期望他们的供应商具有经营的连续性。长期单源性产品与服务必须保证在多年的期间中是可靠的，否则发展这种业务关系的投资回报将是无从实现的。

12.5　人力资源
职工及其家庭要依靠公司来谋生。公司有责任去维持一支稳定的劳动力队伍，支付公平的工资，为员工发挥其才能提供机会，并提供一个安全的工作环境。

公司对使用非传统的职员应有条款说明。

职工有权期望公司将尽最大努力去提供职业保障与退职金。公司在满足职工的个人紧急情况方面也应有灵活性的条款。

12.6　计划有效性的度量
负责任的管理层的证据包括：

l 一个充分拨款的养老金计划；

l 金融资产的持续增长；

l 生产设施有规律的升级换代；

l 优秀的客户满意度；

l 积极向上的工作气氛；

l 有系统地开发新产品与业务；

l 对公司的生存有长期观点与规划。


www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

企业成功实践全书

第十三章 经营与体制

本章有两个目的。第一个是去收集与概括成为一家有竞争力制造公司的特征，经营上预期的优点。第二个目的是去阐明要确保有效经营所需的主要的经营体制（系统）。

首先提出对计划，规划，管理程序与设施的期望，然后随之提出对体制的期望。

13.1　经营与体制的管理
对一家制造公司的管理有一些特定的期望。第一，制造商应具有有效的管理体制。第二，制造商应具有与它的规模，目标和技术要求相称的一个成文的组织结构。第三，制造商的管理集体应表现出对关键性业务系统的有效控制。经营管理主要考虑着重在协调，沟通，指挥与控制公司的日常经营，随着经营责任的转移，管理活动的协调与沟通变得日益重要。管理层应建立与维护跨职能与部门界限以及各业务地点之间的紧密合作，目的是去达到质量目标；采取步骤以加强有效的合作，诸如使用内部客户与使用者/提供者技法；利用适当跨职能和管理过程，如部门间的质量提高与问题预防小组；并建立与监控体现经营一体化不断提高的关键指标。

经营主管们也应担当带头人，表现出对满足客户需要的敏感性，并表现出以建立质量作为公司主要目标的承诺。经营决策必须确保公司长期与短期的成就两个方面。

经营管理层应管理好不断改善过程并把它运用于公司的各个职能中去。

经营管理层应把质量价值结合进日常的经营管理；设置明白定义的客户满意与质量提高方面的目标；分配适当的资源到质量，成本，交货与客户满意的改善；定期地检查经营状态与计划；采取行动去帮助未达到计划绩效的单位；并向公司全体人员通报情况。

13.2　经营的计划
要确保长期的生存与有利可图，仔细的计划工作是必要的，管理层必须投入许多时间与精力去从事它。有各项经营计划给于支持的一项长期的企业计划，乃是经营连续性的保证。

经营计划提出要求达到某种结果所需的各种活动的设计与实施的纲要。

经营计划支持长期企业计划的实施。关键性要求就是经营计划与长期企业计划必须互相一致。

质量计划就是经营计划的一例。详见第5章，质量。其重要的经营计划有不断改善，人力资源以及研究与开发/技术。

长期企业计划
制造商应有一成文的长期企业计划，而工程项目应是该长期企业计划过程的一个组成部份。

这一期望的依据是一个论述适当时间跨度上该行业营业方向的企业计划为管理层的决策提供指导的原理。客户要在发出长期合同之前知道他们的供货商将长期从事营业。

一个长期企业计划:

是适用于适当时间跨度的该行业的一个正式文件；

论述该企业的所有领域；

包括该公司的市场的一个分析；

表现出竞争意识；

评价企业的威胁与机会；

论述市场，财务计划，预期的成长，工厂与设施的扩充；

有成本目标；

论述人力资源计划与开发；

规划研究与开发活动及其成果。

经营计划
经营计划提供了长期的企业计划，通过它来执行详细的计划书。每项经营活动都应该有一与长期企业计划相协调并支持其目标的计划。经营计划应由具有经营责任的管理层集体来准备。

主要的经营计划包括质量计划（第5章），不断改善计划（第3章），培训计划（第10章），以及研究与开发计划（第9章）。

13.3　规划
公司规定内部的规划包括策略，计划，过程和程序，预算，与绩效跟踪方法。规划的体现是一种活动或一体制。对这些要素的要求见本章或本书的适当题目。本节简要地概括对规划的期望。

研究与开发
每家公司都应实施提供一种竞争优势的技术。

制造商应进行某种形式的关于产品与加工过程的研究与开发。研究与开发应有策略，计划，与预算。该计划应包括提高研究与开发能力的措施，而预算应以适当的人力，设施，与其它资源来表达。研究与开发应备有记录以显示其成果与成本效益。研究与开发活动的一个显著作用应是研究与开发信息与技术在公司内的广为传播，不论它是由内部或外部开发出的。研究与开发活动应包括技术转让以提高公司的产品与工艺程序的有效性与竞争力。

产品开发规划
预算资源与设施的分配应允许参与早期的产品开发计划，早在设计阶段就同时应用工程概念，与客户一道参与降低成本计划，开发与测试原型另件与产品，与市场营销联系去确定客户要求，并进行诸如故障方式与影响分析与仿真等的设计分析。

并行工程计划
并行工程是用来描述产品及其制造工艺程序同时设计的一个术语， 其目的是使该产品生产起来比较便宜而该工艺程序在质量方面更为健全可靠。在英语中，Concurrent Engineering 有时也叫Simultaneous Engineering。

要进展到一种并行工程体制有许多组织上与操作上的问题要解决。 每家公司必须以最有利于其特定情况的方式方法去解决这些问题。并行工程过程的核心就是坚持仅当所有的产品与工艺程序约束都得到解决时--当产品，工艺程序与质量参数获得同时解决才能生产出优质产品这样一种基本要求。并行工程这一术语也是因此而得名的。

这个并行要求有一个来自产品工程，工序工程，质量保证与生产作业等各方面代表的集体， 用小组（Team）工作法来解决问题。产品工程师必须提出每一特征，表面，尺寸与公差并解释它们对该产品功能和重要性。对这些另件要素的每一个，工艺工程师与生产作业代表必须定义工艺工作要素，该特色与尺寸要从哪个定位表面来完成，以及要使用的机器。工艺工程师与质量保证代表必须对该工艺程序可能产生的准确度取得一致。显然，所产生的准确度必须满足产品工程师对该产品定义的要求，否则就必须选用一不同的工艺程序要素。

其次，质量保证代表必须建议适当的测量过程去核实该工艺程序是受控的。测量过程有不确定性，表达为与该另件尺寸相联系的容限的一个百分数。工艺程序及其控制测量的不确定性之和必须小于该产品的公差否则质量就无保证。

上述工（艺程）序通常记录在一张大的工作单或计算机上以获取刚刚开发出来的信息。该信息使得小组可进行一工序容限（即公差）分析，有时也叫作容限图，是有必要的。作容限图要考虑到在生产过程中，有时另件与机床加工位置所涉及的中间表面与规定该另件尺寸时所用的表面（或数据平面）是不一样的。在确定最终的加工结果时必须考虑到这些中间表面每一个都有其位置的不确定性。如果测量中间表面是该工序控制系统的一部份，则分析中也要包括该测量系统的不确定性。该小组还应进行故障模式与影响分析，或者按逐项尺寸进行。或者在所有尺寸与特色都计入的基础上进行这种分析，提供去考虑在实际生产情况下操作性干扰的一个思路。另件并不总是清洁或无毛口的。机器与工装受热时会膨胀。操作人员不可能总是以完全相同的动作把另件安放进固定装置。该工艺程序必须足够地"强壮"以防止这些差异会影响所生产出的产品的质量。

不断改善规划
经营原理认为企业各个方面的不断改善会产生直接的成本与效率方面的增收节支，积以时日则足以使公司更有竞争力。

一项有效的不断改善规划包含横向的（部门间的）与部门的（部门内部的）落实措施的两个方面。在诸如质量，成本，交货，安全与营业等领域有一种具体目标的识别与定量化的体制也是必要的。各种小组在应用小组解决问题方法方面应该训练有素。

人力资源管理规划
合格的，胜任的而且目的明确的职工队伍对于一组织的成功是十分重要的。一项组织良好而协调的人力资源开发规划将改善该组织的人力资源的能力。

基本的运作原则是必须实施一项有组织的，协调的职工开发规划。这意味着每位职工应有机会去表明事业选择，成文的岗位描述应详述基本的与所希望的岗位技能与每一岗位所要求的知识，而培训应允许每位职工去掌握他的当前工作并为后续的机会作好准备。

预防性维修规划
一项预防性维修规划应包括一套有系统地获取设备的每一项目的预防性维修要求的方法， 把这些要求结合进一项主要的预防性维修日程计划，安排与指派合适的工种，为要去执行的程序提供恰当的工作指示，并核实各项工作被正确地执行。为了使生产停工降到最低限度，预防性维修日程计划应与生产日程计划相协调。生产调度与生产部门应得到设备何时可投入生产的通知。被耽误的预防性维修工作应记录下来并重新作出安排。预防性维修规划应包含安全部分并定期检查机器与设备的安全特征以保证它们正常发挥作用。

工装管理规划
一项有效的工装管理规划的目的是确保生产中所使用的所有工装在计划的生产运行中能够生产出优质的另件，该工装不会引起报废与生产率的损失，而且工装本身相对地不受加工操作参数变化的影响。

良好的工装管理的诸要素如下：

1、满足工艺程序各项要求的，优秀的，成本有效的工具设计。

2、使用适合于该工具的服务类型与寿命的材料的优质结构。

3、有熟练的工具检查去核实工装准确度与发挥其应有功能。

4、工装的仔细测试与生产。

5、一个库存与存贮系统。

6、确保工装处于恰当的工程更改水平的管理程序。

7、一个工具维修日程计划与修理规划。

为工装的预先控制（脱机的）的一种工具预设置制度与使停机换工具（刀具或模具）时间最短的一种有效的换工具制度（一分钟以内换工具原理）也是需要的。

量具与夹具校准与控制规划
量具与夹具控制规划的关键要素是测量准确度的可追踪性为公认的国家标准或国际标准（校准系统）。还要求确保有正确的量具或夹具按当前的工程更改水平恰当地校准而且它被恰当地用来核实正在被生产的产品的质量。

安全规划
安全规划必须从设施中所有物料，设备，机床，与工序的故障模式与影响分析开始。所有的潜在危险必须被识别与消除。新职工或调换了工作的人员在开始工作之前应接受安全工作法的培训。安全工作法的不断培训是需要的。制造商必须贯彻执行国家，省市，地方的所有安全，防火与环境方面的法规。适当的防护服装应有供应并被使用，有危险的区域应有明显标志。

安全方面的不断改善规划是需要的。定期的安全检查至少每月要进行一次，并将检查结果公诸于众。安全与防火设备应安放在方便的与紧急时可以迅速取用的地点。所有主管人员与安全人员应接受急救培训并能处理工厂中可能发生的各种类型的事故。

预防性维修规划应有检查与核实机器与设备上安全特色的正常运作的条款。安全指示应该是所有书面工作指示的一部分。

生产率提高规划
生产率提高是正确地做更多事情的结果。这里定义的生产率包括生产率计算方程中的产品是优质的。

目标是最大限度地去利用生产－产品的因定的与可变的资源。注意增大销售量将提高资本或固定资源的利用，但并不提高可变资源的利用。一项有效的生产率提高规划有系统地跟踪定量化所有机器与工序资源的停工时间。去有系统地消除计划外与计划内停工原因的规划也是需要的。除了减少停工之外，生产的有效性也应被跟踪与改善。使循环时间变长的操作性干扰也应被识别与消除，而干涉应减少到最低限度。应该致力于换班一开始就立即达到正常的循环速率，也应致力于在休息前后，午饭前后并且直到班次结束一直保持正常的循环速率。应使用机器利用记录与单位时间的产量计数记录去显示状态与进展。

供应商开发与认证规划
一家公司应有正式的供应商开发与认证规划，它应包括选择供应商，使他合格，监视他的绩效，以及审计供应商的管理程序。

13.4　工作程序
本节简要地概括对工作程序内容与对生产系统发挥作用十分重要的工作程序的期望。

一切工作活动均应有书面的程序。程序应包括下列信息：

程序名；

发布日期；

修正日期；

修正号；

目的；

范围；

定义；

有关程序；

执行程序的责任；

要遵循的程序细节；

失效时的校正行动；

报告程序；

记录保留；

程序的审计过程；

发布对象；

核准。

质量程序
这里只列出关键的质量程序（详见第5章，质量）：

指定控制特征的程序；

检查指示；

书面的返工命令与重新检查程序；

识别，隔离与处置不合格物料的程序；

处理与检查退回物料的程序。

图纸与规格控制程序
生产作业的一个关键部分是建立确保另件是按正确规格进行生产的程序。在有些行业中这叫做配置控制。此程序应包括:

控制所有图纸与规格的书面程序，它讲述:

图纸与规格的接收；

新图纸与规格的检查；

分配；

更改的实施；

过时图纸与规格的处理；

从工作文件除去过时项目；

确保对规格的最新更改；

当前的图纸与规格。

监控工程更改水平的程序。

定期的内部审计。

制造商应定期进行内部审计以确保符合该公司的内部程序与客户的要求。

问题报告与解决（PRR）
制造商应该有一适用于生产问题的报告与解决的程序。这包括内部的PRR程序与对来自客户的问题作出响应的程序。

物料与供应物品来源的评价
应该有一个评价物料与供应物品来源的程序以确保质量，成本与交货要求均得到满足。

包装、贴标签与发运
应该有程序去确保有恰当数量的正确的产品装在正确的发货容器中被发运出去而容器的内容要有标签正确地反映。包装，发货与标签工作的审查程序更是需要的。此题目详见第七章，交货。

产品与工艺程序分析
产品与工序二者都应使用故障模式与影响分析进行分析以便在其设计的早期就能发现与校正问题。

这是一种可适用于产品与工序二者的强有力的工具。它可能成为实施另件与工序的并行工程的一个驱动者。产品分析的输出识别必须受控于关键另件与装配件特色。如果把这信息提供给工艺工程师，就可能达到更高的质量水平。工序分析指出工序中潜在的问题领域而且为了修正应由产品设计者一起来检查。重复这一过程，作为小组来进行分析，可减少工程更改与工序更改二者。

容限（公差）分析研究能把机器与工序能力联系到产品要求，确保各工序能在控制限度以内运作。

生产过程
生产作业中使用的各种程序应提供出生产优质另件与装配件所需的全部信息。

13.5　经营系统（体制）
业务系统应向经理人员提供有效地经营所需的信息。自我评估过程应着重在每一系统的组元的有效性，这些组元互相联系得如何或一体化得如何，以及这些系统如何一起工作。协作不良的征兆包括缺乏所需的信息，迟到的信息，不能相信它是正确的信息，提供被人们忽略的信息，以及根本不是按所提供的信息行动的一种活动。

业务系统
成本核算与定价系统：

成本与价格是企业生存的关键要素。一般的期望是制造商将保持价格足够低以获得采购订单并控制成本以维持有利可图。在成本领域中有具体的期望。要注意这些期望大都是以已往的会计实践为基础的。影响着当今全球成本管理发展的重要模式是起源于日本丰田汽车公司的“成本企划”模式。以往欧美的公司通常是先设计产品，再计算出成本，然后再估计产品是否可能有市场销路。日本的成本企划思想则截然不同。它是先基于最可能赢得消费者认可的售价减去期望利润来计算目标成本，再动用所谓“成本工程”的手段来确保生产的产品达到目标。这样生产出的产品适销市场的可能性更高。成本企划在英语文献中称为（Target Costing/Cost Design）“目标成本计算”或“成本设计”，它是管理会计的重要研究领域之一。

制造商应维护准确的会计制度去记录，监视与控制人工，物料与管理成本。

制造商期望建立制度去比较实际成本与预期成本，致力于超出容限的成本，向适当的管理层与不断改善小组报告成本差异，并保存记录去支持成本比较报告。

成本可在另件号，商品，部门，成本中心或工厂层次上作比较。制造商必须使用一种正式的，有系统的成本估计方法，它要考虑一切成本因素也要考虑合理的利润。制造商被期望通过使用标准成本，实际成本，与预期实际的或正常的能力去采取一种有系统的方法去定价其产品；还要计算销售与行政管理费用；并根据当前市场情况实施一合理的利润因子。

对客户作出响应的体制: 制造商应备有规定职工应如何就有关质量，价格，交货日程。产品设计与作业以及产品担保等问题对客户作出响应的程序。

制造商应该有一种去跟踪关键的涉及客户的事件的制度，诸如报价要求，工装报价，工装状态，样品的提交，必要质量数据的提交，问题报告，与原始产品发运。

内部沟通体制: 制造商应有一内部沟通系统向管理层去提供有关经营与规划的结果反馈。该系统通过沟通日程计划要求与生产状态来协调各项经营。该系统也在管理层与职工之间就一切对双方而言有重要意义的题目提供双向沟通渠道。

供应商选择与开发: 制造商应有一选择与评价源供应商与转包供应商和系统。此系统包括各种指标与评价方法以确保选定的供应商在管理，成本，质量，交货，技术与责任落实等方面是具有竟争优势的。供应商可通过竞争性投标过程或通过其它的能确保业务绩效的系统的评价去选择。

有效的供应商管理要求有一种监控供应商与转包商的质量，成本与交货绩效的制度。该制度也必须能识别问题领域并提供资源去帮助供应商达到更好的绩效。

记录保存制度: 取决于制成产品的类型，国家与省市要求可能支配着记录保存程序。交通部，国防部，卫生部，环保局等对记录保存都有要求。客户也可能要求某些特定记录必须维护与保留。

制造商应保存完整而准确的质量记录而且被要求去保存有关批可跟踪性的准确记录。

配置控制: 制造商应建立并维护成文的制度以确保只有最新的图纸与规格才是有效的，而所有过时的规格要从工作文件中清除出去。然而，应保存适当的已被替代的规格以备将来作参考。

生产计划系统
生产计划系统把工艺程序工程，工具设计，作业工程，工厂布局，机床规格与采购，生产管理，与质量保证等的规定结合在一起以提供生产设施与工艺程序。该系统应提供计划与实施所需的组织与技术。

该系统必须提供为设施的正常与高效率工作所必须的一切工艺程序，工作程序与工作指示的文件资料。必须按要求维护所有的客户与公司的工程标准并把它们结合进工艺程序之中。

生产计划活动应该有一种开发，维护与改善工厂设施的设计的制度。设计必须提供高效率的工作流，最小限度的物料搬运要求，为将来的改革提供灵活性，并且易于管理与调度。

当作业有更改时，诸如发生车间重新布局或安装新设备时，该活动应由销售与生产调度一道协调使客户不致因该更改而感到不便。

生产组织与作业的设计应便由于工人个人需要而损失的工作时间最小，诸如为取得必需的工具和供应品而奔走，为处置废弃物料或其它原因而离开工作地。

生产系统
生产系统是制造公司的心脏。给原材料增值并生产出产品的就是该系统。在产品开发与生产计划活动已经提供了产品设计与生产该产品的一种设施之后，该生产系统开始生产该产品一直到交货点为止。

生产系统包括订单处理，日常安排，生产，物料搬运，质量，与发货活动，所有这些活动的有效运作要取决于它们在该系统中的一体化。

生产系统内部这些活动的属性与对它们的期望概述如下：

定单处理：

定单处理是与客户的接口；它确定客户要求并立即传达这些要求到整个生产系统。这一活动中绝对准确是十分重要的。

日程安排：

一个集中的日程安排系统控制从供应商到生产系统再到客户的物流的时间安排。日程安排必须给供应商与生产提供足够的提前期以避免产生生产危机。

物料管理系统：

对物料管理系统的一般要求是去识别工厂中所有物料的一个简单系统；一种控制物料位置，运动与使用的方法；物料从外部源进入工厂的控制；一个随时控制在系统中运动的物料质量的系统（质量系统）；一个库存管理系统；一个与生产日程计划系统相协调的物料采购系统；以及一个协调物料通过生产设施向客户运动的通讯系统。一个去包装，移动，存贮并发运物料使之不受损伤的物料搬运系统也是需要的。

物料搬运系统：

对于与工厂布局与工序工程相协调的物料搬运系统的开发应有一种系统的方法。对该物料搬运系统的首要要求是通过仔细地计划工厂布局与工艺流程使物料的搬运与运输最小化。其它要求是去尽量减少在制品库存，防止绕道的作业，防止混用与错用物料，以及在运动中尽量减少产品与包装的损伤。

生产作业：

在产品的生产中应使用适当的机器，工具与工艺程序。生产工人应具有一切必要的培训，书面的工作指示，安全指示与检查指示。应使用最低限度的或取消了操作工与工作设置工直接控制机器的生产设备与工序。以减少或杜绝工序可变性的一 个来源，在作业要依赖于工人的场合，应采取措施去使操作者引起的可变性降到最低限度，以提供培训，提供额外的工装设置与另件检查辅助，挑选具有所需技能的操作工，或更强的工序控制措施。

工装管理系统：

工装管理系统应确保有正确的工装可用去满足生产日程计划的要求，工装维护得当随时可用来生产，而且它被使用于正确的工程更改水平。

质量系统：

质量系统应结合进生产系统之中，使用适当方法去确保质量，跟踪质量成本，并通过预防成本降低质量成本。质量系统活动详见第5章，质量。

包装与发货系统：

制造商应提供坚持一贯按时交货所需的资源与系统。这些包括按客户的要求包装物料和系统，确保所有发运到客户地址的物料满足规定的标签要求，具有资源与系统去满足发货日程计划要求，并协调生产日程计划与客户的交货要求的中心活动。

维修系统：

维修系统应维护好机器与设备使它们安全地并富有成果地工作。一个预防性维修规划应当去减少计划外的进行机器修复与服务的停工。

13.6　工厂与设施
当制造商或作为合同制造商或为公司自己设计产品时，应提供资源以方便设计与原型试制过程。这些资源包括计算机辅助设计（CAD）与分析能力，有经验的人员，足够的设施以便去执行设计与分析工作，去试制原型的能力，以及去完成所有必需的性能测试的能力。

制造商应有，或有可用的，适合制造生产的产品类型的生产能力。这包括所需精度水平的设备、工装与照明良好，清洁，对有效作业足够大的生产工作面积，并且按最高效率组织起来的工作地。

13.7　生产率的提高
生产率提高规划可以是不断改善规划的一个组成部分或一种单独的规划。该规划应该有生产率的某种明确度量，它能被定期地测定并公布使得该规划的结果能立即传播开来。

13.8　人力资源
对可用来支持公司经营的人力资源应作出评价。评价当前职工队伍的训练与经验（他们是否胜任对他们的岗位要求？）。他们是否知道超越他们当前岗位的要求时公司诸系统如何工作？他们是否知道为什么他们被要求以某种特定方法去做他们的工作？

13.9　报告与审核
所有制度（系统），规划与程序应被定期地审查以确保该组织是按照制度的要求在发挥作用并且用文件记下反映改进了工作方法的改革。

13.10　不断改善
如果经营人员了解可用的事实（靠事实管理）而不必去依赖于传闻或意见，而经营人员能够作出更好的决定。仔细设计的，成本有效的信息收集，分析与展示系统能为企业的经营提供及时的真实的信息。

被收集数据的范围，类型与数量应适合于制造企业的规模，类型与所生产的产品。一般地，上述信息系统应报告生产率，盈利能力，成本，质量，客户满意度，安全与人力资源等领域的关键性指标。这些关键指标必须由适当的，准确的，与及时的数据来支持。应该有程序去确保这些数据是有效与可靠的。

数据与关键指标应被提供用来为不断改善活动去识别机会，确定问题的原因，并核实结果是否已经达到了。

13.11　质量指标
制造商应有一套促进产品质量与确保职工有安全与高效工作场地的房屋管理制度。该房屋管理制度应被设计与部署去支持正在生产的产品类型。对所有的房屋管理活动都应有被委托的责任而且所有职工都应知道在此领域他有一份责任。房屋管理的情况应定期检查并将结果公布于众。

工作与检验区域应当清洁，有序，而且畅通无阻，所有物料存放在指定地点。走廊应没有垃圾，成品物料与等待进一步加工的物料，而工具与供应品当不使用时应存贮在指定地点。工作地布置应提供高效率，有组织与清洁的环境。应拣出废品与垃圾容器并放置在方便的地点以免把丢弃的与产品有关的物料混同与产品无关的物料或垃圾，因为在处置时它们是要分别对待的。

13.12　经营有效度的度量
有效的经营与体制的一般属性是所有职工有他们去进行他们的工作所需的一切信息，而且该信息总是准确与及时的。有效的体制加强了经营纪律； 工作被按时完成而且是第一次就被正确地完成。物料与工具按正确的时间在正确的地方。难得有意料之外的危机。质量是高的而且是不断提高的。发货给客户每次都是按时的。职工们事先就知道明天将发生什么，而当需要时他们对改革是有准备的。


www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

企业成功实践全书

第十四章 供应商开发与认证规划

本章概述对供应商开发与认证（SD&C）规划的一般要求。其它各章讨论公司活动的内部工作要求，而本章主要讨论公司内部供应商开发与认证活动的独特机制与工作要求。

本章读者应注意到世界上许多国家使用国际标准或国家标准。国际标准ISO 9000，9001，9002，9003，与9004为质量管理与保证系统提供了标准。这些标准也涉及ISO 8402标准。加拿大已将ISO标准结合进一系列的质量保证规划的国家标准－CAN-Z299.0，Z299.1，Z299.2，Z299.3，与Z299.4－它们比ISO标准更为详细。

如果要在内部开发出一个供应商开发与认证规划，应考虑这些文件而且也许要结合这些文件。 如果公司在加拿大或在欧洲共同市场国家做生意，将要求符合这些标准。ISO标准提供国际认证规划它消除了在美国使用的原始设备制造商供应商开发与认证（OEMSD&C） 规划的重叠与某些时候有自相矛盾的缺点。一般说来，本章概述的对SD&C规划的要求符合ISO 9000与CAN3-Z299的要求，但符合本章的要求并不保证符合ISO或加拿大标准。

所有的供应商开发规划有一个通用结构或方法论，其意向是去改革供应商的经营。这一结构由规划管理与解释公司对供应商的期望文献资料所组成，它包括绩效依据，供应商绩效跟踪，一个评价过程，一个承认规划，以及被追加列入已批准供应商名单或从该名单除名的依据。

本章的讨论遵循供应商开发与认证规划的通用结构的大略。

每一制造商都需要这样的供应商，他以最低价格提供最高质量的产品，从不耽误交货日期，而且对最小的要求也立即响应。有两种基本方法能达到这一目的。

第一种方法是采用一种有系统的方法，在给出一采购定单之前寻找与筛选潜在的供应商。这是日本人与欧洲人采用的方法，而且也是ISO 9000系列标准的基本哲理。

第二种方法是要求已签订合同的供应商去改进，否则就使他面临失去生意的局面。这是许多美国制造商采有的方法。

供应商开发与认证过程

计划：

指定规划经理；

定义规划目的；

定义所希望的时间表；

准备规划计划；

定义有效性的度量。

开发与提供文件：

定义规划范围并为之提供文件；

定义供应商分等系统并为之提供文件；

定义问题报告与解决过程并为之提供文件；

定义所需供应商文献资料并为之提供文件；

规划工作程序；

规划承认；

除去依据与过程；

报告与审计程序。

发动规划：

为规划配备人员；

识别供应商；

邀请供应商开始会见日；

向供应商解释规划；

向供应商提供规划文献资料。

操作：

建立供应商绩效跟踪与报告系统；

为评价确定优先的供应商；

开始供应商开发与评价过程；

跟踪与报告供应商绩效到管理层与供应商；

发起规划作业的不断改善。

审核：

规划在满足管理层目的方面是否有效？

规划是否以高效率在动作？

规划是否已对供应商产生积极影响？

有无付作用？

在已经发出一采购定单要求在相当长一段期间交货另件或产品之后，客户与供应商之间的关系改变了。这两家公司必须协调经营与生产日程计划，校正质量问题，如果这些情况发生的话，管理工程更改，控制成本，并解决在这期间产生的所有的小问题，具体做法各家公司各不相同。应在采购合同中写清楚以上问题。虽然在有些供应商开发规划中确实已包括有这些问题。

14.1　供应商开发与认证的管理
应该有一位对供应商开发与认证规划负责的经理。它的责任可着重在采购活动或在质量保证活动方面。采购人员与质保人员二者都必须参与此规划。该规划应有特定的短期的与长期的目标，还要有专款专用的预算与适合于该供应商基地的规模的人员配备。支持该规划的组织必须包括企业中受供应商影响的各个方面。

该规划将需要有一些行政管理程序，这包括新供应商的定向，供应商绩效的跟踪的报告，突出的供应商的奖励程序，不合格供应商的除名，以及内部规划的连续性的保证。

14.2　供应商开发与认证的计划
在设计供应商开发与认证规划时，有些目标一开始就应有清楚的定义。 最低限度，该规划目标应回答下列问题：

该规划将涉及什么功能范围？质量？成本？交货？该供应商的管理实践？

供应商行为的哪些方面会影响本公司？规划将如何支持现存的采购努力去控制质量，成本与交货？

要求达到什么样的供应商绩效水平？公司从所建议的规划将收到什么效益？

规划只涉及供应商的外部表现，还是将要求改革其内部经营？

要不要对供应商的内部资源作出评价？如何去做？用哪些资源去掌握与运作该规划？在一个供应商开发规划能被形成以前所有这些问题都必须解决掉。

应准备一份与企业计划相协调的详细计划。该计划应包括规划指导思想与目标的明确陈述而且应指出哪些供应商活动，诸如质量与/或交货，将受到该计划的影响，可能时，应让供应商们参与计划过程。该计划应包括供应商认证的时间表并预测规划对本公司的内部经营在诸如质量，成本与客户满意度等领域的影响。计划阶段也应包括规划有效性的明确度量。发运与运作供应商开发与认证规划要求大量的时间与资源。如果要该规划受到管理层的支持就必须有看得见的可度量的效益。换一句话说：规划经理自己如何才能知道在公司其它人心目中他已经成功了呢？

14.3 供应商开发与认证规划的内容
开发对规划的要求

规划范围
必须认真思考规划要涉及的供应商活动的领域。规划当然将涉及诸如质量，按时交货，与供应商/客户关系的其它商业方面等领域。从成本/效益比的角度，涉及供应商内部经营的其它方面就不一定是有道理的。

证明
提供证明文件应包括为什么需要此规划的一个解释以及对双方有好处的一个描述。如果要使规划能被供应商接受，该规划就必须对双方都有生意上的意义。

经营的指导思想
必须定义要受规划影响的供应商公司的各个经营领域。这对许多供应商可能是一个敏感问题，因为在大多数情况下，这就意味着对他们如何管理与做生意的重大改革。

必要的工作规定
规划必须提出供应商要得到令人满意的等级评定所必须达到的具体要求。 这些必须有明确定义而且必须是可达成的目标。

问题报告与解决
要求有问题报告与解决的程序。该程序可仅适用于解决供应商与客户之间的问题，也可包括对公司规划的要求。该程序必须适用于报告由供应商发现的问题也适用于报告由客户发现的问题。

不断改善
不断改善活动是需要的。双方都必须不断努力去改善经营以确保客户达到所希望的质量提高和与此相联系的成本节约。

所需的文件
规划必须说明要求供应商的文件类型与性质。典型的要求如下：

质量计划（详细要求见第5章，质量）。

成文的质量程序。

成文的工作指示。

业务计划。

培训计划。

成本管理与降低计划。（这是敏感的领域。大多数公司非常不愿意外人去了解他们的成本实际情况。）

特定的发货与交货程序与政策。

交货绩效的跟踪与报告。

工作程序。

提供规划文件必须包括该规划的运作程序。这些应是简单明了的。

特定的系统（制度）与计划
供应商开发与认证规划要求有一些成文的特定计划或系统（制度）。举例如下：

成本管理与跟踪：

这可以是法定的或合同上要求的，以确保公司的一般性开支公正地分摊于所生产的所有产品并且去降低产品成本。

交货/日程安排/生产控制：

必须作出产品将按时交货的保证。必须以精确的术语来定义按时使得是否符合要求很容易确定。

技术：由于所涉及的产品或工艺程序，供应商具备某一特定加工技术，诸如一快速更换工具计划，或用计算机接口与客户通讯能力是至关重要的。

条码/标志。适用时，规划可能要求供应商遵循给装运品作标志的具体要求。

统计技术。使用统计技术于质量控制与问题解决是强制性的。

故障模式与影响分析（FMEA）。 故障模式与影响分析可能是需要的，其结果应可用于客户检查。

计算机辅助设计（CAD）。 供应商应具有使用CAD的能力并在必要时能接收设计传送的电子图纸。如果供应商负有设计责任的话，则其另件设计必须与客户的整个产品设计相结合。

供应商与客户之间的联机电子通讯。 电子通讯能降低成本并加快定单输入与发货信息。其趋势是向着电子开发票与支付方向发展。

质量保证：一个质量保证系统必须包括统计工序控制（SPC），实验设计，与一个确定量具分辨率与可重复性的正式程序。

供应商项目计划：工程项目计划能力是所希望的以确保新产品生产开工所需工装与另件将被准备就绪。

规划的运作程序
必须提供程序去引进与管理该规划，进行供应商审计，并跟踪合格性绩效。

管理程序：规划必须以始终如一的方式来运用与管理。 这些管理程序可以是，也可以不是公开提供给供应商的文件的一部份。

认证程序：

规划必须有一供应商可有它申请优选供应商地位和程序。此程序包括下列步骤：

1. 申请：为认证作申请的过程。

2. 自我评估过程: 在审计之前供应商要回答的一组问题。

3. 审计程序: 供应商为取得认可而受检查的过程。规划应规定审计的频度以及可能被要求重新审计的情况。

4. 等级评定制度：规划必须有一为供应商的认证价值打分的等级评定制度。

撤消认证的程序：

规划必须清楚地陈述供应商的认证可以被撤消的条件。

供应商绩效的报告：

跟踪供应商绩效与报告到规划管理层和个别供应商的程序必须仔细地设计好。 这一活动可能是非常费时间与昂贵的。

实施政策与方法论
规划必须包括有防范条款以确保遵守制度。它可以是一分开的采购政策或者它可以是总的供应商开发活动的一部份。

发动供应商来开发与认证规划必须包括有防范条款以确保遵守制度。它可以是一分开的采购政策或者它可以是总的供应商开发活动的一部份。

发动供应商来开发与认证规划

人员配备
规划将需要若干全日的与或部份时间的办事人员。这些成员应具有生产作业与质量控制方面的经验。为了支援需要专门知识的评估活动，部分时间的兼职人员可能是需要的。

定义供应商数据库
必须建立供应商的数据库，如果它还不存在的话。

通知规划的供应商
规划的正式通告必须邮寄到所有供应商。该通告应包括该规划的证明与对供应商的好处。它应由一名公司官员签署。应包括一份介绍活动的邀请书。

规划介绍活动
公司应举行一次介绍活动去发起该规划。该活动应包括高级经理的参与，该规划的一篇解释，以及参与规划的好处介绍。

分发为规划提供的文件
应发给出席介绍活动的每家供应商一套完整的文件。其它供应商应通过邮寄收到文件。重要的是要确保所有的供应商都得到一套完整的文件。

14.4　为规划提供文件
必须有供应商绩效跟踪系统去度量供应商绩效。该度量系统能识别绩效优良因而无需立即注意的供应商，也能识别绩效不佳因而需加注意或应由绩效较佳者取代的供应商。

14.5　供应商评价过程
使用绩效数据，可为了评价与帮助而评定供应商的等级。明显的对象是被认为是战略性生意伙伴但其绩效却对本公司经营有负面影响的供应商。

提出访问与评价供应商的时间表，事先要通知该供应商。初期的评价应认为是系统测试而不是供应商的确定的评价。核对评价过程的结果与绩效跟踪系统所报告的供应商绩效是否相关，使用绩效跟踪系统去识别具体问题并尽可能快地解决它们。

如果规划是有效的，供应商绩效应该改善。 绩效总结应显示积极趋势。

14.6　成本
供应商开发规划的代价是昂贵的。 规划的成本与效益应作为成本管理规划的一部分去跟踪。

14.7　人力资源
管理与运作规划的人员应该是有资格去做这件事的。

14.8　报告与审核
供应商绩效必须对照规划依据去跟踪并报告给供应商以及供应商开发与认证规划的主管人员。

内部的绩效改善也应跟踪并报告给规划主管。

供应商开发与认证规划应该有定期的审核，而且应按照当前的规划要求来审核供应商。规划审核也应评价规划所产生的任何副作用，好的与坏的二者都要评价。

14.9　不断改善
当规划可使用时就应成立不断改善小组。该小组应使用有效性的度量去评价规划的成就。该小组也应调查研究来找到使得规划的运作效率更高而费用更低的方法。供应商应是不断改善小组的一部分，其任务是致力于由供应商来达到规划目标的更有效的方法。

应该有一种不断改善的努力去提高规划的有效性并去降低管理该规划的成本。

14.10　规划有效性的度量
一个有效的供应商开发与认证规划的目的是去产生下列积极效果：

取消接受检查。

减少从供应商处收到的有缺陷另件的数目。

来自供应商的按时发货与最小限度的额外运输费用。

输入库存的减少。

担保费用的减少。


www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

企业成功实践全书

第十章 人员与文化

在未来十年内成功的制造企业将认识到，成功企业的关键是具有一支经良好培训、充满活力的高效的生力军。管理人力资源是充分开发企业内部业务系统、技术、质量系统以及财务系统的关键一环。没有人力资源，任何一个目标都不可能实现。

本章概括地讨论了有关建立一个以人力为基础的，有特定的要求与功能的企业文化体系。本章还包括对该体系作用进行度量的体系。

10.1人力资源的管理与公司文化
历史上，生产决策者被描述为一个“注重结果，牵牛拉牛角的经理”，用铁腕来管理他的企业。经过过去几十年，舆论已经转向，分析家们试图找出制造行业的最佳管理方式。目前的趋势是让经理们熟悉用领导艺术来取代简单下命令的方式。大部分有关管理理论和实践的标准教科书，都指出了高级管理人员的基本职责是计划、组织、协调、指挥以及控制。所有质量评估程序都检查以上五项功能。所有这些文件记录与程序的共同点就是高级管理人员需要提出一套共同的、一致的价值观念。

任何公司的共同价值观念必须在公司管理阶层、指导政策、实现质量和人力资源中作简洁的书面陈述。

随着员工参与价值的确认，生产决策者的作用变成了计划者与促进者，在一个不断改进的环境中，经理现在发现自己在制定目标、确保原料的供应，培训员工增强其解决问题的技能，以及管理整个改进过程，重点已从“这是目标，只要给我结果，我不关心你如何去做”的态度转移到“这是目标，如果我们采取最佳办法，就会出现想要的结果”。除了记录共同价值的总的陈述报告外，高级管理部门还必须制定特定的与共同价值相一致的目标、计划和战略。这些计划必须包括其行业内公司的竞争分析，行业与公司发展的计划，实现目标所需的资源的保证，以及实现目标所需的时间。

经理应当鼓励工人改革创新，保证员工与直接主管之外人员的交流途经。革新与提高意味着管理层次现状的改变，要求经理们在正常工作职责以外发挥作用。管理部门必须做好准备并愿意接受这种改变的环境作为更有竞争力的价格的一部分。实际上，新结构能保证管理人员的工作更容易。

一旦目标巳经传达，管理部门的行为和个人的价值观就不应再与目标有所不同。如果员工怀疑他们的提升的评判标准不同，他们将得出一组新的目标为提供他们积极表现的评价。如果察觉到管理部门计划中没有专门的时间与资源，那么员工将再次得出管理部分确实有另一个不同的计划的结论。
员工将不与管理部门讨论，去完成管理部门的指令。

10.2 人力资源管理计划
所有的主要供应商发展计划都着重于开发有进取性的人力资源管理系统。这些计划通常有５个特定集中领域。

１、上层管理部门培养企业文化的任务。

２、员工参于管理过程的途径。

３、员工通过教育与培训的提高计划。

４、奖励体系。

５、员工满意度或工作气氛的好坏。

一个未提到的重要衡量尺度是现有工作队伍的素质和能力。一个正式的人力资源计划，与长期业务计划相一致，应当覆盖短、中、长期公司需要。

计划应有与计划相一致的预算，目标以及成绩标志。它应包含能分解每个员工的目标。

公司人力资源计划应为操作、生产人员和经理提供与其它活动的员工们一样的声望与公司利益。不这样做表明对员工与客户来说，生产功能将被看作是第二位的。

10.3 培训计划
人们越来越期望公司将提拔那些在完成他们被安排的工作方面非常出色的员工。竞争力是集教育、培训、智慧、

态度以及员工执行所分配工作时的主动性。所有这些方面都是人力资源计划的功能和职责。

管理部门应当用预算及资源演示其对教育和培训活动的承诺。

大多数制造公司所用的供应商开发程序需要质量控制方法和技术方面的正式培训程序。尽管这些程序是合适的、必要的，但它们仅仅覆盖了一个动态的、成功的制造组织的全部教育和培训的需要。这样的一个组织需要对所有员工不断地进行培养。

有效的教育和培养计划的第一步就是保证新员工能很好地与企业价值观和期望相一致。象技能测试与工作培训等系统应保证新员工和有经验员工一样具有安全有效执行任何所分配的任务的技能。

有效培训计划的首要部分是制订一个书面的计划，估计培训所需要的预算及其时间表。执行正确的计划将包括每个员工个人，表明在培训周期中每个员工所处的位置以及下一步所预期的培训内容。员工培训应与员工的事业道路相协调，这样他就能正确地为每一项工作变化作好准备。

如果没有先建立执行的标准的话，很难估计组织的需要。在培训可以开始之前，必须有一个每项工作所需任务与技能的书面说明。员工必须理解执行准则。当执行过程中出现缺陷时，组织可以运用它们来指出哪些领域的培训需要改变。这些改变可以包括实施一个新的培训计划或仅仅修改一个已存在的计划。

一个书面执行准则的积极作用就是能应用准则来进行检查。可每隔12到18个月对每个小组及其个人检查一次。当组织必须（平衡）对很好地完成小组目标的个人给予奖励时（一个有效的员工发展系统通过一个能提高公司目标与理想的奖励系统得到增强）。可以通过一个激励实现公司更高目标的奖励机制，也使一个有效的员工发展体系得以加强。

10.4 员工培育与参与计划
管理活动中员工的参与可以采取好几种形式，包括质量巡查、任务、建议、检查以及计划组。历史上，大多数员工意见起源于员工的建议──一种仍在为企业广泛使用的方法。由于经理们已经认识到鼓励员工的参与的价值，使方便员工参与的方法开始越来越规范化。

最近，鼓励员工直接参与最为广泛宣传的方法是以质量为主，解决问题的攻关小组（见第３章，不断改进）。这些小组有各种名称，包括质量巡查组，员工活动小组以及员工参与小组。这些队伍的性质通常是跨部门的，集中在解决一个或一组特殊问题。另外，具有这种队伍的成功的企业包括了供应商代表，客户联络人员以及其他企业外部的成员。

只有攻关小组仍是不能保证其成功的。通常这些小组成员都是第一次参与这种解决问题的方法，所以提供相应的综合小组解决问题的技术培训是迫切需要的。为了成功，小组成员需要理解整体的目标以及达到目标的各个个体的职责。

尽管已为更多的大众所注意，用综合攻关小组解决问题的方法不是员工参与企业进步的唯一方法。所有的员工都必须对发现不能满足公司质量标准的缺陷的处理措施有一个清楚的认识。这可能意味着一条生产线上的工人，当其发现一个不合格产品时停止生产线运转的权利与责任。这也可能意味着比生产线主管更高级的经理可以讨论这类组织问题。这方面的参与的关键成分可以通过联络渠道获得与熟悉。对于一个具有开放政策的公司，如果员工不知道或者对政策的诚意有疑问的话，公司是没有多少好处的。另外，必须保证对于使用这些渠道的员工来说没有任何不良影响。

建议箱是一个经常使用的十分有效的员工参与的方法。组织必须认识到不是每一个员工都乐于在可能被当众回绝的讲台上提出自己的意见。书面建议的机密性使这些担心减少到最小程度。

在一个同时拥有书面建议与小组提议的企业中，必须小心平衡两个概念间的奖励与报酬。例如，通常使用一个奖励机构付酬金给一个提出建议的个人，而小组方式需要分给小组成员同样金额的资金。后者导致了每个参与者的资金变少了。一个善于观察的有经验的员工提出个人建议应比参与小组建议为好。

未来的成功的制造企业将依赖于其全体员工的共同参与，不断努力提
高改进组织的所有方面包括从生产、工程到金融销售方面的全部工作。

员工必须对公司及其产品有一个基本的了解，认真、恰当地向管理部门汇报他们的意见，具备有效促进积极性变化的解决问题的工具。这三方面的条件不会奇迹般地出现，它们需要管理部门在参与活动的培训和实施方面进行投资。

10.5 工作生活的质量
工作生活的质量：虽然通常工作的质量问题被视为企业文化的一个独立部分，但它确实是文化的一个反映－它是有关一个企业人力资源管理的所有因素的调动的结果。

一个成功的公司应当向员工提供适当的补偿与优惠或其它方式来增强员工的满意度。

公司必须满足员工的基本需要，员工才能从原来关注工资的情况转移到一个更为广阔的视野，即象注重自己个人福利一样注重公司的成功。基本需要不仅包括工资，还包括支取的简易程度，支付的准确性以及快速准确对利益问题作出反应的能力。简而言之，员工被当作客户一样对待，高水平的员工满意度在提高工人参与，提高质量和减少浪费方面有着明显的成效。

10.6 作业纪律
工作原理：一个企业的员工的素质，相互间的竞争和激励机制是企业成功的需要。一个企业组织协调很好的人力资源开发计划将会提高组织的人力资源的能力。

目标
目标是有一个能充分使用提高质量的劳动力的全部潜能的人力资源开发计划。另外计划应当有助于保持一个利于全部参与，鼓励不断改进，以及个人成长与组织发展的环境。

操作要求
一个有组织的协调良好的员工开发计划为每个员工提供了选择事业的机会。除此之外，它还提供描述每项工作所需的工作技能与知识的描述，并提供能使员工完全掌握目前的工作并准备下一个可能工作的培训。

管理部门有责任帮助员工在他们的能力范围内发展并发挥他们最大的潜能。这并不一定意味着升迁。员工可能有才能或动机去寻找一个不同的工作。跨岗位培训提供了横向工作的可能性，并极大地提高了操作的灵活性。

本章的余下部分简要地叙述了一个有效的人力资源管理计划的基本前景。

10.7 人力资源计划与政策的沟通
开发计划应当说明人力资源计划与其它业务计划的内在联系，确认增加所有员工类别包括钟点工与临时工的效率与生产力的关键战略，并指出所有员工在提高质量方面的参与情况。计划还应提供非传统员工的召集与使用。

政策与程序
政策与程序应为所有员工提供有助于提高质量－一个全面质量功能开发计划的方法，应预计出现潜在的质量缺陷或是对员工需要提供的帮助。还应建立面向功能的所有员工的不断改进小组，该小组利用跨部门结构，包括供应商和其它外部团体。它们应为员工提供一个提建议的系统或其它机会来发挥其功能，并提供一个交流系统将管理部门的意见反馈给员工。

文件记录
制造商应有一个员工开发计划，该计划应包含一个文件来解释聘用的条件、任务与目标、公司人事程序、利益以及工作规则。还需要一个文件记录方式的质量培训计划。对所有员工工作的讨论应包括工作责任的所有方面和事业成功所需的技能与知识。

员工成绩检查
成绩检查应定期举行。应告诉员工这是为提高从事现任工作能力并为从事其它工作做准备。检查必须直接与预定目标与工作讨论联系起来。

综合性的员工培训计划
培训计划应该包括所有部门的和个人的工作。计划应有一个培训预算以及一个执行和实现目标的对人员的要求。

所有质量控制人员必须进行质量方法与工具方面如统计、质量控制法的正规培训。除了培训以外，应为涉及安全、急救以及危险度较高的工作的员工作定期的重新考核和再培训。

有组织的员工培训计划
正规的参与计划应促进员工的参与。这包括业务状况会议，不断改进（解决问题）会议，以及关于安全操作、质量问题、公司规程以及员工关心的问题的信息会议。

跟踪与减少失误和营业额的计划
营业额的关键指标是所得税对员工人数的系数。应当计算每个部门和工作等级以确认营业额高的部门。跟踪系统还可以找出有问题的部分，对这些部分的分析可以指导工作的正确进行。

有组织的业务活动计划
业务活动应鼓励相互协作以及团体参与。此类活动还可增强员工间的非正式交流。

10.8 成本
应有对培训、其它员工开发计划、工作资源的质量，以及有竞争力的有益的计划的预算。附加资源包括一些的培训设施或会议室和相应的视听设备。

10.9 报告与审核
人力资源计划与企业文化管理应定期进行审计。员工开发需要资源，因此应当跟踪与报告培训计划的进度。评价培训计划对于员工技能与业绩进步的作用，以衡量投资的有效性与回报率。

10.10 人员与企业文化的不断改善
如果员工们感到他们的表现将带来所希望的奖励，包括外在的如工资、奖金，以及工作安全，以及内在的（有意义的工作，对结果的责任感，以及结果的反馈），可以发现这种思想在许多地方以许多不同的方式体现出来。在需求系统中，主要思想是如果人的基本（或内在）的需要被满足了，他就会通过追求更高级的（外在的）需要来获得成就感。

反馈给员工他人的需要是任何员工培训和开发工作的一个重要组成部分。反馈可以采用同行认可，小组认可以及个人认可的方式。关键似乎是对于贡献的适时的相应的认可，没有人会感到她的行为只是理所当然的。实际上，前沿的企业将采取更进一步的步骤，估计认可过程对员工满意度与效率的影响程度。

通常进行调查来评价不同的计划，包括培训计划的有效性。然而，调查一个员工对计划的反作用以及工人满意程度会有一些风险。如果管理部门没有严肃对待调查结果或不将结果告知员工，它将会失去员工对其的信任。

当承认一个团体解决问题的努力或赞赏一项任务的完成时，对该努力的经济上的奖励。最终成为个人所关心的内容。管理部门可以通过对团体奖金或奖励不具名的分配的方法以获得相应的平衡。

10.11 人力资源计划的有效性
一组简单但重要的有效性措施存在于人员与企业文化方面。最重要的指标之一是报告率，它衡量员工们在发现无法解决的问题（或犯错误）时，自愿（以及即时的）告知他人，包括管理部门的比率。此率应超过90%。高报告率表明员工对他个人晋升，以及相信全面质量概念的存在。

如果员工交流系统运转正常，员工应能以完全一致的陈述来解释公司的远景，任务以及工作目标。员工还应能以十分专业的术语去描述他们的工作职责与权利。

员工有足够自信与他人分享技能，学习别人的工作，并参与集体性工作。低的营业额，与员工数之比，衡量了员工满意度与安全感。

衡量工人能力的一个总的方法是一次性永久解决工作问题的百分比，不过，这取决于问题的复杂程度。


www.langling.com | 内有大量的管理文章和管理书籍！
 | 为提升中国中小企业的管理水平而努力奋斗！

序

大家是否都了解讲究礼仪的重要性，如果你平时多一个温馨的微笑、一句热情的问候、一个友善的举动、一副真诚的态度……也许能使你的生活、工作增添更多的乐趣，使人与人之间更容易交往、沟通。我们作为社会生活的一员，有义务、也有必要把讲求礼仪作为维护公共秩序、遵守社会公德的一个准则，通过自律不断地提高个人自身修养，使我们成为真正社会公德的维护者。

“客户至上、服务至上”作为平安的服务宗旨，它充分地反映了公司对每位平安员工的期望。作为一名平安人，我们的一言一行都代表着平安的企业形象，对客户能否进行优质服务直接影响到平安的企业声誉，既使平安有再好的商品，而对客户服务不周，态度不佳，恐怕也会导致公司的信誉下降，业绩不振。总之，讲求礼仪是公司对每位平安员工的基本要求，也是体现公司服务宗旨的具体表现。

平安礼仪是根据公司的实际情况制订的礼仪行为规范，希望平安员工认真遵守，在工作中灵活运用，让它成为我们增进友谊、加强沟通的桥梁。本手册中有自我检查项目，每位员工至少对自己每个月进行一次检查，改掉那些不好的习惯，做一名合格的平安人。